
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Local toy store “The Gathering” place in GR
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Rapid Growth RSS feed!" href="https://feeds.feedburner.com/RapidGrowth" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.rapidgrowthmedia.com/devnews/121919galactictoys.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rapidgrowthmedia.com/devnews/121919galactictoys.aspx" />
<meta property="og:site_name" content="Rapid Growth" />
<meta property="og:title" content="Local toy store “The Gathering” place in GR" />
<meta property="og:image" content="https://www.rapidgrowthmedia.com/features/issue678/galactic_toy_002.jpg" />
<meta property="og:image:width" content="563" />
<meta property="og:image:height" content="750" />
<meta property="og:description" content="Local Galactic Toys &amp; Collectibles has two locations: 3120 28th St. SE in Kentwood. The new location, which opened in November of this year, is at 4174 Alpine Ave. NW in Comstock Park, where customers can gather to play cards and games." />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1421961403" />
<meta property="fb:admins" content="696130073" />
<meta property="fb:app_id" content="203811699683155" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@rapidgrowth" />
<meta name="twitter:title" content="Local toy store “The Gathering” place in GR" />
<meta name="twitter:url" content="https://www.rapidgrowthmedia.com/devnews/121919galactictoys.aspx" />
<meta name="twitter:image" content="https://www.rapidgrowthmedia.com/features/issue678/galactic_toy_002.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637014264396625174" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637122076704173985" />
<script type="text/javascript" src="/script/combined.min.js?v=636971683841145078"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/script/jquery.pin.js"></script>
<script type="text/javascript" src="https://platform.linkedin.com/in.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':3057,'Footer 02':3058,'Footer 03':3059,'Footer 04':3060,'Footer 05':3061,'Footer 06':3062,'Footer 07':3063,'Footer 08':3064,'Footer 09':3065,'Footer 10':3066,'Footer 11':3067,'Footer 12':3068,'Leaderboard 2':3279,'Leaderboard 3':3280,'Masthead Leaderboard':3273,'Rectangle 1':3274,'Rectangle 2':3275,'Rectangle 3':3276,'Rectangle 4':3277,'Rectangle 5':3278};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=22~%2fdevnews%2f121919galactictoys.aspx&amp;Tag=22%7eDevelopment%2c22%7eEntrepreneurship%2c22%7eLocal+Economies%2c22%7eRetail%2c22%7eSmall+Business%2c22%7eKentwood'></script>
<meta name="description" content="Local Galactic Toys & Collectibles has two locations: 3120 28th St. SE in Kentwood. The new location, which opened in November of this year, is at 4174 Alpine Ave. NW in Comstock Park, where customers can gather to play cards and games." />
<meta name="keywords" content="Galactic Toys & Collectibles, Local toy store, Toys, Pokémon, Magic, Dungeons & Dragons, Action figures, Legos, Board games, Pop culture" />
<script type="text/javascript">
var google_domain = 'www.rapidgrowthmedia.com';
var google_cx = '006919356486600035371:-b02nr5o144';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-225509-2','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="rapid-growth ch-development-news NewsItem no-masthead no-masthead-carousel">
<div id="fb-root"></div>
<script type="text/javascript">
    var facebookLoginStatus = null;
    window.fbAsyncInit = function () {
        FB.init({
        
                    appId: '203811699683155',
        
            status: true, // check login status
            cookie: true, // enable cookies to allow the server to access the session
            xfbml: true  // parse XFBML
        });

        FB.getLoginStatus(function(r) {
            facebookLoginStatus = r.session;
        });
    };

    (function () {
        var e = document.createElement('script');
        e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
        e.async = true;
        document.getElementById('fb-root').appendChild(e);
    } ());

    $(function () {
        if (window.FB) {
            FB.Event.subscribe('comment.create', function (response) {
                ga('send', 'social', 'Facebook', 'comment', response.href);
                
            });

            FB.Event.subscribe('comment.remove', function (response) {
                ga('send', 'social', 'Facebook', 'uncomment', response.href);
                
            });
        }
        else {
            var funcOriginal = window.fbAsyncInit;
            window.fbAsyncInit = function () {
                funcOriginal();
                FB.Event.subscribe('comment.create', function (response) {
                    ga('send', 'social', 'Facebook', 'comment', response.href);
                    
                });

                FB.Event.subscribe('comment.remove', function (response) {
                    ga('send', 'social', 'Facebook', 'comment', response.href);
                    
                });
            }
        }
    });
</script>
<form method="post" action="./121919galactictoys.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="PwIsuqjZRgOdNR1OehKVDCaDXvAuxnlqxB6HBslsT6tpNiOd94QG+tGELUQ5c9a1K6RzplBsKxBJQ0kvqucBwSaY70zxTE8z9S1YxV+SM5ptwsEtZvr7Bt2dDt6McpFP5iFrxeof6VTTmoQxF7Aw3xv4BSaNwXsn74PNB1TRipS2v7j3yHFfsFwDrXoGDsFYVhoRFvXUpYSokihiTYZ8+QAaQLUaG0hyYmu4krA8a89CyO+j" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/ada/ada.aspx'>Ada</a></li><li><a href='/cities/alger-heights.aspx'>Alger Heights</a></li><li><a href='/cities/baxter/baxter.aspx'>Baxter</a></li><li><a href='/cities/belknap-lookout.aspx'>Belknap Lookout</a></li><li><a href='/cities/beklnapmonroenorth/belkmon.aspx'>Belknap-Monroe North</a></li><li><a href='/cities/black-hills.aspx'>Black Hills</a></li><li><a href='/cities/boston-square.aspx'>Boston Square</a></li><li><a href='/cities/byron-center.aspx'>Byron Center</a></li><li><a href='/cities/caledonia.aspx'>Caledonia</a></li><li><a href='/cities/cascade.aspx'>Cascade</a></li><li><a href='/cities/cedar-springs.aspx'>Cedar Springs</a></li><li><a href='/cities/centercity/centercity.aspx'>Center City</a></li><li><a href='/cities/crestoncheshire/cresches.aspx'>Creston-Cheshire</a></li><li><a href='/cities/eastgrandrapids/eastgrnd.aspx'>East Grand Rapids</a></li><li><a href='/cities/easthillscherryhill/easthills.aspx'>East Hills</a></li><li><a href='/cities/eastern-burton.aspx'>Eastern/Burton</a></li><li><a href='/cities/eastgate.aspx'>Eastgate</a></li><li><a href='/cities/eastown/eastown.aspx'>Eastown</a></li><li><a href='/cities/franklineastern/frankeast.aspx'>Franklin-Eastern</a></li><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/grandhaven/grandhaven.aspx'>Grand Haven</a></li><li><a href='/cities/grand-rapids-twp.aspx'>Grand Rapids Twp</a></li><li><a href='/cities/grandville.aspx'>Grandville</a></li><li><a href='/cities/grandville-neighborhood.aspx'>Grandville Neighborhood</a></li><li><a href='/cities/heartside/heartside.aspx'>Heartside</a></li><li><a href='/cities/HeritageHill/heritage.aspx'>Heritage Hill</a></li><li><a href='/cities/highland-park.aspx'>Highland Park</a></li><li><a href='/cities/holland/holland.aspx'>Holland</a></li><li><a href='/cities/hudsonville.aspx'>Hudsonville</a></li><li><a href='/cities/jenison.aspx'>Jenison</a></li><li><a href='/cities/westfulton/wfulton.aspx'>John Ball Park</a></li><li><a href='/cities/john-ball-park.aspx'>John Ball Park</a></li><li><a href='/cities/kentwood.aspx'>Kentwood</a></li><li><a href='/cities/lake-eastbrook.aspx'>Lake Eastbrook</a></li><li><a href='/cities/leffingwell-twin-lakes.aspx'>Leffingwell-Twin Lakes</a></li><li><a href='/cities/lowell/lowell.aspx'>Lowell</a></li><li><a href='/cities/madisonsquare/madisonsq.aspx'>Madison Square</a></li><li><a href='/cities/michigan-oaks.aspx'>Michigan Oaks</a></li><li><a href='/cities/midtown/midtown.aspx'>Midtown</a></li><li><a href='/cities/millbank.aspx'>Millbank</a></li><li><a href='/cities/muskegon-heights.aspx'>Muskegon Heights</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/north-monroe.aspx'>North Monroe</a></li><li><a href='/cities/north-park.aspx'>North Park</a></li><li><a href='/cities/northeast.aspx'>Northeast</a></li><li><a href='/cities/ottawa-hills.aspx'>Ottawa Hills</a></li><li><a href='/cities/plainfield-twp.aspx'>Plainfield Twp</a></li><li><a href='/cities/richmond-oakley.aspx'>Richmond-Oakley</a></li><li><a href='/cities/ridgemoor-park.aspx'>Ridgemoor Park</a></li><li><a href='/cities/rockford/rockford.aspx'>Rockford</a></li><li><a href='/cities/roosevelt-park.aspx'>Roosevelt Park</a></li><li><a href='/cities/saugatuckdouglas/saugatuck.aspx'>Saugatuck - Douglas</a></li><li><a href='/cities/shangrai-la.aspx'>Shangrai-La</a></li><li><a href='/cities/shawmut-hills.aspx'>Shawmut Hills</a></li><li><a href='/cities/shawnee-park.aspx'>Shawnee Park</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast-community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/southeast-end.aspx'>Southeast End</a></li><li><a href='/cities/southwest.aspx'>Southwest</a></li><li><a href='/cities/sparta.aspx'>Sparta</a></li><li><a href='/cities/stockbridge/stockbrdg.aspx'>Stockbridge</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li><li><a href='/cities/walker.aspx'>Walker</a></li><li><a href='/cities/nearwestside/nearwside.aspx'>West Grand</a></li><li><a href='/cities/whitehallmontague/whitemont.aspx'>Whitehall - Montague</a></li><li><a href='/cities/wyoming.aspx'>Wyoming</a></li><li><a href='/cities/zeeland.aspx'>Zeeland</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/building-bridges.aspx'>Building Bridges</a></li><li><a href='/series/defining-division.aspx'>Defining Division</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/high-tech-gr.aspx'>High Tech GR</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/series/on-the-ground-espanol.aspx'>On the Ground Español</a></li><li><a href='/series/public-education.aspx'>Public Education</a></li><li><a href='/series/rapid-blog.aspx'>Rapid Blog</a></li><li><a href='/series/rapid-chat.aspx'>RapidChat</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/trails-and-greenways.aspx'>Trails and Greenways</a></li><li><a href='/series/urban-innovation-exchange.aspx'>Urban Innovation Exchange</a></li>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Rapid-Growth-Media/13616718243" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/rapidgrowth" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/rapidgrowthmedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Rapid Growth RSS feed!" target="_blank" href="https://feeds.feedburner.com/RapidGrowth"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-rapid-growth.png" alt="Rapid Growth" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/ada/ada.aspx'>Ada</a></li><li><a href='/cities/alger-heights.aspx'>Alger Heights</a></li><li><a href='/cities/baxter/baxter.aspx'>Baxter</a></li><li><a href='/cities/belknap-lookout.aspx'>Belknap Lookout</a></li><li><a href='/cities/beklnapmonroenorth/belkmon.aspx'>Belknap-Monroe North</a></li><li><a href='/cities/black-hills.aspx'>Black Hills</a></li><li><a href='/cities/boston-square.aspx'>Boston Square</a></li><li><a href='/cities/byron-center.aspx'>Byron Center</a></li><li><a href='/cities/caledonia.aspx'>Caledonia</a></li><li><a href='/cities/cascade.aspx'>Cascade</a></li><li><a href='/cities/cedar-springs.aspx'>Cedar Springs</a></li><li><a href='/cities/centercity/centercity.aspx'>Center City</a></li><li><a href='/cities/crestoncheshire/cresches.aspx'>Creston-Cheshire</a></li><li><a href='/cities/eastgrandrapids/eastgrnd.aspx'>East Grand Rapids</a></li><li><a href='/cities/easthillscherryhill/easthills.aspx'>East Hills</a></li><li><a href='/cities/eastern-burton.aspx'>Eastern/Burton</a></li><li><a href='/cities/eastgate.aspx'>Eastgate</a></li><li><a href='/cities/eastown/eastown.aspx'>Eastown</a></li><li><a href='/cities/franklineastern/frankeast.aspx'>Franklin-Eastern</a></li><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/grandhaven/grandhaven.aspx'>Grand Haven</a></li><li><a href='/cities/grand-rapids-twp.aspx'>Grand Rapids Twp</a></li><li><a href='/cities/grandville.aspx'>Grandville</a></li><li><a href='/cities/grandville-neighborhood.aspx'>Grandville Neighborhood</a></li><li><a href='/cities/heartside/heartside.aspx'>Heartside</a></li><li><a href='/cities/HeritageHill/heritage.aspx'>Heritage Hill</a></li><li><a href='/cities/highland-park.aspx'>Highland Park</a></li><li><a href='/cities/holland/holland.aspx'>Holland</a></li><li><a href='/cities/hudsonville.aspx'>Hudsonville</a></li><li><a href='/cities/jenison.aspx'>Jenison</a></li><li><a href='/cities/westfulton/wfulton.aspx'>John Ball Park</a></li><li><a href='/cities/john-ball-park.aspx'>John Ball Park</a></li><li><a href='/cities/kentwood.aspx'>Kentwood</a></li><li><a href='/cities/lake-eastbrook.aspx'>Lake Eastbrook</a></li><li><a href='/cities/leffingwell-twin-lakes.aspx'>Leffingwell-Twin Lakes</a></li><li><a href='/cities/lowell/lowell.aspx'>Lowell</a></li><li><a href='/cities/madisonsquare/madisonsq.aspx'>Madison Square</a></li><li><a href='/cities/michigan-oaks.aspx'>Michigan Oaks</a></li><li><a href='/cities/midtown/midtown.aspx'>Midtown</a></li><li><a href='/cities/millbank.aspx'>Millbank</a></li><li><a href='/cities/muskegon-heights.aspx'>Muskegon Heights</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/north-monroe.aspx'>North Monroe</a></li><li><a href='/cities/north-park.aspx'>North Park</a></li><li><a href='/cities/northeast.aspx'>Northeast</a></li><li><a href='/cities/ottawa-hills.aspx'>Ottawa Hills</a></li><li><a href='/cities/plainfield-twp.aspx'>Plainfield Twp</a></li><li><a href='/cities/richmond-oakley.aspx'>Richmond-Oakley</a></li><li><a href='/cities/ridgemoor-park.aspx'>Ridgemoor Park</a></li><li><a href='/cities/rockford/rockford.aspx'>Rockford</a></li><li><a href='/cities/roosevelt-park.aspx'>Roosevelt Park</a></li><li><a href='/cities/saugatuckdouglas/saugatuck.aspx'>Saugatuck - Douglas</a></li><li><a href='/cities/shangrai-la.aspx'>Shangrai-La</a></li><li><a href='/cities/shawmut-hills.aspx'>Shawmut Hills</a></li><li><a href='/cities/shawnee-park.aspx'>Shawnee Park</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast-community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/southeast-end.aspx'>Southeast End</a></li><li><a href='/cities/southwest.aspx'>Southwest</a></li><li><a href='/cities/sparta.aspx'>Sparta</a></li><li><a href='/cities/stockbridge/stockbrdg.aspx'>Stockbridge</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li><li><a href='/cities/walker.aspx'>Walker</a></li><li><a href='/cities/nearwestside/nearwside.aspx'>West Grand</a></li><li><a href='/cities/whitehallmontague/whitemont.aspx'>Whitehall - Montague</a></li><li><a href='/cities/wyoming.aspx'>Wyoming</a></li><li><a href='/cities/zeeland.aspx'>Zeeland</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/building-bridges.aspx'>Building Bridges</a></li><li><a href='/series/defining-division.aspx'>Defining Division</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/high-tech-gr.aspx'>High Tech GR</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/series/on-the-ground-espanol.aspx'>On the Ground Español</a></li><li><a href='/series/public-education.aspx'>Public Education</a></li><li><a href='/series/rapid-blog.aspx'>Rapid Blog</a></li><li><a href='/series/rapid-chat.aspx'>RapidChat</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/trails-and-greenways.aspx'>Trails and Greenways</a></li><li><a href='/series/urban-innovation-exchange.aspx'>Urban Innovation Exchange</a></li>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Rapid+Growth'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
 <li>
<a href="https://www.facebook.com/pages/Rapid-Growth-Media/13616718243" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/rapidgrowth" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/rapidgrowthmedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Rapid Growth RSS feed!" target="_blank" href="https://feeds.feedburner.com/RapidGrowth"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid featuredSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="carousel-featured-items-outer">
</div></div></div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container container-main">
<div class="row">
<div class="col-md-12 page-heading">
<div class="byline">
<span class="author">By Estelle Slootmaker, Development News Editor</span> |
<span class="date">Thursday, December 19, 2019</span>
</div>
<h1 class="page-title">Local toy store “The Gathering” place in GR</h1>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.rapidgrowthmedia.com%2fdevnews%2f121919galactictoys.aspx" onclick="ga('send', 'social', 'facebook', 'send', 'http://www.rapidgrowthmedia.com/devnews/121919galactictoys.aspx'); "><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=http%3a%2f%2fwww.rapidgrowthmedia.com%2fdevnews%2f121919galactictoys.aspx&text=Local+toy+store+%e2%80%9cThe+Gathering%e2%80%9d+place+in+GR" onclick="ga('send', 'social', 'twitter', 'send', 'http://www.rapidgrowthmedia.com/devnews/121919galactictoys.aspx'); "><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.rapidgrowthmedia.com%2fdevnews%2f121919galactictoys.aspx&title=Local+toy+store+%e2%80%9cThe+Gathering%e2%80%9d+place+in+GR" onclick="ga('send', 'social', 'linkedin', 'send', 'http://www.rapidgrowthmedia.com/devnews/121919galactictoys.aspx'); "><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareGooglePlus" target="_blank" href="https://plus.google.com/share?url=http%3a%2f%2fwww.rapidgrowthmedia.com%2fdevnews%2f121919galactictoys.aspx" onclick="ga('send', 'social', 'googleplus', 'send', 'http://www.rapidgrowthmedia.com/devnews/121919galactictoys.aspx'); "><img src="/images/share_googleplus.png" alt="Share on Google+" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#57681538332e6a3f232327726436726531726531202020792536273e3330253820233f3a32333e367934383a726531333221393220247265316665666e666e30363b3634233e3423382e24793624272f710422353d3234236a043f3625326d771b3834363b7723382e77242338253277b5d7cb033f32771036233f32253e3930b5d7ca77273b363432773e39771005" onclick="ga('send', 'social', 'email', 'send', 'http://www.rapidgrowthmedia.com/devnews/121919galactictoys.aspx'); "><img src="/images/share_email.png" alt="Share through Email" /></a></span>
</div>
<div class="toolBar">
<div class="toolBarLike">
<fb:like href="http://www.rapidgrowthmedia.com/devnews/121919galactictoys.aspx" send="false" show_faces="false" layout="button_count" font=""></fb:like>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
            //<![CDATA[
            $(function () {

                if (window.FB) {
                    //funcSetCount();
                    FB.Event.subscribe('edge.create', function (targetUrl) {
                        ga('send', 'social', 'facebook', 'like', 'http://www.rapidgrowthmedia.com/devnews/121919galactictoys.aspx');
                        
                    });
                    FB.Event.subscribe('edge.remove', function (targetUrl) {
                        ga('send', 'social', 'facebook', 'unlike', 'http://www.rapidgrowthmedia.com/devnews/121919galactictoys.aspx');
                        
                    });
                }
                else {
                    var funcOriginal = window.fbAsyncInit;
                    window.fbAsyncInit = function () {
                        funcOriginal();
                        //funcSetCount();
                        FB.Event.subscribe('edge.create', function (targetUrl) {
                            ga('send', 'social', 'facebook', 'like', 'http://www.rapidgrowthmedia.com/devnews/121919galactictoys.aspx');
                            
                        });
                        FB.Event.subscribe('edge.remove', function (targetUrl) {
                            ga('send', 'social', 'facebook', 'unlike', 'http://www.rapidgrowthmedia.com/devnews/121919galactictoys.aspx');
                            
                        });
                    }
                }
            });
            //]]>
        </script>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div class="content-block">
<div class="featuredImage">
<div class="overlay"></div>
<div class="featureMasthead">
<div class="image-rotator " id="ctl00_ContentPlaceHolder1_ctl02_ImageRotator">
<div class="carousel-images-outer">
<div class="carousel-images" data-jcarousel="true" data-jcarousel-aspect-ratio="1.33214920071048">
<ul>
<li class="carousel-image-narrow">
<a href="" name="380bd617-41ae-474c-9a46-928390afb485" onclick="javascript: $(this).closest('.carousel-images').jcarousel('scroll', '+=1'); return false;">
<img src="/features/issue678/galactic_toy_002.jpg?s=f" alt="" class="">
</a>
<span class="caption-overlay"><span class="caption-overlay-inner"><span class="caption-text"></span><span class="caption-credits"></span></span></span>
</li>
<li>
<a href="" name="7a50a40e-981d-456e-b858-ef1fddf66d9d" onclick="javascript: $(this).closest('.carousel-images').jcarousel('scroll', '+=1'); return false;">
<img src="/features/issue678/galactic_toy_003.jpg?s=f" alt="" class="">
</a>
<span class="caption-overlay"><span class="caption-overlay-inner"><span class="caption-text"></span><span class="caption-credits"></span></span></span>
</li>
<li>
<a href="" name="61548169-2f18-414b-8e03-cb132e8771f1" onclick="javascript: $(this).closest('.carousel-images').jcarousel('scroll', '+=1'); return false;">
<img src="/features/issue678/galactic_toy_004.jpg?s=f" alt="" class="">
</a>
<span class="caption-overlay"><span class="caption-overlay-inner"><span class="caption-text"></span><span class="caption-credits"></span></span></span>
</li>
<li class="carousel-image-narrow">
<a href="" name="48efae02-21c2-4a4b-b4bd-b334f2356034" onclick="javascript: $(this).closest('.carousel-images').jcarousel('scroll', '+=1'); return false;">
<img src="/features/issue678/galactic_toy_005.jpg?s=f" alt="" class="">
</a>
<span class="caption-overlay"><span class="caption-overlay-inner"><span class="caption-text"></span><span class="caption-credits"></span></span></span>
</li>
<li class="carousel-image-narrow">
<a href="" name="b1cc0119-887f-4b7f-8140-20d48baa5d17" onclick="javascript: $(this).closest('.carousel-images').jcarousel('scroll', '+=1'); return false;">
<img src="/features/issue678/galactic_toy_006.jpg?s=f" alt="" class="">
</a>
<span class="caption-overlay"><span class="caption-overlay-inner"><span class="caption-text"></span><span class="caption-credits"></span></span></span>
</li>
<li>
<a href="" name="9b110b2b-b149-4ed4-bc84-981737ccfd56" onclick="javascript: $(this).closest('.carousel-images').jcarousel('scroll', '+=1'); return false;">
<img src="/features/issue678/galactic_toy_007.jpg?s=f" alt="" class="">
</a>
<span class="caption-overlay"><span class="caption-overlay-inner"><span class="caption-text"></span><span class="caption-credits"></span></span></span>
</li>
<li class="carousel-image-narrow">
<a href="" name="ce7389ea-7739-4a31-a1ff-88a9679a41d8" onclick="javascript: $(this).closest('.carousel-images').jcarousel('scroll', '+=1'); return false;">
<img src="/features/issue678/galactic_toy_008.jpg?s=f" alt="" class="">
</a>
<span class="caption-overlay"><span class="caption-overlay-inner"><span class="caption-text"></span><span class="caption-credits"></span></span></span>
</li>
<li class="carousel-image-narrow">
<a href="" name="ef6067bf-659e-4a13-b618-f981c5873914" onclick="javascript: $(this).closest('.carousel-images').jcarousel('scroll', '+=1'); return false;">
<img src="/features/issue678/galactic_toy_009.jpg?s=f" alt="" class="">
</a>
<span class="caption-overlay"><span class="caption-overlay-inner"><span class="caption-text"></span><span class="caption-credits"></span></span></span>
</li>
<li class="carousel-image-narrow">
<a href="" name="9f97235a-5928-4bc8-b851-5abeb1f67dcf" onclick="javascript: $(this).closest('.carousel-images').jcarousel('scroll', '+=1'); return false;">
<img src="/features/issue678/galactic_toy_010.jpg?s=f" alt="" class="">
</a>
<span class="caption-overlay"><span class="caption-overlay-inner"><span class="caption-text"></span><span class="caption-credits"></span></span></span>
</li>
<li class="carousel-image-narrow">
<a href="" name="b3c84910-ad88-4547-a0ac-67cb3ec32f8c" onclick="javascript: $(this).closest('.carousel-images').jcarousel('scroll', '+=1'); return false;">
<img src="/features/issue678/galactic_toy_011.jpg?s=f" alt="" class="">
</a>
<span class="caption-overlay"><span class="caption-overlay-inner"><span class="caption-text"></span><span class="caption-credits"></span></span></span>
</li>
<li class="carousel-image-narrow">
<a href="" name="5cb49905-49bd-4b39-a8b6-612f0f01c36b" onclick="javascript: $(this).closest('.carousel-images').jcarousel('scroll', '+=1'); return false;">
<img src="/features/issue678/galactic_toy_012.jpg?s=f" alt="" class="">
</a>
<span class="caption-overlay"><span class="caption-overlay-inner"><span class="caption-text"></span><span class="caption-credits"></span></span></span>
</li>
<li class="carousel-image-narrow">
<a href="" name="07aed53e-1804-495e-a994-44442b0cbe70" onclick="javascript: $(this).closest('.carousel-images').jcarousel('scroll', '+=1'); return false;">
<img src="/features/issue678/galactic_toy_013.jpg?s=f" alt="" class="">
</a>
<span class="caption-overlay"><span class="caption-overlay-inner"><span class="caption-text"></span><span class="caption-credits"></span></span></span>
</li>
</ul>
</div>
<a href="#" class="jcarousel-control-prev inactive" data-jcarouselcontrol="true"></a>
<a href="#" class="jcarousel-control-next" data-jcarouselcontrol="true"></a>
</div>
</div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=ee13d7af628c4c0c82834b27e417650f&amp;cb=6563228185' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3273&amp;cb=6563228185&amp;n=ee13d7af628c4c0c82834b27e417650f&amp;Page=22~%2fdevnews%2f121919galactictoys.aspx&amp;Tag=22%7eDevelopment%2c22%7eEntrepreneurship%2c22%7eLocal+Economies%2c22%7eRetail%2c22%7eSmall+Business%2c22%7eKentwood' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
<p>Is the Santa in your family looking for that perfect toy for the kid aged six through 96? One of the few remaining locally owned, independent toy stores in the area,&nbsp;<a href="https://galactictoys.com/">Galactic Toys &amp; Collectibles</a>, has&nbsp;two locations that stock Pok&eacute;mon, Magic, Dungeons &amp; Dragons, action figures, Legos, board games, and the other pop culture toys they crave. The original location is at <a href="https://www.facebook.com/galactictoystore/">3120 28th St. SE in Kentwood</a>. The new location, which opened in November of this year, is at <a href="https://www.facebook.com/Galactictoysalpine/">4174 Alpine Ave. NW in Comstock Park.</a></p><p>&ldquo;After opening our first brick-and-mortar location on 28th Street near Woodland Mall, we noticed many of our customers were traveling at least 30 minutes from the north side of Grand Rapids to our store,&rdquo; says Jeff Bleich, owner of Galactic Toys. &ldquo;We&rsquo;re excited to have a second Grand Rapids location to better serve our loyal customers.&rdquo;</p><p>As part of his strategy for success, Bleich invites customers to hang out and play cards, board games, or video games with newfound friends.</p><p>&ldquo;We have upwards of 50 people playing cards or board games for four or five hours on a nightly basis,&rdquo; Bleich says. &ldquo;We do Nintendo Switch Pok&eacute;mon events every Saturday night. I have two kids who like to play so instead of sitting at home they come in and meet people in person. It helps them build social skills.&rdquo;</p><p>Game nights are free. Tournament play includes a fee that is divvied up as prize money that can be spent in the store. In addition, the stores have 50 demo board games set up for shoppers to play on any time, like <a href="https://en.wikipedia.org/wiki/Scythe_(board_game)">Scythe</a>, an agricultural game centered on wheat harvesting, and Monopoly in all of its variations; today&rsquo;s best sellers include classic, Game of Thrones, and Rick and Morty versions.</p><p>Bleich didn&rsquo;t set out to be a toy tycoon. He was working full-time in IT at Spectrum Health when he decided to make some money on the side selling name-brand and collectible toys on Amazon out of his garage. In 2013, he quit the day job to go full-time with toys.</p><p>&ldquo;I&rsquo;ve always been a fan of all toys, specifically Star Wars and Marvel,&rdquo; he says. &ldquo;And, I grew up playing trading card games like Magic: The Gathering and Pok&eacute;mon in high school in Grand Haven. I opened up a hybrid toy shop/card shop so we could offer something very different from Toys R Us.&rdquo;</p><p>Santas who prefer to do their shopping from the comfort of their big red armchairs can visit Galactic Toys&rsquo; <a href="https://galactictoys.com/">website</a>, which serves customers across the U.S. In fact, Galactic Toys &amp; Collectibles now grosses more than $10 million in annual sales, employs 25 elves, and stocks a 100,000-square-foot warehouse.</p><p>This holiday season&rsquo;s hot sellers have included advent calendars, Funko Pop! Vinyl toys, and Star Wars items. (The traditional Santa can choose from more than 100 train sets.) Store hours are 1 to 10 p.m. Monday through Friday, 10 a.m. to 10 p.m. Saturday, and noon to 6 p.m. Sunday with extended hours planned for Christmas Eve.</p><p>&ldquo;We choose not to carry the typical toys that you find at Meijer,&rdquo; Bleich says. &ldquo;Here, you get to see all the genres of toys, from action figures to pop vinyls to trains, and you get to experience the toy atmosphere.&rdquo;</p><p><em>Written by Estelle Slootmaker, Development News Editor<br>
Photos courtesy Galactic Toys &amp; Collectibles</em></p>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.rapidgrowthmedia.com%2fdevnews%2f121919galactictoys.aspx" onclick="ga('send', 'social', 'facebook', 'send', 'http://www.rapidgrowthmedia.com/devnews/121919galactictoys.aspx'); "><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=http%3a%2f%2fwww.rapidgrowthmedia.com%2fdevnews%2f121919galactictoys.aspx&text=Local+toy+store+%e2%80%9cThe+Gathering%e2%80%9d+place+in+GR" onclick="ga('send', 'social', 'twitter', 'send', 'http://www.rapidgrowthmedia.com/devnews/121919galactictoys.aspx'); "><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.rapidgrowthmedia.com%2fdevnews%2f121919galactictoys.aspx&title=Local+toy+store+%e2%80%9cThe+Gathering%e2%80%9d+place+in+GR" onclick="ga('send', 'social', 'linkedin', 'send', 'http://www.rapidgrowthmedia.com/devnews/121919galactictoys.aspx'); "><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareGooglePlus" target="_blank" href="https://plus.google.com/share?url=http%3a%2f%2fwww.rapidgrowthmedia.com%2fdevnews%2f121919galactictoys.aspx" onclick="ga('send', 'social', 'googleplus', 'send', 'http://www.rapidgrowthmedia.com/devnews/121919galactictoys.aspx'); "><img src="/images/share_googleplus.png" alt="Share on Google+" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#9aa5d8f5fee3a7f2eeeeeabfa9fbbfa8fcbfa8fcedededb4e8fbeaf3fefde8f5edeef2f7fffef3fbb4f9f5f7bfa8fcfeffecf4ffede9bfa8fcaba8aba3aba3fdfbf6fbf9eef3f9eef5e3e9b4fbe9eae2bcc9eff8f0fff9eea7c9f2fbe8ffa0bad6f5f9fbf6baeef5e3bae9eef5e8ffba781a06cef2ffbaddfbeef2ffe8f3f4fd781a07baeaf6fbf9ffbaf3f4baddc8" onclick="ga('send', 'social', 'email', 'send', 'http://www.rapidgrowthmedia.com/devnews/121919galactictoys.aspx'); "><img src="/images/share_email.png" alt="Share through Email" /></a></span>
</div>
<div class="toolBar">
<div class="toolBarLike">
<fb:like href="http://www.rapidgrowthmedia.com/devnews/121919galactictoys.aspx" send="false" show_faces="false" layout="button_count" font=""></fb:like>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
            //<![CDATA[
            $(function () {

                if (window.FB) {
                    //funcSetCount();
                    FB.Event.subscribe('edge.create', function (targetUrl) {
                        ga('send', 'social', 'facebook', 'like', 'http://www.rapidgrowthmedia.com/devnews/121919galactictoys.aspx');
                        
                    });
                    FB.Event.subscribe('edge.remove', function (targetUrl) {
                        ga('send', 'social', 'facebook', 'unlike', 'http://www.rapidgrowthmedia.com/devnews/121919galactictoys.aspx');
                        
                    });
                }
                else {
                    var funcOriginal = window.fbAsyncInit;
                    window.fbAsyncInit = function () {
                        funcOriginal();
                        //funcSetCount();
                        FB.Event.subscribe('edge.create', function (targetUrl) {
                            ga('send', 'social', 'facebook', 'like', 'http://www.rapidgrowthmedia.com/devnews/121919galactictoys.aspx');
                            
                        });
                        FB.Event.subscribe('edge.remove', function (targetUrl) {
                            ga('send', 'social', 'facebook', 'unlike', 'http://www.rapidgrowthmedia.com/devnews/121919galactictoys.aspx');
                            
                        });
                    }
                }
            });
            //]]>
        </script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Development" href="/tags/taghome.aspx?tag=Development">Development</a>, <a title="View more stories related to Entrepreneurship" href="/tags/taghome.aspx?tag=Entrepreneurship">Entrepreneurship</a>, <a title="View more stories related to Local Economies" href="/tags/taghome.aspx?tag=Local+Economies">Local Economies</a>, <a title="View more stories related to Retail" href="/tags/taghome.aspx?tag=Retail">Retail</a>, <a title="View more stories related to Small Business" href="/tags/taghome.aspx?tag=Small+Business">Small Business</a>&nbsp;
</div>
<div class="tags cityTag separator">
<a title="View more stories related to Kentwood" href="/cities/kentwood.aspx">Kentwood</a>&nbsp;
</div>
</div>
</div>
<div class="commentsContainer">
<a name="comments"></a>
<fb:comments href="https://www.rapidgrowthmedia.com/devnews/121919galactictoys.aspx" num_posts="100" width="560"></fb:comments>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl07">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=4777adea0e1f4cc8a40faa9b45c4f435&amp;cb=6563228185' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3279&amp;cb=6563228185&amp;n=4777adea0e1f4cc8a40faa9b45c4f435&amp;Page=22~%2fdevnews%2f121919galactictoys.aspx&amp;Tag=22%7eDevelopment%2c22%7eEntrepreneurship%2c22%7eLocal+Economies%2c22%7eRetail%2c22%7eSmall+Business%2c22%7eKentwood' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl08">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=cbc69ab051c840119e189ba84e88aa73&amp;cb=6563228185' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3280&amp;cb=6563228185&amp;n=cbc69ab051c840119e189ba84e88aa73&amp;Page=22~%2fdevnews%2f121919galactictoys.aspx&amp;Tag=22%7eDevelopment%2c22%7eEntrepreneurship%2c22%7eLocal+Economies%2c22%7eRetail%2c22%7eSmall+Business%2c22%7eKentwood' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=d90e010e12104ccc8e3da161d69ddcbb&amp;cb=6563228185' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3274&amp;cb=6563228185&amp;n=d90e010e12104ccc8e3da161d69ddcbb&amp;Page=22~%2fdevnews%2f121919galactictoys.aspx&amp;Tag=22%7eDevelopment%2c22%7eEntrepreneurship%2c22%7eLocal+Economies%2c22%7eRetail%2c22%7eSmall+Business%2c22%7eKentwood' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_ctl09_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit&#39;)">
<div class="subscribeText">Sign up here to get Rapid Growth in your inbox every Thursday morning.</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$ctl09$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$ctl09$ButtonSubmit" id="ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail&#39;,&#39;Rapid+Growth&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Sign up here to get Rapid Growth in your inbox every Thursday morning.</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=a0e01c44009b494f9aff4a2ad430d28a&amp;cb=6563228185' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3275&amp;cb=6563228185&amp;n=a0e01c44009b494f9aff4a2ad430d28a&amp;Page=22~%2fdevnews%2f121919galactictoys.aspx&amp;Tag=22%7eDevelopment%2c22%7eEntrepreneurship%2c22%7eLocal+Economies%2c22%7eRetail%2c22%7eSmall+Business%2c22%7eKentwood' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="columnList relatedContent relatedCompany">
<h3>
Related Company
</h3>
<div class="clearfix">
<div style="float:left; width:100%">
<ul class="">
<li>
<a href="/companies/GalacticToysCollectibles.aspx" target="_self" class="title">Galactic Toys & Collectibles</a>
<div id="ctl00_ContentPlaceHolder1_RelatedCompany_RepeaterColumns_ctl01_ctl00_ctl01_DivAddress" class="columnListAddress">
3120 28th St. SE<br />
Kentwood, MI 49512
<span class='website'><a href='http://galactictoys.com/' target='_blank'>Website</a></span>
</div>
<div id="ctl00_ContentPlaceHolder1_RelatedCompany_RepeaterColumns_ctl01_ctl00_ctl01_DivAbstract" class="columnListAbstract">
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=ecf01f9e5dd943098c9b4c5a278e66ec&amp;cb=6563228185' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3276&amp;cb=6563228185&amp;n=ecf01f9e5dd943098c9b4c5a278e66ec&amp;Page=22~%2fdevnews%2f121919galactictoys.aspx&amp;Tag=22%7eDevelopment%2c22%7eEntrepreneurship%2c22%7eLocal+Economies%2c22%7eRetail%2c22%7eSmall+Business%2c22%7eKentwood' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
</div>
<div class="col-xs-12">
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', 'e9186eab-1174-44a4-a9b7-ddfea4d0abff');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=8df1cb31c5c14f82b6dfc75888d13665&amp;cb=6563228185' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3277&amp;cb=6563228185&amp;n=8df1cb31c5c14f82b6dfc75888d13665&amp;Page=22~%2fdevnews%2f121919galactictoys.aspx&amp;Tag=22%7eDevelopment%2c22%7eEntrepreneurship%2c22%7eLocal+Economies%2c22%7eRetail%2c22%7eSmall+Business%2c22%7eKentwood' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=73d9f9edb3da494396e757cb593edc7c&amp;cb=6563228185' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3278&amp;cb=6563228185&amp;n=73d9f9edb3da494396e757cb593edc7c&amp;Page=22~%2fdevnews%2f121919galactictoys.aspx&amp;Tag=22%7eDevelopment%2c22%7eEntrepreneurship%2c22%7eLocal+Economies%2c22%7eRetail%2c22%7eSmall+Business%2c22%7eKentwood' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.confluence-denver.com/features/CCI-change-leader.aspx" target="_blank">
<noscript><img src="https://www.confluence-denver.com/galleries/Cities/mary_750.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.confluence-denver.com/galleries/Cities/mary_750.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.confluence-denver.com/features/CCI-change-leader.aspx" target="_blank">Faces of change: Supporting leaders, building crucial networks in Colorado's creative sector</a>
<div id="ctl00_ContentPlaceHolder1_ctl12_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Confluence
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/metromode/features/lucianos-121119.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/metromode/filterd/images/koss_metromode_lucianos_20191028_portraits-12.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/metromode/filterd/images/koss_metromode_lucianos_20191028_portraits-12.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/metromode/features/lucianos-121119.aspx" target="_blank">Immigrant Chefs: Luciano’s in Clinton Township offers a taste of traditional Italy</a>
<div id="ctl00_ContentPlaceHolder1_ctl12_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Metromode
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/concentrate/features/housen2home0529.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_529/ruth-ann-logue-peggy-farrell-1.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_529/ruth-ann-logue-peggy-farrell-1.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/concentrate/features/housen2home0529.aspx" target="_blank">Ypsilanti, Michigan, charity helps formerly homeless people furnish their new homes</a>
<div id="ctl00_ContentPlaceHolder1_ctl12_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Concentrate
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.modeldmedia.com/features/24-hours-haimerl.aspx" target="_blank">
<noscript><img src="https://www.modeldmedia.com/FilterD/images/shadyladiesnov19_007.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.modeldmedia.com/FilterD/images/shadyladiesnov19_007.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.modeldmedia.com/features/24-hours-haimerl.aspx" target="_blank">24 hours in Detroit: Shady Ladies founder Amy Haimerl's top food and drink spots in the city</a>
<div id="ctl00_ContentPlaceHolder1_ctl12_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Model D
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=d31dbce930434e71a03ad4af1b2378f0&amp;cb=6563228185' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3057&amp;cb=6563228185&amp;n=d31dbce930434e71a03ad4af1b2378f0&amp;Page=22~%2fdevnews%2f121919galactictoys.aspx&amp;Tag=22%7eDevelopment%2c22%7eEntrepreneurship%2c22%7eLocal+Economies%2c22%7eRetail%2c22%7eSmall+Business%2c22%7eKentwood' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=c6f2611b993c4f12aed8818d30669704&amp;cb=6563228185' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3058&amp;cb=6563228185&amp;n=c6f2611b993c4f12aed8818d30669704&amp;Page=22~%2fdevnews%2f121919galactictoys.aspx&amp;Tag=22%7eDevelopment%2c22%7eEntrepreneurship%2c22%7eLocal+Economies%2c22%7eRetail%2c22%7eSmall+Business%2c22%7eKentwood' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=099db371415e467d9338324bf36e1350&amp;cb=6563228185' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3059&amp;cb=6563228185&amp;n=099db371415e467d9338324bf36e1350&amp;Page=22~%2fdevnews%2f121919galactictoys.aspx&amp;Tag=22%7eDevelopment%2c22%7eEntrepreneurship%2c22%7eLocal+Economies%2c22%7eRetail%2c22%7eSmall+Business%2c22%7eKentwood' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=dc868f13faff4a06947f3d602d1b1b50&amp;cb=6563228185' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3060&amp;cb=6563228185&amp;n=dc868f13faff4a06947f3d602d1b1b50&amp;Page=22~%2fdevnews%2f121919galactictoys.aspx&amp;Tag=22%7eDevelopment%2c22%7eEntrepreneurship%2c22%7eLocal+Economies%2c22%7eRetail%2c22%7eSmall+Business%2c22%7eKentwood' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=de2795047bcd4637b533ab7762605c49&amp;cb=6563228185' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3061&amp;cb=6563228185&amp;n=de2795047bcd4637b533ab7762605c49&amp;Page=22~%2fdevnews%2f121919galactictoys.aspx&amp;Tag=22%7eDevelopment%2c22%7eEntrepreneurship%2c22%7eLocal+Economies%2c22%7eRetail%2c22%7eSmall+Business%2c22%7eKentwood' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=6b8d90d9e9ae4caa89ef4b2cc73f5ed4&amp;cb=6563228185' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3062&amp;cb=6563228185&amp;n=6b8d90d9e9ae4caa89ef4b2cc73f5ed4&amp;Page=22~%2fdevnews%2f121919galactictoys.aspx&amp;Tag=22%7eDevelopment%2c22%7eEntrepreneurship%2c22%7eLocal+Economies%2c22%7eRetail%2c22%7eSmall+Business%2c22%7eKentwood' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=8cb5e48cefd046d095cad81f3eb6c236&amp;cb=6563228185' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3063&amp;cb=6563228185&amp;n=8cb5e48cefd046d095cad81f3eb6c236&amp;Page=22~%2fdevnews%2f121919galactictoys.aspx&amp;Tag=22%7eDevelopment%2c22%7eEntrepreneurship%2c22%7eLocal+Economies%2c22%7eRetail%2c22%7eSmall+Business%2c22%7eKentwood' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=39f5fdf47e534822b6410f064983aed0&amp;cb=6563228185' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3064&amp;cb=6563228185&amp;n=39f5fdf47e534822b6410f064983aed0&amp;Page=22~%2fdevnews%2f121919galactictoys.aspx&amp;Tag=22%7eDevelopment%2c22%7eEntrepreneurship%2c22%7eLocal+Economies%2c22%7eRetail%2c22%7eSmall+Business%2c22%7eKentwood' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=5f4ce30b15194c338020a5c78d1e0dbd&amp;cb=6563228185' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3065&amp;cb=6563228185&amp;n=5f4ce30b15194c338020a5c78d1e0dbd&amp;Page=22~%2fdevnews%2f121919galactictoys.aspx&amp;Tag=22%7eDevelopment%2c22%7eEntrepreneurship%2c22%7eLocal+Economies%2c22%7eRetail%2c22%7eSmall+Business%2c22%7eKentwood' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=dad1242cd46a445baef67ee07c29ee34&amp;cb=6563228185' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3066&amp;cb=6563228185&amp;n=dad1242cd46a445baef67ee07c29ee34&amp;Page=22~%2fdevnews%2f121919galactictoys.aspx&amp;Tag=22%7eDevelopment%2c22%7eEntrepreneurship%2c22%7eLocal+Economies%2c22%7eRetail%2c22%7eSmall+Business%2c22%7eKentwood' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=e7aa0b319cb74809a3feb9b1e2f255df&amp;cb=6563228185' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3067&amp;cb=6563228185&amp;n=e7aa0b319cb74809a3feb9b1e2f255df&amp;Page=22~%2fdevnews%2f121919galactictoys.aspx&amp;Tag=22%7eDevelopment%2c22%7eEntrepreneurship%2c22%7eLocal+Economies%2c22%7eRetail%2c22%7eSmall+Business%2c22%7eKentwood' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=164dbd67c67841ecb26933c1a8456877&amp;cb=6563228185' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3068&amp;cb=6563228185&amp;n=164dbd67c67841ecb26933c1a8456877&amp;Page=22~%2fdevnews%2f121919galactictoys.aspx&amp;Tag=22%7eDevelopment%2c22%7eEntrepreneurship%2c22%7eLocal+Economies%2c22%7eRetail%2c22%7eSmall+Business%2c22%7eKentwood' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Sign up here to get Rapid Growth in your inbox every Thursday morning.</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Rapid+Growth&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/RapidGrowth/About.aspx">About Rapid Growth</a></li>
<li><a href="/RapidGrowth/ContactUs.aspx">Contact Us</a></li>
<li><a href="/RapidGrowth/Links.aspx">Grand Rapids Links</a></li>
<li><a href="/RapidGrowth/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/RapidGrowth/SignUp.aspx">Sign Up</a></li>
<li><a href="/RapidGrowth/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="C6B49511" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="qIMyje71hm3tT/qZoNwz49DpEVlm4v680qDRLaZ4LYHPHpCbXVqcpmqKY0fZSOV8go/dhF/OwARxjGiIU9vOXqumzovuLYV2+n9QldcnKjbdtzqGjDOHY2emkKMeVGQqtijJPSaXMuqWB37ByFhLt3/zm4Z7g//Ei6UEho1UVp6zbyJS" />
</div>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=636934633200000000" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/12.0.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load"
});
</script>
</body>
</html>
