
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	At Pharmhouse Wellness it’s all in the family (business) this Mother's Day
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Rapid Growth RSS feed!" href="https://feeds.feedburner.com/RapidGrowth" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.rapidgrowthmedia.com/features/Pharmhouse-Wellness.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rapidgrowthmedia.com/features/Pharmhouse-Wellness.aspx" />
<meta property="og:site_name" content="Rapid Growth" />
<meta property="og:title" content="At Pharmhouse Wellness it’s all in the family (business) this Mother&#39;s Day" />
<meta property="og:image" content="https://www.rapidgrowthmedia.com/features/isse549/pharmhousewellness_4871.jpg" />
<meta property="og:image:width" content="2868" />
<meta property="og:image:height" content="1912" />
<meta property="og:description" content="Stories of Michigan&#39;s cannabis dispensaries are often told via the info submitted to agencies from LARA to the MEDC, but at Pharmhouse Wellness, it&#39;s a family affair. Publisher Tommy Allen learns why." />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="203811699683155" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@rapidgrowth" />
<meta name="twitter:title" content="At Pharmhouse Wellness it’s all in the family (business) this Mother&#39;s Day" />
<meta name="twitter:url" content="https://www.rapidgrowthmedia.com/features/Pharmhouse-Wellness.aspx" />
<meta name="twitter:image" content="https://www.rapidgrowthmedia.com/features/isse549/pharmhousewellness_4871.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637514094230077866" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637178839140000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637412208175496947"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':3057,'Footer 02':3058,'Footer 03':3059,'Footer 04':3060,'Footer 05':3061,'Footer 06':3062,'Footer 07':3063,'Footer 08':3064,'Footer 09':3065,'Footer 10':3066,'Footer 11':3067,'Footer 12':3068,'Half Page 1':5744,'Leaderboard 2':3263,'Leaderboard 3':3264,'Masthead Leaderboard':3255,'Rectangle 1':3257,'Rectangle 2':3258,'Rectangle 3':3259,'Rectangle 4':3260,'Rectangle 5':3261,'Rectangle 6':3262};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=22~%2ffeatures%2fPharmhouse-Wellness.aspx&amp;Tag=22%7eLocal+Economies%2c22%7eEntrepreneurship%2c22%7eIMG+Wire%2c22%7eTommy+Allen%2c+Lifestyle+Editor'></script>
<meta name="description" content="Stories of Michigan's cannabis dispensaries are often told via the info submitted to agencies from LARA to the MEDC, but at Pharmhouse Wellness, it's a family affair. Publisher Tommy Allen learns why." />
<meta name="keywords" content="Casey Kornoelje, Pharmhouse Wellness, Tommy Allen, cannabis, dispensary, dispensaries, Michigan, LARA, MEDC, medical marijuana, marijuana" />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.rapidgrowthmedia.com';
var google_cx = '006919356486600035371:-b02nr5o144';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-225509-2','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="rapid-growth ch-feature-story FeaturedStory no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '203811699683155';
</script>
<form method="post" action="./Pharmhouse-Wellness.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="OofaufUKSoYdE/SCELxMio1L69sP3v2iSfoO8dQz9i66WphcHdYkokxojyVuLJKcvgssNIuKWmkyKCE8cTU0+ZAtP/XvMPBZ9fnXK2wWG62Q/RwFAA6ZDoXRu0lYXTNk5hf9qw7C1e3PWLomDZZXMnnCfWsNvMSCXEF31ssGK1WMW2NilYzorciZ/iatImNNWj/mlc3xAUEtj+8ksB71zJkO27chNJ66YXquUgmTIhp50D5z" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/ada/ada.aspx'>Ada</a></li><li><a href='/cities/alger-heights.aspx'>Alger Heights</a></li><li><a href='/cities/allegan-county.aspx'>Allegan County</a></li><li><a href='/cities/baxter/baxter.aspx'>Baxter</a></li><li><a href='/cities/belknap-lookout.aspx'>Belknap Lookout</a></li><li><a href='/cities/beklnapmonroenorth/belkmon.aspx'>Belknap-Monroe North</a></li><li><a href='/cities/black-hills.aspx'>Black Hills</a></li><li><a href='/cities/boston-square.aspx'>Boston Square</a></li><li><a href='/cities/byron-center.aspx'>Byron Center</a></li><li><a href='/cities/caledonia.aspx'>Caledonia</a></li><li><a href='/cities/cascade.aspx'>Cascade</a></li><li><a href='/cities/cedar-springs.aspx'>Cedar Springs</a></li><li><a href='/cities/centercity/centercity.aspx'>Center City</a></li><li><a href='/cities/crestoncheshire/cresches.aspx'>Creston-Cheshire</a></li><li><a href='/cities/eastgrandrapids/eastgrnd.aspx'>East Grand Rapids</a></li><li><a href='/cities/easthillscherryhill/easthills.aspx'>East Hills</a></li><li><a href='/cities/eastern-burton.aspx'>Eastern/Burton</a></li><li><a href='/cities/eastgate.aspx'>Eastgate</a></li><li><a href='/cities/eastown/eastown.aspx'>Eastown</a></li><li><a href='/cities/franklineastern/frankeast.aspx'>Franklin-Eastern</a></li><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/grandhaven/grandhaven.aspx'>Grand Haven</a></li><li><a href='/cities/grand-rapids-twp.aspx'>Grand Rapids Twp</a></li><li><a href='/cities/grandville.aspx'>Grandville</a></li><li><a href='/cities/grandville-neighborhood.aspx'>Grandville Neighborhood</a></li><li><a href='/cities/heartside/heartside.aspx'>Heartside</a></li><li><a href='/cities/HeritageHill/heritage.aspx'>Heritage Hill</a></li><li><a href='/cities/highland-park.aspx'>Highland Park</a></li><li><a href='/cities/holland/holland.aspx'>Holland</a></li><li><a href='/cities/hudsonville.aspx'>Hudsonville</a></li><li><a href='/cities/jenison.aspx'>Jenison</a></li><li><a href='/cities/westfulton/wfulton.aspx'>John Ball Park</a></li><li><a href='/cities/john-ball-park.aspx'>John Ball Park</a></li><li><a href='/cities/kentwood.aspx'>Kentwood</a></li><li><a href='/cities/lake-eastbrook.aspx'>Lake Eastbrook</a></li><li><a href='/cities/leffingwell-twin-lakes.aspx'>Leffingwell-Twin Lakes</a></li><li><a href='/cities/lowell/lowell.aspx'>Lowell</a></li><li><a href='/cities/madisonsquare/madisonsq.aspx'>Madison Square</a></li><li><a href='/cities/michigan-oaks.aspx'>Michigan Oaks</a></li><li><a href='/cities/midtown/midtown.aspx'>Midtown</a></li><li><a href='/cities/millbank.aspx'>Millbank</a></li><li><a href='/cities/mlk-park.aspx'>MLK Park</a></li><li><a href='/cities/muskegon-heights.aspx'>Muskegon Heights</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/north-monroe.aspx'>North Monroe</a></li><li><a href='/cities/north-park.aspx'>North Park</a></li><li><a href='/cities/northeast.aspx'>Northeast</a></li><li><a href='/cities/oakdale-neighbors.aspx'>Oakdale Neighbors</a></li><li><a href='/cities/ottawa-county.aspx'>Ottawa County</a></li><li><a href='/cities/ottawa-hills.aspx'>Ottawa Hills</a></li><li><a href='/cities/plainfield-twp.aspx'>Plainfield Twp</a></li><li><a href='/cities/richmond-oakley.aspx'>Richmond-Oakley</a></li><li><a href='/cities/ridgemoor-park.aspx'>Ridgemoor Park</a></li><li><a href='/cities/rockford/rockford.aspx'>Rockford</a></li><li><a href='/cities/roosevelt-park.aspx'>Roosevelt Park</a></li><li><a href='/cities/saugatuckdouglas/saugatuck.aspx'>Saugatuck - Douglas</a></li><li><a href='/cities/shangrai-la.aspx'>Shangrai-La</a></li><li><a href='/cities/shawmut-hills.aspx'>Shawmut Hills</a></li><li><a href='/cities/shawnee-park.aspx'>Shawnee Park</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/south-hill.aspx'>South Hill</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast-community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/southeast-end.aspx'>Southeast End</a></li><li><a href='/cities/southwest.aspx'>Southwest</a></li><li><a href='/cities/sparta.aspx'>Sparta</a></li><li><a href='/cities/spring-lake.aspx'>Spring Lake</a></li><li><a href='/cities/stockbridge/stockbrdg.aspx'>Stockbridge</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li><li><a href='/cities/walker.aspx'>Walker</a></li><li><a href='/cities/nearwestside/nearwside.aspx'>West Grand</a></li><li><a href='/cities/whitehallmontague/whitemont.aspx'>Whitehall - Montague</a></li><li><a href='/cities/wyoming.aspx'>Wyoming</a></li><li><a href='/cities/zeeland.aspx'>Zeeland</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/building-bridges.aspx'>Building Bridges</a></li><li><a href='/series/defining-division.aspx'>Defining Division</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/high-tech-gr.aspx'>High Tech GR</a></li><li><a href='/series/literacy-matters.aspx'>Literacy Matters</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/neighborhoods-of-grand-rapids.aspx'>Neighborhoods of GR</a></li><li><a href='/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/series/on-the-ground-espanol.aspx'>On the Ground Español</a></li><li><a href='/series/public-education.aspx'>Public Education</a></li><li><a href='/series/rapid-blog.aspx'>Rapid Blog</a></li><li><a href='/series/rapid-chat.aspx'>RapidChat</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/trails-and-greenways.aspx'>Trails and Greenways</a></li><li><a href='/series/urban-innovation-exchange.aspx'>Urban Innovation Exchange</a></li><li><a href='/series/voices-for-transit.aspx'>Voices for Transit</a></li>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>

<a href="https://www.facebook.com/pages/Rapid-Growth-Media/13616718243" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/rapidgrowth" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/rapidgrowthmedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Rapid Growth RSS feed!" target="_blank" href="https://feeds.feedburner.com/RapidGrowth"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-rapid-growth.png" alt="Rapid Growth" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/ada/ada.aspx'>Ada</a></li><li><a href='/cities/alger-heights.aspx'>Alger Heights</a></li><li><a href='/cities/allegan-county.aspx'>Allegan County</a></li><li><a href='/cities/baxter/baxter.aspx'>Baxter</a></li><li><a href='/cities/belknap-lookout.aspx'>Belknap Lookout</a></li><li><a href='/cities/beklnapmonroenorth/belkmon.aspx'>Belknap-Monroe North</a></li><li><a href='/cities/black-hills.aspx'>Black Hills</a></li><li><a href='/cities/boston-square.aspx'>Boston Square</a></li><li><a href='/cities/byron-center.aspx'>Byron Center</a></li><li><a href='/cities/caledonia.aspx'>Caledonia</a></li><li><a href='/cities/cascade.aspx'>Cascade</a></li><li><a href='/cities/cedar-springs.aspx'>Cedar Springs</a></li><li><a href='/cities/centercity/centercity.aspx'>Center City</a></li><li><a href='/cities/crestoncheshire/cresches.aspx'>Creston-Cheshire</a></li><li><a href='/cities/eastgrandrapids/eastgrnd.aspx'>East Grand Rapids</a></li><li><a href='/cities/easthillscherryhill/easthills.aspx'>East Hills</a></li><li><a href='/cities/eastern-burton.aspx'>Eastern/Burton</a></li><li><a href='/cities/eastgate.aspx'>Eastgate</a></li><li><a href='/cities/eastown/eastown.aspx'>Eastown</a></li><li><a href='/cities/franklineastern/frankeast.aspx'>Franklin-Eastern</a></li><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/grandhaven/grandhaven.aspx'>Grand Haven</a></li><li><a href='/cities/grand-rapids-twp.aspx'>Grand Rapids Twp</a></li><li><a href='/cities/grandville.aspx'>Grandville</a></li><li><a href='/cities/grandville-neighborhood.aspx'>Grandville Neighborhood</a></li><li><a href='/cities/heartside/heartside.aspx'>Heartside</a></li><li><a href='/cities/HeritageHill/heritage.aspx'>Heritage Hill</a></li><li><a href='/cities/highland-park.aspx'>Highland Park</a></li><li><a href='/cities/holland/holland.aspx'>Holland</a></li><li><a href='/cities/hudsonville.aspx'>Hudsonville</a></li><li><a href='/cities/jenison.aspx'>Jenison</a></li><li><a href='/cities/westfulton/wfulton.aspx'>John Ball Park</a></li><li><a href='/cities/john-ball-park.aspx'>John Ball Park</a></li><li><a href='/cities/kentwood.aspx'>Kentwood</a></li><li><a href='/cities/lake-eastbrook.aspx'>Lake Eastbrook</a></li><li><a href='/cities/leffingwell-twin-lakes.aspx'>Leffingwell-Twin Lakes</a></li><li><a href='/cities/lowell/lowell.aspx'>Lowell</a></li><li><a href='/cities/madisonsquare/madisonsq.aspx'>Madison Square</a></li><li><a href='/cities/michigan-oaks.aspx'>Michigan Oaks</a></li><li><a href='/cities/midtown/midtown.aspx'>Midtown</a></li><li><a href='/cities/millbank.aspx'>Millbank</a></li><li><a href='/cities/mlk-park.aspx'>MLK Park</a></li><li><a href='/cities/muskegon-heights.aspx'>Muskegon Heights</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/north-monroe.aspx'>North Monroe</a></li><li><a href='/cities/north-park.aspx'>North Park</a></li><li><a href='/cities/northeast.aspx'>Northeast</a></li><li><a href='/cities/oakdale-neighbors.aspx'>Oakdale Neighbors</a></li><li><a href='/cities/ottawa-county.aspx'>Ottawa County</a></li><li><a href='/cities/ottawa-hills.aspx'>Ottawa Hills</a></li><li><a href='/cities/plainfield-twp.aspx'>Plainfield Twp</a></li><li><a href='/cities/richmond-oakley.aspx'>Richmond-Oakley</a></li><li><a href='/cities/ridgemoor-park.aspx'>Ridgemoor Park</a></li><li><a href='/cities/rockford/rockford.aspx'>Rockford</a></li><li><a href='/cities/roosevelt-park.aspx'>Roosevelt Park</a></li><li><a href='/cities/saugatuckdouglas/saugatuck.aspx'>Saugatuck - Douglas</a></li><li><a href='/cities/shangrai-la.aspx'>Shangrai-La</a></li><li><a href='/cities/shawmut-hills.aspx'>Shawmut Hills</a></li><li><a href='/cities/shawnee-park.aspx'>Shawnee Park</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/south-hill.aspx'>South Hill</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast-community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/southeast-end.aspx'>Southeast End</a></li><li><a href='/cities/southwest.aspx'>Southwest</a></li><li><a href='/cities/sparta.aspx'>Sparta</a></li><li><a href='/cities/spring-lake.aspx'>Spring Lake</a></li><li><a href='/cities/stockbridge/stockbrdg.aspx'>Stockbridge</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li><li><a href='/cities/walker.aspx'>Walker</a></li><li><a href='/cities/nearwestside/nearwside.aspx'>West Grand</a></li><li><a href='/cities/whitehallmontague/whitemont.aspx'>Whitehall - Montague</a></li><li><a href='/cities/wyoming.aspx'>Wyoming</a></li><li><a href='/cities/zeeland.aspx'>Zeeland</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/building-bridges.aspx'>Building Bridges</a></li><li><a href='/series/defining-division.aspx'>Defining Division</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/high-tech-gr.aspx'>High Tech GR</a></li><li><a href='/series/literacy-matters.aspx'>Literacy Matters</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/neighborhoods-of-grand-rapids.aspx'>Neighborhoods of GR</a></li><li><a href='/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/series/on-the-ground-espanol.aspx'>On the Ground Español</a></li><li><a href='/series/public-education.aspx'>Public Education</a></li><li><a href='/series/rapid-blog.aspx'>Rapid Blog</a></li><li><a href='/series/rapid-chat.aspx'>RapidChat</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/trails-and-greenways.aspx'>Trails and Greenways</a></li><li><a href='/series/urban-innovation-exchange.aspx'>Urban Innovation Exchange</a></li><li><a href='/series/voices-for-transit.aspx'>Voices for Transit</a></li>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Rapid+Growth'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Rapid-Growth-Media/13616718243" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/rapidgrowth" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/rapidgrowthmedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Rapid Growth RSS feed!" target="_blank" href="https://feeds.feedburner.com/RapidGrowth"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title" style='x'>At Pharmhouse Wellness it’s all in the family (business) this Mother's Day</h1>
<div class="byline" style='x'>
<span class="author">Tommy Allen, Publisher </span> |
<span class="date">Friday, May 7, 2021</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fPharmhouse-Wellness.aspx" onclick="ga('send','social','facebook','send','/features/Pharmhouse-Wellness.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fPharmhouse-Wellness.aspx&amp;text=At+Pharmhouse+Wellness+it%e2%80%99s+all+in+the+family+(business)+this+Mother%27s+Day" onclick="ga('send','social','twitter','send','/features/Pharmhouse-Wellness.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fPharmhouse-Wellness.aspx&amp;title=At+Pharmhouse+Wellness+it%e2%80%99s+all+in+the+family+(business)+this+Mother%27s+Day" onclick="ga('send','social','linkedin','send','/features/Pharmhouse-Wellness.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#82bdc0ede6fbbfeaf6f6f2f1a7b1e3a7b0e4a7b0e4f5f5f5acf0e3f2ebe6e5f0edf5f6eaefe7e6ebe3ace1edefa7b0e4e4e7e3f6f7f0e7f1a7b0e4d2eae3f0efeaedf7f1e7afd5e7eeeeece7f1f1ace3f1f2faa4e3eff2b9d1f7e0e8e7e1f6bfd1eae3f0e7b8c3f6a9d2eae3f0efeaedf7f1e7a9d5e7eeeeece7f1f1a9ebf6a7e7b0a7bab2a7bbbbf1a9e3eeeea9ebeca9f6eae7a9e4e3efebeefba9aae0f7f1ebece7f1f1aba9f6eaebf1a9cfedf6eae7f0a7b0b5f1a9c6e3fb" onclick="ga('send','social','email','send','/features/Pharmhouse-Wellness.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div id="main-content" class='content-block '>
While the cannabis industry in relation to the legal recreational sales are newish to Michigan compared to other states, the plant itself is as old as time.&nbsp;<br>
<br>
So, when a locally-owned Grand Rapids dispensary, <a href="https://www.pharmhousewellness.com/"><span>Pharmhouse Wellness</span></a>, reached out to me wanting to share their story, I was intrigued by such access.<br>
<br>
To follow is my interview with the founder Casey Kornoelje whose journey with cannabis started when he was just a teenager and was shortly thereafter busted by his mother who discovered his pot plants growing in the family home&#39;s basement closet. Not only did she bust him, but he turned him over to the authorities.&nbsp;<br>
<br>
So, in honor of Mother&#39;s Day, I believe it&#8217;s fitting to share his journey from multiple arrests related to cannabis to how his family played a role in his creation of one of Grand Rapids&#39; only locally-owned cannabis businesses.&nbsp;<br>
<br>
Tommy Allen, Publisher<br>
&nbsp;
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl03" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": true, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/features/isse549/pharmhousewellness_4871.jpg?s=t 120w, /features/isse549/pharmhousewellness_4871.jpg?s=l 265w, /features/isse549/pharmhousewellness_4871.jpg?s=lf 500w, /features/isse549/pharmhousewellness_4871.jpg?s=f 750w, /features/isse549/pharmhousewellness_4871.jpg?s=m 980w, /features/isse549/pharmhousewellness_4871.jpg?s=p 1125w, /features/isse549/pharmhousewellness_4871.jpg?s=mx 1600w" data-flickity-lazyload-src="/features/isse549/pharmhousewellness_4871.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/features/isse549/pharmhousewellness_4871.jpg?s=t 120w, /features/isse549/pharmhousewellness_4871.jpg?s=l 265w, /features/isse549/pharmhousewellness_4871.jpg?s=lf 500w, /features/isse549/pharmhousewellness_4871.jpg?s=f 750w, /features/isse549/pharmhousewellness_4871.jpg?s=m 980w, /features/isse549/pharmhousewellness_4871.jpg?s=p 1125w, /features/isse549/pharmhousewellness_4871.jpg?s=mx 1600w"
      src="/features/isse549/pharmhousewellness_4871.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText"> <span class='image-credits'>Allen + Pfleghaar Studio at Tanglefoot</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Image of Kornoelje family planting a tree provided by Pharmhouse Wellness" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/features/isse549/pharmhousesupplied_familyplantingatreecopy.jpg?s=t 120w, /features/isse549/pharmhousesupplied_familyplantingatreecopy.jpg?s=l 265w, /features/isse549/pharmhousesupplied_familyplantingatreecopy.jpg?s=lf 500w, /features/isse549/pharmhousesupplied_familyplantingatreecopy.jpg?s=f 750w, /features/isse549/pharmhousesupplied_familyplantingatreecopy.jpg?s=m 980w, /features/isse549/pharmhousesupplied_familyplantingatreecopy.jpg?s=p 1125w, /features/isse549/pharmhousesupplied_familyplantingatreecopy.jpg?s=mx 1600w" data-flickity-lazyload-src="/features/isse549/pharmhousesupplied_familyplantingatreecopy.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Image of Kornoelje family planting a tree provided by Pharmhouse Wellness"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/features/isse549/pharmhousesupplied_familyplantingatreecopy.jpg?s=t 120w, /features/isse549/pharmhousesupplied_familyplantingatreecopy.jpg?s=l 265w, /features/isse549/pharmhousesupplied_familyplantingatreecopy.jpg?s=lf 500w, /features/isse549/pharmhousesupplied_familyplantingatreecopy.jpg?s=f 750w, /features/isse549/pharmhousesupplied_familyplantingatreecopy.jpg?s=m 980w, /features/isse549/pharmhousesupplied_familyplantingatreecopy.jpg?s=p 1125w, /features/isse549/pharmhousesupplied_familyplantingatreecopy.jpg?s=mx 1600w"
      src="/features/isse549/pharmhousesupplied_familyplantingatreecopy.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Image of Kornoelje family planting a tree provided by Pharmhouse Wellness <span class='image-credits'>Image of Kornoelje family planting a tree provided by Pharmhouse Wellness</span></div></div>
</div>
</div>
</div>
<div class="carousel carousel-thumbs" data-flickity='{ "asNavFor": "#ctl00_ContentPlaceHolder1_ctl03 .carousel-main", "cellAlign":"center", "contain": true, "autoPlay": false, "fullscreen": false, "fade": false, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad": true, "cellSelector": ".carousel-cell", "setGallerySize": false, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/features/isse549/pharmhousewellness_4871.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/features/isse549/pharmhousewellness_4871.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/features/isse549/pharmhousesupplied_familyplantingatreecopy.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/features/isse549/pharmhousesupplied_familyplantingatreecopy.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=2c32ac7854ba461c9cc96b9d68df7a76&amp;cb=86630662151' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3255&amp;cb=86630662151&amp;n=2c32ac7854ba461c9cc96b9d68df7a76&amp;Page=22~%2ffeatures%2fPharmhouse-Wellness.aspx&amp;Tag=22%7eLocal+Economies%2c22%7eEntrepreneurship%2c22%7eIMG+Wire%2c22%7eTommy+Allen%2c+Lifestyle+Editor' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
<strong>Tommy Allen (TA): While I have often said that &#8220;we need to give folks room to grow,&#8221; as it relates to your mother and your experience early on, it is nice to see things have shifted over time. When did that change begin?</strong><br>
<br>
Casey Kornoelje (CK): I would say right around 2008 was the period that my mom started to warm up to my relationship with cannabis.&nbsp;<br>
<br>
<strong>TA: What turned her around?</strong><br>
<br>
CK<strong>: </strong>&nbsp;In 2008, the state enacted the <a href="https://www.michigan.gov/mra/0,9306,7-386-79575---,00.html"><span>Michigan Medical Marijuana Program</span></a>, which allowed the cultivation of 12 plants per medical patient, which gave me the maximum of 72 plants to grow and legally sell. So, I enrolled in the program to be a caregiver and this helped me demonstrate to my parents that I could do this thing.<br>
<br>
<strong>TA: I understand that the process from caregiver to becoming a licensed cannabis provisionary owner in our state was updated to enable folks with past cannabis offenses to be able to participate as long as they disclosed within the application process, which allowed more people to pass through than ever before. But can we go back a bit to why cannabis?</strong><br>
<br>
CK: My interest in cannabis began to blossom when I was 15 years old or so. I began cultivating cannabis in the yard and the woods behind our house at this early age. Then later in our basement closet.<br>
<br>
<strong>TA: And this is the point when your mom finds your plants and calls the authorities?</strong><br>
<br>
CK: Yes. This was one of my first encounters with the police, which arrived after numerous warnings from my parents and other parental figures who said I should stop growing.<br>
<br>
<strong>TA: And yet, years and a few other run-ins with the law later, we now find your parents sold on the idea that you have a talent for this business and they became supporters. How did they contribute to your creation of a dispensary?</strong><br>
<br>
CK: Well, first off, I&#8217;m thankful to have a wonderful relationship with my parents. We&#8217;ve worked together on fishing boats in Alaska, a temporary stint in the family funeral business, and later commercial agriculture in Greenville with cut flowers and hydroponic lettuce production.&nbsp;<br>
<br>
So, I&#8217;ve worked pretty closely with my parents over the years and feel really comfortable around them. I am thankful for that relationship.&nbsp;<br>
<br>
When the commercial cannabis system rolled out, and I pursued licensure in the city of Grand Rapids, working with my parents became a thing of necessity. At times, we were caught off guard with the level of work in our small blossoming business and kinda came up short on labor at times. And so, who else do you call when you need somebody or something?<br>
<br>
<strong>TA: So how did that call go?</strong><br>
<br>
CK: [Casey acting like he&#8217;s on the phone] &#8220;Hey Mom, I&#8217;ve got this little cannabis delivery business. We&#8217;re getting some traction and interest in it. But I can&#8217;t keep up with orders. What do you think about driving and delivering pot all around the city?&#8221; So, while I think that it came from a place of necessity, it was rooted in support and love.&nbsp;<br>
<br>
<strong>TA: Obviously, it is clear your parents love you and want to see you do well. I am curious, though, what&#8217;s it like to be the boss of your mom?</strong><br>
<br>
CK: They&#8217;ve always been there for me throughout the years. And I think that when you&#8217;re at the dispensary, whether you encounter my mom and dad doing curbside service, delivery, or maybe just enjoying the cupcakes that she bakes to share with the crew, it&#8217;s another view of the family atmosphere that lives at Pharmhouse Wellness.&nbsp;<br>
<br>
<strong>TA: It sure adds some warmth to the work environment, if not a few calories, too. So, it&#8217;s all good with them?</strong><br>
<br>
CK: When you have a predominantly younger crew as this industry attracts, it&#8217;s nice to have somebody who is more senior and has been around the block and experienced things differently from us. It helps my parents add some well-roundedness to the cannabis store culture and our family-like atmosphere at the shop.<br>
<br>
<span class="content-image-inline content-image-full"><noscript><img src="https://www.rapidgrowthmedia.com/features/isse549/pharmhousesupplied_familyplantingatreecopy.jpg" srcset="https://www.rapidgrowthmedia.com/features/isse549/pharmhousesupplied_familyplantingatreecopy.jpg?s=l 265w, https://www.rapidgrowthmedia.com/features/isse549/pharmhousesupplied_familyplantingatreecopy.jpg?s=lf 500w, https://www.rapidgrowthmedia.com/features/isse549/pharmhousesupplied_familyplantingatreecopy.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.rapidgrowthmedia.com/features/isse549/pharmhousesupplied_familyplantingatreecopy.jpg" class="lazy-load" data-srcset="https://www.rapidgrowthmedia.com/features/isse549/pharmhousesupplied_familyplantingatreecopy.jpg?s=l 265w, https://www.rapidgrowthmedia.com/features/isse549/pharmhousesupplied_familyplantingatreecopy.jpg?s=lf 500w, https://www.rapidgrowthmedia.com/features/isse549/pharmhousesupplied_familyplantingatreecopy.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Image of Kornoelje family planting a tree provided by Pharmhouse Wellness</span></span><br>
<br>
<strong>TA: I know from my brief visit to take a photo that the Pharmhouse staff appear not to be just friendly; they also know the clientele like we see at any small neighborhood business. It was inspiring to see it despite how you have to operate, which is different from what you set out to do in your business model.&nbsp;</strong><br>
<br>
CK: We just opened for medical sales in March 2020, and then after just five days with our in-store sales with traditional retail experience as planned, was when the state mandated an emergency shutdown.&nbsp;<br>
<br>
Just as COVID-19 forever changed the world, it forever changed the retail landscape immediately. We had to adapt to that challenge. For us that meant primarily relying on curbside and delivery service. Our shop is tiny at 600 square feet &mdash; that&#8217;s pretty much the size of a bathroom at another dispensary. At our size and (at this time) a 25% capacity, well, that pretty much allows only our staff. That&#8217;s all the capacity we have.<br>
<br>
<strong>TA: How is that working for you?</strong><br>
<br>
CK: It&#8217;s been good and it&#8217;s also been bad. It&#8217;s been good because some folks really enjoy the convenience of coming and going quickly completing their shopping experience efficiently. And then it&#8217;s been bad as some folks want to shop inside so they can do things like look at the products or ask a budtender more in-depth questions or seek recommendations.&nbsp;<br>
<br>
We still answer all the questions and take time with people; it&#8217;s just not inside of the store. And we [are] just very thankful that folks continue to support us and understand that COVID-19 is something that Pharmhouse Wellness can&#8217;t change.&nbsp;<br>
<br>
We are just a small, small, small fish in a big pond and an extremely competitive market, so we are so thankful for the community we are building and are shopping with us.&nbsp;<br>
<br>
<strong>TA: Good customer service is something folks bemoan is missing, but it appears you have that at the core of all you do. </strong><strong>So, when people look at you from the outside and what you have created, what might be a surprise?</strong><br>
<br>
CK: I think what people might miss about Pharmhouse Wellness is that by just being in the industry and having a license, we are a well-funded group or wildly capitalized corporation. However, the ethos of Pharmhouse is that we are a bootstrapped, locally-owned, family-operated and independent little cannabis company.&nbsp;<br>
<br>
<strong>TA: Any [other] misconceptions?&nbsp;</strong><br>
<br>
CK: Look, I don&#8217;t have a slush fund to dip into if we operate at a loss for the month. It&#8217;s not that way for us. For Pharmhouse Wellness we have to operate lean and efficiently to turn a profit.&nbsp;<br>
<br>
And so, I think that folks may look at my story without really knowing my path, saying, &#8220;Oh, here&#8217;s just another rich, white guy who was handed a license. And that&#8217;s really not the case.&nbsp;<br>
<br>
<strong>TA: But we know now that others in our society have faced even more significant challenges and obstacles to wealth creation from being over-policed or over-arrested within society. Thoughts on this? As I am sure a lot of our readers may be wondering.</strong><br>
<br>
CK: Yes, historically, there&#8217;s been just a tremendous inequity of over-policing communities of color, both in Grand Rapids [and] across the country as it pertains to cannabis.<br>
<br>
Michigan requires a social equity plan for an adult-use marijuana business license, and I&#8217;m super excited about ours. I&#8217;m working with <a href="https://www.alignedplanning.org/"><span>Aligned Planning</span></a> on structuring and implementing our social equity program and community development initiatives. Our program and what we have planned includes contracting services that support our business owned by folks who have been historically marginalized, creating our Local Impact Fund, and neighborhood beautification projects from tree plantings to public art created by local artists. There&#8217;s a lot to this plan. And jobs. Some of our crew,our budtenders and managers, are folks that were affected by the war on drugs, much like me. And so, to be able to offer employment in a growing industry is important.<br>
<br>
<strong>TA: It is clear you have a long and lasting relationship with cannabis stretching back to your teen years, you&#8217;ve taken your lumps and bounced back to shine, innovate, and deliver within the many governmental regulations and the social complexities of this emerging industry.&nbsp;</strong><br>
<br>
CK: We are cannabis enthusiasts at Pharmhouse Wellness. I think cannabis is one of the most diverse plants on planet earth. It has applications from construction to health care to manufacturing. This is a unique plant that was placed here for a reason. It has a tremendous amount of energy around it, especially on the cultivation side, which I have a particular passion for. We are opening up a cultivation facility in the not too distant future on Wealthy Street. And ultimately, it makes me feel good. We are all stressed out and it is a wonderful part of mind and body wellness.&nbsp;<br>
<br>
<br>
___________________________________<br>
<br>
An additional interview with Casey was recorded on May 6, 2021 at WGVU&#8217;s The Morning Show with Shelley Irwin. To listen to it, please follow this <a href="https://www.wgvunews.org/post/rapid-growth-media-47"><span>link</span></a>. Allen&#39;s questions and interview with Kornoelje has been edited for length and clarity. To write Allen, please start <a href="/cdn-cgi/l/email-protection#68481c070505111a0918010c0f280f05090104460b0705"><span>here</span></a>.<br>
<br>
Photos provided by Tommy Allen courtesy of <a href="https://www.facebook.com/AllenPfleghaarStudio"><span>Allen + Pfleghaar Studio at Tanglefoot</span></a>.&nbsp;
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fPharmhouse-Wellness.aspx" onclick="ga('send','social','facebook','send','/features/Pharmhouse-Wellness.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fPharmhouse-Wellness.aspx&amp;text=At+Pharmhouse+Wellness+it%e2%80%99s+all+in+the+family+(business)+this+Mother%27s+Day" onclick="ga('send','social','twitter','send','/features/Pharmhouse-Wellness.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fPharmhouse-Wellness.aspx&amp;title=At+Pharmhouse+Wellness+it%e2%80%99s+all+in+the+family+(business)+this+Mother%27s+Day" onclick="ga('send','social','linkedin','send','/features/Pharmhouse-Wellness.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#3e017c515a4703564a4a4e4d1b0d5f1b0c581b0c58494949104c5f4e575a594c51494a56535b5a575f105d51531b0c58585b5f4a4b4c5b4d1b0c586e565f4c5356514b4d5b13695b5252505b4d4d105f4d4e46185f534e056d4b5c545b5d4a036d565f4c5b047f4a156e565f4c5356514b4d5b15695b5252505b4d4d15574a1b5b0c1b060e1b07074d155f5252155750154a565b15585f5357524715165c4b4d57505b4d4d17154a56574d1573514a565b4c1b0c094d157a5f47" onclick="ga('send','social','email','send','/features/Pharmhouse-Wellness.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.rapidgrowthmedia.com/features/Pharmhouse-Wellness.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Entrepreneurship" href="/tags/taghome.aspx?tag=Entrepreneurship">Entrepreneurship</a>, <a title="View more stories related to IMG Wire" href="/tags/taghome.aspx?tag=IMG+Wire">IMG Wire</a>, <a title="View more stories related to Local Economies" href="/tags/taghome.aspx?tag=Local+Economies">Local Economies</a>, <a title="View more stories related to Tommy Allen, Lifestyle Editor" href="/tags/taghome.aspx?tag=Tommy+Allen%2c+Lifestyle+Editor">Tommy Allen, Lifestyle Editor</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.rapidgrowthmedia.com/features/Pharmhouse-Wellness.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=82b8c89337364cceb5a07bacaa81db52&amp;cb=86630662151' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3263&amp;cb=86630662151&amp;n=82b8c89337364cceb5a07bacaa81db52&amp;Page=22~%2ffeatures%2fPharmhouse-Wellness.aspx&amp;Tag=22%7eLocal+Economies%2c22%7eEntrepreneurship%2c22%7eIMG+Wire%2c22%7eTommy+Allen%2c+Lifestyle+Editor' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=883498dcc83c405a88b5a57a703334c0&amp;cb=86630662151' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3264&amp;cb=86630662151&amp;n=883498dcc83c405a88b5a57a703334c0&amp;Page=22~%2ffeatures%2fPharmhouse-Wellness.aspx&amp;Tag=22%7eLocal+Economies%2c22%7eEntrepreneurship%2c22%7eIMG+Wire%2c22%7eTommy+Allen%2c+Lifestyle+Editor' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Half Page 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=853b62a0ea6c4d699588ebbbd87a7d14&amp;cb=86630662151' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=5744&amp;cb=86630662151&amp;n=853b62a0ea6c4d699588ebbbd87a7d14&amp;Page=22~%2ffeatures%2fPharmhouse-Wellness.aspx&amp;Tag=22%7eLocal+Economies%2c22%7eEntrepreneurship%2c22%7eIMG+Wire%2c22%7eTommy+Allen%2c+Lifestyle+Editor' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=68880e232db14da9bb30ce77bd5fb7d7&amp;cb=86630662151' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3257&amp;cb=86630662151&amp;n=68880e232db14da9bb30ce77bd5fb7d7&amp;Page=22~%2ffeatures%2fPharmhouse-Wellness.aspx&amp;Tag=22%7eLocal+Economies%2c22%7eEntrepreneurship%2c22%7eIMG+Wire%2c22%7eTommy+Allen%2c+Lifestyle+Editor' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Sign up here to get Rapid Growth in your inbox every Thursday morning.</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$Subscribe2$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$Subscribe2$ButtonSubmit" id="ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail&#39;,&#39;Rapid+Growth&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Sign up here to get Rapid Growth in your inbox every Thursday morning.</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=4e3ce8a82403416fb2fafaa83ce3fff0&amp;cb=86630662151' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3258&amp;cb=86630662151&amp;n=4e3ce8a82403416fb2fafaa83ce3fff0&amp;Page=22~%2ffeatures%2fPharmhouse-Wellness.aspx&amp;Tag=22%7eLocal+Economies%2c22%7eEntrepreneurship%2c22%7eIMG+Wire%2c22%7eTommy+Allen%2c+Lifestyle+Editor' border='0' alt='' /></a></noscript>
</div>
</div>
<div id="sidebar-content" class='content-block'>
<div class="bodyRight">
</div>
</div>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=936e99021c7847b5808e766fee58f5a1&amp;cb=86630662151' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3259&amp;cb=86630662151&amp;n=936e99021c7847b5808e766fee58f5a1&amp;Page=22~%2ffeatures%2fPharmhouse-Wellness.aspx&amp;Tag=22%7eLocal+Economies%2c22%7eEntrepreneurship%2c22%7eIMG+Wire%2c22%7eTommy+Allen%2c+Lifestyle+Editor' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '74284b3f-4964-4332-8544-6163bb88a761');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=0083a33f2634453a9ef2b07bb7322339&amp;cb=86630662151' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3260&amp;cb=86630662151&amp;n=0083a33f2634453a9ef2b07bb7322339&amp;Page=22~%2ffeatures%2fPharmhouse-Wellness.aspx&amp;Tag=22%7eLocal+Economies%2c22%7eEntrepreneurship%2c22%7eIMG+Wire%2c22%7eTommy+Allen%2c+Lifestyle+Editor' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=9ce843e2a14a40caa406a91ad3d70d6e&amp;cb=86630662151' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3261&amp;cb=86630662151&amp;n=9ce843e2a14a40caa406a91ad3d70d6e&amp;Page=22~%2ffeatures%2fPharmhouse-Wellness.aspx&amp;Tag=22%7eLocal+Economies%2c22%7eEntrepreneurship%2c22%7eIMG+Wire%2c22%7eTommy+Allen%2c+Lifestyle+Editor' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 6');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=433f6fb54bf145dca3434f7d1750d25f&amp;cb=86630662151' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3262&amp;cb=86630662151&amp;n=433f6fb54bf145dca3434f7d1750d25f&amp;Page=22~%2ffeatures%2fPharmhouse-Wellness.aspx&amp;Tag=22%7eLocal+Economies%2c22%7eEntrepreneurship%2c22%7eIMG+Wire%2c22%7eTommy+Allen%2c+Lifestyle+Editor' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/southwest-michigan/features/So-what-happens-now-for-the-homeless-Continuum-of-Care-seeks-community-wide-and-long-ter-022421.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/southwest-michigan/galleries/homeless_img_2481.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/southwest-michigan/galleries/homeless_img_2481.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/southwest-michigan/features/So-what-happens-now-for-the-homeless-Continuum-of-Care-seeks-community-wide-and-long-ter-022421.aspx" target="_blank">So what happens now for the homeless? Continuum of Care seeks community-wide and long-term solutions</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Southwest Michigan's Second Wave
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.inputfortwayne.com/features/blackhistorymonth.aspx" target="_blank">
<noscript><img src="https://www.inputfortwayne.com/galleries/blackhistorymonth.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.inputfortwayne.com/galleries/blackhistorymonth.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.inputfortwayne.com/features/blackhistorymonth.aspx" target="_blank">What does Black History Month mean to you, and what are your hopes for Fort Wayne’s future?</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Input Fort Wayne
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/epicenter/features/Great-Lakes-Bay-Region-inclusive-business-community.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/epicenter/galleries/jib-bob-owner.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/epicenter/galleries/jib-bob-owner.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/epicenter/features/Great-Lakes-Bay-Region-inclusive-business-community.aspx" target="_blank">Great Lakes Bay Region works to create an inclusive business community</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Epicenter - Mount Pleasant
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/midland/features/bird-scooters-shared-transporation-midland.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/midland/galleries/feb-25-mast.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/midland/galleries/feb-25-mast.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/midland/features/bird-scooters-shared-transporation-midland.aspx" target="_blank">Midland expands shared transportation options as part of accessibility improvement strategy</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Midland
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=63ae0960e26f4bd8822336662f950216&amp;cb=86630662151' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3057&amp;cb=86630662151&amp;n=63ae0960e26f4bd8822336662f950216&amp;Page=22~%2ffeatures%2fPharmhouse-Wellness.aspx&amp;Tag=22%7eLocal+Economies%2c22%7eEntrepreneurship%2c22%7eIMG+Wire%2c22%7eTommy+Allen%2c+Lifestyle+Editor' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b084716ff640486e8e2ddf0f95c38563&amp;cb=86630662151' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3058&amp;cb=86630662151&amp;n=b084716ff640486e8e2ddf0f95c38563&amp;Page=22~%2ffeatures%2fPharmhouse-Wellness.aspx&amp;Tag=22%7eLocal+Economies%2c22%7eEntrepreneurship%2c22%7eIMG+Wire%2c22%7eTommy+Allen%2c+Lifestyle+Editor' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=e0d47059d4db46a1b1710b372303f64f&amp;cb=86630662151' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3059&amp;cb=86630662151&amp;n=e0d47059d4db46a1b1710b372303f64f&amp;Page=22~%2ffeatures%2fPharmhouse-Wellness.aspx&amp;Tag=22%7eLocal+Economies%2c22%7eEntrepreneurship%2c22%7eIMG+Wire%2c22%7eTommy+Allen%2c+Lifestyle+Editor' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=4adbbf7a9ec9469baab18235bc3ccadc&amp;cb=86630662151' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3060&amp;cb=86630662151&amp;n=4adbbf7a9ec9469baab18235bc3ccadc&amp;Page=22~%2ffeatures%2fPharmhouse-Wellness.aspx&amp;Tag=22%7eLocal+Economies%2c22%7eEntrepreneurship%2c22%7eIMG+Wire%2c22%7eTommy+Allen%2c+Lifestyle+Editor' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=8a2080cf5e63483686befb46f2899dcf&amp;cb=86630662151' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3061&amp;cb=86630662151&amp;n=8a2080cf5e63483686befb46f2899dcf&amp;Page=22~%2ffeatures%2fPharmhouse-Wellness.aspx&amp;Tag=22%7eLocal+Economies%2c22%7eEntrepreneurship%2c22%7eIMG+Wire%2c22%7eTommy+Allen%2c+Lifestyle+Editor' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=3a899e62ab234a0db9161e2b8480252b&amp;cb=86630662151' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3062&amp;cb=86630662151&amp;n=3a899e62ab234a0db9161e2b8480252b&amp;Page=22~%2ffeatures%2fPharmhouse-Wellness.aspx&amp;Tag=22%7eLocal+Economies%2c22%7eEntrepreneurship%2c22%7eIMG+Wire%2c22%7eTommy+Allen%2c+Lifestyle+Editor' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b48c8b2e2e234609bf4a2b73837297e5&amp;cb=86630662151' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3063&amp;cb=86630662151&amp;n=b48c8b2e2e234609bf4a2b73837297e5&amp;Page=22~%2ffeatures%2fPharmhouse-Wellness.aspx&amp;Tag=22%7eLocal+Economies%2c22%7eEntrepreneurship%2c22%7eIMG+Wire%2c22%7eTommy+Allen%2c+Lifestyle+Editor' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=6cb3ac6f3f254cc0998aada41d3b5f4a&amp;cb=86630662151' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3064&amp;cb=86630662151&amp;n=6cb3ac6f3f254cc0998aada41d3b5f4a&amp;Page=22~%2ffeatures%2fPharmhouse-Wellness.aspx&amp;Tag=22%7eLocal+Economies%2c22%7eEntrepreneurship%2c22%7eIMG+Wire%2c22%7eTommy+Allen%2c+Lifestyle+Editor' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=abf9f3568fe8411e90b145c8808436aa&amp;cb=86630662151' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3065&amp;cb=86630662151&amp;n=abf9f3568fe8411e90b145c8808436aa&amp;Page=22~%2ffeatures%2fPharmhouse-Wellness.aspx&amp;Tag=22%7eLocal+Economies%2c22%7eEntrepreneurship%2c22%7eIMG+Wire%2c22%7eTommy+Allen%2c+Lifestyle+Editor' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=0c864a2392434cddb0ae467b4f17624d&amp;cb=86630662151' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3066&amp;cb=86630662151&amp;n=0c864a2392434cddb0ae467b4f17624d&amp;Page=22~%2ffeatures%2fPharmhouse-Wellness.aspx&amp;Tag=22%7eLocal+Economies%2c22%7eEntrepreneurship%2c22%7eIMG+Wire%2c22%7eTommy+Allen%2c+Lifestyle+Editor' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=03592dab953d443cb992d92035c02290&amp;cb=86630662151' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3067&amp;cb=86630662151&amp;n=03592dab953d443cb992d92035c02290&amp;Page=22~%2ffeatures%2fPharmhouse-Wellness.aspx&amp;Tag=22%7eLocal+Economies%2c22%7eEntrepreneurship%2c22%7eIMG+Wire%2c22%7eTommy+Allen%2c+Lifestyle+Editor' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=577a49a98ff54f258ad5c0ddd7271b8d&amp;cb=86630662151' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3068&amp;cb=86630662151&amp;n=577a49a98ff54f258ad5c0ddd7271b8d&amp;Page=22~%2ffeatures%2fPharmhouse-Wellness.aspx&amp;Tag=22%7eLocal+Economies%2c22%7eEntrepreneurship%2c22%7eIMG+Wire%2c22%7eTommy+Allen%2c+Lifestyle+Editor' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Sign up here to get Rapid Growth in your inbox every Thursday morning.</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Rapid+Growth&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About Rapid Growth</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Links.aspx">Grand Rapids Links</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/SignUp.aspx">Sign Up</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1782478';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="5EB7FFAE" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="1aDd4ZN+/9Uheit6bd3d/YUhmWlHc2S4FTpwgA1qHo3Qofeg3mg4J+ImERheuHNkB6mIqUIlbNxndUrRfb2OskRwpuTf+RktQnvxpam9A0yMm1if5ClE5Cn0c2RT1YPTftAaiBPvgOGF0UTq6urRw2Ao5X1dgPfboGGAn37owtqeEMPK" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637321773772739184" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
