
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	GHACF extends Restoring Hope Challenge Match in face of continuing need
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Rapid Growth RSS feed!" href="https://feeds.feedburner.com/RapidGrowth" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.rapidgrowthmedia.com/features/challenge_match.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rapidgrowthmedia.com/features/challenge_match.aspx" />
<meta property="og:site_name" content="Rapid Growth" />
<meta property="og:title" content="GHACF extends Restoring Hope Challenge Match in face of continuing need" />
<meta property="og:image" content="https://www.rapidgrowthmedia.com/features/isse549/hadleystreng.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="571" />
<meta property="og:description" content="The Grand Haven Area Community Foundation is increasing the initial fundraising goal and extending the deadline to continue aiding community relief and recovery in response to COVID-19." />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1421961403" />
<meta property="fb:admins" content="696130073" />
<meta property="fb:app_id" content="203811699683155" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@rapidgrowth" />
<meta name="twitter:title" content="GHACF extends Restoring Hope Challenge Match in face of continuing need" />
<meta name="twitter:url" content="https://www.rapidgrowthmedia.com/features/challenge_match.aspx" />
<meta name="twitter:image" content="https://www.rapidgrowthmedia.com/features/isse549/hadleystreng.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637269641765660300" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637122004760000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637170633819003145"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':3057,'Footer 02':3058,'Footer 03':3059,'Footer 04':3060,'Footer 05':3061,'Footer 06':3062,'Footer 07':3063,'Footer 08':3064,'Footer 09':3065,'Footer 10':3066,'Footer 11':3067,'Footer 12':3068,'Half Page 1':5744,'Leaderboard 2':3263,'Leaderboard 3':3264,'Masthead Leaderboard':3255,'Rectangle 1':3257,'Rectangle 2':3258,'Rectangle 3':3259,'Rectangle 4':3260,'Rectangle 5':3261,'Rectangle 6':3262};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=22~%2ffeatures%2fchallenge_match.aspx&amp;Tag=22%7eGrand+Haven%2c22%7eOttawa+County%2c22%7eSpring+Lake%2c22%7eThe+Lakeshore'></script>
<meta name="description" content="The Grand Haven Area Community Foundation is increasing the initial fundraising goal and extending the deadline to continue aiding community relief and recovery in response to COVID-19." />
<meta name="keywords" content="Grand Haven Area Community Foundation, Greater Ottawa County United Way, Community Foundation of the Holland/Zeeland Area, Arbor Circle, Children’s Advocacy Center, Spring Lake Public Schools," />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.rapidgrowthmedia.com';
var google_cx = '006919356486600035371:-b02nr5o144';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-225509-2','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="rapid-growth ch-feature-story FeaturedStory no-masthead has-treatment treatment-the-lakeshore">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '203811699683155';
</script>
<form method="post" action="./challenge_match.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="rpq4MNveej4hephAkxytViws1+6fqdmHRsbpZQC/Qd/hgEe+TI1vLj5vPBomzm92xEF/GvJdKOnK98Gq3AGm+KnWRyjFOaqPyDW+SzSeBQ3DVLUYyUVzIpUgitkBkslzfTLCBJ/7jw1BfpTXN4h+srlRzviFbZqY3NzTrJXSpe5TrkF3V4lJ2B9ZzT/oBdI4P7I1BX4sBojVz3GP23LgdTg6sPveEzYREnv7AgdptrnAyWgJ" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/ada/ada.aspx'>Ada</a></li><li><a href='/cities/alger-heights.aspx'>Alger Heights</a></li><li><a href='/cities/baxter/baxter.aspx'>Baxter</a></li><li><a href='/cities/belknap-lookout.aspx'>Belknap Lookout</a></li><li><a href='/cities/beklnapmonroenorth/belkmon.aspx'>Belknap-Monroe North</a></li><li><a href='/cities/black-hills.aspx'>Black Hills</a></li><li><a href='/cities/boston-square.aspx'>Boston Square</a></li><li><a href='/cities/byron-center.aspx'>Byron Center</a></li><li><a href='/cities/caledonia.aspx'>Caledonia</a></li><li><a href='/cities/cascade.aspx'>Cascade</a></li><li><a href='/cities/cedar-springs.aspx'>Cedar Springs</a></li><li><a href='/cities/centercity/centercity.aspx'>Center City</a></li><li><a href='/cities/crestoncheshire/cresches.aspx'>Creston-Cheshire</a></li><li><a href='/cities/eastgrandrapids/eastgrnd.aspx'>East Grand Rapids</a></li><li><a href='/cities/easthillscherryhill/easthills.aspx'>East Hills</a></li><li><a href='/cities/eastern-burton.aspx'>Eastern/Burton</a></li><li><a href='/cities/eastgate.aspx'>Eastgate</a></li><li><a href='/cities/eastown/eastown.aspx'>Eastown</a></li><li><a href='/cities/franklineastern/frankeast.aspx'>Franklin-Eastern</a></li><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/grandhaven/grandhaven.aspx'>Grand Haven</a></li><li><a href='/cities/grand-rapids-twp.aspx'>Grand Rapids Twp</a></li><li><a href='/cities/grandville.aspx'>Grandville</a></li><li><a href='/cities/grandville-neighborhood.aspx'>Grandville Neighborhood</a></li><li><a href='/cities/heartside/heartside.aspx'>Heartside</a></li><li><a href='/cities/HeritageHill/heritage.aspx'>Heritage Hill</a></li><li><a href='/cities/highland-park.aspx'>Highland Park</a></li><li><a href='/cities/holland/holland.aspx'>Holland</a></li><li><a href='/cities/hudsonville.aspx'>Hudsonville</a></li><li><a href='/cities/jenison.aspx'>Jenison</a></li><li><a href='/cities/westfulton/wfulton.aspx'>John Ball Park</a></li><li><a href='/cities/john-ball-park.aspx'>John Ball Park</a></li><li><a href='/cities/kentwood.aspx'>Kentwood</a></li><li><a href='/cities/lake-eastbrook.aspx'>Lake Eastbrook</a></li><li><a href='/cities/leffingwell-twin-lakes.aspx'>Leffingwell-Twin Lakes</a></li><li><a href='/cities/lowell/lowell.aspx'>Lowell</a></li><li><a href='/cities/madisonsquare/madisonsq.aspx'>Madison Square</a></li><li><a href='/cities/michigan-oaks.aspx'>Michigan Oaks</a></li><li><a href='/cities/midtown/midtown.aspx'>Midtown</a></li><li><a href='/cities/millbank.aspx'>Millbank</a></li><li><a href='/cities/muskegon-heights.aspx'>Muskegon Heights</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/north-monroe.aspx'>North Monroe</a></li><li><a href='/cities/north-park.aspx'>North Park</a></li><li><a href='/cities/northeast.aspx'>Northeast</a></li><li><a href='/cities/ottawa-county.aspx'>Ottawa County</a></li><li><a href='/cities/ottawa-hills.aspx'>Ottawa Hills</a></li><li><a href='/cities/plainfield-twp.aspx'>Plainfield Twp</a></li><li><a href='/cities/richmond-oakley.aspx'>Richmond-Oakley</a></li><li><a href='/cities/ridgemoor-park.aspx'>Ridgemoor Park</a></li><li><a href='/cities/rockford/rockford.aspx'>Rockford</a></li><li><a href='/cities/roosevelt-park.aspx'>Roosevelt Park</a></li><li><a href='/cities/saugatuckdouglas/saugatuck.aspx'>Saugatuck - Douglas</a></li><li><a href='/cities/shangrai-la.aspx'>Shangrai-La</a></li><li><a href='/cities/shawmut-hills.aspx'>Shawmut Hills</a></li><li><a href='/cities/shawnee-park.aspx'>Shawnee Park</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast-community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/southeast-end.aspx'>Southeast End</a></li><li><a href='/cities/southwest.aspx'>Southwest</a></li><li><a href='/cities/sparta.aspx'>Sparta</a></li><li><a href='/cities/spring-lake.aspx'>Spring Lake</a></li><li><a href='/cities/stockbridge/stockbrdg.aspx'>Stockbridge</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li><li><a href='/cities/walker.aspx'>Walker</a></li><li><a href='/cities/nearwestside/nearwside.aspx'>West Grand</a></li><li><a href='/cities/whitehallmontague/whitemont.aspx'>Whitehall - Montague</a></li><li><a href='/cities/wyoming.aspx'>Wyoming</a></li><li><a href='/cities/zeeland.aspx'>Zeeland</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/building-bridges.aspx'>Building Bridges</a></li><li><a href='/series/defining-division.aspx'>Defining Division</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/high-tech-gr.aspx'>High Tech GR</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/series/on-the-ground-espanol.aspx'>On the Ground Español</a></li><li><a href='/series/public-education.aspx'>Public Education</a></li><li><a href='/series/rapid-blog.aspx'>Rapid Blog</a></li><li><a href='/series/rapid-chat.aspx'>RapidChat</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/trails-and-greenways.aspx'>Trails and Greenways</a></li><li><a href='/series/urban-innovation-exchange.aspx'>Urban Innovation Exchange</a></li>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
 <li>
<a href="https://www.facebook.com/pages/Rapid-Growth-Media/13616718243" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/rapidgrowth" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/rapidgrowthmedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Rapid Growth RSS feed!" target="_blank" href="https://feeds.feedburner.com/RapidGrowth"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-rapid-growth.png" alt="Rapid Growth" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/ada/ada.aspx'>Ada</a></li><li><a href='/cities/alger-heights.aspx'>Alger Heights</a></li><li><a href='/cities/baxter/baxter.aspx'>Baxter</a></li><li><a href='/cities/belknap-lookout.aspx'>Belknap Lookout</a></li><li><a href='/cities/beklnapmonroenorth/belkmon.aspx'>Belknap-Monroe North</a></li><li><a href='/cities/black-hills.aspx'>Black Hills</a></li><li><a href='/cities/boston-square.aspx'>Boston Square</a></li><li><a href='/cities/byron-center.aspx'>Byron Center</a></li><li><a href='/cities/caledonia.aspx'>Caledonia</a></li><li><a href='/cities/cascade.aspx'>Cascade</a></li><li><a href='/cities/cedar-springs.aspx'>Cedar Springs</a></li><li><a href='/cities/centercity/centercity.aspx'>Center City</a></li><li><a href='/cities/crestoncheshire/cresches.aspx'>Creston-Cheshire</a></li><li><a href='/cities/eastgrandrapids/eastgrnd.aspx'>East Grand Rapids</a></li><li><a href='/cities/easthillscherryhill/easthills.aspx'>East Hills</a></li><li><a href='/cities/eastern-burton.aspx'>Eastern/Burton</a></li><li><a href='/cities/eastgate.aspx'>Eastgate</a></li><li><a href='/cities/eastown/eastown.aspx'>Eastown</a></li><li><a href='/cities/franklineastern/frankeast.aspx'>Franklin-Eastern</a></li><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/grandhaven/grandhaven.aspx'>Grand Haven</a></li><li><a href='/cities/grand-rapids-twp.aspx'>Grand Rapids Twp</a></li><li><a href='/cities/grandville.aspx'>Grandville</a></li><li><a href='/cities/grandville-neighborhood.aspx'>Grandville Neighborhood</a></li><li><a href='/cities/heartside/heartside.aspx'>Heartside</a></li><li><a href='/cities/HeritageHill/heritage.aspx'>Heritage Hill</a></li><li><a href='/cities/highland-park.aspx'>Highland Park</a></li><li><a href='/cities/holland/holland.aspx'>Holland</a></li><li><a href='/cities/hudsonville.aspx'>Hudsonville</a></li><li><a href='/cities/jenison.aspx'>Jenison</a></li><li><a href='/cities/westfulton/wfulton.aspx'>John Ball Park</a></li><li><a href='/cities/john-ball-park.aspx'>John Ball Park</a></li><li><a href='/cities/kentwood.aspx'>Kentwood</a></li><li><a href='/cities/lake-eastbrook.aspx'>Lake Eastbrook</a></li><li><a href='/cities/leffingwell-twin-lakes.aspx'>Leffingwell-Twin Lakes</a></li><li><a href='/cities/lowell/lowell.aspx'>Lowell</a></li><li><a href='/cities/madisonsquare/madisonsq.aspx'>Madison Square</a></li><li><a href='/cities/michigan-oaks.aspx'>Michigan Oaks</a></li><li><a href='/cities/midtown/midtown.aspx'>Midtown</a></li><li><a href='/cities/millbank.aspx'>Millbank</a></li><li><a href='/cities/muskegon-heights.aspx'>Muskegon Heights</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/north-monroe.aspx'>North Monroe</a></li><li><a href='/cities/north-park.aspx'>North Park</a></li><li><a href='/cities/northeast.aspx'>Northeast</a></li><li><a href='/cities/ottawa-county.aspx'>Ottawa County</a></li><li><a href='/cities/ottawa-hills.aspx'>Ottawa Hills</a></li><li><a href='/cities/plainfield-twp.aspx'>Plainfield Twp</a></li><li><a href='/cities/richmond-oakley.aspx'>Richmond-Oakley</a></li><li><a href='/cities/ridgemoor-park.aspx'>Ridgemoor Park</a></li><li><a href='/cities/rockford/rockford.aspx'>Rockford</a></li><li><a href='/cities/roosevelt-park.aspx'>Roosevelt Park</a></li><li><a href='/cities/saugatuckdouglas/saugatuck.aspx'>Saugatuck - Douglas</a></li><li><a href='/cities/shangrai-la.aspx'>Shangrai-La</a></li><li><a href='/cities/shawmut-hills.aspx'>Shawmut Hills</a></li><li><a href='/cities/shawnee-park.aspx'>Shawnee Park</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast-community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/southeast-end.aspx'>Southeast End</a></li><li><a href='/cities/southwest.aspx'>Southwest</a></li><li><a href='/cities/sparta.aspx'>Sparta</a></li><li><a href='/cities/spring-lake.aspx'>Spring Lake</a></li><li><a href='/cities/stockbridge/stockbrdg.aspx'>Stockbridge</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li><li><a href='/cities/walker.aspx'>Walker</a></li><li><a href='/cities/nearwestside/nearwside.aspx'>West Grand</a></li><li><a href='/cities/whitehallmontague/whitemont.aspx'>Whitehall - Montague</a></li><li><a href='/cities/wyoming.aspx'>Wyoming</a></li><li><a href='/cities/zeeland.aspx'>Zeeland</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/building-bridges.aspx'>Building Bridges</a></li><li><a href='/series/defining-division.aspx'>Defining Division</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/high-tech-gr.aspx'>High Tech GR</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/series/on-the-ground-espanol.aspx'>On the Ground Español</a></li><li><a href='/series/public-education.aspx'>Public Education</a></li><li><a href='/series/rapid-blog.aspx'>Rapid Blog</a></li><li><a href='/series/rapid-chat.aspx'>RapidChat</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/trails-and-greenways.aspx'>Trails and Greenways</a></li><li><a href='/series/urban-innovation-exchange.aspx'>Urban Innovation Exchange</a></li>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Rapid+Growth'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Rapid-Growth-Media/13616718243" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/rapidgrowth" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/rapidgrowthmedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Rapid Growth RSS feed!" target="_blank" href="https://feeds.feedburner.com/RapidGrowth"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="treatment-heading site-rapid-growth page-title"><span class="title ">Grand Haven</span></h1>
<h1 class="page-title" style='x'>GHACF extends Restoring Hope Challenge Match in face of continuing need</h1>
<div class="byline" style='x'>
<span class="author">By Shandra Martinez</span> |
<span class="date">Friday, June 26, 2020</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fchallenge_match.aspx" onclick="ga('send','social','facebook','send','/features/challenge_match.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fchallenge_match.aspx&amp;text=GHACF+extends+Restoring+Hope+Challenge+Match+in+face+of+continuing+need" onclick="ga('send','social','twitter','send','/features/challenge_match.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fchallenge_match.aspx&amp;title=GHACF+extends+Restoring+Hope+Challenge+Match+in+face+of+continuing+need" onclick="ga('send','social','linkedin','send','/features/challenge_match.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#84bbc6ebe0fdb9ecf0f0f4f7a1b7e5a1b6e2a1b6e2f3f3f3aaf6e5f4ede0e3f6ebf3f0ece9e1e0ede5aae7ebe9a1b6e2e2e1e5f0f1f6e1f7a1b6e2e7ece5e8e8e1eae3e1dbe9e5f0e7ecaae5f7f4fca2e5e9f4bfd7f1e6eee1e7f0b9d7ece5f6e1bec3ccc5c7c2afe1fcf0e1eae0f7afd6e1f7f0ebf6edeae3afccebf4e1afc7ece5e8e8e1eae3e1afc9e5f0e7ecafedeaafe2e5e7e1afebe2afe7ebeaf0edeaf1edeae3afeae1e1e0" onclick="ga('send','social','email','send','/features/challenge_match.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div id="main-content" class='content-block treatment-the-lakeshore'>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl03" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": true, "pageDots": false }'>
<div class="carousel-cell">
<div class="carousel-video-container">
<div class="videoContainer embed-responsive embed-responsive-16by9"><iframe class="embed-responsive-item lazy-load" type="text/html" data-src="https://www.youtube.com/embed/7EqsOFpnSnc?modestbranding=1&controls=0&rel=0&showinfo=0" width=frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe></div>
<noscript>
<div class="videoContainer embed-responsive embed-responsive-16by9"><iframe class="embed-responsive-item" type="text/html" src="https://www.youtube.com/embed/7EqsOFpnSnc?modestbranding=1&controls=0&rel=0&showinfo=0" width=frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe></div>
</noscript>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Hadley Streng is president of the Grand Haven Area Community Foundation. " sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/features/isse549/hadleystreng.jpg?s=t 120w, /features/isse549/hadleystreng.jpg?s=l 265w, /features/isse549/hadleystreng.jpg?s=lf 500w, /features/isse549/hadleystreng.jpg?s=f 750w, /features/isse549/hadleystreng.jpg?s=m 980w, /features/isse549/hadleystreng.jpg?s=p 1125w, /features/isse549/hadleystreng.jpg?s=mx 1600w" data-flickity-lazyload-src="/features/isse549/hadleystreng.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Hadley Streng is president of the Grand Haven Area Community Foundation. "
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/features/isse549/hadleystreng.jpg?s=t 120w, /features/isse549/hadleystreng.jpg?s=l 265w, /features/isse549/hadleystreng.jpg?s=lf 500w, /features/isse549/hadleystreng.jpg?s=f 750w, /features/isse549/hadleystreng.jpg?s=m 980w, /features/isse549/hadleystreng.jpg?s=p 1125w, /features/isse549/hadleystreng.jpg?s=mx 1600w"
      src="/features/isse549/hadleystreng.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Hadley Streng is president of the Grand Haven Area Community Foundation. <span class='image-credits'></span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/features/isse549/restoringhopelogo.jpg?s=t 120w, /features/isse549/restoringhopelogo.jpg?s=l 265w, /features/isse549/restoringhopelogo.jpg?s=lf 500w, /features/isse549/restoringhopelogo.jpg?s=f 750w, /features/isse549/restoringhopelogo.jpg?s=m 980w, /features/isse549/restoringhopelogo.jpg?s=p 1125w, /features/isse549/restoringhopelogo.jpg?s=mx 1600w" data-flickity-lazyload-src="/features/isse549/restoringhopelogo.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/features/isse549/restoringhopelogo.jpg?s=t 120w, /features/isse549/restoringhopelogo.jpg?s=l 265w, /features/isse549/restoringhopelogo.jpg?s=lf 500w, /features/isse549/restoringhopelogo.jpg?s=f 750w, /features/isse549/restoringhopelogo.jpg?s=m 980w, /features/isse549/restoringhopelogo.jpg?s=p 1125w, /features/isse549/restoringhopelogo.jpg?s=mx 1600w"
      src="/features/isse549/restoringhopelogo.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText"> <span class='image-credits'>Courtesy</span></div></div>
</div>
</div>
</div>
<div class="carousel carousel-thumbs" data-flickity='{ "asNavFor": "#ctl00_ContentPlaceHolder1_ctl03 .carousel-main", "cellAlign":"center", "contain": true, "autoPlay": false, "fullscreen": false, "fade": false, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad": true, "cellSelector": ".carousel-cell", "setGallerySize": false, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<img class="carousel-image lazy-load" data-src="https://i3.ytimg.com/vi/7EqsOFpnSnc/default.jpg" />
<noscript>
 <img class="carousel-image" src="https://i3.ytimg.com/vi/7EqsOFpnSnc/default.jpg" />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/features/isse549/hadleystreng.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/features/isse549/hadleystreng.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/features/isse549/restoringhopelogo.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/features/isse549/restoringhopelogo.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=7e092793619b40d39b31a0d91180fb67&amp;cb=19963352717' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3255&amp;cb=19963352717&amp;n=7e092793619b40d39b31a0d91180fb67&amp;Page=22~%2ffeatures%2fchallenge_match.aspx&amp;Tag=22%7eGrand+Haven%2c22%7eOttawa+County%2c22%7eSpring+Lake%2c22%7eThe+Lakeshore' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
In just 15 days, more than 190 individuals and organizations came together to contribute to the $150,000 Restoring Hope Challenge Match, which is raising money for the Community Relief &amp; Recovery Fund.&nbsp;<br>
&nbsp;<br>
In addition to individuals and organizations, the Loutit Foundation gave a generous grant to help cross the finish line for the fund set up by the Grand Haven Area Community Foundation (GHACF).<br>
&nbsp;<br>
<strong>Response to COVID-19 impact</strong><br>
&nbsp;<br>
The fund was established to respond to the short- and long-term impact that COVID-19 has on individuals, families, and for-impact partners within Northern Ottawa County.&nbsp;<br>
<br>
<span caption="" captionfromimage="true" class="content-image-left" src="https://www.rapidgrowthmedia.com/features/isse549/restoringhopelogo.jpg"><noscript><img src="https://www.rapidgrowthmedia.com/features/isse549/restoringhopelogo.jpg" srcset="https://www.rapidgrowthmedia.com/features/isse549/restoringhopelogo.jpg?s=l 265w, https://www.rapidgrowthmedia.com/features/isse549/restoringhopelogo.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.rapidgrowthmedia.com/features/isse549/restoringhopelogo.jpg" class="lazy-load" data-srcset="https://www.rapidgrowthmedia.com/features/isse549/restoringhopelogo.jpg?s=l 265w, https://www.rapidgrowthmedia.com/features/isse549/restoringhopelogo.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></span>&ldquo;The name &lsquo;Community Relief &amp; Recovery&rsquo; was selected with great intention and purpose,&rdquo; says Holly Cole, Vice President of Grants and Program. &ldquo;As our community begins to shift from an emergency, immediate response, we are anxious to provide our for-impact partners a sense of relief as we work together to begin the process of recovery.&rdquo;<br>
&nbsp;<br>
Cole adds, &ldquo;Through a series of conversations, we continue to learn about the strain caused by the demands of COVID-19 on our local for-impact sector. Some of our partners were forced to close their doors to clients, including vulnerable seniors and children, in an effort to maintain safety, while others had to quickly adapt to the immediately heightened need of food security, safe and secure housing, and access to physical and mental health care.&rdquo;&nbsp;<br>
&nbsp;<br>
<strong>Creating mini grants</strong><br>
&nbsp;<br>
The foundation launched the Restoring Hope Challenge Match to raise funds, while also creating three mini grant cycles to ensure the funds are quickly being distributed to partners that need it most, explains GHACF President Hadley Streng.<br>
<span caption="Hadley Streng is president of the Grand Haven Area Community Foundation. " captionfromimage="true" class="content-image-right" src="https://www.rapidgrowthmedia.com/features/isse549/hadleystreng.jpg"><noscript><img src="https://www.rapidgrowthmedia.com/features/isse549/hadleystreng.jpg" srcset="https://www.rapidgrowthmedia.com/features/isse549/hadleystreng.jpg?s=l 265w, https://www.rapidgrowthmedia.com/features/isse549/hadleystreng.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.rapidgrowthmedia.com/features/isse549/hadleystreng.jpg" class="lazy-load" data-srcset="https://www.rapidgrowthmedia.com/features/isse549/hadleystreng.jpg?s=l 265w, https://www.rapidgrowthmedia.com/features/isse549/hadleystreng.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">Hadley Streng is president of the Grand Haven Area Community Foundation. </span></span><br>
&ldquo;The initial emergency response to COVID-19 resulted in over $900,000 granted to 56 organizations focused on meeting the basic needs of our community. The partnership with the Greater Ottawa County United Way and the Community Foundation of the Holland/Zeeland Area was key to the success, and we continue to collaborate to serve our communities, while each tailoring programs to meet the specific needs of our partners,&rdquo; she says.<br>
&nbsp;<br>
Nearly all annual fundraising events, which provide the critically important capital necessary for organizations to effectively fulfill their missions, were canceled.<br>
&nbsp;<br>
<strong>Asking community to help</strong><br>
&nbsp;<br>
In response to this need, the GHACF is offering another $150,000 toward the Restoring Hope Challenge Match to raise money for the Community Relief &amp; Recovery Fund. In the first round, 100% of the match portion came from the foundation. This time, $30,000 is from the Tri-Cities Women Who Care, an alliance of women whose purpose is to help charitable organizations in the Tri-Cities area by streamlining fundraising. Since its inception in September 2010, the group has awarded more than $1.1 million to local organizations.<br>
&nbsp;<br>
&ldquo;We&rsquo;re grateful to everyone who&rsquo;s given, and now we&rsquo;re asking the entire community to help,&rdquo; says Chris Riker, Vice President of Advancement and Donor Services at the GHACF. &ldquo;We&rsquo;re matching all donations, which means $50 becomes $100, $100 becomes $200, and so on. Every gift makes a difference.&rdquo;<br>
&nbsp;<br>
Grants will be awarded to support core operations in an effort to allow organizations to fully support Northern Ottawa County communities. Priority will be granted to those serving individuals, families, and/or communities most impacted by COVID-19. Areas of focus include accessible nutrition, access to arts and culture, education, frontline fatigue, physical and mental health, safe housing, and vulnerable communities such as seniors and youth.<br>
&nbsp;<br>
The first round of grants awarded $198,044 to six organizations:<br>
<br>
Arbor Circle &mdash; $20,000 to support stabilization programming for families and caregivers, specifically The Great Start to Quality Western Resource Center and Arbor Circle foster families.<br>
<br>
Children&rsquo;s Advocacy Center &mdash; $18,500 to create new and accessible resources for teachers, parents, and children to continue body safety programming and education within the limitations created by COVID-19.<br>
<br>
Outdoor Discovery Center Network &mdash; $50,000 toward the support of a partnership with the Ottawa Area Intermediate School District to help students, staff, and administration safely return to school this fall by utilizing outdoor learning space and educational techniques to provide safe, relevant, and engaging learning experiences.<br>
<br>
Spring Lake Public Schools &mdash; $67,492 to secure one new, full-time social worker at Jeffers Elementary School and further support the district&rsquo;s strategic development of Social Emotional Learning.<br>
<br>
Tri-Cities Family YMCA &mdash; $25,000 to ensure summer programming operations, including children&rsquo;s day camps, which provide a safe and meaningful space for local youth.<br>
<br>
Little Red House &mdash; $17,052 to develop, manufacture, and install unique table dividers to provide adult day care clients a healthy and safe environment for re-engagement.<br>
&nbsp;<br>
<strong>More requests than funds&nbsp;</strong><br>
&nbsp;<br>
As Northern Ottawa County continues to progress in reopening, it is imperative that local organizations are provided the support necessary to not only adapt their operations, but sustain their missions, in an effort to fully care for our neighbors in this continued time of need. At the time of this press release, the foundation has an additional $350,000 in grant requests from 19 community organizations. The applications will be reviewed as part of two additional grant rounds for the Community Relief &amp; Recovery Fund in July and August.<br>
&nbsp;<br>
The goal is to fully realize this match by July 31.<br>
&nbsp;<br>
&ldquo;We&rsquo;re extremely grateful for the generosity this community has continued to demonstrate and ask that they don&rsquo;t stop now,&rdquo; says Riker.<br>
&nbsp;<br>
Donations can be made to the Community Relief &amp; Recovery Fund on the <a href="https://give.ghacf.org/grand-haven-donation">GHACF&rsquo;s Donation Page</a>&nbsp;or by sending a check &ndash;with CRRF in the memo line &ndash; to the Grand Haven Area Community Foundation, One South Harbor Drive, Grand Haven, MI &nbsp;49417.
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fchallenge_match.aspx" onclick="ga('send','social','facebook','send','/features/challenge_match.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fchallenge_match.aspx&amp;text=GHACF+extends+Restoring+Hope+Challenge+Match+in+face+of+continuing+need" onclick="ga('send','social','twitter','send','/features/challenge_match.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fchallenge_match.aspx&amp;title=GHACF+extends+Restoring+Hope+Challenge+Match+in+face+of+continuing+need" onclick="ga('send','social','linkedin','send','/features/challenge_match.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#6f502d000b1652071b1b1f1c4a5c0e4a5d094a5d09181818411d0e1f060b081d00181b07020a0b060e410c00024a5d09090a0e1b1a1d0a1c4a5d090c070e03030a01080a30020e1b0c07410e1c1f17490e021f543c1a0d050a0c1b523c070e1d0a5528272e2c29440a171b0a010b1c443d0a1c1b001d0601084427001f0a442c070e03030a01080a44220e1b0c0744060144090e0c0a440009440c00011b06011a06010844010a0a0b" onclick="ga('send','social','email','send','/features/challenge_match.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.rapidgrowthmedia.com/features/challenge_match.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags cityTag separator">
<a title="View more stories related to Ottawa County" href="/cities/ottawa-county.aspx">Ottawa County</a>, <a title="View more stories related to The Lakeshore" href="/cities/LakeshoreWestMichigan.aspx">The Lakeshore</a>, <a title="View more stories related to Spring Lake" href="/cities/spring-lake.aspx">Spring Lake</a>, <a title="View more stories related to Grand Haven" href="/cities/grandhaven/grandhaven.aspx">Grand Haven</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.rapidgrowthmedia.com/features/challenge_match.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=7c35f6567ba245338e259e7ba0e70124&amp;cb=19963352717' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3263&amp;cb=19963352717&amp;n=7c35f6567ba245338e259e7ba0e70124&amp;Page=22~%2ffeatures%2fchallenge_match.aspx&amp;Tag=22%7eGrand+Haven%2c22%7eOttawa+County%2c22%7eSpring+Lake%2c22%7eThe+Lakeshore' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=bc0fc4339be9424a90de63213f19285e&amp;cb=19963352717' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3264&amp;cb=19963352717&amp;n=bc0fc4339be9424a90de63213f19285e&amp;Page=22~%2ffeatures%2fchallenge_match.aspx&amp;Tag=22%7eGrand+Haven%2c22%7eOttawa+County%2c22%7eSpring+Lake%2c22%7eThe+Lakeshore' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Half Page 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=5faf00ed93bc4464a8540ba863a24c0d&amp;cb=19963352717' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=5744&amp;cb=19963352717&amp;n=5faf00ed93bc4464a8540ba863a24c0d&amp;Page=22~%2ffeatures%2fchallenge_match.aspx&amp;Tag=22%7eGrand+Haven%2c22%7eOttawa+County%2c22%7eSpring+Lake%2c22%7eThe+Lakeshore' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=454d756ff0ee4467ae076b5b517d66a2&amp;cb=19963352717' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3257&amp;cb=19963352717&amp;n=454d756ff0ee4467ae076b5b517d66a2&amp;Page=22~%2ffeatures%2fchallenge_match.aspx&amp;Tag=22%7eGrand+Haven%2c22%7eOttawa+County%2c22%7eSpring+Lake%2c22%7eThe+Lakeshore' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Sign up here to get Rapid Growth in your inbox every Thursday morning.</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$Subscribe2$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$Subscribe2$ButtonSubmit" id="ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail&#39;,&#39;Rapid+Growth&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Sign up here to get Rapid Growth in your inbox every Thursday morning.</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=4e533eaf88024aabbd3630652988c1bc&amp;cb=3601324001' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3258&amp;cb=3601324001&amp;n=4e533eaf88024aabbd3630652988c1bc&amp;Page=22~%2ffeatures%2fchallenge_match.aspx&amp;Tag=22%7eGrand+Haven%2c22%7eOttawa+County%2c22%7eSpring+Lake%2c22%7eThe+Lakeshore' border='0' alt='' /></a></noscript>
</div>
</div>
<div id="sidebar-content" class='content-block'>
<div class="bodyRight">

</div>
</div>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=2b22987a11d24275bef494dcdbcc7718&amp;cb=3601324001' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3259&amp;cb=3601324001&amp;n=2b22987a11d24275bef494dcdbcc7718&amp;Page=22~%2ffeatures%2fchallenge_match.aspx&amp;Tag=22%7eGrand+Haven%2c22%7eOttawa+County%2c22%7eSpring+Lake%2c22%7eThe+Lakeshore' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', 'e4bda1c9-f193-4f0e-b559-fb4a065bb658');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=ca45a4b0a894488fa0b527f1bc7096d6&amp;cb=3601324001' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3260&amp;cb=3601324001&amp;n=ca45a4b0a894488fa0b527f1bc7096d6&amp;Page=22~%2ffeatures%2fchallenge_match.aspx&amp;Tag=22%7eGrand+Haven%2c22%7eOttawa+County%2c22%7eSpring+Lake%2c22%7eThe+Lakeshore' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=58e0dd64c8b4486d94a6cbf9a1431d05&amp;cb=3601324001' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3261&amp;cb=3601324001&amp;n=58e0dd64c8b4486d94a6cbf9a1431d05&amp;Page=22~%2ffeatures%2fchallenge_match.aspx&amp;Tag=22%7eGrand+Haven%2c22%7eOttawa+County%2c22%7eSpring+Lake%2c22%7eThe+Lakeshore' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 6');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=80238046ab4448808299e884f1c6a311&amp;cb=3601324001' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3262&amp;cb=3601324001&amp;n=80238046ab4448808299e884f1c6a311&amp;Page=22~%2ffeatures%2fchallenge_match.aspx&amp;Tag=22%7eGrand+Haven%2c22%7eOttawa+County%2c22%7eSpring+Lake%2c22%7eThe+Lakeshore' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/baycity/features/pride-2020-inspires.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/baycity/galleries/pride4.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/baycity/galleries/pride4.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/baycity/features/pride-2020-inspires.aspx" target="_blank">Pride continues to inspire in new ways across the Great Lakes Bay Region</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Route Bay City
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/concentrate/features/racialjusticewashtenaw.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_553/trische-duckworth-01-1600.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_553/trische-duckworth-01-1600.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/concentrate/features/racialjusticewashtenaw.aspx" target="_blank">Local leaders discuss what's next for racial justice in Washtenaw County</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Concentrate
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/midland/features/breaking-bread-village-erin-patrice-062520.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/midland/galleries/bbverin5.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/midland/galleries/bbverin5.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/midland/features/breaking-bread-village-erin-patrice-062520.aspx" target="_blank">The Breaking Bread Village: Founder Erin Patrice on discussing diversity in Midland</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Midland
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.83degreesmedia.com/features/Tampa-StPete-move-forward-on-lynching-memorials-062320.aspx" target="_blank">
<noscript><img src="https://www.83degreesmedia.com/galleries/issue_505/lynching7.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.83degreesmedia.com/galleries/issue_505/lynching7.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.83degreesmedia.com/features/Tampa-StPete-move-forward-on-lynching-memorials-062320.aspx" target="_blank">Black Lives Matter: St. Pete, Tampa move forward on lynching memorials</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: 83Degrees
</div>
<div class="clear"></div>
</li>
 </ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=c69128ebb48546249924ddafe8bd12d8&amp;cb=3601324001' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3057&amp;cb=3601324001&amp;n=c69128ebb48546249924ddafe8bd12d8&amp;Page=22~%2ffeatures%2fchallenge_match.aspx&amp;Tag=22%7eGrand+Haven%2c22%7eOttawa+County%2c22%7eSpring+Lake%2c22%7eThe+Lakeshore' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=9652fdb87f6948cbb4350d45985d030d&amp;cb=3601324001' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3058&amp;cb=3601324001&amp;n=9652fdb87f6948cbb4350d45985d030d&amp;Page=22~%2ffeatures%2fchallenge_match.aspx&amp;Tag=22%7eGrand+Haven%2c22%7eOttawa+County%2c22%7eSpring+Lake%2c22%7eThe+Lakeshore' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=63428872af914293bbb4356d6cb3accc&amp;cb=3601324001' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3059&amp;cb=3601324001&amp;n=63428872af914293bbb4356d6cb3accc&amp;Page=22~%2ffeatures%2fchallenge_match.aspx&amp;Tag=22%7eGrand+Haven%2c22%7eOttawa+County%2c22%7eSpring+Lake%2c22%7eThe+Lakeshore' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=80f6c4276d5749838a668353c6a1104e&amp;cb=3601324001' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3060&amp;cb=3601324001&amp;n=80f6c4276d5749838a668353c6a1104e&amp;Page=22~%2ffeatures%2fchallenge_match.aspx&amp;Tag=22%7eGrand+Haven%2c22%7eOttawa+County%2c22%7eSpring+Lake%2c22%7eThe+Lakeshore' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=e5363d9694a748b4a629187022d3b3a7&amp;cb=3601324001' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3061&amp;cb=3601324001&amp;n=e5363d9694a748b4a629187022d3b3a7&amp;Page=22~%2ffeatures%2fchallenge_match.aspx&amp;Tag=22%7eGrand+Haven%2c22%7eOttawa+County%2c22%7eSpring+Lake%2c22%7eThe+Lakeshore' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=7ce7375330b843adaa700d6a1d24e6e4&amp;cb=3601324001' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3062&amp;cb=3601324001&amp;n=7ce7375330b843adaa700d6a1d24e6e4&amp;Page=22~%2ffeatures%2fchallenge_match.aspx&amp;Tag=22%7eGrand+Haven%2c22%7eOttawa+County%2c22%7eSpring+Lake%2c22%7eThe+Lakeshore' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=b79d8a51691b4164a75c75e646714e79&amp;cb=3601324001' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3063&amp;cb=3601324001&amp;n=b79d8a51691b4164a75c75e646714e79&amp;Page=22~%2ffeatures%2fchallenge_match.aspx&amp;Tag=22%7eGrand+Haven%2c22%7eOttawa+County%2c22%7eSpring+Lake%2c22%7eThe+Lakeshore' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=1572eaa4ef7440bf968c1e821ebc1d57&amp;cb=3601324001' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3064&amp;cb=3601324001&amp;n=1572eaa4ef7440bf968c1e821ebc1d57&amp;Page=22~%2ffeatures%2fchallenge_match.aspx&amp;Tag=22%7eGrand+Haven%2c22%7eOttawa+County%2c22%7eSpring+Lake%2c22%7eThe+Lakeshore' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=076d4cbc89724c7fa12c6be0d6edb137&amp;cb=3601324001' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3065&amp;cb=3601324001&amp;n=076d4cbc89724c7fa12c6be0d6edb137&amp;Page=22~%2ffeatures%2fchallenge_match.aspx&amp;Tag=22%7eGrand+Haven%2c22%7eOttawa+County%2c22%7eSpring+Lake%2c22%7eThe+Lakeshore' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=a8695bec4bed45b48b2fdad4c658ce39&amp;cb=3601324001' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3066&amp;cb=3601324001&amp;n=a8695bec4bed45b48b2fdad4c658ce39&amp;Page=22~%2ffeatures%2fchallenge_match.aspx&amp;Tag=22%7eGrand+Haven%2c22%7eOttawa+County%2c22%7eSpring+Lake%2c22%7eThe+Lakeshore' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=8c0acf4a16834757a8942d7f67bd2600&amp;cb=3601324001' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3067&amp;cb=3601324001&amp;n=8c0acf4a16834757a8942d7f67bd2600&amp;Page=22~%2ffeatures%2fchallenge_match.aspx&amp;Tag=22%7eGrand+Haven%2c22%7eOttawa+County%2c22%7eSpring+Lake%2c22%7eThe+Lakeshore' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=382beff796084969869f15c0fc48294e&amp;cb=3601324001' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3068&amp;cb=3601324001&amp;n=382beff796084969869f15c0fc48294e&amp;Page=22~%2ffeatures%2fchallenge_match.aspx&amp;Tag=22%7eGrand+Haven%2c22%7eOttawa+County%2c22%7eSpring+Lake%2c22%7eThe+Lakeshore' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Sign up here to get Rapid Growth in your inbox every Thursday morning.</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Rapid+Growth&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About Rapid Growth</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Links.aspx">Grand Rapids Links</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/SignUp.aspx">Sign Up</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="F9BA5797" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="j61dvQD8V/vYqRHgUy4jv9pML6Nyx1GtkP+WnhOOT3XuATWcdfHyDQ6ybrUkfnVNzol0Wj5I7Eo3sfGEwG96eO+XCxGV+jf6IaljUwoOK1Ame1/Vw0tB0yemRgi9lYI3S+piXIL3Pmu057bHERgxa849y8G8ptg29X6dVL2LaJOkfxNX" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637109960440000000" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/12.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
