
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Economic development in outskirt communities of Kent County and innovative transportation solutions
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Rapid Growth RSS feed!" href="https://feeds.feedburner.com/RapidGrowth" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.rapidgrowthmedia.com/features/economic-development-and-transportation.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rapidgrowthmedia.com/features/economic-development-and-transportation.aspx" />
<meta property="og:site_name" content="Rapid Growth" />
<meta property="og:title" content="Economic development in outskirt communities of Kent County and innovative transportation solutions" />
<meta property="og:image" content="https://www.rapidgrowthmedia.com/features/isse549/rghopenetwork_1861.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1066" />
<meta property="og:description" content="Kent County is experiencing a boom in economic growth, expanding laterally to communities that border the city of Grand Rapids, creating unique transportation challenges and solutions." />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="203811699683155" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@rapidgrowth" />
<meta name="twitter:title" content="Economic development in outskirt communities of Kent County and innovative transportation solutions" />
<meta name="twitter:url" content="https://www.rapidgrowthmedia.com/features/economic-development-and-transportation.aspx" />
<meta name="twitter:image" content="https://www.rapidgrowthmedia.com/features/isse549/rghopenetwork_1861.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637514094230077866" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637178839140000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637412208175496947"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':3057,'Footer 02':3058,'Footer 03':3059,'Footer 04':3060,'Footer 05':3061,'Footer 06':3062,'Footer 07':3063,'Footer 08':3064,'Footer 09':3065,'Footer 10':3066,'Footer 11':3067,'Footer 12':3068,'Half Page 1':5744,'Leaderboard 2':3263,'Leaderboard 3':3264,'Masthead Leaderboard':3255,'Rectangle 1':3257,'Rectangle 2':3258,'Rectangle 3':3259,'Rectangle 4':3260,'Rectangle 5':3261,'Rectangle 6':3262};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=22~%2ffeatures%2feconomic-development-and-transportation.aspx&amp;Tag=22%7eConstruction%2c22%7eCOVID19%2c22%7eIMG+Wire%2c22%7eTransportation%2c22%7eDevelopment%2c22%7eByron+Center%2c22%7eCaledonia%2c22%7eKentwood%2c22%7eWalker'></script>
<meta name="description" content="Kent County is experiencing a boom in economic growth, expanding laterally to communities that border the city of Grand Rapids, creating unique transportation challenges and solutions." />
<meta name="keywords" content="economic development, The Rapid, transportation, Kent County, The Right Place, Hope Network" />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.rapidgrowthmedia.com';
var google_cx = '006919356486600035371:-b02nr5o144';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-225509-2','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="rapid-growth ch-feature-story FeaturedStory no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '203811699683155';
</script>
<form method="post" action="./economic-development-and-transportation.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="svHMUNJjeIQh73BmQZcj2j4tXopypnq4zpqetyI6nvWK/fLO/qzA3S5xB2OxRIetU4EVgJD4A8V0QInMEx16FXu70nKwQ20ds0XuaIamjQDMMq7K5EDBsLF6IIvujIgQ+ljLIR/GwQbAW2JoD/6Ie3NRvABbPQdieE5J7HlSbFasQ6ytHu9djRAXrQxRlKuISS4mmdJCGdYNtR+nrKj0Oj9UsyB3ZvKYjbASGfn8p1XgUNP+" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
 <div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/ada/ada.aspx'>Ada</a></li><li><a href='/cities/alger-heights.aspx'>Alger Heights</a></li><li><a href='/cities/allegan-county.aspx'>Allegan County</a></li><li><a href='/cities/baxter/baxter.aspx'>Baxter</a></li><li><a href='/cities/belknap-lookout.aspx'>Belknap Lookout</a></li><li><a href='/cities/beklnapmonroenorth/belkmon.aspx'>Belknap-Monroe North</a></li><li><a href='/cities/black-hills.aspx'>Black Hills</a></li><li><a href='/cities/boston-square.aspx'>Boston Square</a></li><li><a href='/cities/byron-center.aspx'>Byron Center</a></li><li><a href='/cities/caledonia.aspx'>Caledonia</a></li><li><a href='/cities/cascade.aspx'>Cascade</a></li><li><a href='/cities/cedar-springs.aspx'>Cedar Springs</a></li><li><a href='/cities/centercity/centercity.aspx'>Center City</a></li><li><a href='/cities/crestoncheshire/cresches.aspx'>Creston-Cheshire</a></li><li><a href='/cities/eastgrandrapids/eastgrnd.aspx'>East Grand Rapids</a></li><li><a href='/cities/easthillscherryhill/easthills.aspx'>East Hills</a></li><li><a href='/cities/eastern-burton.aspx'>Eastern/Burton</a></li><li><a href='/cities/eastgate.aspx'>Eastgate</a></li><li><a href='/cities/eastown/eastown.aspx'>Eastown</a></li><li><a href='/cities/franklineastern/frankeast.aspx'>Franklin-Eastern</a></li><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/grandhaven/grandhaven.aspx'>Grand Haven</a></li><li><a href='/cities/grand-rapids-twp.aspx'>Grand Rapids Twp</a></li><li><a href='/cities/grandville.aspx'>Grandville</a></li><li><a href='/cities/grandville-neighborhood.aspx'>Grandville Neighborhood</a></li><li><a href='/cities/heartside/heartside.aspx'>Heartside</a></li><li><a href='/cities/HeritageHill/heritage.aspx'>Heritage Hill</a></li><li><a href='/cities/highland-park.aspx'>Highland Park</a></li><li><a href='/cities/holland/holland.aspx'>Holland</a></li><li><a href='/cities/hudsonville.aspx'>Hudsonville</a></li><li><a href='/cities/jenison.aspx'>Jenison</a></li><li><a href='/cities/westfulton/wfulton.aspx'>John Ball Park</a></li><li><a href='/cities/john-ball-park.aspx'>John Ball Park</a></li><li><a href='/cities/kentwood.aspx'>Kentwood</a></li><li><a href='/cities/lake-eastbrook.aspx'>Lake Eastbrook</a></li><li><a href='/cities/leffingwell-twin-lakes.aspx'>Leffingwell-Twin Lakes</a></li><li><a href='/cities/lowell/lowell.aspx'>Lowell</a></li><li><a href='/cities/madisonsquare/madisonsq.aspx'>Madison Square</a></li><li><a href='/cities/michigan-oaks.aspx'>Michigan Oaks</a></li><li><a href='/cities/midtown/midtown.aspx'>Midtown</a></li><li><a href='/cities/millbank.aspx'>Millbank</a></li><li><a href='/cities/mlk-park.aspx'>MLK Park</a></li><li><a href='/cities/muskegon-heights.aspx'>Muskegon Heights</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/north-monroe.aspx'>North Monroe</a></li><li><a href='/cities/north-park.aspx'>North Park</a></li><li><a href='/cities/northeast.aspx'>Northeast</a></li><li><a href='/cities/oakdale-neighbors.aspx'>Oakdale Neighbors</a></li><li><a href='/cities/ottawa-county.aspx'>Ottawa County</a></li><li><a href='/cities/ottawa-hills.aspx'>Ottawa Hills</a></li><li><a href='/cities/plainfield-twp.aspx'>Plainfield Twp</a></li><li><a href='/cities/richmond-oakley.aspx'>Richmond-Oakley</a></li><li><a href='/cities/ridgemoor-park.aspx'>Ridgemoor Park</a></li><li><a href='/cities/rockford/rockford.aspx'>Rockford</a></li><li><a href='/cities/roosevelt-park.aspx'>Roosevelt Park</a></li><li><a href='/cities/saugatuckdouglas/saugatuck.aspx'>Saugatuck - Douglas</a></li><li><a href='/cities/shangrai-la.aspx'>Shangrai-La</a></li><li><a href='/cities/shawmut-hills.aspx'>Shawmut Hills</a></li><li><a href='/cities/shawnee-park.aspx'>Shawnee Park</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/south-hill.aspx'>South Hill</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast-community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/southeast-end.aspx'>Southeast End</a></li><li><a href='/cities/southwest.aspx'>Southwest</a></li><li><a href='/cities/sparta.aspx'>Sparta</a></li><li><a href='/cities/spring-lake.aspx'>Spring Lake</a></li><li><a href='/cities/stockbridge/stockbrdg.aspx'>Stockbridge</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li><li><a href='/cities/walker.aspx'>Walker</a></li><li><a href='/cities/nearwestside/nearwside.aspx'>West Grand</a></li><li><a href='/cities/whitehallmontague/whitemont.aspx'>Whitehall - Montague</a></li><li><a href='/cities/wyoming.aspx'>Wyoming</a></li><li><a href='/cities/zeeland.aspx'>Zeeland</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/building-bridges.aspx'>Building Bridges</a></li><li><a href='/series/defining-division.aspx'>Defining Division</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/high-tech-gr.aspx'>High Tech GR</a></li><li><a href='/series/literacy-matters.aspx'>Literacy Matters</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/neighborhoods-of-grand-rapids.aspx'>Neighborhoods of GR</a></li><li><a href='/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/series/on-the-ground-espanol.aspx'>On the Ground Español</a></li><li><a href='/series/public-education.aspx'>Public Education</a></li><li><a href='/series/rapid-blog.aspx'>Rapid Blog</a></li><li><a href='/series/rapid-chat.aspx'>RapidChat</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/trails-and-greenways.aspx'>Trails and Greenways</a></li><li><a href='/series/urban-innovation-exchange.aspx'>Urban Innovation Exchange</a></li><li><a href='/series/voices-for-transit.aspx'>Voices for Transit</a></li>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Rapid-Growth-Media/13616718243" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/rapidgrowth" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/rapidgrowthmedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Rapid Growth RSS feed!" target="_blank" href="https://feeds.feedburner.com/RapidGrowth"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-rapid-growth.png" alt="Rapid Growth" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/ada/ada.aspx'>Ada</a></li><li><a href='/cities/alger-heights.aspx'>Alger Heights</a></li><li><a href='/cities/allegan-county.aspx'>Allegan County</a></li><li><a href='/cities/baxter/baxter.aspx'>Baxter</a></li><li><a href='/cities/belknap-lookout.aspx'>Belknap Lookout</a></li><li><a href='/cities/beklnapmonroenorth/belkmon.aspx'>Belknap-Monroe North</a></li><li><a href='/cities/black-hills.aspx'>Black Hills</a></li><li><a href='/cities/boston-square.aspx'>Boston Square</a></li><li><a href='/cities/byron-center.aspx'>Byron Center</a></li><li><a href='/cities/caledonia.aspx'>Caledonia</a></li><li><a href='/cities/cascade.aspx'>Cascade</a></li><li><a href='/cities/cedar-springs.aspx'>Cedar Springs</a></li><li><a href='/cities/centercity/centercity.aspx'>Center City</a></li><li><a href='/cities/crestoncheshire/cresches.aspx'>Creston-Cheshire</a></li><li><a href='/cities/eastgrandrapids/eastgrnd.aspx'>East Grand Rapids</a></li><li><a href='/cities/easthillscherryhill/easthills.aspx'>East Hills</a></li><li><a href='/cities/eastern-burton.aspx'>Eastern/Burton</a></li><li><a href='/cities/eastgate.aspx'>Eastgate</a></li><li><a href='/cities/eastown/eastown.aspx'>Eastown</a></li><li><a href='/cities/franklineastern/frankeast.aspx'>Franklin-Eastern</a></li><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/grandhaven/grandhaven.aspx'>Grand Haven</a></li><li><a href='/cities/grand-rapids-twp.aspx'>Grand Rapids Twp</a></li><li><a href='/cities/grandville.aspx'>Grandville</a></li><li><a href='/cities/grandville-neighborhood.aspx'>Grandville Neighborhood</a></li><li><a href='/cities/heartside/heartside.aspx'>Heartside</a></li><li><a href='/cities/HeritageHill/heritage.aspx'>Heritage Hill</a></li><li><a href='/cities/highland-park.aspx'>Highland Park</a></li><li><a href='/cities/holland/holland.aspx'>Holland</a></li><li><a href='/cities/hudsonville.aspx'>Hudsonville</a></li><li><a href='/cities/jenison.aspx'>Jenison</a></li><li><a href='/cities/westfulton/wfulton.aspx'>John Ball Park</a></li><li><a href='/cities/john-ball-park.aspx'>John Ball Park</a></li><li><a href='/cities/kentwood.aspx'>Kentwood</a></li><li><a href='/cities/lake-eastbrook.aspx'>Lake Eastbrook</a></li><li><a href='/cities/leffingwell-twin-lakes.aspx'>Leffingwell-Twin Lakes</a></li><li><a href='/cities/lowell/lowell.aspx'>Lowell</a></li><li><a href='/cities/madisonsquare/madisonsq.aspx'>Madison Square</a></li><li><a href='/cities/michigan-oaks.aspx'>Michigan Oaks</a></li><li><a href='/cities/midtown/midtown.aspx'>Midtown</a></li><li><a href='/cities/millbank.aspx'>Millbank</a></li><li><a href='/cities/mlk-park.aspx'>MLK Park</a></li><li><a href='/cities/muskegon-heights.aspx'>Muskegon Heights</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/north-monroe.aspx'>North Monroe</a></li><li><a href='/cities/north-park.aspx'>North Park</a></li><li><a href='/cities/northeast.aspx'>Northeast</a></li><li><a href='/cities/oakdale-neighbors.aspx'>Oakdale Neighbors</a></li><li><a href='/cities/ottawa-county.aspx'>Ottawa County</a></li><li><a href='/cities/ottawa-hills.aspx'>Ottawa Hills</a></li><li><a href='/cities/plainfield-twp.aspx'>Plainfield Twp</a></li><li><a href='/cities/richmond-oakley.aspx'>Richmond-Oakley</a></li><li><a href='/cities/ridgemoor-park.aspx'>Ridgemoor Park</a></li><li><a href='/cities/rockford/rockford.aspx'>Rockford</a></li><li><a href='/cities/roosevelt-park.aspx'>Roosevelt Park</a></li><li><a href='/cities/saugatuckdouglas/saugatuck.aspx'>Saugatuck - Douglas</a></li><li><a href='/cities/shangrai-la.aspx'>Shangrai-La</a></li><li><a href='/cities/shawmut-hills.aspx'>Shawmut Hills</a></li><li><a href='/cities/shawnee-park.aspx'>Shawnee Park</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/south-hill.aspx'>South Hill</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast-community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/southeast-end.aspx'>Southeast End</a></li><li><a href='/cities/southwest.aspx'>Southwest</a></li><li><a href='/cities/sparta.aspx'>Sparta</a></li><li><a href='/cities/spring-lake.aspx'>Spring Lake</a></li><li><a href='/cities/stockbridge/stockbrdg.aspx'>Stockbridge</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li><li><a href='/cities/walker.aspx'>Walker</a></li><li><a href='/cities/nearwestside/nearwside.aspx'>West Grand</a></li><li><a href='/cities/whitehallmontague/whitemont.aspx'>Whitehall - Montague</a></li><li><a href='/cities/wyoming.aspx'>Wyoming</a></li><li><a href='/cities/zeeland.aspx'>Zeeland</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/building-bridges.aspx'>Building Bridges</a></li><li><a href='/series/defining-division.aspx'>Defining Division</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/high-tech-gr.aspx'>High Tech GR</a></li><li><a href='/series/literacy-matters.aspx'>Literacy Matters</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/neighborhoods-of-grand-rapids.aspx'>Neighborhoods of GR</a></li><li><a href='/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/series/on-the-ground-espanol.aspx'>On the Ground Español</a></li><li><a href='/series/public-education.aspx'>Public Education</a></li><li><a href='/series/rapid-blog.aspx'>Rapid Blog</a></li><li><a href='/series/rapid-chat.aspx'>RapidChat</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/trails-and-greenways.aspx'>Trails and Greenways</a></li><li><a href='/series/urban-innovation-exchange.aspx'>Urban Innovation Exchange</a></li><li><a href='/series/voices-for-transit.aspx'>Voices for Transit</a></li>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Rapid+Growth'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Rapid-Growth-Media/13616718243" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/rapidgrowth" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/rapidgrowthmedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Rapid Growth RSS feed!" target="_blank" href="https://feeds.feedburner.com/RapidGrowth"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title" style='x'>Economic development in outskirt communities of Kent County and innovative transportation solutions</h1>
<div class="byline" style='x'>
<span class="author">Ricky Olmos</span> |
<span class="date">Wednesday, April 21, 2021</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2feconomic-development-and-transportation.aspx" onclick="ga('send','social','facebook','send','/features/economic-development-and-transportation.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2feconomic-development-and-transportation.aspx&amp;text=Economic+development+in+outskirt+communities+of+Kent+County+and+innovative+transportation+solutions" onclick="ga('send','social','twitter','send','/features/economic-development-and-transportation.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2feconomic-development-and-transportation.aspx&amp;title=Economic+development+in+outskirt+communities+of+Kent+County+and+innovative+transportation+solutions" onclick="ga('send','social','linkedin','send','/features/economic-development-and-transportation.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#b08ff2dfd4c98dd8c4c4c0c39583d19582d69582d6c7c7c79ec2d1c0d9d4d7c2dfc7c4d8ddd5d4d9d19ed3dfdd9582d6d6d5d1c4c5c2d5c39582d6d5d3dfdedfddd9d39dd4d5c6d5dcdfc0ddd5dec49dd1ded49dc4c2d1dec3c0dfc2c4d1c4d9dfde9ed1c3c0c896d1ddc08be3c5d2dad5d3c48de3d8d1c2d58af5d3dfdedfddd9d39bd4d5c6d5dcdfc0ddd5dec49bd9de9bdfc5c4c3dbd9c2c49bd3dfddddc5ded9c4d9d5c39bdfd69bfbd5dec49bf3dfc5dec4c99bd1ded49bd9dededfc6d1c4d9c6d59bc4c2d1dec3c0dfc2c4d1c4d9dfde9bc3dfdcc5c4d9dfdec3" onclick="ga('send','social','email','send','/features/economic-development-and-transportation.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div id="main-content" class='content-block '>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl03" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/features/isse549/rghopenetwork_1861.jpg?s=t 120w, /features/isse549/rghopenetwork_1861.jpg?s=l 265w, /features/isse549/rghopenetwork_1861.jpg?s=lf 500w, /features/isse549/rghopenetwork_1861.jpg?s=f 750w, /features/isse549/rghopenetwork_1861.jpg?s=m 980w, /features/isse549/rghopenetwork_1861.jpg?s=p 1125w, /features/isse549/rghopenetwork_1861.jpg?s=mx 1600w" data-flickity-lazyload-src="/features/isse549/rghopenetwork_1861.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/features/isse549/rghopenetwork_1861.jpg?s=t 120w, /features/isse549/rghopenetwork_1861.jpg?s=l 265w, /features/isse549/rghopenetwork_1861.jpg?s=lf 500w, /features/isse549/rghopenetwork_1861.jpg?s=f 750w, /features/isse549/rghopenetwork_1861.jpg?s=m 980w, /features/isse549/rghopenetwork_1861.jpg?s=p 1125w, /features/isse549/rghopenetwork_1861.jpg?s=mx 1600w"
      src="/features/isse549/rghopenetwork_1861.jpg"
     />
 </noscript>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=7ccbbe88dab64667aed862f83ab4cbbd&amp;cb=38235017628' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3255&amp;cb=38235017628&amp;n=7ccbbe88dab64667aed862f83ab4cbbd&amp;Page=22~%2ffeatures%2feconomic-development-and-transportation.aspx&amp;Tag=22%7eConstruction%2c22%7eCOVID19%2c22%7eIMG+Wire%2c22%7eTransportation%2c22%7eDevelopment%2c22%7eByron+Center%2c22%7eCaledonia%2c22%7eKentwood%2c22%7eWalker' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
West Michigan has evolved drastically over the past few years. In the last five years alone, the skyline has quite literally changed shape. That expansion, however, is now shifting from the vertical growth of statuesque downtown buildings to lateral growth into surrounding communities like <a href="https://www.byrontownship.org/"><span>Byron Center</span></a>, <a href="https://mi-caledoniachartertownship.civicplus.com/"><span>Caledonia</span></a> and <a href="http://www.walker.city/"><span>Walker</span></a>.<br>
<br>
Among the big businesses opening and relocating to these neighboring communities, restaurants, breweries, and coffee shops are all prevalent. So are larger-scale businesses like fulfillment centers and factories. With this influx of business, one challenge has been transportation for the respective workforce.&nbsp;<br>
<br>
Tim Mroz, vice president of <a href="https://www.rightplace.org/"><span>The Right Place</span></a>, a nonprofit that incentivizes and draws businesses to West Michigan, has observed the influx of economic growth to the outer regions of Kent County.<br>
<br>
&#8220;The businesses that are in West Michigan by and far love our region. They love the collaborative nature of our region; they love how our local government works with our regional government. We&#8217;re definitely a business-friendly community,&#8221; says Mroz.&nbsp;<br>
<br>
&#8220;That&#8217;s not to say we don&#8217;t have our hurdles,&#8221; he says. &#8220;One hurdle we bump up against is when our workforce is trying to get from their place of residence to their place of employment on a daily basis. The farther out that that goes, the harder that journey is for them.&#8221;<br>
<br>
With the continued economic growth in <a href="https://www.accesskent.com/"><span>Kent County</span></a> and further-reaching development, Mroz says companies are seeking what he calls &#8220;green space,&#8221; rather than urban locations.<br>
<br>
&#8220;When The Right Place gets a request from a company that is looking for 40 acres, that&#8217;s not available within the city proper. There are maybe four areas where that will actually fit. The result is it forces us to start looking outside the six urban cities at some of the more suburban and rural areas for those companies to expand out.&#8221;<br>
<br>
<span class="content-image-inline content-image-full"><noscript><img src="https://www.rapidgrowthmedia.com/features/isse549/rgtimmroz-1731.jpg" srcset="https://www.rapidgrowthmedia.com/features/isse549/rgtimmroz-1731.jpg?s=l 265w, https://www.rapidgrowthmedia.com/features/isse549/rgtimmroz-1731.jpg?s=lf 500w, https://www.rapidgrowthmedia.com/features/isse549/rgtimmroz-1731.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.rapidgrowthmedia.com/features/isse549/rgtimmroz-1731.jpg" class="lazy-load" data-srcset="https://www.rapidgrowthmedia.com/features/isse549/rgtimmroz-1731.jpg?s=l 265w, https://www.rapidgrowthmedia.com/features/isse549/rgtimmroz-1731.jpg?s=lf 500w, https://www.rapidgrowthmedia.com/features/isse549/rgtimmroz-1731.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Tim Mroz</span></span><br>
<br>
This increased economic expansion means an increase of workers who need to travel to neighboring communities within Kent County. For those without vehicles, this creates a logistical problem that is primarily solved by increased public transit. Vehicles are a cumbersome asset, drumming up a staggering amount of expenses that include insurance, repairs and gasoline. For some, maintaining a vehicle is simply not affordable.&nbsp;<br>
<br>
&#8220;Many people don&#8217;t have cars as a first option. So, the next alternative is looking at public transit. Hopefully, someday, public transit is the first option to get to that worksite,&#8221; says Mroz.<br>
<br>
Outside of <a href="https://www.ridetherapid.org/"><span>The Rapid&#8217;s</span></a> bus system, there remain a handful of transportation resources available for those without a vehicle. Programs like <a href="https://ridewheelstowork.com/"><span>Wheels to Work</span></a> also help to fill these essential gaps. Wheels to Work offers rides via vans, cutaway buses, and CDL buses, depending on the need. The program offers both hub and curbside pickup options for riders.&nbsp;<br>
<br>
&#8220;Here in Grand Rapids, we have an excellent public transit partner, but they simply can&#8217;t be everywhere at all times,&#8221; says Steve Hartman, executive director of transportation for Wheels to Work. &#8220;What we&#8217;re finding is we have a lot of people who live in the city center who are trying to get out to jobs in suburban locations where there&#8217;s no public transit available. Either it doesn&#8217;t operate in that area, or the employees work during times that public transit doesn&#8217;t operate.&#8221;&nbsp;<br>
<br>
Hartman adds that two-thirds of ridership is currently working second- and third-shifts, while first-shift slots are allocated to employees with more experience and tenure.&nbsp;<br>
<br>
&#8220;If you&#8217;re an entry-level employee looking for an industrial job, the likelihood is that when you get hired that&#8217;s the shift you&#8217;re going to work,&#8221; says Hartman. &#8220;In many cases, even if you take transit to your job in the afternoon, you can&#8217;t get a ride home early in the morning. So that&#8217;s where we step in. Our program is designed specifically not to compete directly with our public transit providers, but really to fill in the gaps where they don&#8217;t provide service.&#8221;&nbsp;<br>
<br>
Between July 2019 and June 2020, Wheels to Work saw 1,548 new riders and a total of 116,483 trips. COVID-19 has challenged both economic growth and transportation. Transportation agencies have limited their ridership numbers in order to properly adhere to social distancing.<br>
<br>
<span class="content-image-inline content-image-full"><noscript><img src="https://www.rapidgrowthmedia.com/features/isse549/rghopenetwork_1842.jpg" srcset="https://www.rapidgrowthmedia.com/features/isse549/rghopenetwork_1842.jpg?s=l 265w, https://www.rapidgrowthmedia.com/features/isse549/rghopenetwork_1842.jpg?s=lf 500w, https://www.rapidgrowthmedia.com/features/isse549/rghopenetwork_1842.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.rapidgrowthmedia.com/features/isse549/rghopenetwork_1842.jpg" class="lazy-load" data-srcset="https://www.rapidgrowthmedia.com/features/isse549/rghopenetwork_1842.jpg?s=l 265w, https://www.rapidgrowthmedia.com/features/isse549/rghopenetwork_1842.jpg?s=lf 500w, https://www.rapidgrowthmedia.com/features/isse549/rghopenetwork_1842.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Photo by Autumn Johnson-Pierce, Bird + Bird Studio</span></span><br>
<br>
&#8220;COVID has really impacted us greatly. We&#39;ve had to decrease the number of people on our buses in order to have social distancing,&#34; says Debbi Coleman, who handles business development transportation for Wheels to Work. &#8220;Our drivers have been phenomenal. They sanitize the whole bus. Once we get out of the pandemic, there will be an increase in people that want to ride. The employers I&#8217;m speaking with are trying to judge how the pandemic is going to impact them economically. That&#8217;s what they&#8217;re dealing with right now.&#8221; &nbsp;<br>
<br>
The Rapid has also connected a number of transportation dots around the county. In addition to its typical bus routes, The Rapid provides express bus lines like <a href="https://www.ridetherapid.org/ride/routes/sl"><span>The Silver Line</span></a>, as well as the <a href="https://www.ridetherapid.org/additional-services/pass/pass-fares-transfers"><span>PASS</span></a> program (Passenger Adaptive Suburban Service), where shorter 15-20 passenger buses are utilized. Additionally, the <a href="https://downtowngr.org/get/dash"><span>DASH</span></a> bus offers free DASH routes that connect key downtown destinations and parking lots.&nbsp;<br>
<br>
Vehicles used for PASS are suburban feeder shuttles that transport passengers from their curb to The Rapid&#39;s fixed-route system. The route connects riders to the nearest bus stop for $3.50 and the fare includes a transfer to a fixed-route bus.<br>
<br>
&#8220;When we looked at where those jobs were, and what the infrastructure around there was, all of a sudden it became clear that a 40-foot bus was not necessarily always the best solution,&#8221; says Thomas Wittman, a transit consultant who has worked in conjunction with The Rapid.&nbsp;<br>
<br>
&#8220;I have to give The Rapid some credit here that they were willing to go that extra step and take a risk on a new type of service &mdash; an on-demand type service with smaller vehicles that you can call in for a ride. They provide better access for these spread-out employment sites and lower-density areas where clearly there&#39;s a job market and, clearly, there&#39;s a demand for it.&#8221;<br>
<br>
As it relates to specific areas experiencing an uptick in growth, Mroz listed Walker and the townships surrounding the <a href="https://www.grr.org/"><span>Grand Rapids Airport</span></a>, including the city of <a href="https://www.kentwood.us/"><span>Kentwood</span></a>. Both areas have seen accelerated growth and have several hundred acres that are continuing to be developed.&nbsp;<br>
<br>
&#8220;Walker has become a very business-friendly municipality, everything from planning and zoning to approvals to permitting,&#8221; says Mroz. &#8220;They&#8217;re just a great community to work with. They want growth, and they&#8217;re doing it the exact right way.&#8221;&nbsp;<br>
<br>
<span class="content-image-inline content-image-full"><noscript><img src="https://www.rapidgrowthmedia.com/features/isse549/rgtherightplace-1793.jpg" srcset="https://www.rapidgrowthmedia.com/features/isse549/rgtherightplace-1793.jpg?s=l 265w, https://www.rapidgrowthmedia.com/features/isse549/rgtherightplace-1793.jpg?s=lf 500w, https://www.rapidgrowthmedia.com/features/isse549/rgtherightplace-1793.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.rapidgrowthmedia.com/features/isse549/rgtherightplace-1793.jpg" class="lazy-load" data-srcset="https://www.rapidgrowthmedia.com/features/isse549/rgtherightplace-1793.jpg?s=l 265w, https://www.rapidgrowthmedia.com/features/isse549/rgtherightplace-1793.jpg?s=lf 500w, https://www.rapidgrowthmedia.com/features/isse549/rgtherightplace-1793.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Photo by Kristina Bird, Bird + Bird Studio</span></span><br>
<br>
With all the flourishing growth, it&#8217;s easy to look ahead and begin dreaming big about West Michigan. Many speculate about the possibility of rail transportation. While the prospect of a downtown rail line is grandiose, Mroz mentions that there is already an undercurrent of conversation about utilizing the existing <a href="https://www.amtrak.com/home"><span>Amtrak</span></a> line between Grand Rapids and Holland as a commuting thoroughfare.&nbsp;&nbsp;<br>
<br>
&#8220;It&#8217;s always fun to dream. I&#8217;m a big fan of plotting and scheming,&#8221; says Mroz. &#8220;All of those communities along that corridor have an opportunity to grow off [of] that. The idea is to start with a bus route and eventually make a business case for taking that bus off the road and replacing it with rail. But that&#8217;s probably a decade down the road.&#8221;&nbsp;<br>
<br>
With the COVID-19 pandemic, economic vitality around the world has come into question. Particularly, the evaluation of a city or county and its respective industries are at the forefront of the conversation.&nbsp;<br>
<br>
&#8220;We&#8217;ve seen too many communities around our country over-invest in one particular industry,&#8221; says Mroz. &#8220;If you don&#8217;t diversify your investment in the community, when you hit hard times, like the economic recession that we had in 2008 or you hit a COVID situation that&#8217;s driving us into another recession, you tend to ride that roller coaster much harder than a community like West Michigan where you have multiple industries that you serve. We don&#8217;t just do automotive. We don&#8217;t just do furniture. We don&#8217;t just do medical. We do all of it and [much] more.&#8221;&nbsp;<br>
<br>
If the heartbeat of the region rests on the shoulders of businesses large and small, transportation acts as the veins driving the essential lifeblood, the workforce, to West Michigan&#8217;s arteries. Other community resources that aid in transportation include <a href="https://hopenetwork.org/"><span>Hope Network&#8217;s</span></a> GoLux bus, which is a chauffeur-driven transportation program that is also handicap accessible, catering to West Michigan but also stretching out-of-state. Additionally, West Michigan Veterans Transportation is a pilot program offering transportation for veterans and their families in Kent County.&nbsp;<br>
<br>
While at the center point of the city&#8217;s transportation efforts, The Rapid is looking towards continued innovation, and its determination to grow alongside the city is evident.&nbsp;&nbsp;<br>
<br>
&#8220;I think The Rapid has looked at changing how it looks at its customers, to say &#8216;our market is not necessarily the 9 to 5 market. Our market is those that work in restaurants, who work in grocery stores.&#8217; The Rapid is positioned to further support that growth and do it in a way that makes folks want to use that service. It&#8217;s a key piece in the mobility fabric,&#8221; says Wittman.&nbsp;<br>
<br>
&#8220;They&#8217;re actively out there trying to build those partnerships and build those relationships. I think they&#8217;re primed for success in the future to continue to be a part of the mobility construct in the region,&#8221; says Wittman.&nbsp;<br>
<br>
<br>
<em>Voices for Transit is a nine-part series highlighting public transportation in Greater Grand Rapids by exploring the issues that diverse communities face, lifting up the voices of residents, employers, and stakeholders.</em><br>
<br>
<em>This series is underwritten by The Rapid and is editorially independent in our exploration of these themes.</em>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2feconomic-development-and-transportation.aspx" onclick="ga('send','social','facebook','send','/features/economic-development-and-transportation.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2feconomic-development-and-transportation.aspx&amp;text=Economic+development+in+outskirt+communities+of+Kent+County+and+innovative+transportation+solutions" onclick="ga('send','social','twitter','send','/features/economic-development-and-transportation.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2feconomic-development-and-transportation.aspx&amp;title=Economic+development+in+outskirt+communities+of+Kent+County+and+innovative+transportation+solutions" onclick="ga('send','social','linkedin','send','/features/economic-development-and-transportation.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#013e436e65783c69757571722432602433672433677676762f736071686566736e7675696c646568602f626e6c243367676460757473647224336764626e6f6e6c68622c656477646d6e716c646f752c606f652c7573606f72716e73756075686e6f2f6072717927606c713a5274636b6462753c52696073643b44626e6f6e6c68622a656477646d6e716c646f752a686f2a6e7475726a6873752a626e6c6c746f68756864722a6e672a4a646f752a426e746f75782a606f652a686f6f6e7760756877642a7573606f72716e73756075686e6f2a726e6d7475686e6f72" onclick="ga('send','social','email','send','/features/economic-development-and-transportation.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.rapidgrowthmedia.com/features/economic-development-and-transportation.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Construction" href="/tags/taghome.aspx?tag=Construction">Construction</a>, <a title="View more stories related to COVID19" href="/tags/taghome.aspx?tag=COVID19">COVID19</a>, <a title="View more stories related to Development" href="/tags/taghome.aspx?tag=Development">Development</a>, <a title="View more stories related to IMG Wire" href="/tags/taghome.aspx?tag=IMG+Wire">IMG Wire</a>, <a title="View more stories related to Transportation" href="/tags/taghome.aspx?tag=Transportation">Transportation</a>&nbsp;
</div>
<div class="tags cityTag separator">
<a title="View more stories related to Byron Center" href="/cities/byron-center.aspx">Byron Center</a>, <a title="View more stories related to Caledonia" href="/cities/caledonia.aspx">Caledonia</a>, <a title="View more stories related to Kentwood" href="/cities/kentwood.aspx">Kentwood</a>, <a title="View more stories related to Walker" href="/cities/walker.aspx">Walker</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.rapidgrowthmedia.com/features/economic-development-and-transportation.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f817c7e10c1049a89ed8f25e2a655d5f&amp;cb=21872988911' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3263&amp;cb=21872988911&amp;n=f817c7e10c1049a89ed8f25e2a655d5f&amp;Page=22~%2ffeatures%2feconomic-development-and-transportation.aspx&amp;Tag=22%7eConstruction%2c22%7eCOVID19%2c22%7eIMG+Wire%2c22%7eTransportation%2c22%7eDevelopment%2c22%7eByron+Center%2c22%7eCaledonia%2c22%7eKentwood%2c22%7eWalker' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=16c83392d537496d8ecd35f47469679d&amp;cb=21872988911' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3264&amp;cb=21872988911&amp;n=16c83392d537496d8ecd35f47469679d&amp;Page=22~%2ffeatures%2feconomic-development-and-transportation.aspx&amp;Tag=22%7eConstruction%2c22%7eCOVID19%2c22%7eIMG+Wire%2c22%7eTransportation%2c22%7eDevelopment%2c22%7eByron+Center%2c22%7eCaledonia%2c22%7eKentwood%2c22%7eWalker' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Half Page 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=497a9cf18cef4f9bbc7e7d305f49fc94&amp;cb=21872988911' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=5744&amp;cb=21872988911&amp;n=497a9cf18cef4f9bbc7e7d305f49fc94&amp;Page=22~%2ffeatures%2feconomic-development-and-transportation.aspx&amp;Tag=22%7eConstruction%2c22%7eCOVID19%2c22%7eIMG+Wire%2c22%7eTransportation%2c22%7eDevelopment%2c22%7eByron+Center%2c22%7eCaledonia%2c22%7eKentwood%2c22%7eWalker' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=3741011080b144a095a28b7383de58c9&amp;cb=21872988911' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3257&amp;cb=21872988911&amp;n=3741011080b144a095a28b7383de58c9&amp;Page=22~%2ffeatures%2feconomic-development-and-transportation.aspx&amp;Tag=22%7eConstruction%2c22%7eCOVID19%2c22%7eIMG+Wire%2c22%7eTransportation%2c22%7eDevelopment%2c22%7eByron+Center%2c22%7eCaledonia%2c22%7eKentwood%2c22%7eWalker' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Sign up here to get Rapid Growth in your inbox every Thursday morning.</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$Subscribe2$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$Subscribe2$ButtonSubmit" id="ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail&#39;,&#39;Rapid+Growth&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Sign up here to get Rapid Growth in your inbox every Thursday morning.</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=5f283cd410c04d8094d3434c22e3dc25&amp;cb=21872988911' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3258&amp;cb=21872988911&amp;n=5f283cd410c04d8094d3434c22e3dc25&amp;Page=22~%2ffeatures%2feconomic-development-and-transportation.aspx&amp;Tag=22%7eConstruction%2c22%7eCOVID19%2c22%7eIMG+Wire%2c22%7eTransportation%2c22%7eDevelopment%2c22%7eByron+Center%2c22%7eCaledonia%2c22%7eKentwood%2c22%7eWalker' border='0' alt='' /></a></noscript>
</div>
</div>
<div id="sidebar-content" class='content-block'>
<div class="bodyRight">
</div>
</div>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=7a0b3c78a60a4f54b46f474eb31669d3&amp;cb=21872988911' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3259&amp;cb=21872988911&amp;n=7a0b3c78a60a4f54b46f474eb31669d3&amp;Page=22~%2ffeatures%2feconomic-development-and-transportation.aspx&amp;Tag=22%7eConstruction%2c22%7eCOVID19%2c22%7eIMG+Wire%2c22%7eTransportation%2c22%7eDevelopment%2c22%7eByron+Center%2c22%7eCaledonia%2c22%7eKentwood%2c22%7eWalker' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '0f87eb62-b32f-4ded-adc2-55a5830b338f');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=5cc4f01edfea4bf28eae2b40a2472971&amp;cb=21872988911' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3260&amp;cb=21872988911&amp;n=5cc4f01edfea4bf28eae2b40a2472971&amp;Page=22~%2ffeatures%2feconomic-development-and-transportation.aspx&amp;Tag=22%7eConstruction%2c22%7eCOVID19%2c22%7eIMG+Wire%2c22%7eTransportation%2c22%7eDevelopment%2c22%7eByron+Center%2c22%7eCaledonia%2c22%7eKentwood%2c22%7eWalker' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=7a9f04067bde48f19e0b0f485d255fae&amp;cb=21872988911' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3261&amp;cb=21872988911&amp;n=7a9f04067bde48f19e0b0f485d255fae&amp;Page=22~%2ffeatures%2feconomic-development-and-transportation.aspx&amp;Tag=22%7eConstruction%2c22%7eCOVID19%2c22%7eIMG+Wire%2c22%7eTransportation%2c22%7eDevelopment%2c22%7eByron+Center%2c22%7eCaledonia%2c22%7eKentwood%2c22%7eWalker' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 6');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=44f03cef7e4849b6884d76555f47864e&amp;cb=21872988911' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3262&amp;cb=21872988911&amp;n=44f03cef7e4849b6884d76555f47864e&amp;Page=22~%2ffeatures%2feconomic-development-and-transportation.aspx&amp;Tag=22%7eConstruction%2c22%7eCOVID19%2c22%7eIMG+Wire%2c22%7eTransportation%2c22%7eDevelopment%2c22%7eByron+Center%2c22%7eCaledonia%2c22%7eKentwood%2c22%7eWalker' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/southwest-michigan/features/So-what-happens-now-for-the-homeless-Continuum-of-Care-seeks-community-wide-and-long-ter-022421.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/southwest-michigan/galleries/homeless_img_2481.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/southwest-michigan/galleries/homeless_img_2481.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/southwest-michigan/features/So-what-happens-now-for-the-homeless-Continuum-of-Care-seeks-community-wide-and-long-ter-022421.aspx" target="_blank">So what happens now for the homeless? Continuum of Care seeks community-wide and long-term solutions</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Southwest Michigan's Second Wave
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.inputfortwayne.com/features/blackhistorymonth.aspx" target="_blank">
<noscript><img src="https://www.inputfortwayne.com/galleries/blackhistorymonth.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.inputfortwayne.com/galleries/blackhistorymonth.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.inputfortwayne.com/features/blackhistorymonth.aspx" target="_blank">What does Black History Month mean to you, and what are your hopes for Fort Wayne’s future?</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Input Fort Wayne
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/epicenter/features/Great-Lakes-Bay-Region-inclusive-business-community.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/epicenter/galleries/jib-bob-owner.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/epicenter/galleries/jib-bob-owner.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/epicenter/features/Great-Lakes-Bay-Region-inclusive-business-community.aspx" target="_blank">Great Lakes Bay Region works to create an inclusive business community</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Epicenter - Mount Pleasant
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/midland/features/bird-scooters-shared-transporation-midland.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/midland/galleries/feb-25-mast.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/midland/galleries/feb-25-mast.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/midland/features/bird-scooters-shared-transporation-midland.aspx" target="_blank">Midland expands shared transportation options as part of accessibility improvement strategy</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Midland
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=6d821edff591462c8cf7e0a5f1165bc6&amp;cb=21872988911' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3057&amp;cb=21872988911&amp;n=6d821edff591462c8cf7e0a5f1165bc6&amp;Page=22~%2ffeatures%2feconomic-development-and-transportation.aspx&amp;Tag=22%7eConstruction%2c22%7eCOVID19%2c22%7eIMG+Wire%2c22%7eTransportation%2c22%7eDevelopment%2c22%7eByron+Center%2c22%7eCaledonia%2c22%7eKentwood%2c22%7eWalker' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=de7883df1ed34c69bcb18a3de87c468a&amp;cb=21872988911' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3058&amp;cb=21872988911&amp;n=de7883df1ed34c69bcb18a3de87c468a&amp;Page=22~%2ffeatures%2feconomic-development-and-transportation.aspx&amp;Tag=22%7eConstruction%2c22%7eCOVID19%2c22%7eIMG+Wire%2c22%7eTransportation%2c22%7eDevelopment%2c22%7eByron+Center%2c22%7eCaledonia%2c22%7eKentwood%2c22%7eWalker' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=4566230e1d6643f78c50a463f7dae38f&amp;cb=21872988911' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3059&amp;cb=21872988911&amp;n=4566230e1d6643f78c50a463f7dae38f&amp;Page=22~%2ffeatures%2feconomic-development-and-transportation.aspx&amp;Tag=22%7eConstruction%2c22%7eCOVID19%2c22%7eIMG+Wire%2c22%7eTransportation%2c22%7eDevelopment%2c22%7eByron+Center%2c22%7eCaledonia%2c22%7eKentwood%2c22%7eWalker' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=c24de0f94074406dbe3077d8f0b9d427&amp;cb=21872988911' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3060&amp;cb=21872988911&amp;n=c24de0f94074406dbe3077d8f0b9d427&amp;Page=22~%2ffeatures%2feconomic-development-and-transportation.aspx&amp;Tag=22%7eConstruction%2c22%7eCOVID19%2c22%7eIMG+Wire%2c22%7eTransportation%2c22%7eDevelopment%2c22%7eByron+Center%2c22%7eCaledonia%2c22%7eKentwood%2c22%7eWalker' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=883439c6749e4be184b7ced092e05417&amp;cb=21872988911' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3061&amp;cb=21872988911&amp;n=883439c6749e4be184b7ced092e05417&amp;Page=22~%2ffeatures%2feconomic-development-and-transportation.aspx&amp;Tag=22%7eConstruction%2c22%7eCOVID19%2c22%7eIMG+Wire%2c22%7eTransportation%2c22%7eDevelopment%2c22%7eByron+Center%2c22%7eCaledonia%2c22%7eKentwood%2c22%7eWalker' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=11423f9bd44d4f2da053a7acb263e0a5&amp;cb=21872988911' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3062&amp;cb=21872988911&amp;n=11423f9bd44d4f2da053a7acb263e0a5&amp;Page=22~%2ffeatures%2feconomic-development-and-transportation.aspx&amp;Tag=22%7eConstruction%2c22%7eCOVID19%2c22%7eIMG+Wire%2c22%7eTransportation%2c22%7eDevelopment%2c22%7eByron+Center%2c22%7eCaledonia%2c22%7eKentwood%2c22%7eWalker' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=2b16775f27764c14adbce261fc230710&amp;cb=21872988911' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3063&amp;cb=21872988911&amp;n=2b16775f27764c14adbce261fc230710&amp;Page=22~%2ffeatures%2feconomic-development-and-transportation.aspx&amp;Tag=22%7eConstruction%2c22%7eCOVID19%2c22%7eIMG+Wire%2c22%7eTransportation%2c22%7eDevelopment%2c22%7eByron+Center%2c22%7eCaledonia%2c22%7eKentwood%2c22%7eWalker' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=2b7c7d495d93408e98427152972f4c02&amp;cb=21872988911' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3064&amp;cb=21872988911&amp;n=2b7c7d495d93408e98427152972f4c02&amp;Page=22~%2ffeatures%2feconomic-development-and-transportation.aspx&amp;Tag=22%7eConstruction%2c22%7eCOVID19%2c22%7eIMG+Wire%2c22%7eTransportation%2c22%7eDevelopment%2c22%7eByron+Center%2c22%7eCaledonia%2c22%7eKentwood%2c22%7eWalker' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">


<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=7ceae70bda24416ca712cb40fe9031f9&amp;cb=21872988911' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3065&amp;cb=21872988911&amp;n=7ceae70bda24416ca712cb40fe9031f9&amp;Page=22~%2ffeatures%2feconomic-development-and-transportation.aspx&amp;Tag=22%7eConstruction%2c22%7eCOVID19%2c22%7eIMG+Wire%2c22%7eTransportation%2c22%7eDevelopment%2c22%7eByron+Center%2c22%7eCaledonia%2c22%7eKentwood%2c22%7eWalker' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=1f8409f0677d4893beb875d25a8bf0fc&amp;cb=21872988911' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3066&amp;cb=21872988911&amp;n=1f8409f0677d4893beb875d25a8bf0fc&amp;Page=22~%2ffeatures%2feconomic-development-and-transportation.aspx&amp;Tag=22%7eConstruction%2c22%7eCOVID19%2c22%7eIMG+Wire%2c22%7eTransportation%2c22%7eDevelopment%2c22%7eByron+Center%2c22%7eCaledonia%2c22%7eKentwood%2c22%7eWalker' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f05aa51c0e734eef96e2282c668a33e9&amp;cb=21872988911' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3067&amp;cb=21872988911&amp;n=f05aa51c0e734eef96e2282c668a33e9&amp;Page=22~%2ffeatures%2feconomic-development-and-transportation.aspx&amp;Tag=22%7eConstruction%2c22%7eCOVID19%2c22%7eIMG+Wire%2c22%7eTransportation%2c22%7eDevelopment%2c22%7eByron+Center%2c22%7eCaledonia%2c22%7eKentwood%2c22%7eWalker' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=03f49d35887847f68dfb1080ac030a8e&amp;cb=21872988911' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3068&amp;cb=21872988911&amp;n=03f49d35887847f68dfb1080ac030a8e&amp;Page=22~%2ffeatures%2feconomic-development-and-transportation.aspx&amp;Tag=22%7eConstruction%2c22%7eCOVID19%2c22%7eIMG+Wire%2c22%7eTransportation%2c22%7eDevelopment%2c22%7eByron+Center%2c22%7eCaledonia%2c22%7eKentwood%2c22%7eWalker' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Sign up here to get Rapid Growth in your inbox every Thursday morning.</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Rapid+Growth&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About Rapid Growth</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Links.aspx">Grand Rapids Links</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/SignUp.aspx">Sign Up</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1782478';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="92EE098F" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="sUD/AHh/JBZXBNWXsqAY9nnIfYSr1dN+tOWWtHdI/9zwb7rfXFblkfijEVX82/ZPGrpGRhtf8BItigvNsaKteB0RZ/geCwtYSg6Rx8x5teEJiKoDbNHyCvbnfNCuB46b/BxmyQIeA1GgBx3qeQ5sKN4ldGBOG/8ducMxzGDnNNGDFGrg" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637321773772739184" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
