
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Michigan's Meals on Wheels programs adapt to surging demand and new safety protocols during pandemic
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Rapid Growth RSS feed!" href="https://feeds.feedburner.com/RapidGrowth" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.rapidgrowthmedia.com/features/mealsonwheels07162020.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rapidgrowthmedia.com/features/mealsonwheels07162020.aspx" />
<meta property="og:site_name" content="Rapid Growth" />
<meta property="og:title" content="Michigan&#39;s Meals on Wheels programs adapt to surging demand and new safety protocols during pandemic" />
<meta property="og:image" content="https://www.rapidgrowthmedia.com/galleries/Features/m__mg_8793-.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1067" />
<meta property="og:description" content="Urgent pandemic-era changes have affected Meals on Wheels programs in differing ways, and each one has come up with unique strategies to rise to the challenge." />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1421961403" />
<meta property="fb:admins" content="696130073" />
<meta property="fb:app_id" content="203811699683155" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@rapidgrowth" />
<meta name="twitter:title" content="Michigan&#39;s Meals on Wheels programs adapt to surging demand and new safety protocols during pandemic" />
<meta name="twitter:url" content="https://www.rapidgrowthmedia.com/features/mealsonwheels07162020.aspx" />
<meta name="twitter:image" content="https://www.rapidgrowthmedia.com/galleries/Features/m__mg_8793-.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637269641765660300" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637122004760000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637170633819003145"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':3057,'Footer 02':3058,'Footer 03':3059,'Footer 04':3060,'Footer 05':3061,'Footer 06':3062,'Footer 07':3063,'Footer 08':3064,'Footer 09':3065,'Footer 10':3066,'Footer 11':3067,'Footer 12':3068};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=22~%2ffeatures%2fmealsonwheels07162020.aspx&amp;Tag=22%7eCOVID19%2c22%7eHealthcare%2c22%7eState+of+Health'></script>
<meta name="description" content="Urgent pandemic-era changes have affected Meals on Wheels programs in differing ways, and each one has come up with unique strategies to rise to the challenge." />
<meta name="keywords" content="Meals on Wheels, COVID-19, Detroit Area Agency on Agency, DAAA, IMGCOVID19, Project Isaiah, Food Rescue US-Detroit, Oakland County Meals on Wheels, Senior Services Southwest Michigan, Western Michigan University, Senior Services of Midland County" />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.rapidgrowthmedia.com';
var google_cx = '006919356486600035371:-b02nr5o144';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-225509-2','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="rapid-growth ch-long-featured-story FeaturedStoryLong no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '203811699683155';
</script>
<form method="post" action="./mealsonwheels07162020.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="AA0eEaCT6b/oUvjx/CrQbC5pKN1CVCN0y5tVgL4nhS1MLDqWUkNIWX+pUDXRyDKGArc56k8OeOlo09P/dV7IbqtLYukTg8pk2B8ors0xFvfMZ4yn7F5+Oy84ga0ynW4WBfTVW4HaJcqYcaRalFinEjD5Ynf7vAG8R1JfR34P4N8GE4RR" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/ada/ada.aspx'>Ada</a></li><li><a href='/cities/alger-heights.aspx'>Alger Heights</a></li><li><a href='/cities/baxter/baxter.aspx'>Baxter</a></li><li><a href='/cities/belknap-lookout.aspx'>Belknap Lookout</a></li><li><a href='/cities/beklnapmonroenorth/belkmon.aspx'>Belknap-Monroe North</a></li><li><a href='/cities/black-hills.aspx'>Black Hills</a></li><li><a href='/cities/boston-square.aspx'>Boston Square</a></li><li><a href='/cities/byron-center.aspx'>Byron Center</a></li><li><a href='/cities/caledonia.aspx'>Caledonia</a></li><li><a href='/cities/cascade.aspx'>Cascade</a></li><li><a href='/cities/cedar-springs.aspx'>Cedar Springs</a></li><li><a href='/cities/centercity/centercity.aspx'>Center City</a></li><li><a href='/cities/crestoncheshire/cresches.aspx'>Creston-Cheshire</a></li><li><a href='/cities/eastgrandrapids/eastgrnd.aspx'>East Grand Rapids</a></li><li><a href='/cities/easthillscherryhill/easthills.aspx'>East Hills</a></li><li><a href='/cities/eastern-burton.aspx'>Eastern/Burton</a></li><li><a href='/cities/eastgate.aspx'>Eastgate</a></li><li><a href='/cities/eastown/eastown.aspx'>Eastown</a></li><li><a href='/cities/franklineastern/frankeast.aspx'>Franklin-Eastern</a></li><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/grandhaven/grandhaven.aspx'>Grand Haven</a></li><li><a href='/cities/grand-rapids-twp.aspx'>Grand Rapids Twp</a></li><li><a href='/cities/grandville.aspx'>Grandville</a></li><li><a href='/cities/grandville-neighborhood.aspx'>Grandville Neighborhood</a></li><li><a href='/cities/heartside/heartside.aspx'>Heartside</a></li><li><a href='/cities/HeritageHill/heritage.aspx'>Heritage Hill</a></li><li><a href='/cities/highland-park.aspx'>Highland Park</a></li><li><a href='/cities/holland/holland.aspx'>Holland</a></li><li><a href='/cities/hudsonville.aspx'>Hudsonville</a></li><li><a href='/cities/jenison.aspx'>Jenison</a></li><li><a href='/cities/westfulton/wfulton.aspx'>John Ball Park</a></li><li><a href='/cities/john-ball-park.aspx'>John Ball Park</a></li><li><a href='/cities/kentwood.aspx'>Kentwood</a></li><li><a href='/cities/lake-eastbrook.aspx'>Lake Eastbrook</a></li><li><a href='/cities/leffingwell-twin-lakes.aspx'>Leffingwell-Twin Lakes</a></li><li><a href='/cities/lowell/lowell.aspx'>Lowell</a></li><li><a href='/cities/madisonsquare/madisonsq.aspx'>Madison Square</a></li><li><a href='/cities/michigan-oaks.aspx'>Michigan Oaks</a></li><li><a href='/cities/midtown/midtown.aspx'>Midtown</a></li><li><a href='/cities/millbank.aspx'>Millbank</a></li><li><a href='/cities/muskegon-heights.aspx'>Muskegon Heights</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/north-monroe.aspx'>North Monroe</a></li><li><a href='/cities/north-park.aspx'>North Park</a></li><li><a href='/cities/northeast.aspx'>Northeast</a></li><li><a href='/cities/ottawa-county.aspx'>Ottawa County</a></li><li><a href='/cities/ottawa-hills.aspx'>Ottawa Hills</a></li><li><a href='/cities/plainfield-twp.aspx'>Plainfield Twp</a></li><li><a href='/cities/richmond-oakley.aspx'>Richmond-Oakley</a></li><li><a href='/cities/ridgemoor-park.aspx'>Ridgemoor Park</a></li><li><a href='/cities/rockford/rockford.aspx'>Rockford</a></li><li><a href='/cities/roosevelt-park.aspx'>Roosevelt Park</a></li><li><a href='/cities/saugatuckdouglas/saugatuck.aspx'>Saugatuck - Douglas</a></li><li><a href='/cities/shangrai-la.aspx'>Shangrai-La</a></li><li><a href='/cities/shawmut-hills.aspx'>Shawmut Hills</a></li><li><a href='/cities/shawnee-park.aspx'>Shawnee Park</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast-community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/southeast-end.aspx'>Southeast End</a></li><li><a href='/cities/southwest.aspx'>Southwest</a></li><li><a href='/cities/sparta.aspx'>Sparta</a></li><li><a href='/cities/spring-lake.aspx'>Spring Lake</a></li><li><a href='/cities/stockbridge/stockbrdg.aspx'>Stockbridge</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li><li><a href='/cities/walker.aspx'>Walker</a></li><li><a href='/cities/nearwestside/nearwside.aspx'>West Grand</a></li><li><a href='/cities/whitehallmontague/whitemont.aspx'>Whitehall - Montague</a></li><li><a href='/cities/wyoming.aspx'>Wyoming</a></li><li><a href='/cities/zeeland.aspx'>Zeeland</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/building-bridges.aspx'>Building Bridges</a></li><li><a href='/series/defining-division.aspx'>Defining Division</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/high-tech-gr.aspx'>High Tech GR</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/series/on-the-ground-espanol.aspx'>On the Ground Español</a></li><li><a href='/series/public-education.aspx'>Public Education</a></li><li><a href='/series/rapid-blog.aspx'>Rapid Blog</a></li><li><a href='/series/rapid-chat.aspx'>RapidChat</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/trails-and-greenways.aspx'>Trails and Greenways</a></li><li><a href='/series/urban-innovation-exchange.aspx'>Urban Innovation Exchange</a></li>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Rapid-Growth-Media/13616718243" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/rapidgrowth" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/rapidgrowthmedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Rapid Growth RSS feed!" target="_blank" href="https://feeds.feedburner.com/RapidGrowth"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-rapid-growth.png" alt="Rapid Growth" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/ada/ada.aspx'>Ada</a></li><li><a href='/cities/alger-heights.aspx'>Alger Heights</a></li><li><a href='/cities/baxter/baxter.aspx'>Baxter</a></li><li><a href='/cities/belknap-lookout.aspx'>Belknap Lookout</a></li><li><a href='/cities/beklnapmonroenorth/belkmon.aspx'>Belknap-Monroe North</a></li><li><a href='/cities/black-hills.aspx'>Black Hills</a></li><li><a href='/cities/boston-square.aspx'>Boston Square</a></li><li><a href='/cities/byron-center.aspx'>Byron Center</a></li><li><a href='/cities/caledonia.aspx'>Caledonia</a></li><li><a href='/cities/cascade.aspx'>Cascade</a></li><li><a href='/cities/cedar-springs.aspx'>Cedar Springs</a></li><li><a href='/cities/centercity/centercity.aspx'>Center City</a></li><li><a href='/cities/crestoncheshire/cresches.aspx'>Creston-Cheshire</a></li><li><a href='/cities/eastgrandrapids/eastgrnd.aspx'>East Grand Rapids</a></li><li><a href='/cities/easthillscherryhill/easthills.aspx'>East Hills</a></li><li><a href='/cities/eastern-burton.aspx'>Eastern/Burton</a></li><li><a href='/cities/eastgate.aspx'>Eastgate</a></li><li><a href='/cities/eastown/eastown.aspx'>Eastown</a></li><li><a href='/cities/franklineastern/frankeast.aspx'>Franklin-Eastern</a></li><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/grandhaven/grandhaven.aspx'>Grand Haven</a></li><li><a href='/cities/grand-rapids-twp.aspx'>Grand Rapids Twp</a></li><li><a href='/cities/grandville.aspx'>Grandville</a></li><li><a href='/cities/grandville-neighborhood.aspx'>Grandville Neighborhood</a></li><li><a href='/cities/heartside/heartside.aspx'>Heartside</a></li><li><a href='/cities/HeritageHill/heritage.aspx'>Heritage Hill</a></li><li><a href='/cities/highland-park.aspx'>Highland Park</a></li><li><a href='/cities/holland/holland.aspx'>Holland</a></li><li><a href='/cities/hudsonville.aspx'>Hudsonville</a></li><li><a href='/cities/jenison.aspx'>Jenison</a></li><li><a href='/cities/westfulton/wfulton.aspx'>John Ball Park</a></li><li><a href='/cities/john-ball-park.aspx'>John Ball Park</a></li><li><a href='/cities/kentwood.aspx'>Kentwood</a></li><li><a href='/cities/lake-eastbrook.aspx'>Lake Eastbrook</a></li><li><a href='/cities/leffingwell-twin-lakes.aspx'>Leffingwell-Twin Lakes</a></li><li><a href='/cities/lowell/lowell.aspx'>Lowell</a></li><li><a href='/cities/madisonsquare/madisonsq.aspx'>Madison Square</a></li><li><a href='/cities/michigan-oaks.aspx'>Michigan Oaks</a></li><li><a href='/cities/midtown/midtown.aspx'>Midtown</a></li><li><a href='/cities/millbank.aspx'>Millbank</a></li><li><a href='/cities/muskegon-heights.aspx'>Muskegon Heights</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/north-monroe.aspx'>North Monroe</a></li><li><a href='/cities/north-park.aspx'>North Park</a></li><li><a href='/cities/northeast.aspx'>Northeast</a></li><li><a href='/cities/ottawa-county.aspx'>Ottawa County</a></li><li><a href='/cities/ottawa-hills.aspx'>Ottawa Hills</a></li><li><a href='/cities/plainfield-twp.aspx'>Plainfield Twp</a></li><li><a href='/cities/richmond-oakley.aspx'>Richmond-Oakley</a></li><li><a href='/cities/ridgemoor-park.aspx'>Ridgemoor Park</a></li><li><a href='/cities/rockford/rockford.aspx'>Rockford</a></li><li><a href='/cities/roosevelt-park.aspx'>Roosevelt Park</a></li><li><a href='/cities/saugatuckdouglas/saugatuck.aspx'>Saugatuck - Douglas</a></li><li><a href='/cities/shangrai-la.aspx'>Shangrai-La</a></li><li><a href='/cities/shawmut-hills.aspx'>Shawmut Hills</a></li><li><a href='/cities/shawnee-park.aspx'>Shawnee Park</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast-community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/southeast-end.aspx'>Southeast End</a></li><li><a href='/cities/southwest.aspx'>Southwest</a></li><li><a href='/cities/sparta.aspx'>Sparta</a></li><li><a href='/cities/spring-lake.aspx'>Spring Lake</a></li><li><a href='/cities/stockbridge/stockbrdg.aspx'>Stockbridge</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li><li><a href='/cities/walker.aspx'>Walker</a></li><li><a href='/cities/nearwestside/nearwside.aspx'>West Grand</a></li><li><a href='/cities/whitehallmontague/whitemont.aspx'>Whitehall - Montague</a></li><li><a href='/cities/wyoming.aspx'>Wyoming</a></li><li><a href='/cities/zeeland.aspx'>Zeeland</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/building-bridges.aspx'>Building Bridges</a></li><li><a href='/series/defining-division.aspx'>Defining Division</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/high-tech-gr.aspx'>High Tech GR</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/series/on-the-ground-espanol.aspx'>On the Ground Español</a></li><li><a href='/series/public-education.aspx'>Public Education</a></li><li><a href='/series/rapid-blog.aspx'>Rapid Blog</a></li><li><a href='/series/rapid-chat.aspx'>RapidChat</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/trails-and-greenways.aspx'>Trails and Greenways</a></li><li><a href='/series/urban-innovation-exchange.aspx'>Urban Innovation Exchange</a></li>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Rapid+Growth'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Rapid-Growth-Media/13616718243" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/rapidgrowth" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/rapidgrowthmedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Rapid Growth RSS feed!" target="_blank" href="https://feeds.feedburner.com/RapidGrowth"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading clearfix">
<h1 class="page-title page-title-has-heading">Michigan's Meals on Wheels programs adapt to surging demand and new safety protocols during pandemic</h1>
<div class="byline" style='x'>
<span class="author">By Estelle Slootmaker</span> |
<span class="date">Tuesday, July 21, 2020</span>
</div>
<div class='content-block heading-text'>
Urgent pandemic-era changes have affected Meals on Wheels programs in differing ways, and each one has come up with unique strategies to rise to the challenge.
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fmealsonwheels07162020.aspx" onclick="ga('send','social','facebook','send','/features/mealsonwheels07162020.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fmealsonwheels07162020.aspx&amp;text=Michigan%27s+Meals+on+Wheels+programs+adapt+to+surging+demand+and+new+safety+protocols+during+pandemic" onclick="ga('send','social','twitter','send','/features/mealsonwheels07162020.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fmealsonwheels07162020.aspx&amp;title=Michigan%27s+Meals+on+Wheels+programs+adapt+to+surging+demand+and+new+safety+protocols+during+pandemic" onclick="ga('send','social','linkedin','send','/features/mealsonwheels07162020.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#f2cdb09d968bcf9a86868281d7c193d7c094d7c094858585dc8093829b9695809d85869a9f97969b93dc919d9fd7c0949497938687809781d7c0949f97939e819d9c859a97979e81c2c5c3c4c0c2c0c2dc9381828ad4939f82c9a1879098979186cfa19a938097c8bf9b919a9b95939cd7c0c581d9bf97939e81d99d9cd9a59a97979e81d982809d9580939f81d99396938286d9869dd9818780959b9c95d996979f939c96d9939c96d99c9785d981939497868bd982809d869d919d9e81d99687809b9c95d982939c96979f9b91" onclick="ga('send','social','email','send','/features/mealsonwheels07162020.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-2 hidden-xs hidden-sm"></div>
<div class="col-xs-12 col-md-8">
<div id="main-content" class='content-block '>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl03" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": true, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Jim Geerligs, a volunteer for Senior Services Southwest Michigan, makes a delivery." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/Features/m__mg_8793-.jpg?s=t 120w, /galleries/Features/m__mg_8793-.jpg?s=l 265w, /galleries/Features/m__mg_8793-.jpg?s=lf 500w, /galleries/Features/m__mg_8793-.jpg?s=f 750w, /galleries/Features/m__mg_8793-.jpg?s=m 980w, /galleries/Features/m__mg_8793-.jpg?s=p 1125w, /galleries/Features/m__mg_8793-.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/Features/m__mg_8793-.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Jim Geerligs, a volunteer for Senior Services Southwest Michigan, makes a delivery."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/Features/m__mg_8793-.jpg?s=t 120w, /galleries/Features/m__mg_8793-.jpg?s=l 265w, /galleries/Features/m__mg_8793-.jpg?s=lf 500w, /galleries/Features/m__mg_8793-.jpg?s=f 750w, /galleries/Features/m__mg_8793-.jpg?s=m 980w, /galleries/Features/m__mg_8793-.jpg?s=p 1125w, /galleries/Features/m__mg_8793-.jpg?s=mx 1600w"
      src="/galleries/Features/m__mg_8793-.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Jim Geerligs, a volunteer for Senior Services Southwest Michigan, makes a delivery. <span class='image-credits'>Susan Andress</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Abigail Finn, nutrition programs manager for Senior Services Southwest Michigan, prepares meals for delivery." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/Features/m__mg_8759-.jpg?s=t 120w, /galleries/Features/m__mg_8759-.jpg?s=l 265w, /galleries/Features/m__mg_8759-.jpg?s=lf 500w, /galleries/Features/m__mg_8759-.jpg?s=f 750w, /galleries/Features/m__mg_8759-.jpg?s=m 980w, /galleries/Features/m__mg_8759-.jpg?s=p 1125w, /galleries/Features/m__mg_8759-.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/Features/m__mg_8759-.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Abigail Finn, nutrition programs manager for Senior Services Southwest Michigan, prepares meals for delivery."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/Features/m__mg_8759-.jpg?s=t 120w, /galleries/Features/m__mg_8759-.jpg?s=l 265w, /galleries/Features/m__mg_8759-.jpg?s=lf 500w, /galleries/Features/m__mg_8759-.jpg?s=f 750w, /galleries/Features/m__mg_8759-.jpg?s=m 980w, /galleries/Features/m__mg_8759-.jpg?s=p 1125w, /galleries/Features/m__mg_8759-.jpg?s=mx 1600w"
      src="/galleries/Features/m__mg_8759-.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Abigail Finn, nutrition programs manager for Senior Services Southwest Michigan, prepares meals for delivery. <span class='image-credits'>Susan Andress</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Doris Abbott, a volunteer for Senior Services Southwest Michigan, prepares meals for delivery." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/Features/m__mg_8746-.jpg?s=t 120w, /galleries/Features/m__mg_8746-.jpg?s=l 265w, /galleries/Features/m__mg_8746-.jpg?s=lf 500w, /galleries/Features/m__mg_8746-.jpg?s=f 750w, /galleries/Features/m__mg_8746-.jpg?s=m 980w, /galleries/Features/m__mg_8746-.jpg?s=p 1125w, /galleries/Features/m__mg_8746-.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/Features/m__mg_8746-.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Doris Abbott, a volunteer for Senior Services Southwest Michigan, prepares meals for delivery."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/Features/m__mg_8746-.jpg?s=t 120w, /galleries/Features/m__mg_8746-.jpg?s=l 265w, /galleries/Features/m__mg_8746-.jpg?s=lf 500w, /galleries/Features/m__mg_8746-.jpg?s=f 750w, /galleries/Features/m__mg_8746-.jpg?s=m 980w, /galleries/Features/m__mg_8746-.jpg?s=p 1125w, /galleries/Features/m__mg_8746-.jpg?s=mx 1600w"
      src="/galleries/Features/m__mg_8746-.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Doris Abbott, a volunteer for Senior Services Southwest Michigan, prepares meals for delivery. <span class='image-credits'>Susan Andress</span></div></div>
</div>
</div>
</div>
<div class="carousel carousel-thumbs" data-flickity='{ "asNavFor": "#ctl00_ContentPlaceHolder1_ctl03 .carousel-main", "cellAlign":"center", "contain": true, "autoPlay": false, "fullscreen": false, "fade": false, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad": true, "cellSelector": ".carousel-cell", "setGallerySize": false, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/Features/m__mg_8793-.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/Features/m__mg_8793-.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/Features/m__mg_8759-.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/Features/m__mg_8759-.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/Features/m__mg_8746-.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/Features/m__mg_8746-.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="body">
<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-style:italic"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">This article is part of</span></span></span></span></span><a href="https://www.secondwavemedia.com/series/state-of-health.aspx" style="text-decoration-line:none"> <span style="font-style:italic"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">State of Health</span></span></span></span></span></span></span></a><span style="font-style:italic"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">, a series about how Michigan communities are rising to address health challenges. It is made possible with funding from the</span></span></span></span></span><a href="https://www.mihealthfund.org/" style="text-decoration-line:none"> <span style="font-style:italic"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Michigan Health Endowment Fund</span></span></span></span></span></span></span></a><span style="font-style:italic"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">.</span></span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">When COVID-19 stay-home orders were issued, Michigan&rsquo;s Meals on Wheels programs found themselves facing the same three crucial issues: How could they continue providing much-needed meals to their clients? How could they continue providing critical wellness checks for their clients? And how would they accommodate the many new requests they were receiving for service?</span></span></span></span></p><span caption="Volunteers at Senior Services Southwest Michigan prepare meals for delivery." captionfromimage="true" class="content-image-inline content-image-full content-image-no-border" src="https://www.secondwavemedia.com/galleries/series/m__mg_8738-.jpg"><noscript><img src="https://www.secondwavemedia.com/galleries/series/m__mg_8738-.jpg" srcset="https://www.secondwavemedia.com/galleries/series/m__mg_8738-.jpg?s=l 265w, https://www.secondwavemedia.com/galleries/series/m__mg_8738-.jpg?s=lf 500w, https://www.secondwavemedia.com/galleries/series/m__mg_8738-.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/galleries/series/m__mg_8738-.jpg" class="lazy-load" data-srcset="https://www.secondwavemedia.com/galleries/series/m__mg_8738-.jpg?s=l 265w, https://www.secondwavemedia.com/galleries/series/m__mg_8738-.jpg?s=lf 500w, https://www.secondwavemedia.com/galleries/series/m__mg_8738-.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Volunteers at Senior Services Southwest Michigan prepare meals for delivery.</span></span><p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">These urgent pandemic-era questions have affected Meals on Wheels programs in differing ways, and each one has come up with unique strategies to rise to the challenge. The</span></span></span></span><a href="https://www.detroitseniorsolution.org/" style="text-decoration-line:none"> <span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Detroit Area Agency on Agency</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> (DAAA)&#39;s Meals on Wheels program in Detroit had to make a major shift to safely provide services to existing clients and a massive surge of new clients requesting meals as a result of the pandemic.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&ldquo;We recognize that our population needed to social-distance more than other populations,&rdquo; says Ronald Taylor, DAAA president and CEO. &ldquo;We wanted to develop processes and methods that would allow them to properly social-distance so we could deliver their meals in a safe manner.&rdquo;</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Before COVID, DAAA delivered 3,000 meals per day to clients&#39; homes, with 65% of those being frozen meals. It also offered a congregate meal program where 470-500 seniors per week would eat daily hot meals together at 23 churches, recreation centers, or senior centers. </span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">To reduce the amount of contact drivers had with clients, DAAA&rsquo;s home-delivery program began delivering only frozen meals not only to its existing clients but an additional 1,800 who signed up after the pandemic hit. Congregate programs transformed into curbside pickups providing each client with five frozen meals every Wednesday. By mid-June, the number of folks involved in that program doubled to more than 1,000.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&ldquo;The numbers have really shown the need that was probably out there to begin with. Now, they&rsquo;ve reached out to us,&rdquo; says Gilberto Lopez, DAAA&#39;s nutrition director.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Through mid-June, DAAA also leveraged resources from</span></span></span></span><a href="https://detroit.cbslocal.com/2020/05/08/detroit-to-provide-7000-additional-meals-with-project-isaiah-partnership/" style="text-decoration-line:none"> <span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Project Isaiah</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> to provide meals to an additional 1,400 people per week and to coordinate delivery of protein boxes to provide enough food to prepare 20 meals to another 7,000 individuals. </span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">DAAA has also been in conversations with </span></span></span></span><a href="https://foodrescue.us/" style="text-decoration-line:none"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Food Rescue US-Detroit</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> to see how it can support Detroit&rsquo;s Meals on Wheels program. An app-based food rescue that directly connects donors with agencies, Food Rescue US has only been serving the Detroit area for about a year. Food Rescue US began supplying</span></span></span></span><a href="https://oaklandmow.org/" style="text-decoration-line:none"> <span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Oakland County Meals on Wheels</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> programs a great deal more food after stay-home orders were issued. </span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&ldquo;A lot of produce companies that had a huge inventory left over reached out to us. That&rsquo;s when we started looking at which agencies we could share that with,&rdquo; says Food Rescue US&#39; Detroit site director, Darraugh Collins. &ldquo;Meals on Wheels sent trucks to pick up the produce and make it into meals for the seniors.&rdquo;</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">In total, Food Rescue US shared more than 9,000 pounds of food with its new Meals on Wheels clients, including 64,000 plant-based burger patties and 100,000 pounds of chicken. </span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">College students fill gap in Southwest Michigan</span></span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Like Detroit,</span></span></span></span><a href="https://seniorservices1.org/" style="text-decoration-line:none"> <span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Senior Services Southwest Michigan</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&#39;s Meals on Wheels program also had an increase in requests for meals from residents of Allegan, Calhoun, and Kalamazoo counties. Three additional delivery routes were added to keep up with demand. Except for the fresh produce grown in the agency&#39;s own</span></span></span></span><a href="https://seniorservices1.org/now-delivering-fresh-locally-grown-produce/" style="text-decoration-line:none"> <span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">greenhouse</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">, its programs directly purchase all food used to prepare made-from-scratch meals. Senior Services&rsquo; own chefs and kitchen staff plan and prepare hot, cold, and frozen meals for delivery to clients&#39; homes every Monday through Friday.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&ldquo;The chef and staff get to the kitchen by 4 a.m. and the meals go out around 10:30 or 11:00,&rdquo; says Abigail Finn, nutrition programs manager for Senior Services Southwest Michigan. &ldquo;Right away we had to start pre-screening all staff and volunteers [for COVID-19] before shifts. During the pandemic, we were still able to get pretty much everything for our meals, so our menus have pretty much stayed the same.&rdquo;</span></span></span></span><br>
<span caption="Abigail Finn, nutrition programs manager for Senior Services Southwest Michigan." captionfromimage="true" class="content-image-inline content-image-full content-image-no-border" src="https://www.secondwavemedia.com/galleries/series/m__mg_8811-.jpg"><noscript><img src="https://www.secondwavemedia.com/galleries/series/m__mg_8811-.jpg" srcset="https://www.secondwavemedia.com/galleries/series/m__mg_8811-.jpg?s=l 265w, https://www.secondwavemedia.com/galleries/series/m__mg_8811-.jpg?s=lf 500w, https://www.secondwavemedia.com/galleries/series/m__mg_8811-.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/galleries/series/m__mg_8811-.jpg" class="lazy-load" data-srcset="https://www.secondwavemedia.com/galleries/series/m__mg_8811-.jpg?s=l 265w, https://www.secondwavemedia.com/galleries/series/m__mg_8811-.jpg?s=lf 500w, https://www.secondwavemedia.com/galleries/series/m__mg_8811-.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Abigail Finn, nutrition programs manager for Senior Services Southwest Michigan.</span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">The biggest challenge Finn had to navigate was the loss of older volunteers who opted to stay home and stay safe. So she recruited students from</span></span></span></span><a href="https://wmich.edu/" style="text-decoration-line:none"> <span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Western Michigan University</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> as well as teachers from closed schools.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&ldquo;A lot of the students that I&rsquo;ve talked to didn&rsquo;t really realize that Meals on Wheels is more than food assistance for seniors who are homebound. The students really realize how much of a live safety net they offer to people,&rdquo; Finn says. &ldquo;The seniors really enjoy the young faces coming to greet them. They make their days brighter, especially with as lonely as everyone&rsquo;s been.&rdquo;</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Instead of bringing meals into the homes, the volunteers leave them near the door and call out to the client, wave to them, or call them on the phone to make sure they are doing well.</span></span></span></span></p><span caption="Marcia Hutchins and Jim Geerligs check a delivery list for Senior Services Southwest Michigan." captionfromimage="true" class="content-image-inline content-image-full content-image-no-border" src="https://www.secondwavemedia.com/galleries/series/m__mg_8788-.jpg"><noscript><img src="https://www.secondwavemedia.com/galleries/series/m__mg_8788-.jpg" srcset="https://www.secondwavemedia.com/galleries/series/m__mg_8788-.jpg?s=l 265w, https://www.secondwavemedia.com/galleries/series/m__mg_8788-.jpg?s=lf 500w, https://www.secondwavemedia.com/galleries/series/m__mg_8788-.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/galleries/series/m__mg_8788-.jpg" class="lazy-load" data-srcset="https://www.secondwavemedia.com/galleries/series/m__mg_8788-.jpg?s=l 265w, https://www.secondwavemedia.com/galleries/series/m__mg_8788-.jpg?s=lf 500w, https://www.secondwavemedia.com/galleries/series/m__mg_8788-.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Marcia Hutchins and Jim Geerligs check a delivery list for Senior Services Southwest Michigan.</span></span><p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&ldquo;The biggest change has to do with contact with clients. We need to still be able to check on them, have verbal or visual contact with them,&rdquo; Finn says. &ldquo;If we don&rsquo;t, we don&rsquo;t leave the food behind and reach out to their emergency contact or order a welfare check to make sure we&#39;re not leaving anybody stranded needing help.&rdquo;</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Help and high water</span></span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">For</span></span></span></span><a href="https://www.seniorservicesmidland.org/" style="text-decoration-line:none"> <span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Senior Services of Midland County</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">, challenges were further exacerbated by a </span></span></span></span><a href="https://www.mlive.com/news/saginaw-bay-city/2020/05/what-you-need-to-know-about-the-midland-flood-thursday-may-21.html" style="text-decoration-line:none"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">historic flood</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> in May that put even more people at risk for food insecurity. The agency&#39;s Meals on Wheels program has been serving 2,500 to 3,800 meals a week.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&ldquo;When things first started, it was like, &lsquo;Oh my God! What are we going to do?&rsquo; It was a very stressful time,&rdquo; says Megan Geierman, nutrition program director for Senior Services of Midland County.</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:0pt">&nbsp;</p><p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Pre-pandemic, Senior Services of Midland County not only delivered meals to clients&rsquo; homes but also served meals at its adult day program and congregate meal sites. When COVID-19 stay-home orders were initially issued, all programs ceased operation and staff delivered a one-time supply of shelf-stable foods to all clients. In place of wellness checks, staff called every client once or twice a week. If they could not reach a client, they visited the client&#39;s home to make sure they were well.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&ldquo;When they closed the schools down, we knew we had to close adult day and congregate meals. A week later, it was the stay-at-home order and we had to close everything down,&rdquo; Geierman says. &ldquo;We have adapted our Meals on Wheels program all along in that sequence of events.&rdquo;</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">As operations slowly ramped up, most of the agency&#39;s older volunteers opted to continue delivering meals to homebound clients using safe social distancing practices. Congregate meals, which had taken place five days a week, were replaced by three curbside pickups of frozen meals per week.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&ldquo;Councils on aging are often the last place people think of when they should be the first &ndash; not just for meals, but everything they do for people, their caregivers, and others,&rdquo; says Charlie Schwedler, executive director of Senior Services of Midland County.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Across Michigan, the pandemic has proven an old maxim about Meals on Wheels programs.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&ldquo;One of the running jokes is &lsquo;Once you&rsquo;ve seen one meals program, you&rsquo;ve seen one meals program,&rdquo; Lopez says. &ldquo;We all do the same thing but get there a different way.&rdquo;</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">A freelance writer and editor, Estelle Slootmaker is happiest writing about social justice, wellness, and the arts. She is development news editor for</span></span></span></span></span><a href="https://www.rapidgrowthmedia.com/" style="text-decoration-line:none"> <span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Rapid Growth Media</span></span></span></span></span></span></span></a><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">, communications manager for</span></span></span></span></span><a href="https://oktjustice.org/" style="text-decoration-line:none"> <span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Our Kitchen Table</span></span></span></span></span></span></span></a><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">, and chairs The Tree Amigos,</span></span></span></span></span><a href="https://www.facebook.com/treeamigoswyoming/" style="text-decoration-line:none"> <span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">City of Wyoming Tree Commission</span></span></span></span></span></span></span></a><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">. Her finest accomplishment is her five amazing adult children. You can contact Estelle at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="15506661707979703b46797a7a6178747e7067557278747c793b767a78">[email&#160;protected]</a> or</span></span></span></span></span><a href="http://www.constellations.biz/" style="text-decoration-line:none"> </a><a href="http://www.constellations.biz" style="text-decoration-line:none"><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">www.constellations.biz</span></span></span></span></span></span></span></a><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">.</span></span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Photos by Susan Andress.</span></span></span></span></span></p>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fmealsonwheels07162020.aspx" onclick="ga('send','social','facebook','send','/features/mealsonwheels07162020.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fmealsonwheels07162020.aspx&amp;text=Michigan%27s+Meals+on+Wheels+programs+adapt+to+surging+demand+and+new+safety+protocols+during+pandemic" onclick="ga('send','social','twitter','send','/features/mealsonwheels07162020.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fmealsonwheels07162020.aspx&amp;title=Michigan%27s+Meals+on+Wheels+programs+adapt+to+surging+demand+and+new+safety+protocols+during+pandemic" onclick="ga('send','social','linkedin','send','/features/mealsonwheels07162020.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#e9d6ab868d90d4819d9d999accda88ccdb8fccdb8f9e9e9ec79b8899808d8e9b869e9d81848c8d8088c78a8684ccdb8f8f8c889d9c9b8c9accdb8f848c88859a86879e818c8c859ad9ded8dfdbd9dbd9c7889a9991cf888499d2ba9c8b838c8a9dd4ba81889b8cd3a4808a81808e8887ccdbde9ac2a48c88859ac28687c2be818c8c859ac2999b868e9b88849ac2888d88999dc29d86c29a9c9b8e80878ec28d8c8488878dc288878dc2878c9ec29a888f8c9d90c2999b869d868a86859ac28d9c9b80878ec29988878d8c84808a" onclick="ga('send','social','email','send','/features/mealsonwheels07162020.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.rapidgrowthmedia.com/features/mealsonwheels07162020.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to COVID19" href="/tags/taghome.aspx?tag=COVID19">COVID19</a>, <a title="View more stories related to Healthcare" href="/tags/taghome.aspx?tag=Healthcare">Healthcare</a>, <a title="View more stories related to State of Health" href="/tags/taghome.aspx?tag=State+of+Health">State of Health</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.rapidgrowthmedia.com/features/mealsonwheels07162020.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
</div>
</div>
<div class="col-xs-12 col-md-2 hidden-xs hidden-sm"></div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.83degreesmedia.com/features/how-one-tampa-hosptial-copes-with-COVID-surge-071420.aspx" target="_blank">
<noscript><img src="https://www.83degreesmedia.com/galleries/covid19/dranthonypidala_stjoeser.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.83degreesmedia.com/galleries/covid19/dranthonypidala_stjoeser.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.83degreesmedia.com/features/how-one-tampa-hosptial-copes-with-COVID-surge-071420.aspx" target="_blank">Florida's COVID-19 surge: How one Tampa hospital is addressing it</a>
<div id="ctl00_ContentPlaceHolder1_ctl09_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: 83Degrees
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.rapidgrowthmedia.com/features/housing_COVID19.aspx" target="_blank">
<noscript><img src="https://www.rapidgrowthmedia.com/features/isse549/221a8818.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.rapidgrowthmedia.com/features/isse549/221a8818.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.rapidgrowthmedia.com/features/housing_COVID19.aspx" target="_blank">Local organizations work to assist residents and improve housing equity during COVID-19</a>
<div id="ctl00_ContentPlaceHolder1_ctl09_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Rapid Growth
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/epicenter/features/anti-racist-mid-071520.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/epicenter/galleries/afua.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/epicenter/galleries/afua.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/epicenter/features/anti-racist-mid-071520.aspx" target="_blank">Anti-Racist Midland outlines a path for long-term policy change and community education</a>
<div id="ctl00_ContentPlaceHolder1_ctl09_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Epicenter - Mount Pleasant
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.inputfortwayne.com/features/food-crisis.aspx" target="_blank">
<noscript><img src="https://www.inputfortwayne.com/galleries/meat.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.inputfortwayne.com/galleries/meat.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.inputfortwayne.com/features/food-crisis.aspx" target="_blank">‘A food crisis’: COVID-19 reveals gaps and opportunities in Indiana's food system</a>
<div id="ctl00_ContentPlaceHolder1_ctl09_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Input Fort Wayne
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=96e6efea3d234d139bb79efcaab9e0b9&amp;cb=99156950086' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3057&amp;cb=99156950086&amp;n=96e6efea3d234d139bb79efcaab9e0b9&amp;Page=22~%2ffeatures%2fmealsonwheels07162020.aspx&amp;Tag=22%7eCOVID19%2c22%7eHealthcare%2c22%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=771581621d8c4037bd09fc99046e3b58&amp;cb=99156950086' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3058&amp;cb=99156950086&amp;n=771581621d8c4037bd09fc99046e3b58&amp;Page=22~%2ffeatures%2fmealsonwheels07162020.aspx&amp;Tag=22%7eCOVID19%2c22%7eHealthcare%2c22%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=24244a58a28e44138bd9ab968ed7bd45&amp;cb=99156950086' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3059&amp;cb=99156950086&amp;n=24244a58a28e44138bd9ab968ed7bd45&amp;Page=22~%2ffeatures%2fmealsonwheels07162020.aspx&amp;Tag=22%7eCOVID19%2c22%7eHealthcare%2c22%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=696f23363efd49f98281d787470617d9&amp;cb=99156950086' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3060&amp;cb=99156950086&amp;n=696f23363efd49f98281d787470617d9&amp;Page=22~%2ffeatures%2fmealsonwheels07162020.aspx&amp;Tag=22%7eCOVID19%2c22%7eHealthcare%2c22%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=1c25a5063c574d0f8ba81a7f7736ae21&amp;cb=99156950086' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3061&amp;cb=99156950086&amp;n=1c25a5063c574d0f8ba81a7f7736ae21&amp;Page=22~%2ffeatures%2fmealsonwheels07162020.aspx&amp;Tag=22%7eCOVID19%2c22%7eHealthcare%2c22%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=500fb50b6482487194266ee9469c1f72&amp;cb=99156950086' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3062&amp;cb=99156950086&amp;n=500fb50b6482487194266ee9469c1f72&amp;Page=22~%2ffeatures%2fmealsonwheels07162020.aspx&amp;Tag=22%7eCOVID19%2c22%7eHealthcare%2c22%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=611f7d57206f4df6accee46bb674e96c&amp;cb=99156950086' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3063&amp;cb=99156950086&amp;n=611f7d57206f4df6accee46bb674e96c&amp;Page=22~%2ffeatures%2fmealsonwheels07162020.aspx&amp;Tag=22%7eCOVID19%2c22%7eHealthcare%2c22%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=0e3ce621661f454bbbb8150b8e6b504b&amp;cb=99156950086' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3064&amp;cb=99156950086&amp;n=0e3ce621661f454bbbb8150b8e6b504b&amp;Page=22~%2ffeatures%2fmealsonwheels07162020.aspx&amp;Tag=22%7eCOVID19%2c22%7eHealthcare%2c22%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=ebef1f63ccd74021a3541fbdd13483f3&amp;cb=99156950086' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3065&amp;cb=99156950086&amp;n=ebef1f63ccd74021a3541fbdd13483f3&amp;Page=22~%2ffeatures%2fmealsonwheels07162020.aspx&amp;Tag=22%7eCOVID19%2c22%7eHealthcare%2c22%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=8ee17badb8344561a8ae30c51ff8ef80&amp;cb=99156950086' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3066&amp;cb=99156950086&amp;n=8ee17badb8344561a8ae30c51ff8ef80&amp;Page=22~%2ffeatures%2fmealsonwheels07162020.aspx&amp;Tag=22%7eCOVID19%2c22%7eHealthcare%2c22%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=257db81b8cb94425ae9414032f733a59&amp;cb=99156950086' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3067&amp;cb=99156950086&amp;n=257db81b8cb94425ae9414032f733a59&amp;Page=22~%2ffeatures%2fmealsonwheels07162020.aspx&amp;Tag=22%7eCOVID19%2c22%7eHealthcare%2c22%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=a14cc2da18bf4c518cc02a45c8a0de4d&amp;cb=99156950086' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3068&amp;cb=99156950086&amp;n=a14cc2da18bf4c518cc02a45c8a0de4d&amp;Page=22~%2ffeatures%2fmealsonwheels07162020.aspx&amp;Tag=22%7eCOVID19%2c22%7eHealthcare%2c22%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Sign up here to get Rapid Growth in your inbox every Thursday morning.</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Rapid+Growth&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Sign up here to get Rapid Growth in your inbox every Thursday morning.</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About Rapid Growth</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Links.aspx">Grand Rapids Links</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/SignUp.aspx">Sign Up</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="31954D24" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="QxR+1SbFzRsDzv2PhUc2VFCOQEYFIGQMOEwS5URG2ADLSCEg5djAEwavq4V45+TVGAU4nRgvPj+TY3TVEYATkadLy+rUo2IJyAMTW7sO7UGjJGrGExjVQkrBGIPIQyrH+Hev+A==" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637109960440000000" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/12.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
