
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Little-known Michigan programs provide all-inclusive support for older adults to age at home
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Rapid Growth RSS feed!" href="https://feeds.feedburner.com/RapidGrowth" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.rapidgrowthmedia.com/features/pace07012021.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rapidgrowthmedia.com/features/pace07012021.aspx" />
<meta property="og:site_name" content="Rapid Growth" />
<meta property="og:title" content="Little-known Michigan programs provide all-inclusive support for older adults to age at home" />
<meta property="og:image" content="https://www.rapidgrowthmedia.com/galleries/Features/life circles-8170.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="640" />
<meta property="og:description" content="The PACE model provides comprehensive medical and social services at low or no cost to older adults who live at home." />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="203811699683155" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@rapidgrowth" />
<meta name="twitter:title" content="Little-known Michigan programs provide all-inclusive support for older adults to age at home" />
<meta name="twitter:url" content="https://www.rapidgrowthmedia.com/features/pace07012021.aspx" />
<meta name="twitter:image" content="https://www.rapidgrowthmedia.com/galleries/Features/life circles-8170.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637571979034463959" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637178839140000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637412208175496947"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':3057,'Footer 02':3058,'Footer 03':3059,'Footer 04':3060,'Footer 05':3061,'Footer 06':3062,'Footer 07':3063,'Footer 08':3064,'Footer 09':3065,'Footer 10':3066,'Footer 11':3067,'Footer 12':3068};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=22~%2ffeatures%2fpace07012021.aspx&amp;Tag=22%7eState+of+Health%2c22%7eHealthcare'></script>
<meta name="description" content="The PACE model provides comprehensive medical and social services at low or no cost to older adults who live at home." />
<meta name="keywords" content="Program of All Inclusive Care, PACE, Programs of All Inclusive Care, aging, older adults, aging at home, aging in place, in-home care, at-home care, seniors, senior care, Michigan, Care Resources PACE, LifeCircles PACE" />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.rapidgrowthmedia.com';
var google_cx = '006919356486600035371:-b02nr5o144';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-225509-2','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="rapid-growth ch-long-featured-story FeaturedStoryLong no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '203811699683155';
</script>
<form method="post" action="./pace07012021.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="q7v+up3yl4kEuvWNhT9GzEMj3HrVoTKSjqdXAuUNE1NJmvmCnZz0Hs2vBzawL3zRmHXz50miWWDP5j9UybtPqhftMbYAx25koP9XPh7e0Kqggd63rIb9ssjZZ46/y7phSb0e2YJ76Hf/XTuFhn3EtuFyCC6p4wC7hcs3Q37+e7sWyowR" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/ada/ada.aspx'>Ada</a></li><li><a href='/cities/alger-heights.aspx'>Alger Heights</a></li><li><a href='/cities/allegan-county.aspx'>Allegan County</a></li><li><a href='/cities/baxter/baxter.aspx'>Baxter</a></li><li><a href='/cities/belknap-lookout.aspx'>Belknap Lookout</a></li><li><a href='/cities/beklnapmonroenorth/belkmon.aspx'>Belknap-Monroe North</a></li><li><a href='/cities/black-hills.aspx'>Black Hills</a></li><li><a href='/cities/boston-square.aspx'>Boston Square</a></li><li><a href='/cities/byron-center.aspx'>Byron Center</a></li><li><a href='/cities/caledonia.aspx'>Caledonia</a></li><li><a href='/cities/cascade.aspx'>Cascade</a></li><li><a href='/cities/cedar-springs.aspx'>Cedar Springs</a></li><li><a href='/cities/centercity/centercity.aspx'>Center City</a></li><li><a href='/cities/crestoncheshire/cresches.aspx'>Creston-Cheshire</a></li><li><a href='/cities/eastgrandrapids/eastgrnd.aspx'>East Grand Rapids</a></li><li><a href='/cities/easthillscherryhill/easthills.aspx'>East Hills</a></li><li><a href='/cities/eastern-burton.aspx'>Eastern/Burton</a></li><li><a href='/cities/eastgate.aspx'>Eastgate</a></li><li><a href='/cities/eastown/eastown.aspx'>Eastown</a></li><li><a href='/cities/franklineastern/frankeast.aspx'>Franklin-Eastern</a></li><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/grandhaven/grandhaven.aspx'>Grand Haven</a></li><li><a href='/cities/grand-rapids-twp.aspx'>Grand Rapids Twp</a></li><li><a href='/cities/grandville.aspx'>Grandville</a></li><li><a href='/cities/grandville-neighborhood.aspx'>Grandville Neighborhood</a></li><li><a href='/cities/heartside/heartside.aspx'>Heartside</a></li><li><a href='/cities/HeritageHill/heritage.aspx'>Heritage Hill</a></li><li><a href='/cities/highland-park.aspx'>Highland Park</a></li><li><a href='/cities/holland/holland.aspx'>Holland</a></li><li><a href='/cities/hudsonville.aspx'>Hudsonville</a></li><li><a href='/cities/jenison.aspx'>Jenison</a></li><li><a href='/cities/westfulton/wfulton.aspx'>John Ball Park</a></li><li><a href='/cities/john-ball-park.aspx'>John Ball Park</a></li><li><a href='/cities/kentwood.aspx'>Kentwood</a></li><li><a href='/cities/lake-eastbrook.aspx'>Lake Eastbrook</a></li><li><a href='/cities/leffingwell-twin-lakes.aspx'>Leffingwell-Twin Lakes</a></li><li><a href='/cities/lowell/lowell.aspx'>Lowell</a></li><li><a href='/cities/madisonsquare/madisonsq.aspx'>Madison Square</a></li><li><a href='/cities/michigan-oaks.aspx'>Michigan Oaks</a></li><li><a href='/cities/midtown/midtown.aspx'>Midtown</a></li><li><a href='/cities/millbank.aspx'>Millbank</a></li><li><a href='/cities/mlk-park.aspx'>MLK Park</a></li><li><a href='/cities/muskegon-heights.aspx'>Muskegon Heights</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/north-monroe.aspx'>North Monroe</a></li><li><a href='/cities/north-park.aspx'>North Park</a></li><li><a href='/cities/northeast.aspx'>Northeast</a></li><li><a href='/cities/oakdale-neighbors.aspx'>Oakdale Neighbors</a></li><li><a href='/cities/ottawa-county.aspx'>Ottawa County</a></li><li><a href='/cities/ottawa-hills.aspx'>Ottawa Hills</a></li><li><a href='/cities/plainfield-twp.aspx'>Plainfield Twp</a></li><li><a href='/cities/richmond-oakley.aspx'>Richmond-Oakley</a></li><li><a href='/cities/ridgemoor-park.aspx'>Ridgemoor Park</a></li><li><a href='/cities/rockford/rockford.aspx'>Rockford</a></li><li><a href='/cities/roosevelt-park.aspx'>Roosevelt Park</a></li><li><a href='/cities/saugatuckdouglas/saugatuck.aspx'>Saugatuck - Douglas</a></li><li><a href='/cities/shangrai-la.aspx'>Shangrai-La</a></li><li><a href='/cities/shawmut-hills.aspx'>Shawmut Hills</a></li><li><a href='/cities/shawnee-park.aspx'>Shawnee Park</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/south-hill.aspx'>South Hill</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast-community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/southeast-end.aspx'>Southeast End</a></li><li><a href='/cities/southwest.aspx'>Southwest</a></li><li><a href='/cities/sparta.aspx'>Sparta</a></li><li><a href='/cities/spring-lake.aspx'>Spring Lake</a></li><li><a href='/cities/stockbridge/stockbrdg.aspx'>Stockbridge</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li><li><a href='/cities/walker.aspx'>Walker</a></li><li><a href='/cities/nearwestside/nearwside.aspx'>West Grand</a></li><li><a href='/cities/whitehallmontague/whitemont.aspx'>Whitehall - Montague</a></li><li><a href='/cities/wyoming.aspx'>Wyoming</a></li><li><a href='/cities/zeeland.aspx'>Zeeland</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/building-bridges.aspx'>Building Bridges</a></li><li><a href='/series/defining-division.aspx'>Defining Division</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/high-tech-gr.aspx'>High Tech GR</a></li><li><a href='/series/literacy-matters.aspx'>Literacy Matters</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/neighborhoods-of-grand-rapids.aspx'>Neighborhoods of GR</a></li><li><a href='/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/series/on-the-ground-espanol.aspx'>On the Ground Español</a></li><li><a href='/series/public-education.aspx'>Public Education</a></li><li><a href='/series/rapid-blog.aspx'>Rapid Blog</a></li><li><a href='/series/rapid-chat.aspx'>RapidChat</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/trails-and-greenways.aspx'>Trails and Greenways</a></li><li><a href='/series/urban-innovation-exchange.aspx'>Urban Innovation Exchange</a></li><li><a href='/series/voices-for-transit.aspx'>Voices for Transit</a></li>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Rapid-Growth-Media/13616718243" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/rapidgrowth" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/rapidgrowthmedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Rapid Growth RSS feed!" target="_blank" href="https://feeds.feedburner.com/RapidGrowth"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-rapid-growth.png" alt="Rapid Growth" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/ada/ada.aspx'>Ada</a></li><li><a href='/cities/alger-heights.aspx'>Alger Heights</a></li><li><a href='/cities/allegan-county.aspx'>Allegan County</a></li><li><a href='/cities/baxter/baxter.aspx'>Baxter</a></li><li><a href='/cities/belknap-lookout.aspx'>Belknap Lookout</a></li><li><a href='/cities/beklnapmonroenorth/belkmon.aspx'>Belknap-Monroe North</a></li><li><a href='/cities/black-hills.aspx'>Black Hills</a></li><li><a href='/cities/boston-square.aspx'>Boston Square</a></li><li><a href='/cities/byron-center.aspx'>Byron Center</a></li><li><a href='/cities/caledonia.aspx'>Caledonia</a></li><li><a href='/cities/cascade.aspx'>Cascade</a></li><li><a href='/cities/cedar-springs.aspx'>Cedar Springs</a></li><li><a href='/cities/centercity/centercity.aspx'>Center City</a></li><li><a href='/cities/crestoncheshire/cresches.aspx'>Creston-Cheshire</a></li><li><a href='/cities/eastgrandrapids/eastgrnd.aspx'>East Grand Rapids</a></li><li><a href='/cities/easthillscherryhill/easthills.aspx'>East Hills</a></li><li><a href='/cities/eastern-burton.aspx'>Eastern/Burton</a></li><li><a href='/cities/eastgate.aspx'>Eastgate</a></li><li><a href='/cities/eastown/eastown.aspx'>Eastown</a></li><li><a href='/cities/franklineastern/frankeast.aspx'>Franklin-Eastern</a></li><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/grandhaven/grandhaven.aspx'>Grand Haven</a></li><li><a href='/cities/grand-rapids-twp.aspx'>Grand Rapids Twp</a></li><li><a href='/cities/grandville.aspx'>Grandville</a></li><li><a href='/cities/grandville-neighborhood.aspx'>Grandville Neighborhood</a></li><li><a href='/cities/heartside/heartside.aspx'>Heartside</a></li><li><a href='/cities/HeritageHill/heritage.aspx'>Heritage Hill</a></li><li><a href='/cities/highland-park.aspx'>Highland Park</a></li><li><a href='/cities/holland/holland.aspx'>Holland</a></li><li><a href='/cities/hudsonville.aspx'>Hudsonville</a></li><li><a href='/cities/jenison.aspx'>Jenison</a></li><li><a href='/cities/westfulton/wfulton.aspx'>John Ball Park</a></li><li><a href='/cities/john-ball-park.aspx'>John Ball Park</a></li><li><a href='/cities/kentwood.aspx'>Kentwood</a></li><li><a href='/cities/lake-eastbrook.aspx'>Lake Eastbrook</a></li><li><a href='/cities/leffingwell-twin-lakes.aspx'>Leffingwell-Twin Lakes</a></li><li><a href='/cities/lowell/lowell.aspx'>Lowell</a></li><li><a href='/cities/madisonsquare/madisonsq.aspx'>Madison Square</a></li><li><a href='/cities/michigan-oaks.aspx'>Michigan Oaks</a></li><li><a href='/cities/midtown/midtown.aspx'>Midtown</a></li><li><a href='/cities/millbank.aspx'>Millbank</a></li><li><a href='/cities/mlk-park.aspx'>MLK Park</a></li><li><a href='/cities/muskegon-heights.aspx'>Muskegon Heights</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/north-monroe.aspx'>North Monroe</a></li><li><a href='/cities/north-park.aspx'>North Park</a></li><li><a href='/cities/northeast.aspx'>Northeast</a></li><li><a href='/cities/oakdale-neighbors.aspx'>Oakdale Neighbors</a></li><li><a href='/cities/ottawa-county.aspx'>Ottawa County</a></li><li><a href='/cities/ottawa-hills.aspx'>Ottawa Hills</a></li><li><a href='/cities/plainfield-twp.aspx'>Plainfield Twp</a></li><li><a href='/cities/richmond-oakley.aspx'>Richmond-Oakley</a></li><li><a href='/cities/ridgemoor-park.aspx'>Ridgemoor Park</a></li><li><a href='/cities/rockford/rockford.aspx'>Rockford</a></li><li><a href='/cities/roosevelt-park.aspx'>Roosevelt Park</a></li><li><a href='/cities/saugatuckdouglas/saugatuck.aspx'>Saugatuck - Douglas</a></li><li><a href='/cities/shangrai-la.aspx'>Shangrai-La</a></li><li><a href='/cities/shawmut-hills.aspx'>Shawmut Hills</a></li><li><a href='/cities/shawnee-park.aspx'>Shawnee Park</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/south-hill.aspx'>South Hill</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast-community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/southeast-end.aspx'>Southeast End</a></li><li><a href='/cities/southwest.aspx'>Southwest</a></li><li><a href='/cities/sparta.aspx'>Sparta</a></li><li><a href='/cities/spring-lake.aspx'>Spring Lake</a></li><li><a href='/cities/stockbridge/stockbrdg.aspx'>Stockbridge</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li><li><a href='/cities/walker.aspx'>Walker</a></li><li><a href='/cities/nearwestside/nearwside.aspx'>West Grand</a></li><li><a href='/cities/whitehallmontague/whitemont.aspx'>Whitehall - Montague</a></li><li><a href='/cities/wyoming.aspx'>Wyoming</a></li><li><a href='/cities/zeeland.aspx'>Zeeland</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/building-bridges.aspx'>Building Bridges</a></li><li><a href='/series/defining-division.aspx'>Defining Division</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/high-tech-gr.aspx'>High Tech GR</a></li><li><a href='/series/literacy-matters.aspx'>Literacy Matters</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/neighborhoods-of-grand-rapids.aspx'>Neighborhoods of GR</a></li><li><a href='/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/series/on-the-ground-espanol.aspx'>On the Ground Español</a></li><li><a href='/series/public-education.aspx'>Public Education</a></li><li><a href='/series/rapid-blog.aspx'>Rapid Blog</a></li><li><a href='/series/rapid-chat.aspx'>RapidChat</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/trails-and-greenways.aspx'>Trails and Greenways</a></li><li><a href='/series/urban-innovation-exchange.aspx'>Urban Innovation Exchange</a></li><li><a href='/series/voices-for-transit.aspx'>Voices for Transit</a></li>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Rapid+Growth'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Rapid-Growth-Media/13616718243" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/rapidgrowth" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/rapidgrowthmedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Rapid Growth RSS feed!" target="_blank" href="https://feeds.feedburner.com/RapidGrowth"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading clearfix">
<h1 class="page-title page-title-has-heading">Little-known Michigan programs provide all-inclusive support for older adults to age at home</h1>
<div class="byline" style='x'>
<span class="author">Estelle Slootmaker</span> |
 <span class="date">Thursday, July 1, 2021</span>
</div>
<div class='content-block heading-text'>
The PACE model provides comprehensive medical and social services at low or no cost to older adults who live at home.
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fpace07012021.aspx" onclick="ga('send','social','facebook','send','/features/pace07012021.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fpace07012021.aspx&amp;text=Little-known+Michigan+programs+provide+all-inclusive+support+for+older+adults+to+age+at+home" onclick="ga('send','social','twitter','send','/features/pace07012021.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fpace07012021.aspx&amp;title=Little-known+Michigan+programs+provide+all-inclusive+support+for+older+adults+to+age+at+home" onclick="ga('send','social','linkedin','send','/features/pace07012021.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#3a0578555e4307524e4e4a491f095b1f085c1f085c4d4d4d14485b4a535e5d48554d4e52575f5e535b145955571f085c5c5f5b4e4f485f491f085c4a5b595f0a0d0a0b080a080b145b494a421c5b574a01694f58505f594e0769525b485f0076534e4e565f175154554d541177535952535d5b54114a48555d485b5749114a48554c535e5f115b565617535459564f49534c5f11494f4a4a55484e115c55481155565e5f48115b5e4f564e49114e55115b5d5f115b4e115255575f" onclick="ga('send','social','email','send','/features/pace07012021.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-2 hidden-xs hidden-sm"></div>
<div class="col-xs-12 col-md-8">
<div id="main-content" class='content-block '>
<div class="leaderboard full-width"></div>
<div class="leaderboard"></div>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl05" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": true, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Sarah Milanowski, marketing and communications specialist with LifeCircles PACE, accompanies a PACE participant." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/Features/life%20circles-8170.jpg?s=t 120w, /galleries/Features/life%20circles-8170.jpg?s=l 265w, /galleries/Features/life%20circles-8170.jpg?s=lf 500w, /galleries/Features/life%20circles-8170.jpg?s=f 750w, /galleries/Features/life%20circles-8170.jpg?s=m 980w, /galleries/Features/life%20circles-8170.jpg?s=p 1125w, /galleries/Features/life%20circles-8170.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/Features/life%20circles-8170.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Sarah Milanowski, marketing and communications specialist with LifeCircles PACE, accompanies a PACE participant."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/Features/life%20circles-8170.jpg?s=t 120w, /galleries/Features/life%20circles-8170.jpg?s=l 265w, /galleries/Features/life%20circles-8170.jpg?s=lf 500w, /galleries/Features/life%20circles-8170.jpg?s=f 750w, /galleries/Features/life%20circles-8170.jpg?s=m 980w, /galleries/Features/life%20circles-8170.jpg?s=p 1125w, /galleries/Features/life%20circles-8170.jpg?s=mx 1600w"
      src="/galleries/Features/life%20circles-8170.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Sarah Milanowski, marketing and communications specialist with LifeCircles PACE, accompanies a PACE participant. <span class='image-credits'>Pat ApPaul</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Becca Lindgren, a social worker, talks with a LifeCircles PACE participant. LifeCircles provides primary care and physical, speech, and occupational therapies to all participants." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/Features/life%20circles-5329.jpg?s=t 120w, /galleries/Features/life%20circles-5329.jpg?s=l 265w, /galleries/Features/life%20circles-5329.jpg?s=lf 500w, /galleries/Features/life%20circles-5329.jpg?s=f 750w, /galleries/Features/life%20circles-5329.jpg?s=m 980w, /galleries/Features/life%20circles-5329.jpg?s=p 1125w, /galleries/Features/life%20circles-5329.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/Features/life%20circles-5329.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Becca Lindgren, a social worker, talks with a LifeCircles PACE participant. LifeCircles provides primary care and physical, speech, and occupational therapies to all participants."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/Features/life%20circles-5329.jpg?s=t 120w, /galleries/Features/life%20circles-5329.jpg?s=l 265w, /galleries/Features/life%20circles-5329.jpg?s=lf 500w, /galleries/Features/life%20circles-5329.jpg?s=f 750w, /galleries/Features/life%20circles-5329.jpg?s=m 980w, /galleries/Features/life%20circles-5329.jpg?s=p 1125w, /galleries/Features/life%20circles-5329.jpg?s=mx 1600w"
      src="/galleries/Features/life%20circles-5329.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Becca Lindgren, a social worker, talks with a LifeCircles PACE participant. LifeCircles provides primary care and physical, speech, and occupational therapies to all participants. <span class='image-credits'>Pat ApPaul</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="A PACE participant uses an exercise bike at the LifeCircles Center in Muskegon. PACE participants are encouraged to stay active and move their bodies with low-impact exercise, keeping them mobile and independent for longer." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/Features/life%20circles-8172.jpg?s=t 120w, /galleries/Features/life%20circles-8172.jpg?s=l 265w, /galleries/Features/life%20circles-8172.jpg?s=lf 500w, /galleries/Features/life%20circles-8172.jpg?s=f 750w, /galleries/Features/life%20circles-8172.jpg?s=m 980w, /galleries/Features/life%20circles-8172.jpg?s=p 1125w, /galleries/Features/life%20circles-8172.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/Features/life%20circles-8172.jpg" />
<noscript>
 <img class="carousel-image "
      alt="A PACE participant uses an exercise bike at the LifeCircles Center in Muskegon. PACE participants are encouraged to stay active and move their bodies with low-impact exercise, keeping them mobile and independent for longer."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/Features/life%20circles-8172.jpg?s=t 120w, /galleries/Features/life%20circles-8172.jpg?s=l 265w, /galleries/Features/life%20circles-8172.jpg?s=lf 500w, /galleries/Features/life%20circles-8172.jpg?s=f 750w, /galleries/Features/life%20circles-8172.jpg?s=m 980w, /galleries/Features/life%20circles-8172.jpg?s=p 1125w, /galleries/Features/life%20circles-8172.jpg?s=mx 1600w"
      src="/galleries/Features/life%20circles-8172.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">A PACE participant uses an exercise bike at the LifeCircles Center in Muskegon. PACE participants are encouraged to stay active and move their bodies with low-impact exercise, keeping them mobile and independent for longer. <span class='image-credits'>Pat ApPaul</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Christy Junglas, a physical therapist, works with a participant at the LifeCircles PACE day center. LifeCircles provides primary care and physical, speech, and occupational therapies to all participants." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/Features/life%20circles-5375.jpg?s=t 120w, /galleries/Features/life%20circles-5375.jpg?s=l 265w, /galleries/Features/life%20circles-5375.jpg?s=lf 500w, /galleries/Features/life%20circles-5375.jpg?s=f 750w, /galleries/Features/life%20circles-5375.jpg?s=m 980w, /galleries/Features/life%20circles-5375.jpg?s=p 1125w, /galleries/Features/life%20circles-5375.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/Features/life%20circles-5375.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Christy Junglas, a physical therapist, works with a participant at the LifeCircles PACE day center. LifeCircles provides primary care and physical, speech, and occupational therapies to all participants."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/Features/life%20circles-5375.jpg?s=t 120w, /galleries/Features/life%20circles-5375.jpg?s=l 265w, /galleries/Features/life%20circles-5375.jpg?s=lf 500w, /galleries/Features/life%20circles-5375.jpg?s=f 750w, /galleries/Features/life%20circles-5375.jpg?s=m 980w, /galleries/Features/life%20circles-5375.jpg?s=p 1125w, /galleries/Features/life%20circles-5375.jpg?s=mx 1600w"
      src="/galleries/Features/life%20circles-5375.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Christy Junglas, a physical therapist, works with a participant at the LifeCircles PACE day center. LifeCircles provides primary care and physical, speech, and occupational therapies to all participants. <span class='image-credits'>Pat ApPaul</span></div></div>
</div>
</div>
</div>
<div class="carousel carousel-thumbs" data-flickity='{ "asNavFor": "#ctl00_ContentPlaceHolder1_ctl05 .carousel-main", "cellAlign":"center", "contain": true, "autoPlay": false, "fullscreen": false, "fade": false, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad": true, "cellSelector": ".carousel-cell", "setGallerySize": false, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/Features/life%20circles-8170.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/Features/life%20circles-8170.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/Features/life%20circles-5329.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/Features/life%20circles-5329.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/Features/life%20circles-8172.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/Features/life%20circles-8172.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/Features/life%20circles-5375.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/Features/life%20circles-5375.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="body">
<em>This article is part of&nbsp;</em><a href="https://www.secondwavemedia.com/series/state-of-health.aspx"><em>State of Health</em></a><em>, a series about how Michigan communities are rising to address health challenges. It is made possible with funding from the</em><a href="https://www.mihealthfund.org/">&nbsp;<em>Michigan Health Endowment Fund</em></a><em>.</em><br>
<br>
When Judy&#39;s* Parkinson&#39;s disease forced her to leave Colorado and move in with her children in Grand Rapids, she was 57, unable to sit without assistance, and using a walker to stand. She couldn&#39;t even go to the bathroom by herself. Her children repurposed their family room to accommodate her.<br>
<br>
But Judy ended up making a major turnaround with the help of a <a href="https://www.cms.gov/Medicare-Medicaid-Coordination/Medicare-and-Medicaid-Coordination/Medicare-Medicaid-Coordination-Office/PACE/PACE"><span>Program of All-Inclusive Care for the Elderly</span></a> (PACE). The PACE model provides comprehensive medical and social services at low or no cost to older adults who live at home, including many services available at an adult day health center as well as in-home services.&nbsp;<br>
<span class="content-image-inline content-image-full content-image-no-border"><noscript><img src="https://www.secondwavemedia.com/galleries/series/life%20circles-5289.jpg" srcset="https://www.secondwavemedia.com/galleries/series/life%20circles-5289.jpg?s=l 265w, https://www.secondwavemedia.com/galleries/series/life%20circles-5289.jpg?s=lf 500w, https://www.secondwavemedia.com/galleries/series/life%20circles-5289.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/galleries/series/life%20circles-5289.jpg" class="lazy-load" data-srcset="https://www.secondwavemedia.com/galleries/series/life%20circles-5289.jpg?s=l 265w, https://www.secondwavemedia.com/galleries/series/life%20circles-5289.jpg?s=lf 500w, https://www.secondwavemedia.com/galleries/series/life%20circles-5289.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Lacey Cole leads a seated aerobics class at the LifeCircles Center in Muskegon. PACE participants are encouraged to stay active and move their bodies with low impact exercise, keeping them mobile and independent for longer.</span></span><br>
Veronica Horsley-Pettigrew is the outreach marketing supervisor for<a href="https://careresources.org/"> <span>Care Resources PACE</span></a>, serving patients in Kent County and portions of Ottawa County. She says Judy&#39;s condition was &#34;heartbreaking&#34; when she first became a client of Care Resources PACE. But when Horsley-Pettigrew ran into Judy at Care Resources&#39; day center gym six months later, she was astonished.&nbsp;<br>
<br>
&#34;I could not believe my eyes,&#34; Horsley-Pettigrew says. &#34;She went from a wheelchair to a walker to a cane to walking on her own. I just cried with happiness.&#34;<br>
<br>
Judy now lives independently in her own apartment. The PACE program didn&#39;t work a miracle. Its multidisciplinary team simply addressed the various facets of Judy&#39;s disease. Pharmacists determined the main culprit in her decline was incorrect medication dosage. Once her medications were balanced, having unlimited access to physical therapy helped her to regain strength. Transportation to the day center gave Judy the opportunity to connect with friends, engage in activities, and lift her mood. The center&#39;s on-site gym gave her the space and equipment to continue the exercises her physical therapy team prescribes.<br>
<br>
&#34;We have<a href="https://www.medicaid.gov/medicaid/long-term-services-supports/pace/programs-all-inclusive-care-elderly-benefits/index.html"> <span>11 disciplines</span></a> that come together and take care of this one person. That&#39;s a lot of love and expertise,&#34; Horsley-Pettigrew says. &#34;We have medical specialists, a dietitian, and social workers to help them navigate the process. Our care starts when the driver picks up the person. Each person on our team gets it.&#34;&nbsp;<br>
<br>
<strong>All-inclusive care</strong><br>
&nbsp;<br>
Launched nationally in 1997, 131 PACE programs in 31 states serve more than 54,000 older adults. Managed by nonprofit private or public entities, the programs can offer all Medicaid- and Medicare-covered services as well as additional services that are needed to improve and maintain health. Because the<a href="https://www.cms.gov/"> <span>Centers for Medicaid and Medicare Services (CMS)</span></a> restrict PACE marketing activities and<a href="https://partners.healthgrades.com/faq/patient-referral-leakage"> <span>providers do not want to lose patients</span></a>, many older adults are not aware that PACE programs exist. In Michigan, 14 independent PACE organizations serve 21 locations, covering more than 87% of the state. To check eligibility, Michigan adults aged 55 or over can call (877) 2MI-PACE 9 a.m. to 5 p.m. Monday through Friday.<br>
<span class="content-image-inline content-image-full content-image-no-border"><noscript><img src="https://www.secondwavemedia.com/galleries/series/life%20circles-5347.jpg" srcset="https://www.secondwavemedia.com/galleries/series/life%20circles-5347.jpg?s=l 265w, https://www.secondwavemedia.com/galleries/series/life%20circles-5347.jpg?s=lf 500w, https://www.secondwavemedia.com/galleries/series/life%20circles-5347.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/galleries/series/life%20circles-5347.jpg" class="lazy-load" data-srcset="https://www.secondwavemedia.com/galleries/series/life%20circles-5347.jpg?s=l 265w, https://www.secondwavemedia.com/galleries/series/life%20circles-5347.jpg?s=lf 500w, https://www.secondwavemedia.com/galleries/series/life%20circles-5347.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">A PACE participant is helped onto an exercise bike at the LifeCircles Center in Muskegon. PACE participants are encouraged to stay active and move their bodies with low-impact exercise, keeping them mobile and independent for longer.</span></span><br>
&#34;It&#39;s Michigan&#39;s best-kept secret,&#34; says Stephanie Winslow, executive director of the<a href="http://pacemichigan.com/"> <span>PACE Association of Michigan</span></a>. &#34;We offer all-inclusive care for the elderly, all aspects of their care. If they need to go see a specialist or they need hearing aids, personal care chores, or maybe a ramp, we provide everything to make them able to live safely in their homes. We provide it all.&#34;<br>
<br>
No PACE programs operate in the U.P. Winslow hopes that recently passed changes to the CMS and the<a href="https://www.healthaffairs.org/do/10.1377/hblog20210316.222833/full/"> <span>Affordable Care Act</span></a> will change that.<br>
<br>
&#34;There is some federal funding on the table and we would love to use some of these funds to offer PACE in Alpena, Mackinac, Marquette and Escanaba,&#34; Winslow says. &#34;The opportunities are out there. Hopefully, our legislature and administration will move forward on some of those asks.&#34;<br>
<br>
<strong>Healthier and happier at home</strong><br>
<br>
A recent<a href="https://www.aarp.org/research/topics/community/info-2018/2018-home-community-preference.html"> <span>AARP survey</span></a> found that<a href="https://www.secondwavemedia.com/features/athomecare03262020.aspx"> <span>three out of four people aged 50 and older</span></a> want to age at home, not in a facility.<br>
<br>
&#34;It&#39;s better to be able to stay in your own home because it is comforting,&#34; Winslow says. &#34;Typically, as you age, you start to lose many things &mdash; family, friends, the ability to drive. Being at home gives you comfort that adds to your physical health and mental health. &hellip; At the end of the day, even in the dark, you can navigate the terrain with no problem. Having your own things in your own space contributes to wellness.&#34;<br>
<br>
PACE services make it possible for older adults to age in place &mdash; and at less cost than living in an assisted living or nursing home facility.<br>
<br>
&#34;Most people want to live in their own home as they age. They want to live in their own community rather than in a facility or institution. It&#39;s what people want,&#34; says Sarah Milanowski, marketing and communications specialist with<a href="https://lifecircles-pace.org/"> <span>LifeCircles PACE</span></a>. &#34;We also know the cost of institutional care is quite high. If we can provide services to make someone safe in their own home, and less likely to run out of assets and use Medicaid, it also costs the system less money.&#34;<br>
<span class="content-image-inline content-image-full content-image-no-border"><noscript><img src="https://www.secondwavemedia.com/galleries/series/life%20circles-5320.jpg" srcset="https://www.secondwavemedia.com/galleries/series/life%20circles-5320.jpg?s=l 265w, https://www.secondwavemedia.com/galleries/series/life%20circles-5320.jpg?s=lf 500w, https://www.secondwavemedia.com/galleries/series/life%20circles-5320.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/galleries/series/life%20circles-5320.jpg" class="lazy-load" data-srcset="https://www.secondwavemedia.com/galleries/series/life%20circles-5320.jpg?s=l 265w, https://www.secondwavemedia.com/galleries/series/life%20circles-5320.jpg?s=lf 500w, https://www.secondwavemedia.com/galleries/series/life%20circles-5320.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Sarah Milanowski, marketing and communications specialist with LifeCircles PACE, with one of the LifeCircles buses. LifeCircles provides accessible medical transportation to the LifeCircles day center and to other specialty medical providers.</span></span><br>
Medicaid-eligible older adults receive all PACE services at no charge. The out-of-pocket cost for older adults not eligible for Medicaid in Kent County, for example, is approximately $4,600 per month. The<a href="https://www.genworth.com/aging-and-you/finances/cost-of-care.html"> <span>median cost of nursing home care in Michigan</span></a> ranges from $8,300 to $9,400 a month. Issues with how Medicare pays for services, specifically Part D medication coverages, prevent PACE from serving those Michiganders who hover above the poverty line until their life savings, and often their health, have been sadly spent down.<br>
<br>
&#34;There is more freedom in our funding model,&#34; Milanowski says. &#34;Our patients are getting out and about on bus tours of farm country, picnics at the lake, fishing, going to the Critter Barn [in Zeeland], and enjoying boat rides. We make their experiences as dynamic as possible. It&#39;s nice to have something to look forward to even when you&#39;re limited in mobility and cognition.&#34;<br>
<br>
PACE programs also bring relief to the<a href="https://www.caregiving.org/caregiving-in-the-us-2020/#:~:text=The%202020%20update%20reveals%20an,compared%20to%20five%20years%20ago."> <span>growing number of family caregivers</span></a> meeting the needs of older adults who can no longer handle their own households or personal care. These caregivers often sacrifice personal lives, career advancement, and even physical and mental health as they care for a declining family member. PACE transportation services mean they will not have to take that day off work to get mom to the doctor. Day centers allow them to keep their jobs outside of the home. And respite services preserve their health.<br>
<span class="content-image-inline content-image-full content-image-no-border"><noscript><img src="https://www.secondwavemedia.com/galleries/series/life%20circles-5390.jpg" srcset="https://www.secondwavemedia.com/galleries/series/life%20circles-5390.jpg?s=l 265w, https://www.secondwavemedia.com/galleries/series/life%20circles-5390.jpg?s=lf 500w, https://www.secondwavemedia.com/galleries/series/life%20circles-5390.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/galleries/series/life%20circles-5390.jpg" class="lazy-load" data-srcset="https://www.secondwavemedia.com/galleries/series/life%20circles-5390.jpg?s=l 265w, https://www.secondwavemedia.com/galleries/series/life%20circles-5390.jpg?s=lf 500w, https://www.secondwavemedia.com/galleries/series/life%20circles-5390.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">LifeCircles PACE participant Angie Dill at home. PACE participants like Dill have been empowered to stay in their own homes through the support of care partners from organizations like LifeCircles.</span></span><br>
For example, one LifeCircles PACE patient with memory impairment was showing signs of a blood clot. His wife cared both for him and their special needs adult child in the home. Instead of suggesting she juggle a difficult trip to the ER, a PACE physician assistant used diagnostic equipment in the home and was able to prescribe the care that the patient needed on the spot.<br>
<br>
&#34;This was a better outcome for the frail older adult and the care partner who has other competing demands,&#34; Milanowski says.<br>
<br>
<strong>Pick up the PACE</strong><br>
<br>
<a href="https://www.npaonline.org/policy-advocacy/state-policy/research"><span>National PACE Association studies</span></a> have found that PACE programs are effective and efficient in treating individuals with multiple and complex health care needs. Older adults enrolled in PACE programs report they are healthier, happier, and more independent than their counterparts in other care settings. The PACE model has been shown to reduce need for costly, long-term nursing home care and significantly reduces preventable hospitalizations and emergency room visits. Milanowski sees confirmation of those findings in LifeCircles PACE&#39;s service area in Muskegon County and portions of Ottawa and Allegan counties.<br>
<br>
&#34;Although a hospital typically does a great job correcting the reason for admission, other complex factors can be exacerbated there, especially if the patient has dementia, memory loss, or multiple chronic conditions. It can be as simple as not getting any rest or being in an unfamiliar environment,&#34; Milanowski says. &#34;Our traditional emergency rooms and hospital systems aren&#39;t always the best place for frail, older adults. We reduce those visits if we can.&#34;<br>
<span class="content-image-inline content-image-full content-image-no-border"><noscript><img src="https://www.secondwavemedia.com/galleries/series/life%20circles-5300.jpg" srcset="https://www.secondwavemedia.com/galleries/series/life%20circles-5300.jpg?s=l 265w, https://www.secondwavemedia.com/galleries/series/life%20circles-5300.jpg?s=lf 500w, https://www.secondwavemedia.com/galleries/series/life%20circles-5300.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/galleries/series/life%20circles-5300.jpg" class="lazy-load" data-srcset="https://www.secondwavemedia.com/galleries/series/life%20circles-5300.jpg?s=l 265w, https://www.secondwavemedia.com/galleries/series/life%20circles-5300.jpg?s=lf 500w, https://www.secondwavemedia.com/galleries/series/life%20circles-5300.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">A LifeCircles PACE participant shows off their coloring. LifeCircles provides a day center and encourages participants to attend for socialization.</span></span><br>
Studies have shown that when older adults are hospitalized, they often<a href="https://www.ncbi.nlm.nih.gov/books/NBK2629/"> <span>experience a decline in their ability to function</span></a> independently. So, in addition to the obvious cost savings, reducing hospital visits also increases an older adult&#39;s chances of aging in place at home.<br>
<br>
&#34;We&#39;re an aging population. People need services and there are staff shortages, not a lot of caregivers. We&#39;re here. We stand ready, willing, and able to serve seniors in Michigan,&#34; Winslow says. &#34;My grandma turns 94 in October. She lives in Alpena, where there is no PACE program. I&#39;m going to try my darndest to get a PACE program in her area so she can remain in her home and not go to a nursing home like my grandfather did.&#34;<br>
<br>
<strong>A freelance writer and editor, Estelle Slootmaker is happiest writing about social justice, wellness, and the arts. She is development news editor for&nbsp;</strong><a href="https://www.rapidgrowthmedia.com/"><strong>Rapid Growth Media</strong></a><strong>&nbsp;and chairs The Tree Amigos,&nbsp;</strong><a href="https://www.facebook.com/treeamigoswyoming/"><strong>City of Wyoming Tree Commission</strong></a><strong>. Her finest accomplishment is her five amazing adult children. You can contact Estelle at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="a4e1d7d0c1c8c8c18af7c8cbcbd0c9c5cfc1d6e4c3c9c5cdc88ac7cbc9">[email&#160;protected]</a> or&nbsp;</strong><a href="http://www.constellations.biz/"><strong>www.constellations.biz</strong></a><strong>.<br>
<br>
Photos by <a href="https://www.patappaul.com/">Pat ApPaul</a>.</strong>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fpace07012021.aspx" onclick="ga('send','social','facebook','send','/features/pace07012021.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fpace07012021.aspx&amp;text=Little-known+Michigan+programs+provide+all-inclusive+support+for+older+adults+to+age+at+home" onclick="ga('send','social','twitter','send','/features/pace07012021.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fpace07012021.aspx&amp;title=Little-known+Michigan+programs+provide+all-inclusive+support+for+older+adults+to+age+at+home" onclick="ga('send','social','linkedin','send','/features/pace07012021.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#417e032e25387c29353531326472206473276473273636366f332031282526332e3635292c242528206f222e2c64732727242035343324326473273120222471767170737173706f2032313967202c317a1234232b2422357c12292033247b0d2835352d246c2a2f2e362f6a0c2822292826202f6a31332e2633202c326a31332e372825246a202d2d6c282f222d34322837246a323431312e33356a272e336a2e2d2524336a2025342d35326a352e6a2026246a20356a292e2c24" onclick="ga('send','social','email','send','/features/pace07012021.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.rapidgrowthmedia.com/features/pace07012021.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Healthcare" href="/tags/taghome.aspx?tag=Healthcare">Healthcare</a>, <a title="View more stories related to State of Health" href="/tags/taghome.aspx?tag=State+of+Health">State of Health</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.rapidgrowthmedia.com/features/pace07012021.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
</div>
</div>
<div class="col-xs-12 col-md-2 hidden-xs hidden-sm"></div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/southwest-michigan/features/So-what-happens-now-for-the-homeless-Continuum-of-Care-seeks-community-wide-and-long-ter-022421.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/southwest-michigan/galleries/homeless_img_2481.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/southwest-michigan/galleries/homeless_img_2481.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/southwest-michigan/features/So-what-happens-now-for-the-homeless-Continuum-of-Care-seeks-community-wide-and-long-ter-022421.aspx" target="_blank">So what happens now for the homeless? Continuum of Care seeks community-wide and long-term solutions</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Southwest Michigan's Second Wave
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.inputfortwayne.com/features/blackhistorymonth.aspx" target="_blank">
<noscript><img src="https://www.inputfortwayne.com/galleries/blackhistorymonth.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.inputfortwayne.com/galleries/blackhistorymonth.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.inputfortwayne.com/features/blackhistorymonth.aspx" target="_blank">What does Black History Month mean to you, and what are your hopes for Fort Wayne’s future?</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Input Fort Wayne
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
 <a href="https://www.secondwavemedia.com/epicenter/features/Great-Lakes-Bay-Region-inclusive-business-community.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/epicenter/galleries/jib-bob-owner.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/epicenter/galleries/jib-bob-owner.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/epicenter/features/Great-Lakes-Bay-Region-inclusive-business-community.aspx" target="_blank">Great Lakes Bay Region works to create an inclusive business community</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Epicenter - Mount Pleasant
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/midland/features/bird-scooters-shared-transporation-midland.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/midland/galleries/feb-25-mast.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/midland/galleries/feb-25-mast.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/midland/features/bird-scooters-shared-transporation-midland.aspx" target="_blank">Midland expands shared transportation options as part of accessibility improvement strategy</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Midland
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f88efd5437fb45fea11ce93d6f32f759&amp;cb=36125418094' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3057&amp;cb=36125418094&amp;n=f88efd5437fb45fea11ce93d6f32f759&amp;Page=22~%2ffeatures%2fpace07012021.aspx&amp;Tag=22%7eState+of+Health%2c22%7eHealthcare' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b3a1bb71bf3342a4966c4ef9de91dd2a&amp;cb=36125418094' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3058&amp;cb=36125418094&amp;n=b3a1bb71bf3342a4966c4ef9de91dd2a&amp;Page=22~%2ffeatures%2fpace07012021.aspx&amp;Tag=22%7eState+of+Health%2c22%7eHealthcare' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=97b2497eb51e4417b60529e4394f01bc&amp;cb=36125418094' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3059&amp;cb=36125418094&amp;n=97b2497eb51e4417b60529e4394f01bc&amp;Page=22~%2ffeatures%2fpace07012021.aspx&amp;Tag=22%7eState+of+Health%2c22%7eHealthcare' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=61ca7c65233748ab9e09f98cc96f27e1&amp;cb=36125418094' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3060&amp;cb=36125418094&amp;n=61ca7c65233748ab9e09f98cc96f27e1&amp;Page=22~%2ffeatures%2fpace07012021.aspx&amp;Tag=22%7eState+of+Health%2c22%7eHealthcare' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d5fcfb7cb9884cd3bedd21bfc6db43a3&amp;cb=36125418094' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3061&amp;cb=36125418094&amp;n=d5fcfb7cb9884cd3bedd21bfc6db43a3&amp;Page=22~%2ffeatures%2fpace07012021.aspx&amp;Tag=22%7eState+of+Health%2c22%7eHealthcare' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=4fe0c35c9af64426b18f7d78e05fcaa7&amp;cb=36125418094' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3062&amp;cb=36125418094&amp;n=4fe0c35c9af64426b18f7d78e05fcaa7&amp;Page=22~%2ffeatures%2fpace07012021.aspx&amp;Tag=22%7eState+of+Health%2c22%7eHealthcare' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=9df7d2fc26154af8885b815d053ac3cb&amp;cb=36125418094' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3063&amp;cb=36125418094&amp;n=9df7d2fc26154af8885b815d053ac3cb&amp;Page=22~%2ffeatures%2fpace07012021.aspx&amp;Tag=22%7eState+of+Health%2c22%7eHealthcare' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=45d92b10ad1241b8a5613292c249fb86&amp;cb=36125418094' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3064&amp;cb=36125418094&amp;n=45d92b10ad1241b8a5613292c249fb86&amp;Page=22~%2ffeatures%2fpace07012021.aspx&amp;Tag=22%7eState+of+Health%2c22%7eHealthcare' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=c7b075a780084c468ed2dd5b93b1f34d&amp;cb=36125418094' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3065&amp;cb=36125418094&amp;n=c7b075a780084c468ed2dd5b93b1f34d&amp;Page=22~%2ffeatures%2fpace07012021.aspx&amp;Tag=22%7eState+of+Health%2c22%7eHealthcare' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=4d9f08665db8422eaf5a41b5cb25c8b9&amp;cb=36125418094' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3066&amp;cb=36125418094&amp;n=4d9f08665db8422eaf5a41b5cb25c8b9&amp;Page=22~%2ffeatures%2fpace07012021.aspx&amp;Tag=22%7eState+of+Health%2c22%7eHealthcare' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=68c7404c75604a39a336b25554ebe9bf&amp;cb=36125418094' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3067&amp;cb=36125418094&amp;n=68c7404c75604a39a336b25554ebe9bf&amp;Page=22~%2ffeatures%2fpace07012021.aspx&amp;Tag=22%7eState+of+Health%2c22%7eHealthcare' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=5c8b76c2f6cd45a1a889115979713e8f&amp;cb=36125418094' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3068&amp;cb=36125418094&amp;n=5c8b76c2f6cd45a1a889115979713e8f&amp;Page=22~%2ffeatures%2fpace07012021.aspx&amp;Tag=22%7eState+of+Health%2c22%7eHealthcare' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Sign up here to get Rapid Growth in your inbox every Thursday morning.</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Rapid+Growth&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Sign up here to get Rapid Growth in your inbox every Thursday morning.</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About Rapid Growth</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Links.aspx">Grand Rapids Links</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/SignUp.aspx">Sign Up</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1782478';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="9B8AD223" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="rWAoTmmfWOJJUZLK+xDjSIM9rpi/SASCYm715AaConOzTx8EugaZDDCtQAhQCSYUuM6xNcdzG8QYWBAp/Z/mutNSd++G9FPFYq6zPttQ9Cn61+wMZPTcN4RXO54Tad/PF+V0uQ==" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637321773772739184" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
