
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Donations of adaptive equipment increase accessibility
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Rapid Growth RSS feed!" href="https://feeds.feedburner.com/RapidGrowth" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.rapidgrowthmedia.com/features/Donations_of_adaptive_equipment_increase_accessibility.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rapidgrowthmedia.com/features/Donations_of_adaptive_equipment_increase_accessibility.aspx" />
<meta property="og:site_name" content="Rapid Growth" />
<meta property="og:title" content="Donations of adaptive equipment increase accessibility" />
<meta property="og:image" content="https://www.rapidgrowthmedia.com/galleries/Features/dsc_0106.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="597" />
<meta property="og:description" content="Organizations are stepping up to donate equipment that increases or improves access to public spaces for people with disabilities. Most recently, track chairs were gifted to Holland State Park." />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="203811699683155" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@rapidgrowth" />
<meta name="twitter:title" content="Donations of adaptive equipment increase accessibility" />
<meta name="twitter:url" content="https://www.rapidgrowthmedia.com/features/Donations_of_adaptive_equipment_increase_accessibility.aspx" />
<meta name="twitter:image" content="https://www.rapidgrowthmedia.com/galleries/Features/dsc_0106.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637759407073396143" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637178839140000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637456080900000000"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':3057,'Footer 02':3058,'Footer 03':3059,'Footer 04':3060,'Footer 05':3061,'Footer 06':3062,'Footer 07':3063,'Footer 08':3064,'Footer 09':3065,'Footer 10':3066,'Footer 11':3067,'Footer 12':3068,'Half Page 1':5744,'Leaderboard 2':3263,'Leaderboard 3':3264,'Masthead Leaderboard':3255,'Rectangle 1':3257,'Rectangle 2':3258,'Rectangle 3':3259,'Rectangle 4':3260,'Rectangle 5':3261,'Rectangle 6':3262};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=22~%2ffeatures%2fDonations_of_adaptive_equipment_increase_accessibility.aspx&amp;Tag=22%7eThe+Lakeshore%2c22%7eDiversity+and+inclusion'></script>
<meta name="description" content="Organizations are stepping up to donate equipment that increases or improves access to public spaces for people with disabilities. Most recently, track chairs were gifted to Holland State Park." />
<meta name="keywords" content="Family Hope Foundation, Gentex, Food Club & Opportunity Hub, Holland After Hours Rotary Club, Community Action House, Holland State Park, Disability Network Lakeshore" />
<script>(function (p, i, c, o) { var n = new Event("pico-init"); i[p] = i[p] || function () { (i[p].queue = i[p].queue || []).push(arguments) }, i.document.addEventListener("pico-init", function (e) { var t = i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i); t.handleQueueItems(i[p].queue), i[p] = function () { return t.handleQueueItems([arguments]) } }, !1); var e = i.document.createElement("script"), t = i.document.getElementsByTagName("script")[0]; e.async = 1, e.src = c, e.onload = function (e) { return i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i) }, t.parentNode.insertBefore(e, t) })("pico", window, "https://gadget.pico.tools/wrapper.min.js", "af17e46d-aca9-4456-934e-5c326f26cf33");</script>
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.rapidgrowthmedia.com';
var google_cx = '006919356486600035371:-b02nr5o144';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-225509-2','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="rapid-growth ch-feature-story FeaturedStory no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '203811699683155';
</script>
<form method="post" action="./Donations_of_adaptive_equipment_increase_accessibility.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="J9tkLNLTtgRFED5pK5Uqlf7qBCJDYzLLDWz0lw4YLptwVCrqlEPOp+N4WCEJFu4IcmP0iGUzwKrwUSavFYvCRZFurcE=" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/ada/ada.aspx'>Ada</a></li><li><a href='/cities/alger-heights.aspx'>Alger Heights</a></li><li><a href='/cities/allegan-county.aspx'>Allegan County</a></li><li><a href='/cities/baxter/baxter.aspx'>Baxter</a></li><li><a href='/cities/belknap-lookout.aspx'>Belknap Lookout</a></li><li><a href='/cities/beklnapmonroenorth/belkmon.aspx'>Belknap-Monroe North</a></li><li><a href='/cities/black-hills.aspx'>Black Hills</a></li><li><a href='/cities/boston-square.aspx'>Boston Square</a></li><li><a href='/cities/byron-center.aspx'>Byron Center</a></li><li><a href='/cities/caledonia.aspx'>Caledonia</a></li><li><a href='/cities/cascade.aspx'>Cascade</a></li><li><a href='/cities/cedar-springs.aspx'>Cedar Springs</a></li><li><a href='/cities/centercity/centercity.aspx'>Center City</a></li><li><a href='/cities/crestoncheshire/cresches.aspx'>Creston-Cheshire</a></li><li><a href='/cities/eastgrandrapids/eastgrnd.aspx'>East Grand Rapids</a></li><li><a href='/cities/easthillscherryhill/easthills.aspx'>East Hills</a></li><li><a href='/cities/eastern-burton.aspx'>Eastern/Burton</a></li><li><a href='/cities/eastgate.aspx'>Eastgate</a></li><li><a href='/cities/eastown/eastown.aspx'>Eastown</a></li><li><a href='/cities/franklineastern/frankeast.aspx'>Franklin-Eastern</a></li><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/grandhaven/grandhaven.aspx'>Grand Haven</a></li><li><a href='/cities/grand-rapids-twp.aspx'>Grand Rapids Twp</a></li><li><a href='/cities/grandville.aspx'>Grandville</a></li><li><a href='/cities/grandville-neighborhood.aspx'>Grandville Neighborhood</a></li><li><a href='/cities/heartside/heartside.aspx'>Heartside</a></li><li><a href='/cities/HeritageHill/heritage.aspx'>Heritage Hill</a></li><li><a href='/cities/highland-park.aspx'>Highland Park</a></li><li><a href='/cities/holland/holland.aspx'>Holland</a></li><li><a href='/cities/hudsonville.aspx'>Hudsonville</a></li><li><a href='/cities/jenison.aspx'>Jenison</a></li><li><a href='/cities/westfulton/wfulton.aspx'>John Ball Park</a></li><li><a href='/cities/john-ball-park.aspx'>John Ball Park</a></li><li><a href='/cities/kentwood.aspx'>Kentwood</a></li><li><a href='/cities/lake-eastbrook.aspx'>Lake Eastbrook</a></li><li><a href='/cities/leffingwell-twin-lakes.aspx'>Leffingwell-Twin Lakes</a></li><li><a href='/cities/lowell/lowell.aspx'>Lowell</a></li><li><a href='/cities/madisonsquare/madisonsq.aspx'>Madison Square</a></li><li><a href='/cities/michigan-oaks.aspx'>Michigan Oaks</a></li><li><a href='/cities/midtown/midtown.aspx'>Midtown</a></li><li><a href='/cities/millbank.aspx'>Millbank</a></li><li><a href='/cities/mlk-park.aspx'>MLK Park</a></li><li><a href='/cities/muskegon-heights.aspx'>Muskegon Heights</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/north-monroe.aspx'>North Monroe</a></li><li><a href='/cities/north-park.aspx'>North Park</a></li><li><a href='/cities/northeast.aspx'>Northeast</a></li><li><a href='/cities/oakdale-neighbors.aspx'>Oakdale Neighbors</a></li><li><a href='/cities/ottawa-county.aspx'>Ottawa County</a></li><li><a href='/cities/ottawa-hills.aspx'>Ottawa Hills</a></li><li><a href='/cities/plainfield-twp.aspx'>Plainfield Twp</a></li><li><a href='/cities/richmond-oakley.aspx'>Richmond-Oakley</a></li><li><a href='/cities/ridgemoor-park.aspx'>Ridgemoor Park</a></li><li><a href='/cities/rockford/rockford.aspx'>Rockford</a></li><li><a href='/cities/roosevelt-park.aspx'>Roosevelt Park</a></li><li><a href='/cities/saugatuckdouglas/saugatuck.aspx'>Saugatuck - Douglas</a></li><li><a href='/cities/shangrai-la.aspx'>Shangrai-La</a></li><li><a href='/cities/shawmut-hills.aspx'>Shawmut Hills</a></li><li><a href='/cities/shawnee-park.aspx'>Shawnee Park</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/south-hill.aspx'>South Hill</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast-community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/southeast-end.aspx'>Southeast End</a></li><li><a href='/cities/southwest.aspx'>Southwest</a></li><li><a href='/cities/sparta.aspx'>Sparta</a></li><li><a href='/cities/spring-lake.aspx'>Spring Lake</a></li><li><a href='/cities/stockbridge/stockbrdg.aspx'>Stockbridge</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li><li><a href='/cities/walker.aspx'>Walker</a></li><li><a href='/cities/nearwestside/nearwside.aspx'>West Grand</a></li><li><a href='/cities/whitehallmontague/whitemont.aspx'>Whitehall - Montague</a></li><li><a href='/cities/wyoming.aspx'>Wyoming</a></li><li><a href='/cities/zeeland.aspx'>Zeeland</a></li></ul>
 </li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/building-bridges.aspx'>Building Bridges</a></li><li><a href='/series/community-Redistricting.aspx'>Community Redistricting</a></li><li><a href='/series/defining-division.aspx'>Defining Division</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/high-tech-gr.aspx'>High Tech GR</a></li><li><a href='/series/literacy-matters.aspx'>Literacy Matters</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/neighborhoods-of-grand-rapids.aspx'>Neighborhoods of GR</a></li><li><a href='/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/series/on-the-ground-espanol.aspx'>On the Ground Español</a></li><li><a href='/series/public-education.aspx'>Public Education</a></li><li><a href='/series/rapid-blog.aspx'>Rapid Blog</a></li><li><a href='/series/rapid-chat.aspx'>RapidChat</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/trails-and-greenways.aspx'>Trails and Greenways</a></li><li><a href='/series/urban-innovation-exchange.aspx'>Urban Innovation Exchange</a></li><li><a href='/series/voices-for-transit.aspx'>Voices for Transit</a></li>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Rapid-Growth-Media/13616718243" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/rapidgrowth" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/rapidgrowthmedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Rapid Growth RSS feed!" target="_blank" href="https://feeds.feedburner.com/RapidGrowth"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
 <span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-rapid-growth.png" alt="Rapid Growth" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/ada/ada.aspx'>Ada</a></li><li><a href='/cities/alger-heights.aspx'>Alger Heights</a></li><li><a href='/cities/allegan-county.aspx'>Allegan County</a></li><li><a href='/cities/baxter/baxter.aspx'>Baxter</a></li><li><a href='/cities/belknap-lookout.aspx'>Belknap Lookout</a></li><li><a href='/cities/beklnapmonroenorth/belkmon.aspx'>Belknap-Monroe North</a></li><li><a href='/cities/black-hills.aspx'>Black Hills</a></li><li><a href='/cities/boston-square.aspx'>Boston Square</a></li><li><a href='/cities/byron-center.aspx'>Byron Center</a></li><li><a href='/cities/caledonia.aspx'>Caledonia</a></li><li><a href='/cities/cascade.aspx'>Cascade</a></li><li><a href='/cities/cedar-springs.aspx'>Cedar Springs</a></li><li><a href='/cities/centercity/centercity.aspx'>Center City</a></li><li><a href='/cities/crestoncheshire/cresches.aspx'>Creston-Cheshire</a></li><li><a href='/cities/eastgrandrapids/eastgrnd.aspx'>East Grand Rapids</a></li><li><a href='/cities/easthillscherryhill/easthills.aspx'>East Hills</a></li><li><a href='/cities/eastern-burton.aspx'>Eastern/Burton</a></li><li><a href='/cities/eastgate.aspx'>Eastgate</a></li><li><a href='/cities/eastown/eastown.aspx'>Eastown</a></li><li><a href='/cities/franklineastern/frankeast.aspx'>Franklin-Eastern</a></li><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/grandhaven/grandhaven.aspx'>Grand Haven</a></li><li><a href='/cities/grand-rapids-twp.aspx'>Grand Rapids Twp</a></li><li><a href='/cities/grandville.aspx'>Grandville</a></li><li><a href='/cities/grandville-neighborhood.aspx'>Grandville Neighborhood</a></li><li><a href='/cities/heartside/heartside.aspx'>Heartside</a></li><li><a href='/cities/HeritageHill/heritage.aspx'>Heritage Hill</a></li><li><a href='/cities/highland-park.aspx'>Highland Park</a></li><li><a href='/cities/holland/holland.aspx'>Holland</a></li><li><a href='/cities/hudsonville.aspx'>Hudsonville</a></li><li><a href='/cities/jenison.aspx'>Jenison</a></li><li><a href='/cities/westfulton/wfulton.aspx'>John Ball Park</a></li><li><a href='/cities/john-ball-park.aspx'>John Ball Park</a></li><li><a href='/cities/kentwood.aspx'>Kentwood</a></li><li><a href='/cities/lake-eastbrook.aspx'>Lake Eastbrook</a></li><li><a href='/cities/leffingwell-twin-lakes.aspx'>Leffingwell-Twin Lakes</a></li><li><a href='/cities/lowell/lowell.aspx'>Lowell</a></li><li><a href='/cities/madisonsquare/madisonsq.aspx'>Madison Square</a></li><li><a href='/cities/michigan-oaks.aspx'>Michigan Oaks</a></li><li><a href='/cities/midtown/midtown.aspx'>Midtown</a></li><li><a href='/cities/millbank.aspx'>Millbank</a></li><li><a href='/cities/mlk-park.aspx'>MLK Park</a></li><li><a href='/cities/muskegon-heights.aspx'>Muskegon Heights</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/north-monroe.aspx'>North Monroe</a></li><li><a href='/cities/north-park.aspx'>North Park</a></li><li><a href='/cities/northeast.aspx'>Northeast</a></li><li><a href='/cities/oakdale-neighbors.aspx'>Oakdale Neighbors</a></li><li><a href='/cities/ottawa-county.aspx'>Ottawa County</a></li><li><a href='/cities/ottawa-hills.aspx'>Ottawa Hills</a></li><li><a href='/cities/plainfield-twp.aspx'>Plainfield Twp</a></li><li><a href='/cities/richmond-oakley.aspx'>Richmond-Oakley</a></li><li><a href='/cities/ridgemoor-park.aspx'>Ridgemoor Park</a></li><li><a href='/cities/rockford/rockford.aspx'>Rockford</a></li><li><a href='/cities/roosevelt-park.aspx'>Roosevelt Park</a></li><li><a href='/cities/saugatuckdouglas/saugatuck.aspx'>Saugatuck - Douglas</a></li><li><a href='/cities/shangrai-la.aspx'>Shangrai-La</a></li><li><a href='/cities/shawmut-hills.aspx'>Shawmut Hills</a></li><li><a href='/cities/shawnee-park.aspx'>Shawnee Park</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/south-hill.aspx'>South Hill</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast-community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/southeast-end.aspx'>Southeast End</a></li><li><a href='/cities/southwest.aspx'>Southwest</a></li><li><a href='/cities/sparta.aspx'>Sparta</a></li><li><a href='/cities/spring-lake.aspx'>Spring Lake</a></li><li><a href='/cities/stockbridge/stockbrdg.aspx'>Stockbridge</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li><li><a href='/cities/walker.aspx'>Walker</a></li><li><a href='/cities/nearwestside/nearwside.aspx'>West Grand</a></li><li><a href='/cities/whitehallmontague/whitemont.aspx'>Whitehall - Montague</a></li><li><a href='/cities/wyoming.aspx'>Wyoming</a></li><li><a href='/cities/zeeland.aspx'>Zeeland</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/building-bridges.aspx'>Building Bridges</a></li><li><a href='/series/community-Redistricting.aspx'>Community Redistricting</a></li><li><a href='/series/defining-division.aspx'>Defining Division</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/high-tech-gr.aspx'>High Tech GR</a></li><li><a href='/series/literacy-matters.aspx'>Literacy Matters</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/neighborhoods-of-grand-rapids.aspx'>Neighborhoods of GR</a></li><li><a href='/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/series/on-the-ground-espanol.aspx'>On the Ground Español</a></li><li><a href='/series/public-education.aspx'>Public Education</a></li><li><a href='/series/rapid-blog.aspx'>Rapid Blog</a></li><li><a href='/series/rapid-chat.aspx'>RapidChat</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/trails-and-greenways.aspx'>Trails and Greenways</a></li><li><a href='/series/urban-innovation-exchange.aspx'>Urban Innovation Exchange</a></li><li><a href='/series/voices-for-transit.aspx'>Voices for Transit</a></li>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li class="active"><a href="/about/about.aspx" class="nav-about">About</a></li>
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Rapid-Growth-Media/13616718243" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/rapidgrowth" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/rapidgrowthmedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Rapid Growth RSS feed!" target="_blank" href="https://feeds.feedburner.com/RapidGrowth"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title" style='x'>Donations of adaptive equipment increase accessibility</h1>
<div class="byline" style='x'>
<span class="author">Shandra Martinez</span> |
<span class="date">Wednesday, June 15, 2022</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fDonations_of_adaptive_equipment_increase_accessibility.aspx" onclick="ga('send','social','facebook','send','/features/Donations_of_adaptive_equipment_increase_accessibility.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fDonations_of_adaptive_equipment_increase_accessibility.aspx&amp;text=Donations+of+adaptive+equipment+increase+accessibility" onclick="ga('send','social','twitter','send','/features/Donations_of_adaptive_equipment_increase_accessibility.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fDonations_of_adaptive_equipment_increase_accessibility.aspx&amp;title=Donations+of+adaptive+equipment+increase+accessibility" onclick="ga('send','social','linkedin','send','/features/Donations_of_adaptive_equipment_increase_accessibility.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#c9f68ba6adb0f4a1bdbdb9baecfaa8ecfbafecfbafbebebee7bba8b9a0adaebba6bebda1a4acada0a8e7aaa6a4ecfbafafaca8bdbcbbacbaecfbaf8da6a7a8bda0a6a7ba96a6af96a8ada8b9bda0bfac96acb8bca0b9a4aca7bd96a0a7aabbaca8baac96a8aaaaacbabaa0aba0a5a0bdb0e7a8bab9b1efa8a4b9f29abcaba3acaabdf49aa1a8bbacf38da6a7a8bda0a6a7bae2a6afe2a8ada8b9bda0bface2acb8bca0b9a4aca7bde2a0a7aabbaca8baace2a8aaaaacbabaa0aba0a5a0bdb0" onclick="ga('send','social','email','send','/features/Donations_of_adaptive_equipment_increase_accessibility.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div id="main-content" class='content-block '>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl03" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": true, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="A Holland Rotary Club partners with Gentex to donate accessible equipment to Food Club &amp; Opportunity Hub. (CAH)" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/Features/dsc_0106.jpg?s=t 120w, /galleries/Features/dsc_0106.jpg?s=l 265w, /galleries/Features/dsc_0106.jpg?s=lf 500w, /galleries/Features/dsc_0106.jpg?s=f 750w, /galleries/Features/dsc_0106.jpg?s=m 980w, /galleries/Features/dsc_0106.jpg?s=p 1125w, /galleries/Features/dsc_0106.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/Features/dsc_0106.jpg" />
<noscript>
 <img class="carousel-image "
      alt="A Holland Rotary Club partners with Gentex to donate accessible equipment to Food Club &amp; Opportunity Hub. (CAH)"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/Features/dsc_0106.jpg?s=t 120w, /galleries/Features/dsc_0106.jpg?s=l 265w, /galleries/Features/dsc_0106.jpg?s=lf 500w, /galleries/Features/dsc_0106.jpg?s=f 750w, /galleries/Features/dsc_0106.jpg?s=m 980w, /galleries/Features/dsc_0106.jpg?s=p 1125w, /galleries/Features/dsc_0106.jpg?s=mx 1600w"
      src="/galleries/Features/dsc_0106.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">A Holland Rotary Club partners with Gentex to donate accessible equipment to Food Club & Opportunity Hub. (CAH) <span class='image-credits'></span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Track chairs like these donated to Grand Haven State Park have also been gifted to Holland and Muskegon state parks. (Grand Haven State Park)" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/Features/trakchairs.jpg?s=t 120w, /galleries/Features/trakchairs.jpg?s=l 265w, /galleries/Features/trakchairs.jpg?s=lf 500w, /galleries/Features/trakchairs.jpg?s=f 750w, /galleries/Features/trakchairs.jpg?s=m 980w, /galleries/Features/trakchairs.jpg?s=p 1125w, /galleries/Features/trakchairs.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/Features/trakchairs.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Track chairs like these donated to Grand Haven State Park have also been gifted to Holland and Muskegon state parks. (Grand Haven State Park)"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/Features/trakchairs.jpg?s=t 120w, /galleries/Features/trakchairs.jpg?s=l 265w, /galleries/Features/trakchairs.jpg?s=lf 500w, /galleries/Features/trakchairs.jpg?s=f 750w, /galleries/Features/trakchairs.jpg?s=m 980w, /galleries/Features/trakchairs.jpg?s=p 1125w, /galleries/Features/trakchairs.jpg?s=mx 1600w"
      src="/galleries/Features/trakchairs.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Track chairs like these donated to Grand Haven State Park have also been gifted to Holland and Muskegon state parks. (Grand Haven State Park) <span class='image-credits'></span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="This wheelchair and motorized shopping cart were donated to the newly-opened Food Club &amp; Opportunity Hub for guests to use. (CAH)" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/Features/chairs.jpg?s=t 120w, /galleries/Features/chairs.jpg?s=l 265w, /galleries/Features/chairs.jpg?s=lf 500w, /galleries/Features/chairs.jpg?s=f 750w, /galleries/Features/chairs.jpg?s=m 980w, /galleries/Features/chairs.jpg?s=p 1125w, /galleries/Features/chairs.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/Features/chairs.jpg" />
<noscript>
 <img class="carousel-image "
      alt="This wheelchair and motorized shopping cart were donated to the newly-opened Food Club &amp; Opportunity Hub for guests to use. (CAH)"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/Features/chairs.jpg?s=t 120w, /galleries/Features/chairs.jpg?s=l 265w, /galleries/Features/chairs.jpg?s=lf 500w, /galleries/Features/chairs.jpg?s=f 750w, /galleries/Features/chairs.jpg?s=m 980w, /galleries/Features/chairs.jpg?s=p 1125w, /galleries/Features/chairs.jpg?s=mx 1600w"
      src="/galleries/Features/chairs.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">This wheelchair and motorized shopping cart were donated to the newly-opened Food Club & Opportunity Hub for guests to use. (CAH) <span class='image-credits'></span></div></div>
</div>
</div>
</div>
<div class="carousel carousel-thumbs" data-flickity='{ "asNavFor": "#ctl00_ContentPlaceHolder1_ctl03 .carousel-main", "cellAlign":"center", "contain": true, "autoPlay": false, "fullscreen": false, "fade": false, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad": true, "cellSelector": ".carousel-cell", "setGallerySize": false, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/Features/dsc_0106.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/Features/dsc_0106.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/Features/trakchairs.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/Features/trakchairs.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/Features/chairs.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/Features/chairs.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=dc89b1591ae045b9b01b0fc4327ae001&amp;cb=34064251712' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3255&amp;cb=34064251712&amp;n=dc89b1591ae045b9b01b0fc4327ae001&amp;Page=22~%2ffeatures%2fDonations_of_adaptive_equipment_increase_accessibility.aspx&amp;Tag=22%7eThe+Lakeshore%2c22%7eDiversity+and+inclusion' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
West Michigan is known for its beautiful beaches and parks, but accessing them can be challenging for those with mobility disabilities.&nbsp;<br>
<br>
Fortunately, all-terrain track chairs and adaptive beach chairs are helping parks and other spaces become more inclusive. In many cases, this accessible equipment which can cost thousands of dollars wouldn&#39;t be available without generous donors.<br>
<br>
Holland State Park, for example, was recently gifted two outdoor-accessibility motorized chairs that can be used by visitors with mobility issues to explore trails and beaches. Grand Haven and Muskegon state parks have similar chairs thanks to donations.&nbsp;<br>
<br>
<span class="content-image-inline content-image-full"><noscript><img src="https://www.secondwavemedia.com/lakeshore/images/trakchairs.jpg" srcset="https://www.secondwavemedia.com/lakeshore/images/trakchairs.jpg?s=l 265w, https://www.secondwavemedia.com/lakeshore/images/trakchairs.jpg?s=lf 500w, https://www.secondwavemedia.com/lakeshore/images/trakchairs.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/lakeshore/images/trakchairs.jpg" class="lazy-load" data-srcset="https://www.secondwavemedia.com/lakeshore/images/trakchairs.jpg?s=l 265w, https://www.secondwavemedia.com/lakeshore/images/trakchairs.jpg?s=lf 500w, https://www.secondwavemedia.com/lakeshore/images/trakchairs.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Track chairs like these donated to Grand Haven State Park have also been gifted to Holland and Muskegon state parks. (Grand Haven State Park)</span></span><br>
<br>
The new chairs at Holland State Park are among two recent gifts that are increasing access in the Holland area. The other is a new wheelchair and motorized shopping cart given to the newly-opened Food Club &amp; Opportunity Hub.<br>
<br>
&#8220;These donations are a wonderful example of how organizations can help ensure people with disabilities have the opportunity to participate in everything our community has to offer,&#8221; says Amanda Rhines, executive director at <a href="https://www.dnlakeshore.org/">Disability Network Lakeshore</a>. &#8220;We&#8217;re thrilled to see more and more accessible options for Lakeshore residents, and we look forward to working with the community to improve everyone&#8217;s quality of life.&#8221;<br>
<br>
<strong>Opens park access to all</strong><br>
<br>
At the state park, the two Action Track chairs will operate smoothly on multiple outdoor surfaces, allowing individuals with limited mobility to experience all aspects of the park, from the deep sand to the trails and the water&#8217;s edge.&nbsp;<br>
<br>
The chairs fully operate off-road and run smoothly over gravel, uneven surfaces, and mud. They provide accessibility on outdoor trails, hiking trails, and sandy beaches.<br>
<br>
&#8220;We are excited to have two Action Track chairs at the park,&#8221; says Sean Mulligan, the park&#8217;s supervisor. &#8220;They will open the door for access to the beach and the trail system behind our campground. We&#8217;re looking forward to seeing how this increased accessibility opens our facility to the full community. We have a great park, and this gift will eliminate barriers, allowing more people to experience its beauty.&#8221;<br>
<br>
The chairs are a gift from Family Hope Foundation that was made possible by a longtime donor of the nonprofit.<br>
<br>
&#8220;It was a special moment when a faithful donor approached us offering to make a unique gift,&#8221; says Jane Eppard, Family Hope&#8217;s executive director. &#8220;These chairs will enhance mobility for individuals to fully experience the beauty of Holland State Park. Although our focus remains on giving the &#8220;Gift of Ability&#8221; through our scholarship program, this donor-driven project allowed us to do something special for the communities we serve.&#8221;<br>
<br>
Launched in 2009, the nonprofit <a href="https://www.thefamilyhopefoundation.org/about-us/">Family Hope Foundation</a> provides therapy scholarships, resources, family events, and support for a wide range of diagnoses and therapies.&nbsp;<br>
<br>
<b>Chairs increase beach access</b><br>
<br>
Grand Haven State Park also has three similar chairs thanks to the generosity of groups. Two Action TrackChairs were donated by the Goodale and Family Foundation and&nbsp;<a href="https://www.facebook.com/friendsofghsp" rel="noopener noreferrer" target="_blank">Friends of Grand Haven State Park</a>&nbsp;and a Freedom Trax chair was donated by&nbsp;<a href="http://www.lorisvoice.org/" rel="noopener noreferrer" target="_blank">Lori&#39;s Voice</a>&nbsp;for the Freedom chair.&nbsp;<a href="https://outlook.office365.com/owa/calendar/MichiganDNRGrandHavenStatePark@StateofMichigan.onmicrosoft.com/bookings/" rel="noopener noreferrer" target="_blank">Online reservations</a>&nbsp;are available May 1 through Oct. 31.&nbsp;<br>
<br>
There is also a track chair at Muskegon State Park thanks to a donation by&nbsp;<a href="http://www.kaliscure.org/" rel="noopener noreferrer" target="_blank">Kali&#39;s Cure</a>. The chairs may be used throughout most of the park. They are available on a first-come, first-reserved year-round Monday through Friday from 9 a.m. to 5 p.m. May 1 through Oct. 31. Reservations can be made by calling 231-744-3480.<br>
<br>
<span class="content-image-inline content-image-full"><noscript><img src="https://www.secondwavemedia.com/lakeshore/images/chairs.jpg" srcset="https://www.secondwavemedia.com/lakeshore/images/chairs.jpg?s=l 265w, https://www.secondwavemedia.com/lakeshore/images/chairs.jpg?s=lf 500w, https://www.secondwavemedia.com/lakeshore/images/chairs.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/lakeshore/images/chairs.jpg" class="lazy-load" data-srcset="https://www.secondwavemedia.com/lakeshore/images/chairs.jpg?s=l 265w, https://www.secondwavemedia.com/lakeshore/images/chairs.jpg?s=lf 500w, https://www.secondwavemedia.com/lakeshore/images/chairs.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">This wheelchair and motorized shopping cart were donated to the newly-opened Food Club & Opportunity Hub for guests to use. (CAH)</span></span><br>
<strong>Expanded access to healthy food</strong><br>
<br>
At the newly constructed <a href="https://www.secondwavemedia.com/lakeshore/features/Food_Club_opens.aspx">Food Club &amp; Opportunity Hub</a>, the Holland After Hours Rotary Club has provided a new wheelchair and motorized shopping cart, with funding from a Rotary District 6290 matching grant and support from Gentex.<br>
<br>
The wheelchair and shopping cart lets guests with mobility issues shop more easily and independently around the Food Club floor.&nbsp;<br>
<br>
&#8220;At Food Club, we aim to be a welcoming and trusted space for all of our neighbors, and part of that is ensuring accessibility for all while they&#39;re in the space,&#8221; says Program Manager Chara Bouma-Prediger. &#8220;With Rotary&#39;s generous support, we are thrilled to be able to offer both a wheelchair and a motorized shopping cart to our guests to improve their shopping experience.&#8221;<br>
<br>
In just seven months of service, more than 1,645 qualifying low-income families have benefited from the Food Club&#8217;s membership-based program that provides access to healthy food through a grocery store-style experience.&nbsp;<br>
<br>
Located in the former Yff&#8217;s neighborhood grocery location at 739 Paw Paw, the Community Action House team has already seen the benefits of its model. Recently, a Food Club guest with a history of mobility issues shared that after being at Food Club for five months, he&#8217;s moving around more easily, feeling healthier, and has lost 50 pounds.&nbsp;<br>
<br>
In addition to offering access to fresh produce, meat, and dairy, Food Club aims to provide service in a high-dignity, high-choice environment, allowing guests to choose the food and shopping times that work best for their families.<br>
<br>
The Food Club &amp; Opportunity Hub also provides the tools and resources members need to achieve food access and financial stability. Guests can shop, then stop in at the Opportunity Hub, where resource specialists connect them to financial education services, foreclosure prevention, and other community resources.<br>
<br>
The Rotary Club gathered in May to celebrate the new wheelchair and motorized shopping cart and bring donations of food to help stock the shelves at Food Club.<br>
<br>
<em>This article is a part of a&nbsp;<a href="https://www.secondwavemedia.com/lakeshore/series/disability.aspx">year-long series&nbsp;</a>exploring the state of West Michigan&#8217;s growing disability community. The series is made possible through a partnership with Centers for Independent Living organizations across West Michigan.&nbsp;</em>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fDonations_of_adaptive_equipment_increase_accessibility.aspx" onclick="ga('send','social','facebook','send','/features/Donations_of_adaptive_equipment_increase_accessibility.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fDonations_of_adaptive_equipment_increase_accessibility.aspx&amp;text=Donations+of+adaptive+equipment+increase+accessibility" onclick="ga('send','social','twitter','send','/features/Donations_of_adaptive_equipment_increase_accessibility.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fDonations_of_adaptive_equipment_increase_accessibility.aspx&amp;title=Donations+of+adaptive+equipment+increase+accessibility" onclick="ga('send','social','linkedin','send','/features/Donations_of_adaptive_equipment_increase_accessibility.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#e9d6ab868d90d4819d9d999accda88ccdb8fccdb8f9e9e9ec79b8899808d8e9b869e9d81848c8d8088c78a8684ccdb8f8f8c889d9c9b8c9accdb8fad8687889d8086879ab6868fb6888d88999d809f8cb68c989c8099848c879db680878a9b8c889a8cb6888a8a8c9a9a808b8085809d90c7889a9991cf888499d2ba9c8b838c8a9dd4ba81889b8cd3ad8687889d8086879ac2868fc2888d88999d809f8cc28c989c8099848c879dc280878a9b8c889a8cc2888a8a8c9a9a808b8085809d90" onclick="ga('send','social','email','send','/features/Donations_of_adaptive_equipment_increase_accessibility.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.rapidgrowthmedia.com/features/Donations_of_adaptive_equipment_increase_accessibility.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Diversity and inclusion" href="/tags/taghome.aspx?tag=Diversity+and+inclusion">Diversity and inclusion</a>, <a title="View more stories related to The Lakeshore" href="/tags/taghome.aspx?tag=The+Lakeshore">The Lakeshore</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.rapidgrowthmedia.com/features/Donations_of_adaptive_equipment_increase_accessibility.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=15d13f525d0440bfbc3e7854de1e3500&amp;cb=17702222996' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3263&amp;cb=17702222996&amp;n=15d13f525d0440bfbc3e7854de1e3500&amp;Page=22~%2ffeatures%2fDonations_of_adaptive_equipment_increase_accessibility.aspx&amp;Tag=22%7eThe+Lakeshore%2c22%7eDiversity+and+inclusion' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=5f28fe654edc4d148320ddac9d32b122&amp;cb=17702222996' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3264&amp;cb=17702222996&amp;n=5f28fe654edc4d148320ddac9d32b122&amp;Page=22~%2ffeatures%2fDonations_of_adaptive_equipment_increase_accessibility.aspx&amp;Tag=22%7eThe+Lakeshore%2c22%7eDiversity+and+inclusion' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Half Page 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=163c6114cb984817877fc523dbf21568&amp;cb=17702222996' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=5744&amp;cb=17702222996&amp;n=163c6114cb984817877fc523dbf21568&amp;Page=22~%2ffeatures%2fDonations_of_adaptive_equipment_increase_accessibility.aspx&amp;Tag=22%7eThe+Lakeshore%2c22%7eDiversity+and+inclusion' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=da741d21500445f8b082a5e2460f884f&amp;cb=17702222996' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3257&amp;cb=17702222996&amp;n=da741d21500445f8b082a5e2460f884f&amp;Page=22~%2ffeatures%2fDonations_of_adaptive_equipment_increase_accessibility.aspx&amp;Tag=22%7eThe+Lakeshore%2c22%7eDiversity+and+inclusion' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=9f551a5290b74228b28e1705e2a31ad7&amp;cb=17702222996' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3258&amp;cb=17702222996&amp;n=9f551a5290b74228b28e1705e2a31ad7&amp;Page=22~%2ffeatures%2fDonations_of_adaptive_equipment_increase_accessibility.aspx&amp;Tag=22%7eThe+Lakeshore%2c22%7eDiversity+and+inclusion' border='0' alt='' /></a></noscript>
</div>
</div>
<div id="sidebar-content" class='content-block'>
<div class="bodyRight">
</div>
</div>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=53a4a45267f2433a8d6b363be3453205&amp;cb=17702222996' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3259&amp;cb=17702222996&amp;n=53a4a45267f2433a8d6b363be3453205&amp;Page=22~%2ffeatures%2fDonations_of_adaptive_equipment_increase_accessibility.aspx&amp;Tag=22%7eThe+Lakeshore%2c22%7eDiversity+and+inclusion' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', 'dc2310b6-bbe7-4cf7-bc27-65511fd1a265');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=649f3a13c65d42a094f6043e98221c01&amp;cb=17702222996' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3260&amp;cb=17702222996&amp;n=649f3a13c65d42a094f6043e98221c01&amp;Page=22~%2ffeatures%2fDonations_of_adaptive_equipment_increase_accessibility.aspx&amp;Tag=22%7eThe+Lakeshore%2c22%7eDiversity+and+inclusion' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=69ef06417cae47e89737121af097527d&amp;cb=17702222996' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3261&amp;cb=17702222996&amp;n=69ef06417cae47e89737121af097527d&amp;Page=22~%2ffeatures%2fDonations_of_adaptive_equipment_increase_accessibility.aspx&amp;Tag=22%7eThe+Lakeshore%2c22%7eDiversity+and+inclusion' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 6');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=e69951ee68fe44bd9f5d2f47483cbf13&amp;cb=17702222996' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3262&amp;cb=17702222996&amp;n=e69951ee68fe44bd9f5d2f47483cbf13&amp;Page=22~%2ffeatures%2fDonations_of_adaptive_equipment_increase_accessibility.aspx&amp;Tag=22%7eThe+Lakeshore%2c22%7eDiversity+and+inclusion' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/rural-innovation-exchange/features/Black_Wall_Street_Muskegon_plans_expo.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/rural-innovation-exchange/galleries/features/lashaesimmons.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/rural-innovation-exchange/galleries/features/lashaesimmons.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/rural-innovation-exchange/features/Black_Wall_Street_Muskegon_plans_expo.aspx" target="_blank">Founder of Black Wall Street Muskegon has a passion for promoting financial literacy</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Rural Innovation Exchange
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/rural-innovation-exchange/features/hiddenbeaches.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/rural-innovation-exchange/galleries/saugatuckbeach.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/rural-innovation-exchange/galleries/saugatuckbeach.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/rural-innovation-exchange/features/hiddenbeaches.aspx" target="_blank">Your Michigan beach escape: Check out these gems</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Rural Innovation Exchange
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.inputfortwayne.com/features/designcollab-mentalhealth.aspx" target="_blank">
<noscript><img src="https://www.inputfortwayne.com/galleries/im3.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.inputfortwayne.com/galleries/im3.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.inputfortwayne.com/features/designcollab-mentalhealth.aspx" target="_blank">Want your employees to come back to the office? Rethink how your workplace impacts mental health</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Input Fort Wayne
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.83degreesmedia.com/features/American-Stage-in-St-Pete-maintains-a-fresh-youthful-approach-to-theater-060722.aspx" target="_blank">
<noscript><img src="https://www.83degreesmedia.com/galleries/issues_596/americanstage1_2.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.83degreesmedia.com/galleries/issues_596/americanstage1_2.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.83degreesmedia.com/features/American-Stage-in-St-Pete-maintains-a-fresh-youthful-approach-to-theater-060722.aspx" target="_blank">Shaping the local theater scene: Avery Anderson at American Stage</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: 83Degrees
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=1f36f66f93924c69bb581210c274bd78&amp;cb=17702222996' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3057&amp;cb=17702222996&amp;n=1f36f66f93924c69bb581210c274bd78&amp;Page=22~%2ffeatures%2fDonations_of_adaptive_equipment_increase_accessibility.aspx&amp;Tag=22%7eThe+Lakeshore%2c22%7eDiversity+and+inclusion' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b3fea6e0f48e41a1a08f6de22b615fb4&amp;cb=17702222996' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3058&amp;cb=17702222996&amp;n=b3fea6e0f48e41a1a08f6de22b615fb4&amp;Page=22~%2ffeatures%2fDonations_of_adaptive_equipment_increase_accessibility.aspx&amp;Tag=22%7eThe+Lakeshore%2c22%7eDiversity+and+inclusion' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=66d9b0bc2d434c8ab0485c213f060bef&amp;cb=17702222996' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3059&amp;cb=17702222996&amp;n=66d9b0bc2d434c8ab0485c213f060bef&amp;Page=22~%2ffeatures%2fDonations_of_adaptive_equipment_increase_accessibility.aspx&amp;Tag=22%7eThe+Lakeshore%2c22%7eDiversity+and+inclusion' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d79e564458974419b89a02e75d3e974b&amp;cb=17702222996' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3060&amp;cb=17702222996&amp;n=d79e564458974419b89a02e75d3e974b&amp;Page=22~%2ffeatures%2fDonations_of_adaptive_equipment_increase_accessibility.aspx&amp;Tag=22%7eThe+Lakeshore%2c22%7eDiversity+and+inclusion' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a9fd6b78b00f4fddb89759a59c3fa9a5&amp;cb=17702222996' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3061&amp;cb=17702222996&amp;n=a9fd6b78b00f4fddb89759a59c3fa9a5&amp;Page=22~%2ffeatures%2fDonations_of_adaptive_equipment_increase_accessibility.aspx&amp;Tag=22%7eThe+Lakeshore%2c22%7eDiversity+and+inclusion' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a06ec8e6c27d4f6bb85b3ee9886a9364&amp;cb=17702222996' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3062&amp;cb=17702222996&amp;n=a06ec8e6c27d4f6bb85b3ee9886a9364&amp;Page=22~%2ffeatures%2fDonations_of_adaptive_equipment_increase_accessibility.aspx&amp;Tag=22%7eThe+Lakeshore%2c22%7eDiversity+and+inclusion' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=261feb0e326e4415946569391c0d99bb&amp;cb=17702222996' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3063&amp;cb=17702222996&amp;n=261feb0e326e4415946569391c0d99bb&amp;Page=22~%2ffeatures%2fDonations_of_adaptive_equipment_increase_accessibility.aspx&amp;Tag=22%7eThe+Lakeshore%2c22%7eDiversity+and+inclusion' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=8423fb68c76a46759e4b2c58adfbf670&amp;cb=17702222996' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3064&amp;cb=17702222996&amp;n=8423fb68c76a46759e4b2c58adfbf670&amp;Page=22~%2ffeatures%2fDonations_of_adaptive_equipment_increase_accessibility.aspx&amp;Tag=22%7eThe+Lakeshore%2c22%7eDiversity+and+inclusion' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=9ebc8049961448fa9554441cad73847c&amp;cb=17702222996' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3065&amp;cb=17702222996&amp;n=9ebc8049961448fa9554441cad73847c&amp;Page=22~%2ffeatures%2fDonations_of_adaptive_equipment_increase_accessibility.aspx&amp;Tag=22%7eThe+Lakeshore%2c22%7eDiversity+and+inclusion' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=3a8dd7c3ad4a45afae253b4d31d064b8&amp;cb=17702222996' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3066&amp;cb=17702222996&amp;n=3a8dd7c3ad4a45afae253b4d31d064b8&amp;Page=22~%2ffeatures%2fDonations_of_adaptive_equipment_increase_accessibility.aspx&amp;Tag=22%7eThe+Lakeshore%2c22%7eDiversity+and+inclusion' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=c9b5f8734d5e442c8aceece46918650d&amp;cb=17702222996' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3067&amp;cb=17702222996&amp;n=c9b5f8734d5e442c8aceece46918650d&amp;Page=22~%2ffeatures%2fDonations_of_adaptive_equipment_increase_accessibility.aspx&amp;Tag=22%7eThe+Lakeshore%2c22%7eDiversity+and+inclusion' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=2e4c5f95c58e4633a248ee4894477050&amp;cb=17702222996' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3068&amp;cb=17702222996&amp;n=2e4c5f95c58e4633a248ee4894477050&amp;Page=22~%2ffeatures%2fDonations_of_adaptive_equipment_increase_accessibility.aspx&amp;Tag=22%7eThe+Lakeshore%2c22%7eDiversity+and+inclusion' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About Rapid Growth</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Links.aspx">Grand Rapids Links</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/SignUp.aspx">Sign Up</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script>
var pageInfo = {"article":true,"post_id":"dc2310b6-bbe7-4cf7-bc27-65511fd1a265","post_type":"Featured Story","taxonomies":{"tags":["Diversity and inclusion","The Lakeshore"]},"url":"https://www.rapidgrowthmedia.com/features/Donations_of_adaptive_equipment_increase_accessibility.aspx"};
if (window.pico) {
    window.pico('visit', pageInfo);
}
</script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="A677F4EC" />
</div></form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
