
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Michigan prepares for long-term mental health effects of COVID-19
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Rapid Growth RSS feed!" href="https://feeds.feedburner.com/RapidGrowth" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.rapidgrowthmedia.com/features/covidmentalhealth12162021.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rapidgrowthmedia.com/features/covidmentalhealth12162021.aspx" />
<meta property="og:site_name" content="Rapid Growth" />
<meta property="og:title" content="Michigan prepares for long-term mental health effects of COVID-19" />
<meta property="og:image" content="https://www.rapidgrowthmedia.com/galleries/Features/kevin-fischer-01-1600_1.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1066" />
<meta property="og:description" content="The pandemic&#39;s mental health impacts are expected to remain for the long term – and many of Michigan’s communities, mental health professionals, and researchers are already preparing to address them." />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="203811699683155" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@rapidgrowth" />
<meta name="twitter:title" content="Michigan prepares for long-term mental health effects of COVID-19" />
<meta name="twitter:url" content="https://www.rapidgrowthmedia.com/features/covidmentalhealth12162021.aspx" />
<meta name="twitter:image" content="https://www.rapidgrowthmedia.com/galleries/Features/kevin-fischer-01-1600_1.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637684455560000000" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637178839140000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637456080900000000"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':3057,'Footer 02':3058,'Footer 03':3059,'Footer 04':3060,'Footer 05':3061,'Footer 06':3062,'Footer 07':3063,'Footer 08':3064,'Footer 09':3065,'Footer 10':3066,'Footer 11':3067,'Footer 12':3068};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=22~%2ffeatures%2fcovidmentalhealth12162021.aspx&amp;Tag=22%7eState+of+Health%2c22%7eHealthcare%2c22%7eCOVID19'></script>
<meta name="description" content="The pandemic's mental health impacts are expected to remain for the long term – and many of Michigan’s communities, mental health professionals, and researchers are already preparing to address them." />
<meta name="keywords" content="mental health, COVID-19, COVID mental health impacts, depression, anxiety, suicide, Michigan, NAMI, Kevin Fischer, Wayne State University, Wassim Tarraf, Portage Health Foundation, Kevin Store, Peter Lichtenberg" />
<script>(function (p, i, c, o) { var n = new Event("pico-init"); i[p] = i[p] || function () { (i[p].queue = i[p].queue || []).push(arguments) }, i.document.addEventListener("pico-init", function (e) { var t = i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i); t.handleQueueItems(i[p].queue), i[p] = function () { return t.handleQueueItems([arguments]) } }, !1); var e = i.document.createElement("script"), t = i.document.getElementsByTagName("script")[0]; e.async = 1, e.src = c, e.onload = function (e) { return i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i) }, t.parentNode.insertBefore(e, t) })("pico", window, "https://gadget.pico.tools/wrapper.min.js", "af17e46d-aca9-4456-934e-5c326f26cf33");</script>
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.rapidgrowthmedia.com';
var google_cx = '006919356486600035371:-b02nr5o144';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-225509-2','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="rapid-growth ch-long-featured-story FeaturedStoryLong no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '203811699683155';
</script>
<form method="post" action="./covidmentalhealth12162021.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="hIJiVByFwwrWwW2D0Vx+0ROsjB8Ijcml/+hWcZuMxQNmpAuyDzFOLjBD1xwKQ4xz+nFKMKY3aZpXCbKeFazG7ZKnLIc=" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/ada/ada.aspx'>Ada</a></li><li><a href='/cities/alger-heights.aspx'>Alger Heights</a></li><li><a href='/cities/allegan-county.aspx'>Allegan County</a></li><li><a href='/cities/baxter/baxter.aspx'>Baxter</a></li><li><a href='/cities/belknap-lookout.aspx'>Belknap Lookout</a></li><li><a href='/cities/beklnapmonroenorth/belkmon.aspx'>Belknap-Monroe North</a></li><li><a href='/cities/black-hills.aspx'>Black Hills</a></li><li><a href='/cities/boston-square.aspx'>Boston Square</a></li><li><a href='/cities/byron-center.aspx'>Byron Center</a></li><li><a href='/cities/caledonia.aspx'>Caledonia</a></li><li><a href='/cities/cascade.aspx'>Cascade</a></li><li><a href='/cities/cedar-springs.aspx'>Cedar Springs</a></li><li><a href='/cities/centercity/centercity.aspx'>Center City</a></li><li><a href='/cities/crestoncheshire/cresches.aspx'>Creston-Cheshire</a></li><li><a href='/cities/eastgrandrapids/eastgrnd.aspx'>East Grand Rapids</a></li><li><a href='/cities/easthillscherryhill/easthills.aspx'>East Hills</a></li><li><a href='/cities/eastern-burton.aspx'>Eastern/Burton</a></li><li><a href='/cities/eastgate.aspx'>Eastgate</a></li><li><a href='/cities/eastown/eastown.aspx'>Eastown</a></li><li><a href='/cities/franklineastern/frankeast.aspx'>Franklin-Eastern</a></li><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/grandhaven/grandhaven.aspx'>Grand Haven</a></li><li><a href='/cities/grand-rapids-twp.aspx'>Grand Rapids Twp</a></li><li><a href='/cities/grandville.aspx'>Grandville</a></li><li><a href='/cities/grandville-neighborhood.aspx'>Grandville Neighborhood</a></li><li><a href='/cities/heartside/heartside.aspx'>Heartside</a></li><li><a href='/cities/HeritageHill/heritage.aspx'>Heritage Hill</a></li><li><a href='/cities/highland-park.aspx'>Highland Park</a></li><li><a href='/cities/holland/holland.aspx'>Holland</a></li><li><a href='/cities/hudsonville.aspx'>Hudsonville</a></li><li><a href='/cities/jenison.aspx'>Jenison</a></li><li><a href='/cities/westfulton/wfulton.aspx'>John Ball Park</a></li><li><a href='/cities/john-ball-park.aspx'>John Ball Park</a></li><li><a href='/cities/kentwood.aspx'>Kentwood</a></li><li><a href='/cities/lake-eastbrook.aspx'>Lake Eastbrook</a></li><li><a href='/cities/leffingwell-twin-lakes.aspx'>Leffingwell-Twin Lakes</a></li><li><a href='/cities/lowell/lowell.aspx'>Lowell</a></li><li><a href='/cities/madisonsquare/madisonsq.aspx'>Madison Square</a></li><li><a href='/cities/michigan-oaks.aspx'>Michigan Oaks</a></li><li><a href='/cities/midtown/midtown.aspx'>Midtown</a></li><li><a href='/cities/millbank.aspx'>Millbank</a></li><li><a href='/cities/mlk-park.aspx'>MLK Park</a></li><li><a href='/cities/muskegon-heights.aspx'>Muskegon Heights</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/north-monroe.aspx'>North Monroe</a></li><li><a href='/cities/north-park.aspx'>North Park</a></li><li><a href='/cities/northeast.aspx'>Northeast</a></li><li><a href='/cities/oakdale-neighbors.aspx'>Oakdale Neighbors</a></li><li><a href='/cities/ottawa-county.aspx'>Ottawa County</a></li><li><a href='/cities/ottawa-hills.aspx'>Ottawa Hills</a></li><li><a href='/cities/plainfield-twp.aspx'>Plainfield Twp</a></li><li><a href='/cities/richmond-oakley.aspx'>Richmond-Oakley</a></li><li><a href='/cities/ridgemoor-park.aspx'>Ridgemoor Park</a></li><li><a href='/cities/rockford/rockford.aspx'>Rockford</a></li><li><a href='/cities/roosevelt-park.aspx'>Roosevelt Park</a></li><li><a href='/cities/saugatuckdouglas/saugatuck.aspx'>Saugatuck - Douglas</a></li><li><a href='/cities/shangrai-la.aspx'>Shangrai-La</a></li><li><a href='/cities/shawmut-hills.aspx'>Shawmut Hills</a></li><li><a href='/cities/shawnee-park.aspx'>Shawnee Park</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/south-hill.aspx'>South Hill</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast-community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/southeast-end.aspx'>Southeast End</a></li><li><a href='/cities/southwest.aspx'>Southwest</a></li><li><a href='/cities/sparta.aspx'>Sparta</a></li><li><a href='/cities/spring-lake.aspx'>Spring Lake</a></li><li><a href='/cities/stockbridge/stockbrdg.aspx'>Stockbridge</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li><li><a href='/cities/walker.aspx'>Walker</a></li><li><a href='/cities/nearwestside/nearwside.aspx'>West Grand</a></li><li><a href='/cities/whitehallmontague/whitemont.aspx'>Whitehall - Montague</a></li><li><a href='/cities/wyoming.aspx'>Wyoming</a></li><li><a href='/cities/zeeland.aspx'>Zeeland</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/building-bridges.aspx'>Building Bridges</a></li><li><a href='/series/community-Redistricting.aspx'>Community Redistricting</a></li><li><a href='/series/defining-division.aspx'>Defining Division</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/high-tech-gr.aspx'>High Tech GR</a></li><li><a href='/series/literacy-matters.aspx'>Literacy Matters</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/neighborhoods-of-grand-rapids.aspx'>Neighborhoods of GR</a></li><li><a href='/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/series/on-the-ground-espanol.aspx'>On the Ground Español</a></li><li><a href='/series/public-education.aspx'>Public Education</a></li><li><a href='/series/rapid-blog.aspx'>Rapid Blog</a></li><li><a href='/series/rapid-chat.aspx'>RapidChat</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/trails-and-greenways.aspx'>Trails and Greenways</a></li><li><a href='/series/urban-innovation-exchange.aspx'>Urban Innovation Exchange</a></li><li><a href='/series/voices-for-transit.aspx'>Voices for Transit</a></li>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Rapid-Growth-Media/13616718243" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/rapidgrowth" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/rapidgrowthmedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Rapid Growth RSS feed!" target="_blank" href="https://feeds.feedburner.com/RapidGrowth"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-rapid-growth.png" alt="Rapid Growth" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/ada/ada.aspx'>Ada</a></li><li><a href='/cities/alger-heights.aspx'>Alger Heights</a></li><li><a href='/cities/allegan-county.aspx'>Allegan County</a></li><li><a href='/cities/baxter/baxter.aspx'>Baxter</a></li><li><a href='/cities/belknap-lookout.aspx'>Belknap Lookout</a></li><li><a href='/cities/beklnapmonroenorth/belkmon.aspx'>Belknap-Monroe North</a></li><li><a href='/cities/black-hills.aspx'>Black Hills</a></li><li><a href='/cities/boston-square.aspx'>Boston Square</a></li><li><a href='/cities/byron-center.aspx'>Byron Center</a></li><li><a href='/cities/caledonia.aspx'>Caledonia</a></li><li><a href='/cities/cascade.aspx'>Cascade</a></li><li><a href='/cities/cedar-springs.aspx'>Cedar Springs</a></li><li><a href='/cities/centercity/centercity.aspx'>Center City</a></li><li><a href='/cities/crestoncheshire/cresches.aspx'>Creston-Cheshire</a></li><li><a href='/cities/eastgrandrapids/eastgrnd.aspx'>East Grand Rapids</a></li><li><a href='/cities/easthillscherryhill/easthills.aspx'>East Hills</a></li><li><a href='/cities/eastern-burton.aspx'>Eastern/Burton</a></li><li><a href='/cities/eastgate.aspx'>Eastgate</a></li><li><a href='/cities/eastown/eastown.aspx'>Eastown</a></li><li><a href='/cities/franklineastern/frankeast.aspx'>Franklin-Eastern</a></li><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/grandhaven/grandhaven.aspx'>Grand Haven</a></li><li><a href='/cities/grand-rapids-twp.aspx'>Grand Rapids Twp</a></li><li><a href='/cities/grandville.aspx'>Grandville</a></li><li><a href='/cities/grandville-neighborhood.aspx'>Grandville Neighborhood</a></li><li><a href='/cities/heartside/heartside.aspx'>Heartside</a></li><li><a href='/cities/HeritageHill/heritage.aspx'>Heritage Hill</a></li><li><a href='/cities/highland-park.aspx'>Highland Park</a></li><li><a href='/cities/holland/holland.aspx'>Holland</a></li><li><a href='/cities/hudsonville.aspx'>Hudsonville</a></li><li><a href='/cities/jenison.aspx'>Jenison</a></li><li><a href='/cities/westfulton/wfulton.aspx'>John Ball Park</a></li><li><a href='/cities/john-ball-park.aspx'>John Ball Park</a></li><li><a href='/cities/kentwood.aspx'>Kentwood</a></li><li><a href='/cities/lake-eastbrook.aspx'>Lake Eastbrook</a></li><li><a href='/cities/leffingwell-twin-lakes.aspx'>Leffingwell-Twin Lakes</a></li><li><a href='/cities/lowell/lowell.aspx'>Lowell</a></li><li><a href='/cities/madisonsquare/madisonsq.aspx'>Madison Square</a></li><li><a href='/cities/michigan-oaks.aspx'>Michigan Oaks</a></li><li><a href='/cities/midtown/midtown.aspx'>Midtown</a></li><li><a href='/cities/millbank.aspx'>Millbank</a></li><li><a href='/cities/mlk-park.aspx'>MLK Park</a></li><li><a href='/cities/muskegon-heights.aspx'>Muskegon Heights</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/north-monroe.aspx'>North Monroe</a></li><li><a href='/cities/north-park.aspx'>North Park</a></li><li><a href='/cities/northeast.aspx'>Northeast</a></li><li><a href='/cities/oakdale-neighbors.aspx'>Oakdale Neighbors</a></li><li><a href='/cities/ottawa-county.aspx'>Ottawa County</a></li><li><a href='/cities/ottawa-hills.aspx'>Ottawa Hills</a></li><li><a href='/cities/plainfield-twp.aspx'>Plainfield Twp</a></li><li><a href='/cities/richmond-oakley.aspx'>Richmond-Oakley</a></li><li><a href='/cities/ridgemoor-park.aspx'>Ridgemoor Park</a></li><li><a href='/cities/rockford/rockford.aspx'>Rockford</a></li><li><a href='/cities/roosevelt-park.aspx'>Roosevelt Park</a></li><li><a href='/cities/saugatuckdouglas/saugatuck.aspx'>Saugatuck - Douglas</a></li><li><a href='/cities/shangrai-la.aspx'>Shangrai-La</a></li><li><a href='/cities/shawmut-hills.aspx'>Shawmut Hills</a></li><li><a href='/cities/shawnee-park.aspx'>Shawnee Park</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/south-hill.aspx'>South Hill</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast-community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/southeast-end.aspx'>Southeast End</a></li><li><a href='/cities/southwest.aspx'>Southwest</a></li><li><a href='/cities/sparta.aspx'>Sparta</a></li><li><a href='/cities/spring-lake.aspx'>Spring Lake</a></li><li><a href='/cities/stockbridge/stockbrdg.aspx'>Stockbridge</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li><li><a href='/cities/walker.aspx'>Walker</a></li><li><a href='/cities/nearwestside/nearwside.aspx'>West Grand</a></li><li><a href='/cities/whitehallmontague/whitemont.aspx'>Whitehall - Montague</a></li><li><a href='/cities/wyoming.aspx'>Wyoming</a></li><li><a href='/cities/zeeland.aspx'>Zeeland</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/building-bridges.aspx'>Building Bridges</a></li><li><a href='/series/community-Redistricting.aspx'>Community Redistricting</a></li><li><a href='/series/defining-division.aspx'>Defining Division</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/high-tech-gr.aspx'>High Tech GR</a></li><li><a href='/series/literacy-matters.aspx'>Literacy Matters</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/neighborhoods-of-grand-rapids.aspx'>Neighborhoods of GR</a></li><li><a href='/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/series/on-the-ground-espanol.aspx'>On the Ground Español</a></li><li><a href='/series/public-education.aspx'>Public Education</a></li><li><a href='/series/rapid-blog.aspx'>Rapid Blog</a></li><li><a href='/series/rapid-chat.aspx'>RapidChat</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/trails-and-greenways.aspx'>Trails and Greenways</a></li><li><a href='/series/urban-innovation-exchange.aspx'>Urban Innovation Exchange</a></li><li><a href='/series/voices-for-transit.aspx'>Voices for Transit</a></li>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe PicoPopup_default" rel="nofollow">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Rapid-Growth-Media/13616718243" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/rapidgrowth" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/rapidgrowthmedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Rapid Growth RSS feed!" target="_blank" href="https://feeds.feedburner.com/RapidGrowth"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading clearfix">
<h1 class="page-title page-title-has-heading">Michigan prepares for long-term mental health effects of COVID-19</h1>
<div class="byline" style='x'>
<span class="author">Estelle Slootmaker</span> |
<span class="date">Thursday, December 16, 2021</span>
</div>
<div class='content-block heading-text'>
The pandemic&#39;s mental health impacts are expected to remain for the long term &ndash; and many of Michigan&#8217;s communities, mental health professionals, and researchers are already preparing to address them.
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fcovidmentalhealth12162021.aspx" onclick="ga('send','social','facebook','send','/features/covidmentalhealth12162021.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fcovidmentalhealth12162021.aspx&amp;text=Michigan+prepares+for+long-term+mental+health+effects+of+COVID-19" onclick="ga('send','social','twitter','send','/features/covidmentalhealth12162021.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fcovidmentalhealth12162021.aspx&amp;title=Michigan+prepares+for+long-term+mental+health+effects+of+COVID-19" onclick="ga('send','social','linkedin','send','/features/covidmentalhealth12162021.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#5c631e333825613428282c2f796f3d796e3a796e3a2b2b2b722e3d2c35383b2e332b2834313938353d723f3331796e3a3a393d28292e392f796e3a3f332a3538313932283d3034393d3028346d6e6d6a6e6c6e6d723d2f2c247a3d312c670f293e36393f28610f343d2e396611353f34353b3d32772c2e392c3d2e392f773a332e773033323b7128392e3177313932283d307734393d30283477393a3a393f282f77333a771f130a1518716d65" onclick="ga('send','social','email','send','/features/covidmentalhealth12162021.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-2 hidden-xs hidden-sm"></div>
<div class="col-xs-12 col-md-8">
<div class="leaderboard full-width"></div>
<div class="leaderboard"></div>
<div id="main-content" class='content-block '>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl05" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Kevin Fischer." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/Features/kevin-fischer-01-1600_1.jpg?s=t 120w, /galleries/Features/kevin-fischer-01-1600_1.jpg?s=l 265w, /galleries/Features/kevin-fischer-01-1600_1.jpg?s=lf 500w, /galleries/Features/kevin-fischer-01-1600_1.jpg?s=f 750w, /galleries/Features/kevin-fischer-01-1600_1.jpg?s=m 980w, /galleries/Features/kevin-fischer-01-1600_1.jpg?s=p 1125w, /galleries/Features/kevin-fischer-01-1600_1.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/Features/kevin-fischer-01-1600_1.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Kevin Fischer."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/Features/kevin-fischer-01-1600_1.jpg?s=t 120w, /galleries/Features/kevin-fischer-01-1600_1.jpg?s=l 265w, /galleries/Features/kevin-fischer-01-1600_1.jpg?s=lf 500w, /galleries/Features/kevin-fischer-01-1600_1.jpg?s=f 750w, /galleries/Features/kevin-fischer-01-1600_1.jpg?s=m 980w, /galleries/Features/kevin-fischer-01-1600_1.jpg?s=p 1125w, /galleries/Features/kevin-fischer-01-1600_1.jpg?s=mx 1600w"
      src="/galleries/Features/kevin-fischer-01-1600_1.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Kevin Fischer. <span class='image-credits'>Doug Coombe</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="body">
<em>This article is part of </em><a href="https://www.secondwavemedia.com/series/state-of-health.aspx"><em>State of Health</em></a><em>, a series about how Michigan communities are rising to address health challenges. It is made possible with funding from the</em><a href="https://www.mihealthfund.org/"> <em>Michigan Health Endowment Fund</em></a><em>.</em><br>
<br>
COVID-19 has taken a tremendous toll on Michiganders&#39; mental health, and few families have gone unscathed. As of Dec. 1, nearly 1.5 million Michiganders have contracted the virus and over 25,000 have died. When the pandemic is finally in the past, its mental health impacts are expected to remain for the long term. Many of Michigan&#8217;s communities, mental health professionals, and researchers are already pursuing ways to prepare for this inevitability.<br>
<br>
&#8220;Short-term, we&#39;re seeing an increase in depression and anxiety in particular, up more than 5% in the last year. Normally, about 36% of Americans experience some anxiety and depression. Now it&#39;s close to 42%,&#8221; says Kevin Fischer, executive director of the <a href="https://namimi.org/"><span>National Alliance for Mental Illness-Michigan</span></a> (NAMI-MI). &#8220;Long-term, mental health impacts, specifically amongst young people, could be ... a lot of depression and anxiety, unfortunately an increase in suicidal ideation, and an increase in substance use disorders, like the opioid epidemic that we were already facing pre-COVID.&#8221;<br>
<br>
Preschool, elementary school, and junior high school students have been especially hard hit.<br>
<br>
&#8220;As a society, we underestimated the impact that it would have on young people not being able to gather together with their friends, not being able to go to playdates or go to the park,&#8221; Fischer says. &#8220;An unexpected consequence is the trauma that young people have experienced. We&#39;re really encouraging parents to not ignore this and not just assume it&#39;s going to go away. Get professional help, if it&#39;s needed. Do not underestimate the significance of this.&#8221;<br>
<br>
Fischer notes that social isolation during the pandemic has also increased older adults&#39; risk for depression and suicide, especially if they have lost a spouse.<br>
<br>
&#8220;We&#39;re really encouraging family members to stay connected with their parents, grandparents, and so on,&#8221; he says. &#8220;Check in on them frequently.&#8221;<br>
<br>
<strong>&#8220;This problem is beyond COVID&#8221;</strong><br>
<br>
Wayne State University (WSU) researchers<a href="https://iog.wayne.edu/profile/ai2483"> <span>Dr. Wassim Tarraf</span></a> and<a href="https://mpsi.wayne.edu/profile/aa2275"> <span>Dr. Peter Lichtenberg</span></a> have been examining how race, employment, and socioeconomic status intersect with pandemic-related stress, depression, and anxiety. Using U.S. census data to select study participants, they have been polling individuals about mental health changes every two weeks throughout the pandemic. They have found that people of color bear the heaviest mental health burden.<br>
<br>
&#8220;This problem is beyond COVID. It was brought to the forefront by COVID,&#8221; Tarraf says. &#8220;These are historical, structural problems, and they require long-term, concerted effort to bring about equity and potentially liberate us from the weight of group differences that we&#39;ve historically seen here in the U.S.&#8221;<br>
<span class="content-image-inline content-image-full content-image-no-border"><noscript><img src="https://www.secondwavemedia.com/galleries/series/nh_20210108_4470.jpg?s=f" srcset="https://www.secondwavemedia.com/galleries/series/nh_20210108_4470.jpg?s=l 265w, https://www.secondwavemedia.com/galleries/series/nh_20210108_4470.jpg?s=lf 500w, https://www.secondwavemedia.com/galleries/series/nh_20210108_4470.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/galleries/series/nh_20210108_4470.jpg?s=f" class="lazy-load" data-srcset="https://www.secondwavemedia.com/galleries/series/nh_20210108_4470.jpg?s=l 265w, https://www.secondwavemedia.com/galleries/series/nh_20210108_4470.jpg?s=lf 500w, https://www.secondwavemedia.com/galleries/series/nh_20210108_4470.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Dr. Wassim Tarraf.</span></span><br>
Perpetuated by institutional racism,<a href="https://www.secondwavemedia.com/features/healthequity062118.aspx"> <span>social determinants of health</span></a> such as lack of access to food, employment, housing, quality education, and transportation are proven drivers of poor physical and mental health, as is evidenced among communities of color.<br>
<br>
&#8220;If there&#8217;s any lapse in the fragile improvement in the economic outlook that we&#39;ve seen, it could have some major impacts,&#34; Tarraf says.<br>
<br>
In January 2021, Tarraf and Lichtenberg&#39;s COVID impacts study reported that<a href="https://www.secondwavemedia.com/features/covidpocmentalhealth01142021.aspx"> <span>65% of people with food insecurity or job losses had mental health issues</span></a>.<br>
<br>
&#8220;I think we need a lot more serious studies to look back and see what worked,&#8221; Tarraf says. &#8220;Understanding this is going to be critical for concentrating mental health resources &mdash; and not forgetting about the most vulnerable. These are the groups, the individuals, with potentially the highest risk for having long-term impact in terms of mental health problems.&#8221;<br>
<br>
<strong>Rural, income-challenged Michiganders face higher risks too</strong><br>
<br>
In the Upper Peninsula, the <a href="https://www.phfgive.org/"><span>Portage Health Foundation</span></a> (PHF) funds community projects that support health and wellness among residents of all ages living in Baraga, Houghton, Keweenaw, and Ontonagon counties. PHF Executive Director Kevin Store agrees that social determinants of health play a huge role in the mental health of this region&#8217;s communities as well.<br>
<span class="content-image-left content-image-no-border"><noscript><img src="https://www.secondwavemedia.com/galleries/series/kevinstore.jpeg" srcset="https://www.secondwavemedia.com/galleries/series/kevinstore.jpeg?s=l 265w, https://www.secondwavemedia.com/galleries/series/kevinstore.jpeg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/galleries/series/kevinstore.jpeg" class="lazy-load" data-srcset="https://www.secondwavemedia.com/galleries/series/kevinstore.jpeg?s=l 265w, https://www.secondwavemedia.com/galleries/series/kevinstore.jpeg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">Kevin Store.</span></span><br>
&#8220;We work with so many different human service agencies within the community across many different spectrums, whether it be early childhood development, education, or organizations that help with the elderly and aging population,&#8221; Store says. &#8220;The question is, how do we get in front of this to mitigate and create the resiliency that&#39;s needed for our community and our citizens to recover from this?&#8221;<br>
<br>
As PHF and the community organizations it partners with assess COVID&#39;s long-term mental health effects, they too are seeking ways to address those root-cause social determinants of health. For example, Store shares that food insecurity rates in Houghton County rose from 13.9% (pre-pandemic) to 18% in 2020. He expects to see that number increase considerably when 2021 data come in.<br>
<br>
&#8220;All of that computes to all these other mental health anxieties and stressors that are being created. And it&#8217;s amplified because of COVID,&#8221; Store says.<br>
<br>
<strong>Solutions in the works</strong><br>
<br>
In addition to addressing social determinants of health &mdash;and the systemic racism that exacerbates them within communities of color &mdash; making sure all Michiganders have access to mental health care is equally important. Since 2015, the Michigan Department of Health and Human Services (MDHHS) has been working on that by establishing a network of<a href="https://www.michigan.gov/mdhhs/0,5885,7-339-73970_71692_71696-367565--,00.html"> <span>certified community behavioral health clinics</span></a> (CCBHCs) where residents can access care no matter their ability to pay or health insurance status.<br>
<br>
&#8220;We now have 34 CCBHCs. That is huge,&#34; Fischer says. &#34;I literally refer to that as a game changer.&#34;&nbsp;<br>
<br>
MDHHS has also made a start in<a href="https://www.secondwavemedia.com/features/crisisline07152021.aspx"> <span>improving mental health crisis response with the debut of</span></a> the<a href="https://mcal-prod.force.com/mical/s/"> <span>Michigan Crisis and Access Line</span></a> (MiCAL), which provides phone, chat, and text support for Oakland County and U.P. residents experiencing mental health or substance abuse crises. A statewide, regional rollout is planned by fall of 2022. MiCAL is the first part of a three-part plan that also includes mobile crisis first response and brick-and-mortar crisis stabilization units, where people experiencing urgent mental health or substance abuse crises can go for help.&nbsp;<br>
<br>
The Michigan Department of Education has established<a href="https://www.secondwavemedia.com/features/trailssel09162021.aspx"> <span>social emotional learning (SEL) objectives</span></a> for schools and provided<a href="https://www.secondwavemedia.com/features/bhworks11182021.aspx"> <span>software support</span></a> that enables school districts to expand mental health services.<a href="https://www.secondwavemedia.com/features/familymedicalcenter06172021.aspx"> <span>Telehealth and telepsychiatry</span></a> have also removed barriers to accessing care, especially in regions lacking mental health professionals.<br>
<br>
In addition, as individuals, Michiganders can take steps to maintain their own mental health. What&#8217;s good for the body is good for mental health, as well. Fischer and Tarraf advise people to engage in physical activities, eat well, avoid alcohol and unhealthy behaviors, and get plenty of sleep.<br>
<br>
&#8220;Get in contact with people over the phone, Zoom, or what have you. Engaging in activities that ground the individual in the present &hellip; restores a sense of control when you have a lot of uncertainties,&#8221; Tarraf says. &#8220;And something that we tend to overdo [is] get sucked into information wormholes. Just seek enough information, and information that is valuable and trustworthy.&#8221;<br>
<br>
Store advocates extending a little kindness.<br>
<br>
&#8220;That may seem like I&#39;m oversimplifying,&#8221; he says. &#8220;But I think somewhere in these last two years, somewhere along this road, in that time of stress and angst that we all have experienced, we&#39;ve lost a little bit of that ability to be kind to one another, extend a little grace and a little bit of patience.&#8221;<br>
<br>
And while COVID-19 has somewhat reduced the stigma around mental illness, Fischer still considers stigma the leading barrier that prevents people from seeking the help they need.<br>
<br>
&#8220;Right behind that stigma is awareness of ways to access high-quality behavioral health care. Even though the state of Michigan spends over $3.5 billion a year on our public behavioral health care system, most people are totally unaware of it,&#8221; he says. &#8220;We have to do a better job of making them aware and then make it easy for them to access that care.&#8221;<br>
<br>
<strong>A freelance writer and editor, Estelle Slootmaker is happiest writing about social justice, wellness, and the arts. She is development news editor for </strong><a href="https://www.rapidgrowthmedia.com/"><strong>Rapid Growth Media</strong></a><strong> and chairs The Tree Amigos, </strong><a href="https://www.facebook.com/treeamigoswyoming/"><strong>City of Wyoming Tree Commission</strong></a><strong>. Her finest accomplishment is her five amazing adult children. You can contact Estelle at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="c184b2b5a4adada4ef92adaeaeb5aca0aaa4b381a6aca0a8adefa2aeac">[email&#160;protected]</a> or </strong><a href="http://www.constellations.biz/"><strong>www.constellations.biz</strong></a><strong>.</strong><br>
<br>
<strong>Kevin Fischer photo by Doug Coombe. Wassim Tarraf photo by Nick Hagen. Kevin Store photo courtesy of Kevin Store.</strong>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fcovidmentalhealth12162021.aspx" onclick="ga('send','social','facebook','send','/features/covidmentalhealth12162021.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fcovidmentalhealth12162021.aspx&amp;text=Michigan+prepares+for+long-term+mental+health+effects+of+COVID-19" onclick="ga('send','social','twitter','send','/features/covidmentalhealth12162021.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fcovidmentalhealth12162021.aspx&amp;title=Michigan+prepares+for+long-term+mental+health+effects+of+COVID-19" onclick="ga('send','social','linkedin','send','/features/covidmentalhealth12162021.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#d3ec91bcb7aaeebba7a7a3a0f6e0b2f6e1b5f6e1b5a4a4a4fda1b2a3bab7b4a1bca4a7bbbeb6b7bab2fdb0bcbef6e1b5b5b6b2a7a6a1b6a0f6e1b5b0bca5bab7beb6bda7b2bfbbb6b2bfa7bbe2e1e2e5e1e3e1e2fdb2a0a3abf5b2bea3e880a6b1b9b6b0a7ee80bbb2a1b6e99ebab0bbbab4b2bdf8a3a1b6a3b2a1b6a0f8b5bca1f8bfbcbdb4fea7b6a1bef8beb6bda7b2bff8bbb6b2bfa7bbf8b6b5b5b6b0a7a0f8bcb5f8909c859a97fee2ea" onclick="ga('send','social','email','send','/features/covidmentalhealth12162021.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.rapidgrowthmedia.com/features/covidmentalhealth12162021.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to COVID19" href="/tags/taghome.aspx?tag=COVID19">COVID19</a>, <a title="View more stories related to Healthcare" href="/tags/taghome.aspx?tag=Healthcare">Healthcare</a>, <a title="View more stories related to State of Health" href="/tags/taghome.aspx?tag=State+of+Health">State of Health</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.rapidgrowthmedia.com/features/covidmentalhealth12162021.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
</div>
</div>
<div class="col-xs-12 col-md-2 hidden-xs hidden-sm"></div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.nkythrives.com/features/best-read-stories-of-2021.aspx" target="_blank">
<noscript><img src="https://www.nkythrives.com/galleries/Cities/launch.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.nkythrives.com/galleries/Cities/launch.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.nkythrives.com/features/best-read-stories-of-2021.aspx" target="_blank">Stories of our time: Here's our best-read pieces of 2021</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Northern Kentucky Thrives
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/metromode/features/community.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/metromode/images/Features/kenyetta-campbell.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/metromode/images/Features/kenyetta-campbell.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/metromode/features/community.aspx" target="_blank">Cody Rouge Community Action Alliance looks to the future while uplifting residents today</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Metromode
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.freshwatercleveland.com/inthenews/StreetsofCLE121421.aspx" target="_blank">
<noscript><img src="https://www.freshwatercleveland.com/galleries/streetsofCLE/cleve_bikes_07-14_01.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.freshwatercleveland.com/galleries/streetsofCLE/cleve_bikes_07-14_01.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.freshwatercleveland.com/inthenews/StreetsofCLE121421.aspx" target="_blank">#StreetsofCLE: Snapshot on Lake Avenue</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Cleveland - Freshwater Media
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.inputfortwayne.com/features/airbnbtours-wabashcounty.aspx" target="_blank">
<noscript><img src="https://www.inputfortwayne.com/galleries/san1.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.inputfortwayne.com/galleries/san1.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.inputfortwayne.com/features/airbnbtours-wabashcounty.aspx" target="_blank">Airbnb tours: Bring Your Own Horse! We explore 3 unique stays in Wabash County</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Input Fort Wayne
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=91ef7215c9c841ab8abd13e89b3df406&amp;cb=16904879927' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3057&amp;cb=16904879927&amp;n=91ef7215c9c841ab8abd13e89b3df406&amp;Page=22~%2ffeatures%2fcovidmentalhealth12162021.aspx&amp;Tag=22%7eState+of+Health%2c22%7eHealthcare%2c22%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d2ec03d820e942bca3e223d1f38c971e&amp;cb=16904879927' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3058&amp;cb=16904879927&amp;n=d2ec03d820e942bca3e223d1f38c971e&amp;Page=22~%2ffeatures%2fcovidmentalhealth12162021.aspx&amp;Tag=22%7eState+of+Health%2c22%7eHealthcare%2c22%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=c67de8d7c94541d5b5558f88792edbf7&amp;cb=16904879927' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3059&amp;cb=16904879927&amp;n=c67de8d7c94541d5b5558f88792edbf7&amp;Page=22~%2ffeatures%2fcovidmentalhealth12162021.aspx&amp;Tag=22%7eState+of+Health%2c22%7eHealthcare%2c22%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=2db5a847b14a4a2b9a5c0438702cfb54&amp;cb=16904879927' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3060&amp;cb=16904879927&amp;n=2db5a847b14a4a2b9a5c0438702cfb54&amp;Page=22~%2ffeatures%2fcovidmentalhealth12162021.aspx&amp;Tag=22%7eState+of+Health%2c22%7eHealthcare%2c22%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=aff28cc5e18c47d5b3f2dc9626125bb8&amp;cb=16904879927' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3061&amp;cb=16904879927&amp;n=aff28cc5e18c47d5b3f2dc9626125bb8&amp;Page=22~%2ffeatures%2fcovidmentalhealth12162021.aspx&amp;Tag=22%7eState+of+Health%2c22%7eHealthcare%2c22%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b0d6b06984234d30aafeb9bfe42cf39d&amp;cb=16904879927' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3062&amp;cb=16904879927&amp;n=b0d6b06984234d30aafeb9bfe42cf39d&amp;Page=22~%2ffeatures%2fcovidmentalhealth12162021.aspx&amp;Tag=22%7eState+of+Health%2c22%7eHealthcare%2c22%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=09cc9af18fe844f99286f6f4a2054fa7&amp;cb=16904879927' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3063&amp;cb=16904879927&amp;n=09cc9af18fe844f99286f6f4a2054fa7&amp;Page=22~%2ffeatures%2fcovidmentalhealth12162021.aspx&amp;Tag=22%7eState+of+Health%2c22%7eHealthcare%2c22%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=6bdc2099f70f4366a8f86de0c5c19f68&amp;cb=16904879927' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3064&amp;cb=16904879927&amp;n=6bdc2099f70f4366a8f86de0c5c19f68&amp;Page=22~%2ffeatures%2fcovidmentalhealth12162021.aspx&amp;Tag=22%7eState+of+Health%2c22%7eHealthcare%2c22%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=be6c1720b733434aa95cbbaf7bf0b02c&amp;cb=16904879927' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3065&amp;cb=16904879927&amp;n=be6c1720b733434aa95cbbaf7bf0b02c&amp;Page=22~%2ffeatures%2fcovidmentalhealth12162021.aspx&amp;Tag=22%7eState+of+Health%2c22%7eHealthcare%2c22%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=7a0a1ab28c7945d48f16302e9760e76f&amp;cb=16904879927' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3066&amp;cb=16904879927&amp;n=7a0a1ab28c7945d48f16302e9760e76f&amp;Page=22~%2ffeatures%2fcovidmentalhealth12162021.aspx&amp;Tag=22%7eState+of+Health%2c22%7eHealthcare%2c22%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=c0b4a52ba91149729c297eb4ed2fc0f1&amp;cb=16904879927' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3067&amp;cb=16904879927&amp;n=c0b4a52ba91149729c297eb4ed2fc0f1&amp;Page=22~%2ffeatures%2fcovidmentalhealth12162021.aspx&amp;Tag=22%7eState+of+Health%2c22%7eHealthcare%2c22%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=45b9ea96a14e43aa827abe16278c417b&amp;cb=16904879927' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3068&amp;cb=16904879927&amp;n=45b9ea96a14e43aa827abe16278c417b&amp;Page=22~%2ffeatures%2fcovidmentalhealth12162021.aspx&amp;Tag=22%7eState+of+Health%2c22%7eHealthcare%2c22%7eCOVID19' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About Rapid Growth</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Links.aspx">Grand Rapids Links</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/SignUp.aspx">Sign Up</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script>
var pageInfo = {"article":true,"post_id":"1710e3f0-2d07-4943-b8c9-38e849692404","post_type":"Long Featured Story","taxonomies":{"tags":["COVID19","Healthcare","State of Health"]},"url":"https://www.rapidgrowthmedia.com/features/covidmentalhealth12162021.aspx"};
if (window.pico) {
    window.pico('visit', pageInfo);
}
</script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="EB646ECF" />
</div></form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
