
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Here's how Michigan is working to ensure court-appointed guardians don't take advantage of elders
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Rapid Growth RSS feed!" href="https://feeds.feedburner.com/RapidGrowth" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.rapidgrowthmedia.com/features/guardianship0659.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rapidgrowthmedia.com/features/guardianship0659.aspx" />
<meta property="og:site_name" content="Rapid Growth" />
<meta property="og:title" content="Here&#39;s how Michigan is working to ensure court-appointed guardians don&#39;t take advantage of elders" />
<meta property="og:image" content="https://www.rapidgrowthmedia.com/galleries/Features/allison_nicole_02.png" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1067" />
<meta property="og:description" content="Michigan providers and activists are working hard to ensure the guardianship system effectively serves Michigan&#39;s older adults." />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="203811699683155" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@rapidgrowth" />
<meta name="twitter:title" content="Here&#39;s how Michigan is working to ensure court-appointed guardians don&#39;t take advantage of elders" />
<meta name="twitter:url" content="https://www.rapidgrowthmedia.com/features/guardianship0659.aspx" />
<meta name="twitter:image" content="https://www.rapidgrowthmedia.com/galleries/Features/allison_nicole_02.png" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637965269571458190" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637178839140000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637965273001123058"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':3057,'Footer 02':3058,'Footer 03':3059,'Footer 04':3060,'Footer 05':3061,'Footer 06':3062,'Footer 07':3063,'Footer 08':3064,'Footer 09':3065,'Footer 10':3066,'Footer 11':3067,'Footer 12':3068};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=22~%2ffeatures%2fguardianship0659.aspx&amp;Tag=22%7eState+of+Health%2c22%7eHealthcare'></script>
<meta name="description" content="Michigan providers and activists are working hard to ensure the guardianship system effectively serves Michigan's older adults." />
<meta name="keywords" content="guardianship, conservatorship, court appointed guardian, Michigan, elders, older adults, Elder Abuse Task Force" />
<script>(function (p, i, c, o) { var n = new Event("pico-init"); i[p] = i[p] || function () { (i[p].queue = i[p].queue || []).push(arguments) }, i.document.addEventListener("pico-init", function (e) { var t = i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i); t.handleQueueItems(i[p].queue), i[p] = function () { return t.handleQueueItems([arguments]) } }, !1); var e = i.document.createElement("script"), t = i.document.getElementsByTagName("script")[0]; e.async = 1, e.src = c, e.onload = function (e) { return i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i) }, t.parentNode.insertBefore(e, t) })("pico", window, "https://gadget.pico.tools/wrapper.min.js", "af17e46d-aca9-4456-934e-5c326f26cf33");</script>
<script>
    var isRootSite = true;
</script>
<script>
    var g4_analytics_enabled = true;
    var universal_analytics_enabled = true;
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-W0RG8KY3RB"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }
    gtag('js', new Date());

    gtag('config', 'G-W0RG8KY3RB', { 'page_location': 'https://www.rapidgrowthmedia.com/features/guardianship0659.aspx', 'site_name': 'Rapid Growth', 'site_domain': 'www.rapidgrowthmedia.com', 'site_path': '/features/guardianship0659.aspx' });

    
    gtag('config', 'G-8M4MNT5MC5', { 'page_location': 'https://www.rapidgrowthmedia.com/features/guardianship0659.aspx', 'site_name': 'Rapid Growth', 'site_domain': 'www.rapidgrowthmedia.com', 'site_path': '/features/guardianship0659.aspx' });
    
</script>
<script>
    var google_domain = 'www.rapidgrowthmedia.com';
    var google_cx = '006919356486600035371:-b02nr5o144';
    var google_cof = 'FORID:11';
    var site_base_url = '';

    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date(); a = s.createElement(o)
        , m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

    ga('create','UA-225509-2', 'auto');
ga('create', 'UA-225509-2', 'auto', 'subsite');

    ga('send', 'pageview');
ga('subsite.send', 'pageview', '/features/guardianship0659.aspx'); 


</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="rapid-growth ch-long-featured-story FeaturedStoryLong no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '203811699683155';
</script>
<form method="post" action="./guardianship0659.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="uTQhExsw/uBuhYXEq9CoBWW8TzsqJPlYMayX6JgfxuynabAcYAZFHTrJadGk5Byh2tf2BRCGJwTFzSvmDFyGKUuU/9g=" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>Technology and Innovation</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/ada/ada.aspx'>Ada</a></li><li><a href='/cities/alger-heights.aspx'>Alger Heights</a></li><li><a href='/cities/allegan-county.aspx'>Allegan County</a></li><li><a href='/cities/baxter/baxter.aspx'>Baxter</a></li><li><a href='/cities/belknap-lookout.aspx'>Belknap Lookout</a></li><li><a href='/cities/beklnapmonroenorth/belkmon.aspx'>Belknap-Monroe North</a></li><li><a href='/cities/black-hills.aspx'>Black Hills</a></li><li><a href='/cities/boston-square.aspx'>Boston Square</a></li><li><a href='/cities/byron-center.aspx'>Byron Center</a></li><li><a href='/cities/caledonia.aspx'>Caledonia</a></li><li><a href='/cities/cascade.aspx'>Cascade</a></li><li><a href='/cities/cedar-springs.aspx'>Cedar Springs</a></li><li><a href='/cities/centercity/centercity.aspx'>Center City</a></li><li><a href='/cities/crestoncheshire/cresches.aspx'>Creston-Cheshire</a></li><li><a href='/cities/eastgrandrapids/eastgrnd.aspx'>East Grand Rapids</a></li><li><a href='/cities/easthillscherryhill/easthills.aspx'>East Hills</a></li><li><a href='/cities/eastern-burton.aspx'>Eastern/Burton</a></li><li><a href='/cities/eastgate.aspx'>Eastgate</a></li><li><a href='/cities/eastown/eastown.aspx'>Eastown</a></li><li><a href='/cities/franklineastern/frankeast.aspx'>Franklin-Eastern</a></li><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/grandhaven/grandhaven.aspx'>Grand Haven</a></li><li><a href='/cities/grand-rapids-twp.aspx'>Grand Rapids Twp</a></li><li><a href='/cities/grandville.aspx'>Grandville</a></li><li><a href='/cities/grandville-neighborhood.aspx'>Grandville Neighborhood</a></li><li><a href='/cities/heartside/heartside.aspx'>Heartside</a></li><li><a href='/cities/HeritageHill/heritage.aspx'>Heritage Hill</a></li><li><a href='/cities/highland-park.aspx'>Highland Park</a></li><li><a href='/cities/holland/holland.aspx'>Holland</a></li><li><a href='/cities/hudsonville.aspx'>Hudsonville</a></li><li><a href='/cities/jenison.aspx'>Jenison</a></li><li><a href='/cities/westfulton/wfulton.aspx'>John Ball Park</a></li><li><a href='/cities/john-ball-park.aspx'>John Ball Park</a></li><li><a href='/cities/kentwood.aspx'>Kentwood</a></li><li><a href='/cities/lake-eastbrook.aspx'>Lake Eastbrook</a></li><li><a href='/cities/leffingwell-twin-lakes.aspx'>Leffingwell-Twin Lakes</a></li><li><a href='/cities/lowell/lowell.aspx'>Lowell</a></li><li><a href='/cities/madisonsquare/madisonsq.aspx'>Madison Square</a></li><li><a href='/cities/michigan-oaks.aspx'>Michigan Oaks</a></li><li><a href='/cities/midtown/midtown.aspx'>Midtown</a></li><li><a href='/cities/millbank.aspx'>Millbank</a></li><li><a href='/cities/mlk-park.aspx'>MLK Park</a></li><li><a href='/cities/muskegon-heights.aspx'>Muskegon Heights</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/north-monroe.aspx'>North Monroe</a></li><li><a href='/cities/north-park.aspx'>North Park</a></li><li><a href='/cities/northeast.aspx'>Northeast</a></li><li><a href='/cities/oakdale-neighbors.aspx'>Oakdale Neighbors</a></li><li><a href='/cities/ottawa-county.aspx'>Ottawa County</a></li><li><a href='/cities/ottawa-hills.aspx'>Ottawa Hills</a></li><li><a href='/cities/plainfield-twp.aspx'>Plainfield Twp</a></li><li><a href='/cities/richmond-oakley.aspx'>Richmond-Oakley</a></li><li><a href='/cities/ridgemoor-park.aspx'>Ridgemoor Park</a></li><li><a href='/cities/rockford/rockford.aspx'>Rockford</a></li><li><a href='/cities/roosevelt-park.aspx'>Roosevelt Park</a></li><li><a href='/cities/saugatuckdouglas/saugatuck.aspx'>Saugatuck - Douglas</a></li><li><a href='/cities/shangrai-la.aspx'>Shangrai-La</a></li><li><a href='/cities/shawmut-hills.aspx'>Shawmut Hills</a></li><li><a href='/cities/shawnee-park.aspx'>Shawnee Park</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/south-hill.aspx'>South Hill</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast-community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/southeast-end.aspx'>Southeast End</a></li><li><a href='/cities/southwest.aspx'>Southwest</a></li><li><a href='/cities/sparta.aspx'>Sparta</a></li><li><a href='/cities/spring-lake.aspx'>Spring Lake</a></li><li><a href='/cities/stockbridge/stockbrdg.aspx'>Stockbridge</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li><li><a href='/cities/walker.aspx'>Walker</a></li><li><a href='/cities/nearwestside/nearwside.aspx'>West Grand</a></li><li><a href='/cities/whitehallmontague/whitemont.aspx'>Whitehall - Montague</a></li><li><a href='/cities/wyoming.aspx'>Wyoming</a></li><li><a href='/cities/zeeland.aspx'>Zeeland</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/series/accessible-west-michigan.aspx'>Accessible West Michigan</a></li><li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/building-bridges.aspx'>Building Bridges</a></li><li><a href='/series/community-Redistricting.aspx'>Community Redistricting</a></li><li><a href='/series/defining-division.aspx'>Defining Division</a></li><li><a href='/series/disability.aspx'>Disability Inclusion</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/high-tech-gr.aspx'>High Tech GR</a></li><li><a href='/series/literacy-matters.aspx'>Literacy Matters</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/neighborhoods-of-grand-rapids.aspx'>Neighborhoods of GR</a></li><li><a href='/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/series/on-the-ground-espanol.aspx'>On the Ground Español</a></li><li><a href='/series/public-education.aspx'>Public Education</a></li><li><a href='/series/rapid-blog.aspx'>Rapid Blog</a></li><li><a href='/series/rapid-chat.aspx'>RapidChat</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/trails-and-greenways.aspx'>Trails and Greenways</a></li><li><a href='/series/urban-innovation-exchange.aspx'>Urban Innovation Exchange</a></li><li><a href='/series/voices-for-transit.aspx'>Voices for Transit</a></li><li><a href='/series/voices-of-youth.aspx'>Voices of Youth</a></li>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Rapid-Growth-Media/13616718243" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/rapidgrowth" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/rapidgrowthmedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Rapid Growth RSS feed!" target="_blank" href="https://feeds.feedburner.com/RapidGrowth"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-rapid-growth.png" alt="Rapid Growth" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>Technology and Innovation</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/ada/ada.aspx'>Ada</a></li><li><a href='/cities/alger-heights.aspx'>Alger Heights</a></li><li><a href='/cities/allegan-county.aspx'>Allegan County</a></li><li><a href='/cities/baxter/baxter.aspx'>Baxter</a></li><li><a href='/cities/belknap-lookout.aspx'>Belknap Lookout</a></li><li><a href='/cities/beklnapmonroenorth/belkmon.aspx'>Belknap-Monroe North</a></li><li><a href='/cities/black-hills.aspx'>Black Hills</a></li><li><a href='/cities/boston-square.aspx'>Boston Square</a></li><li><a href='/cities/byron-center.aspx'>Byron Center</a></li><li><a href='/cities/caledonia.aspx'>Caledonia</a></li><li><a href='/cities/cascade.aspx'>Cascade</a></li><li><a href='/cities/cedar-springs.aspx'>Cedar Springs</a></li><li><a href='/cities/centercity/centercity.aspx'>Center City</a></li><li><a href='/cities/crestoncheshire/cresches.aspx'>Creston-Cheshire</a></li><li><a href='/cities/eastgrandrapids/eastgrnd.aspx'>East Grand Rapids</a></li><li><a href='/cities/easthillscherryhill/easthills.aspx'>East Hills</a></li><li><a href='/cities/eastern-burton.aspx'>Eastern/Burton</a></li><li><a href='/cities/eastgate.aspx'>Eastgate</a></li><li><a href='/cities/eastown/eastown.aspx'>Eastown</a></li><li><a href='/cities/franklineastern/frankeast.aspx'>Franklin-Eastern</a></li><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/grandhaven/grandhaven.aspx'>Grand Haven</a></li><li><a href='/cities/grand-rapids-twp.aspx'>Grand Rapids Twp</a></li><li><a href='/cities/grandville.aspx'>Grandville</a></li><li><a href='/cities/grandville-neighborhood.aspx'>Grandville Neighborhood</a></li><li><a href='/cities/heartside/heartside.aspx'>Heartside</a></li><li><a href='/cities/HeritageHill/heritage.aspx'>Heritage Hill</a></li><li><a href='/cities/highland-park.aspx'>Highland Park</a></li><li><a href='/cities/holland/holland.aspx'>Holland</a></li><li><a href='/cities/hudsonville.aspx'>Hudsonville</a></li><li><a href='/cities/jenison.aspx'>Jenison</a></li><li><a href='/cities/westfulton/wfulton.aspx'>John Ball Park</a></li><li><a href='/cities/john-ball-park.aspx'>John Ball Park</a></li><li><a href='/cities/kentwood.aspx'>Kentwood</a></li><li><a href='/cities/lake-eastbrook.aspx'>Lake Eastbrook</a></li><li><a href='/cities/leffingwell-twin-lakes.aspx'>Leffingwell-Twin Lakes</a></li><li><a href='/cities/lowell/lowell.aspx'>Lowell</a></li><li><a href='/cities/madisonsquare/madisonsq.aspx'>Madison Square</a></li><li><a href='/cities/michigan-oaks.aspx'>Michigan Oaks</a></li><li><a href='/cities/midtown/midtown.aspx'>Midtown</a></li><li><a href='/cities/millbank.aspx'>Millbank</a></li><li><a href='/cities/mlk-park.aspx'>MLK Park</a></li><li><a href='/cities/muskegon-heights.aspx'>Muskegon Heights</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/north-monroe.aspx'>North Monroe</a></li><li><a href='/cities/north-park.aspx'>North Park</a></li><li><a href='/cities/northeast.aspx'>Northeast</a></li><li><a href='/cities/oakdale-neighbors.aspx'>Oakdale Neighbors</a></li><li><a href='/cities/ottawa-county.aspx'>Ottawa County</a></li><li><a href='/cities/ottawa-hills.aspx'>Ottawa Hills</a></li><li><a href='/cities/plainfield-twp.aspx'>Plainfield Twp</a></li><li><a href='/cities/richmond-oakley.aspx'>Richmond-Oakley</a></li><li><a href='/cities/ridgemoor-park.aspx'>Ridgemoor Park</a></li><li><a href='/cities/rockford/rockford.aspx'>Rockford</a></li><li><a href='/cities/roosevelt-park.aspx'>Roosevelt Park</a></li><li><a href='/cities/saugatuckdouglas/saugatuck.aspx'>Saugatuck - Douglas</a></li><li><a href='/cities/shangrai-la.aspx'>Shangrai-La</a></li><li><a href='/cities/shawmut-hills.aspx'>Shawmut Hills</a></li><li><a href='/cities/shawnee-park.aspx'>Shawnee Park</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/south-hill.aspx'>South Hill</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast-community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/southeast-end.aspx'>Southeast End</a></li><li><a href='/cities/southwest.aspx'>Southwest</a></li><li><a href='/cities/sparta.aspx'>Sparta</a></li><li><a href='/cities/spring-lake.aspx'>Spring Lake</a></li><li><a href='/cities/stockbridge/stockbrdg.aspx'>Stockbridge</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li><li><a href='/cities/walker.aspx'>Walker</a></li><li><a href='/cities/nearwestside/nearwside.aspx'>West Grand</a></li><li><a href='/cities/whitehallmontague/whitemont.aspx'>Whitehall - Montague</a></li><li><a href='/cities/wyoming.aspx'>Wyoming</a></li><li><a href='/cities/zeeland.aspx'>Zeeland</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/series/accessible-west-michigan.aspx'>Accessible West Michigan</a></li><li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/building-bridges.aspx'>Building Bridges</a></li><li><a href='/series/community-Redistricting.aspx'>Community Redistricting</a></li><li><a href='/series/defining-division.aspx'>Defining Division</a></li><li><a href='/series/disability.aspx'>Disability Inclusion</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/high-tech-gr.aspx'>High Tech GR</a></li><li><a href='/series/literacy-matters.aspx'>Literacy Matters</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/neighborhoods-of-grand-rapids.aspx'>Neighborhoods of GR</a></li><li><a href='/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/series/on-the-ground-espanol.aspx'>On the Ground Español</a></li><li><a href='/series/public-education.aspx'>Public Education</a></li><li><a href='/series/rapid-blog.aspx'>Rapid Blog</a></li><li><a href='/series/rapid-chat.aspx'>RapidChat</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/trails-and-greenways.aspx'>Trails and Greenways</a></li><li><a href='/series/urban-innovation-exchange.aspx'>Urban Innovation Exchange</a></li><li><a href='/series/voices-for-transit.aspx'>Voices for Transit</a></li><li><a href='/series/voices-of-youth.aspx'>Voices of Youth</a></li>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li class="active"><a href="/about/about.aspx" class="nav-about">About</a></li>
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Rapid-Growth-Media/13616718243" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/rapidgrowth" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/rapidgrowthmedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Rapid Growth RSS feed!" target="_blank" href="https://feeds.feedburner.com/RapidGrowth"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading clearfix ">
<h1 class="page-title page-title-has-heading">Here's how Michigan is working to ensure court-appointed guardians don't take advantage of elders</h1>
<div class="byline" style='x'>
<span class="author">Estelle Slootmaker</span> |
<span class="date">Thursday, November 17, 2022</span>
</div>
<div class='content-block heading-text'>
Michigan providers and activists are working hard to ensure the guardianship system effectively serves Michigan&#39;s older adults.
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fguardianship0659.aspx" onclick="ga('send','social','facebook','send','/features/guardianship0659.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fguardianship0659.aspx&amp;text=Here%27s+how+Michigan+is+working+to+ensure+court-appointed+guardians+don%27t+take+advantage+of+elders" onclick="ga('send','social','twitter','send','/features/guardianship0659.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fguardianship0659.aspx&amp;title=Here%27s+how+Michigan+is+working+to+ensure+court-appointed+guardians+don%27t+take+advantage+of+elders" onclick="ga('send','social','linkedin','send','/features/guardianship0659.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#0d324f626974306579797d7e283e6c283f6b283f6b7a7a7a237f6c7d64696a7f627a7965606869646c236e6260283f6b6b686c79787f687e283f6b6a786c7f69646c637e65647d3d3b3834236c7e7d752b6c607d365e786f67686e79305e656c7f683745687f68283f3a7e2665627a2640646e65646a6c6326647e267a627f6664636a2679622668637e787f68266e62787f79206c7d7d626463796869266a786c7f69646c637e26696263283f3a7926796c6668266c697b6c63796c6a6826626b26686169687f7e" onclick="ga('send','social','email','send','/features/guardianship0659.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-2 hidden-xs hidden-sm"></div>
<div class="col-xs-12 col-md-8">
<div class="leaderboard full-width"></div>
<div class="leaderboard"></div>
<div id="main-content" class='content-block '>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl05" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Nicole Shannon, systemic litigation and advocacy attorney for the Michigan Elder Justice Initiative, and Alison Hirschel, director and managing attorney of the Michigan Elder Justice Initiative." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/Features/allison_nicole_02.png?s=t 120w, /galleries/Features/allison_nicole_02.png?s=l 265w, /galleries/Features/allison_nicole_02.png?s=lf 500w, /galleries/Features/allison_nicole_02.png?s=f 750w, /galleries/Features/allison_nicole_02.png?s=m 980w, /galleries/Features/allison_nicole_02.png?s=p 1125w, /galleries/Features/allison_nicole_02.png?s=mx 1600w" data-flickity-lazyload-src="/galleries/Features/allison_nicole_02.png" />
<noscript>
 <img class="carousel-image "
      alt="Nicole Shannon, systemic litigation and advocacy attorney for the Michigan Elder Justice Initiative, and Alison Hirschel, director and managing attorney of the Michigan Elder Justice Initiative."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/Features/allison_nicole_02.png?s=t 120w, /galleries/Features/allison_nicole_02.png?s=l 265w, /galleries/Features/allison_nicole_02.png?s=lf 500w, /galleries/Features/allison_nicole_02.png?s=f 750w, /galleries/Features/allison_nicole_02.png?s=m 980w, /galleries/Features/allison_nicole_02.png?s=p 1125w, /galleries/Features/allison_nicole_02.png?s=mx 1600w"
      src="/galleries/Features/allison_nicole_02.png"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Nicole Shannon, systemic litigation and advocacy attorney for the Michigan Elder Justice Initiative, and Alison Hirschel, director and managing attorney of the Michigan Elder Justice Initiative. <span class='image-credits'>Roxanne Frith</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="body">
<em>This article is part of&nbsp;</em><a href="https://www.secondwavemedia.com/series/state-of-health.aspx"><em>State of Health</em></a><em>, a series about how Michigan communities are rising to address health challenges. It is made possible with funding from the</em><a href="https://www.mihealthfund.org/">&nbsp;<em>Michigan Health Endowment Fund</em></a><em>.</em><br>
<br>
Very few court-appointed guardianship cases reflect the plot of the popular<a href="https://www.imdb.com/title/tt9893250/"> <span>Netflix movie &#34;I Care a Lot,&#34;</span></a> in which Rosamund Pike plays a predatory guardian who makes a living swindling the elders she&#39;s supposed to protect. However, similar situations are still unfortunately common enough that many Michigan providers and activists are working hard to ensure the guardianship system effectively serves Michigan&#39;s older adults.<br>
<br>
When any adult becomes incapacitated, a Michigan county probate court can appoint a guardian to take care of the individual&#39;s needs. A similarly appointed conservator takes care of an incapacitated adult&#39;s property. One appointee can serve as both guardian and conservator. While most guardians and conservators do their jobs well and without issue, there are still many cases in which the incapacitated adult has deep concerns with their guardian or conservator&#39;s behavior.<br>
<br>
Alison Hirschel is director and managing attorney of the<a href="https://meji.org/"> <span>Michigan Elder Justice Initiative</span></a> (MEJI), elder law attorney at the<a href="https://mplp.org/"> <span>Michigan Poverty Law Program</span></a>, and serves on Michigan&#39;s <a href="https://www.michigan.gov/ag/initiatives/elder-abuse#:~:text=For%20anyone%20who%20is%20not,calling%20855%2D444%2D3911."><span>Elder Abuse Task Force</span></a>. The task force is comprised of more than 100 individuals representing 55 organizations who are dedicated to addressing abuse, neglect, and exploitation of Michigan&#39;s vulnerable older adults. One focus of the task force is making sure that court-appointed guardianships and conservatorships truly serve the people they are supposed to protect and support.<br>
<span class="content-image-inline content-image-full content-image-no-border"><noscript><img src="https://www.secondwavemedia.com/galleries/stateofhealth/allison_nicole_03.png" srcset="https://www.secondwavemedia.com/galleries/stateofhealth/allison_nicole_03.png?s=l 265w, https://www.secondwavemedia.com/galleries/stateofhealth/allison_nicole_03.png?s=lf 500w, https://www.secondwavemedia.com/galleries/stateofhealth/allison_nicole_03.png?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/galleries/stateofhealth/allison_nicole_03.png" class="lazy-load" data-srcset="https://www.secondwavemedia.com/galleries/stateofhealth/allison_nicole_03.png?s=l 265w, https://www.secondwavemedia.com/galleries/stateofhealth/allison_nicole_03.png?s=lf 500w, https://www.secondwavemedia.com/galleries/stateofhealth/allison_nicole_03.png?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Alison Hirschel.</span></span><br>
&#34;Truly, we have so many of these cases,&#34; Hirschel says. &#34;Many of our clients are concerned about how their guardians are spending money. Because there aren&#39;t adequate financial reporting requirements for guardianship, this can lead to real distrust and, sometimes, real problems with the guardianship. We also have cases where the guardians aren&#39;t spending money that needs to be spent. They&#39;re not paying their nursing home bills or their mortgages. We have many family members who contact us because they&#39;ve been passed over to serve as a guardian.&#34;<br>
<br>
For example, one older man who was both blind and deaf lived very successfully on his own. When a petition was made to appoint him a guardian, the court did not obtain an interpreter who could speak for him or to him. The judge could not appreciate how much capacity the man had and appointed a guardian. With MEJI&#8217;s help over the course of several years, the man&#39;s case was finally heard by the Michigan Supreme Court.<br>
<br>
&#34;He&#39;s now in charge of his own life and living independently as he had before,&#34; Hirschel says. &#34;He got caught in the system because no one gave him a way to communicate, to express that he had capacity to manage his own life as he always had. There are lots of stories like that.&#34;<br>
<br>
While designed to protect people who cannot care for themselves, guardianship, when abused, strips the ward of their most basic rights: where they live, what medical care they receive, what activities they take part in, and who they spend time with. One way adults of all ages can avoid court-appointed guardianship is to file an <a href="https://www.michigan.gov/orsmsp/after-retirement/power-of-attorney-and-advance-directives-resources"><span>advanced medical directive </span></a>that names one&#8217;s own choice of a medical patient advocate. (Many guardianship cases arise out of medical necessity.)<br>
<br>
Hirschel notes that emergency and temporary petitions for guardianship are often granted quickly and with little oversight. When a court agrees to hear an emergency petition, decisions can be based on limited evidence. The person at the heart of the petition doesn&#39;t have a good opportunity to respond and the law does not require other interested parties, such as family or close friends, to be informed. And the current statute does not define what constitutes an emergency.<br>
<br>
&#34;Right now, an emergency is really in the eyes of the beholder,&#34; Hirschel says. &#34;That might be okay if it were a true emergency and it was a short-term solution. But very often we see those emergency appointments turn into permanent appointments. That means the person has lost the right to make decisions about their life for the rest of their lives.&#34;<br>
<br>
<strong>The long road to better guardianship guidance</strong><br>
<br>
Since the &#39;90s, the state of Michigan has explored and enacted many reforms to its guardianship and conservatorship statutes. When the<a href="https://www.michigan.gov/ag"> <span>Michigan Department of Attorney General</span></a> launched its Elder Abuse Task Force in 2019, guardianship and conservatorship became one focus of its work.<br>
<span class="content-image-right content-image-no-border"><noscript><img src="https://www.secondwavemedia.com/galleries/stateofhealth/katharyn-barron.jpeg" srcset="https://www.secondwavemedia.com/galleries/stateofhealth/katharyn-barron.jpeg?s=l 265w, https://www.secondwavemedia.com/galleries/stateofhealth/katharyn-barron.jpeg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/galleries/stateofhealth/katharyn-barron.jpeg" class="lazy-load" data-srcset="https://www.secondwavemedia.com/galleries/stateofhealth/katharyn-barron.jpeg?s=l 265w, https://www.secondwavemedia.com/galleries/stateofhealth/katharyn-barron.jpeg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">Katharyn Barron.</span></span><br>
&#34;When the task force was formed in 2019, the members first took a step back, read all previous task force reports, and asked, &#8216;What still needs to be done? What can we reasonably accomplish?&#39; A task force often writes a report, puts it on a shelf, and disbands,&#34; says Katharyn Barron, Michigan&#39;s assistant attorney general, state public administrator, and head of the Elder Abuse Task Force. &#34;We don&#39;t intend to write any report. We intend to push these initiatives through.&#34;<br>
<br>
A few of the task force&#39;s many initiatives include limiting the number of wards per guardian; refining emergency petitions for guardianship/conservatorship to promote due process rights and ensure no less restrictive alternatives exist; ensuring that lawyers assigned to these cases spend quality time meeting privately with the vulnerable adult;<a href="https://www.michigan.gov/ag/initiatives/elder-abuse/elder-abuse-task-force/third-initiatives"> <span>requiring training and certification of professional guardians</span></a>; increasing guardians&#8217; visitation requirement to monthly; making sure family members are not passed by when appointing guardians; and improving protections for people when professional guardians seek to remove them from their homes. Many of these were introduced to the Michigan legislature in June 2021 through a package of four bills each in the state house and senate. If passed by the legislature, the bills will implement the remainder of the <a href="https://www.michigan.gov/ag/initiatives/elder-abuse/elder-abuse-task-force"><span>task force&#39;s first nine initiatives</span></a>.&nbsp;<br>
<br>
&#34;[The package of bills] puts into law the factors that judges should look at in guardianship cases,&#34; Barron says. &#34;It is before the legislature now and we are expecting a decision on it soon.&#34;<br>
<br>
Barron and Hirschel agree that many of Michigan&#8217;s professional guardians do right by their wards. In fact, input from these professionals was considered as the various initiatives were drafted. However, more help is needed to protect vulnerable adults of all ages from the few predatory professional guardians &mdash; and family members &mdash; who seek their own financial gain or neglect those in their charge. One grievance Hirschel often sees in her work is wards forced out of their homes and into long-term care facilities. Guardians find it much easier to place a ward in a facility where others attend them 24/7 and there&#8217;s only one bill to pay each month.<br>
<br>
&#34;We often see people who want more than anything to remain in their home,&#34; Hirschel says. &#34;As soon as the guardian is appointed, in very short order, they get moved out of their home. Once they lose their home, they lose almost all their possessions and they&#39;re living in an assisted living facility or a nursing home with hardly anything from their entire life. It&#8217;s heartbreaking.&#34;<br>
<br>
<strong>Closing gaps and ensuring safeguards</strong><br>
<br>
When handled correctly, a county probate court appoints a guardian or conservator when there is clear and convincing evidence that an individual cannot make informed decisions about their welfare and safety and when there is no less restrictive alternative. Family members or others close to the person are supposed to be the first considered as guardians.<br>
<br>
&#34;The system as it is right now, if it was fully implemented, would work. But I&#39;m not convinced that [the laws] are fully being implemented,&#34; says Steve Burnham, guardianship diversion project co-chair, head of the Probate Registers Association, board member of the Michigan Guardianship Association, and former Kalamazoo County probate register. &#34;I dealt with thousands of these cases every year. I don&#39;t think there&#39;s any one, single answer. It&#39;s a multitude of things. The changes that are being talked about can be good. But if we don&#39;t enforce the rules that are already there, what makes us think we&#39;re going to enforce any new rules?&#34;<br>
<br>
Burnham would like to see more funding for court staff to more aggressively investigate cases before guardians are appointed. During his years in probate court, family members were routinely sought out before professional guardians were appointed. And he has seen more problems with family members taking advantage of wards than professional guardians.<br>
<br>
&#34;The question is: how do you protect the wards, whether it be a public guardian or family?&#34; Burnham says. &#34;How do we protect vulnerable adults from any court-appointed fiduciary?&#34;<br>
<br>
Burnham and Hirschel co-chair a new task force subcommittee that is planning a guardianship diversion program. When implemented, this program will help ensure that guardians are appointed and monitored appropriately.<br>
<br>
&#34;We&#39;re concerned about all petitions for guardianship and conservatorship,&#34; Hirschel says. &#34;We know that there have been problems across that whole process.&#34;&nbsp;<br>
<br>
<em>For more information on elder abuse and the State of Michigan Elder Abuse Task Force, </em><a href="https://www.michigan.gov/orsmsp/after-retirement/power-of-attorney-and-advance-directives-resources"><em>download its brochure</em></a><em>.</em><br>
<br>
<strong>Estelle Slootmaker is a working writer focusing on journalism, book editing, communications, poetry, and children&#39;s books. You can contact her at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="befbcdcadbd2d2db90edd2d1d1cad3dfd5dbccfed9d3dfd7d290ddd1d3">[email&#160;protected]</a> or&nbsp;</strong><a href="http://www.constellations.biz/"><strong>www.constellations.biz</strong></a><strong>.<br>
<br>
Alison Hirschel and Nicole Shannon photos by Roxanne Frith. Katharyn Barron photo courtesy of Katharyn Barron.</strong>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fguardianship0659.aspx" onclick="ga('send','social','facebook','send','/features/guardianship0659.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fguardianship0659.aspx&amp;text=Here%27s+how+Michigan+is+working+to+ensure+court-appointed+guardians+don%27t+take+advantage+of+elders" onclick="ga('send','social','twitter','send','/features/guardianship0659.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fguardianship0659.aspx&amp;title=Here%27s+how+Michigan+is+working+to+ensure+court-appointed+guardians+don%27t+take+advantage+of+elders" onclick="ga('send','social','linkedin','send','/features/guardianship0659.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#f3ccb19c978ace9b87878380d6c092d6c195d6c195848484dd8192839a9794819c84879b9e96979a92dd909c9ed6c1959596928786819680d6c19594869281979a929d809b9a83c3c5c6cadd9280838bd5929e83c8a0869199969087cea09b928196c9bb968196d6c1c480d89b9c84d8be9a909b9a94929dd89a80d8849c81989a9d94d8879cd8969d80868196d8909c868187de9283839c9a9d879697d894869281979a929d80d8979c9dd6c1c487d887929896d8929785929d87929496d89c95d8969f97968180" onclick="ga('send','social','email','send','/features/guardianship0659.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.rapidgrowthmedia.com/features/guardianship0659.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Healthcare" href="/tags/taghome.aspx?tag=Healthcare">Healthcare</a>, <a title="View more stories related to State of Health" href="/tags/taghome.aspx?tag=State+of+Health">State of Health</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.rapidgrowthmedia.com/features/guardianship0659.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
</div>
</div>
<div class="col-xs-12 col-md-2 hidden-xs hidden-sm"></div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.inputfortwayne.com/features/voter-engagement.aspx" target="_blank">
<noscript><img src="https://www.inputfortwayne.com/galleries/v3_2.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.inputfortwayne.com/galleries/v3_2.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.inputfortwayne.com/features/voter-engagement.aspx" target="_blank">Why vote in midterms, & who’s on the ballot? These resources seek to boost voter turnout & education</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Input Fort Wayne
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/lakeshore/features/Grand_Haven_annual_sand_sculpture_contest_returns.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/lakeshore/images/sandcastle.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/lakeshore/images/sandcastle.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/lakeshore/features/Grand_Haven_annual_sand_sculpture_contest_returns.aspx" target="_blank">Grand Haven’s annual sand sculpture returns after hiatus</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: The Lakeshore
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/features/racismpublichealthcrisis07282022.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/galleries/stateofhealth/bbs_5887.jpeg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/galleries/stateofhealth/bbs_5887.jpeg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/features/racismpublichealthcrisis07282022.aspx" target="_blank">Nearly 20 Michigan communities have declared racism a public health crisis. What happens next?</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Second Wave Michigan
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/concentrate/features/arpaviolenceintervention0646.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_646/billy-cole-jeannette-hadden-bryan-foley-01-1600.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_646/billy-cole-jeannette-hadden-bryan-foley-01-1600.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/concentrate/features/arpaviolenceintervention0646.aspx" target="_blank">Ypsi-based nonprofits receive county grants for community violence intervention</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Concentrate
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=dbcb62ad1fe54dda82579dccd8c5939b&amp;cb=13041709602' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3057&amp;cb=13041709602&amp;n=dbcb62ad1fe54dda82579dccd8c5939b&amp;Page=22~%2ffeatures%2fguardianship0659.aspx&amp;Tag=22%7eState+of+Health%2c22%7eHealthcare' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=c5dc6ecc6094402d834a296837b1f107&amp;cb=13041709602' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3058&amp;cb=13041709602&amp;n=c5dc6ecc6094402d834a296837b1f107&amp;Page=22~%2ffeatures%2fguardianship0659.aspx&amp;Tag=22%7eState+of+Health%2c22%7eHealthcare' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=2a1896a8a44b4677b6b1c77dab0fe7bf&amp;cb=13041709602' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3059&amp;cb=13041709602&amp;n=2a1896a8a44b4677b6b1c77dab0fe7bf&amp;Page=22~%2ffeatures%2fguardianship0659.aspx&amp;Tag=22%7eState+of+Health%2c22%7eHealthcare' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=9f42eda6e02b43a180322e672bd7e6c5&amp;cb=13041709602' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3060&amp;cb=13041709602&amp;n=9f42eda6e02b43a180322e672bd7e6c5&amp;Page=22~%2ffeatures%2fguardianship0659.aspx&amp;Tag=22%7eState+of+Health%2c22%7eHealthcare' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=34ab0dee22444e04a73ec5a937dbcf3c&amp;cb=13041709602' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3061&amp;cb=13041709602&amp;n=34ab0dee22444e04a73ec5a937dbcf3c&amp;Page=22~%2ffeatures%2fguardianship0659.aspx&amp;Tag=22%7eState+of+Health%2c22%7eHealthcare' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=7f2867c774834b029549b48f3c4f80f9&amp;cb=13041709602' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3062&amp;cb=13041709602&amp;n=7f2867c774834b029549b48f3c4f80f9&amp;Page=22~%2ffeatures%2fguardianship0659.aspx&amp;Tag=22%7eState+of+Health%2c22%7eHealthcare' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=41ffed5f3ae148d7a321de992ce185d8&amp;cb=13041709602' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3063&amp;cb=13041709602&amp;n=41ffed5f3ae148d7a321de992ce185d8&amp;Page=22~%2ffeatures%2fguardianship0659.aspx&amp;Tag=22%7eState+of+Health%2c22%7eHealthcare' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=1915be479eeb44f984ebf2aa65c78cc4&amp;cb=13041709602' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3064&amp;cb=13041709602&amp;n=1915be479eeb44f984ebf2aa65c78cc4&amp;Page=22~%2ffeatures%2fguardianship0659.aspx&amp;Tag=22%7eState+of+Health%2c22%7eHealthcare' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=2d460b4e12474d07aa2ea9e70a4ff668&amp;cb=13041709602' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3065&amp;cb=13041709602&amp;n=2d460b4e12474d07aa2ea9e70a4ff668&amp;Page=22~%2ffeatures%2fguardianship0659.aspx&amp;Tag=22%7eState+of+Health%2c22%7eHealthcare' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d39b7fcde3d740c7937a58efa93a2567&amp;cb=13041709602' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3066&amp;cb=13041709602&amp;n=d39b7fcde3d740c7937a58efa93a2567&amp;Page=22~%2ffeatures%2fguardianship0659.aspx&amp;Tag=22%7eState+of+Health%2c22%7eHealthcare' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d47341f2b2c04349911757e75c7ed629&amp;cb=13041709602' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3067&amp;cb=13041709602&amp;n=d47341f2b2c04349911757e75c7ed629&amp;Page=22~%2ffeatures%2fguardianship0659.aspx&amp;Tag=22%7eState+of+Health%2c22%7eHealthcare' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d00cec8d0d474932abc7213a05c6ec93&amp;cb=13041709602' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3068&amp;cb=13041709602&amp;n=d00cec8d0d474932abc7213a05c6ec93&amp;Page=22~%2ffeatures%2fguardianship0659.aspx&amp;Tag=22%7eState+of+Health%2c22%7eHealthcare' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/technology.aspx'>Technology and Innovation</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About Rapid Growth</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Links.aspx">Grand Rapids Links</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/SignUp.aspx">Sign Up</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script>
var pageInfo = {"article":true,"post_id":"3191a676-15c5-4e5e-a6d2-b9bbb810af06","post_type":"Long Featured Story","taxonomies":{"tags":["Healthcare","State of Health"]},"url":"https://www.rapidgrowthmedia.com/features/guardianship0659.aspx"};
if (window.pico) {
    window.pico('visit', pageInfo);
}
</script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="E7FC31D7" />
</div></form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
