
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Legislative resolution pushes rightful recognition of Grand River Bands of Ottawa Indians
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Rapid Growth RSS feed!" href="https://feeds.feedburner.com/RapidGrowth" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.rapidgrowthmedia.com/devnews/041822graandriverband.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rapidgrowthmedia.com/devnews/041822graandriverband.aspx" />
<meta property="og:site_name" content="Rapid Growth" />
<meta property="og:title" content="Legislative resolution pushes rightful recognition of Grand River Bands of Ottawa Indians" />
<meta property="og:image" content="https://www.rapidgrowthmedia.com/features/isse549/ronyob.jpg" />
<meta property="og:image:width" content="265" />
<meta property="og:image:height" content="353" />
<meta property="og:description" content="Michigan legislative resolution calls for federal recognition of Grand River Band of Ottawa Indians." />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="203811699683155" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@rapidgrowth" />
<meta name="twitter:title" content="Legislative resolution pushes rightful recognition of Grand River Bands of Ottawa Indians" />
<meta name="twitter:url" content="https://www.rapidgrowthmedia.com/devnews/041822graandriverband.aspx" />
<meta name="twitter:image" content="https://www.rapidgrowthmedia.com/features/isse549/ronyob.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637759407073396143" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637178839140000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637456080900000000"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':3057,'Footer 02':3058,'Footer 03':3059,'Footer 04':3060,'Footer 05':3061,'Footer 06':3062,'Footer 07':3063,'Footer 08':3064,'Footer 09':3065,'Footer 10':3066,'Footer 11':3067,'Footer 12':3068,'Leaderboard 2':3279,'Leaderboard 3':3280,'Masthead Leaderboard':3273,'Rectangle 1':3274,'Rectangle 2':3275,'Rectangle 3':3276,'Rectangle 4':3277,'Rectangle 5':3278};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=22~%2fdevnews%2f041822graandriverband.aspx&amp;Tag=22%7eEquity%2c22%7eSocial+Justice%2c22%7eCivil+rights%2c22%7eHistory%2c22%7eCovid-Recovery%2c22%7eDevelopment%2c22%7eRace'></script>
<meta name="description" content="Michigan legislative resolution calls for federal recognition of Grand River Band of Ottawa Indians." />
<meta name="keywords" content="indigenous people, tribal people, Native Americans, Bureau of Indian Affairs, tribal peoples rights" />
<script>(function (p, i, c, o) { var n = new Event("pico-init"); i[p] = i[p] || function () { (i[p].queue = i[p].queue || []).push(arguments) }, i.document.addEventListener("pico-init", function (e) { var t = i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i); t.handleQueueItems(i[p].queue), i[p] = function () { return t.handleQueueItems([arguments]) } }, !1); var e = i.document.createElement("script"), t = i.document.getElementsByTagName("script")[0]; e.async = 1, e.src = c, e.onload = function (e) { return i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i) }, t.parentNode.insertBefore(e, t) })("pico", window, "https://gadget.pico.tools/wrapper.min.js", "af17e46d-aca9-4456-934e-5c326f26cf33");</script>
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.rapidgrowthmedia.com';
var google_cx = '006919356486600035371:-b02nr5o144';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-225509-2','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="rapid-growth ch-development-news NewsItem no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '203811699683155';
</script>
<form method="post" action="./041822graandriverband.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="KiZjmnIb9uNiDULg07jfmZWXTmDrVQA1Oy8HZ7k3ELSTm+kt7vllrym6ow75zB9ME2OCS2OYqRSg1w4emXO80ERYFE4=" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/ada/ada.aspx'>Ada</a></li><li><a href='/cities/alger-heights.aspx'>Alger Heights</a></li><li><a href='/cities/allegan-county.aspx'>Allegan County</a></li><li><a href='/cities/baxter/baxter.aspx'>Baxter</a></li><li><a href='/cities/belknap-lookout.aspx'>Belknap Lookout</a></li><li><a href='/cities/beklnapmonroenorth/belkmon.aspx'>Belknap-Monroe North</a></li><li><a href='/cities/black-hills.aspx'>Black Hills</a></li><li><a href='/cities/boston-square.aspx'>Boston Square</a></li><li><a href='/cities/byron-center.aspx'>Byron Center</a></li><li><a href='/cities/caledonia.aspx'>Caledonia</a></li><li><a href='/cities/cascade.aspx'>Cascade</a></li><li><a href='/cities/cedar-springs.aspx'>Cedar Springs</a></li><li><a href='/cities/centercity/centercity.aspx'>Center City</a></li><li><a href='/cities/crestoncheshire/cresches.aspx'>Creston-Cheshire</a></li><li><a href='/cities/eastgrandrapids/eastgrnd.aspx'>East Grand Rapids</a></li><li><a href='/cities/easthillscherryhill/easthills.aspx'>East Hills</a></li><li><a href='/cities/eastern-burton.aspx'>Eastern/Burton</a></li><li><a href='/cities/eastgate.aspx'>Eastgate</a></li><li><a href='/cities/eastown/eastown.aspx'>Eastown</a></li><li><a href='/cities/franklineastern/frankeast.aspx'>Franklin-Eastern</a></li><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/grandhaven/grandhaven.aspx'>Grand Haven</a></li><li><a href='/cities/grand-rapids-twp.aspx'>Grand Rapids Twp</a></li><li><a href='/cities/grandville.aspx'>Grandville</a></li><li><a href='/cities/grandville-neighborhood.aspx'>Grandville Neighborhood</a></li><li><a href='/cities/heartside/heartside.aspx'>Heartside</a></li><li><a href='/cities/HeritageHill/heritage.aspx'>Heritage Hill</a></li><li><a href='/cities/highland-park.aspx'>Highland Park</a></li><li><a href='/cities/holland/holland.aspx'>Holland</a></li><li><a href='/cities/hudsonville.aspx'>Hudsonville</a></li><li><a href='/cities/jenison.aspx'>Jenison</a></li><li><a href='/cities/westfulton/wfulton.aspx'>John Ball Park</a></li><li><a href='/cities/john-ball-park.aspx'>John Ball Park</a></li><li><a href='/cities/kentwood.aspx'>Kentwood</a></li><li><a href='/cities/lake-eastbrook.aspx'>Lake Eastbrook</a></li><li><a href='/cities/leffingwell-twin-lakes.aspx'>Leffingwell-Twin Lakes</a></li><li><a href='/cities/lowell/lowell.aspx'>Lowell</a></li><li><a href='/cities/madisonsquare/madisonsq.aspx'>Madison Square</a></li><li><a href='/cities/michigan-oaks.aspx'>Michigan Oaks</a></li><li><a href='/cities/midtown/midtown.aspx'>Midtown</a></li><li><a href='/cities/millbank.aspx'>Millbank</a></li><li><a href='/cities/mlk-park.aspx'>MLK Park</a></li><li><a href='/cities/muskegon-heights.aspx'>Muskegon Heights</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/north-monroe.aspx'>North Monroe</a></li><li><a href='/cities/north-park.aspx'>North Park</a></li><li><a href='/cities/northeast.aspx'>Northeast</a></li><li><a href='/cities/oakdale-neighbors.aspx'>Oakdale Neighbors</a></li><li><a href='/cities/ottawa-county.aspx'>Ottawa County</a></li><li><a href='/cities/ottawa-hills.aspx'>Ottawa Hills</a></li><li><a href='/cities/plainfield-twp.aspx'>Plainfield Twp</a></li><li><a href='/cities/richmond-oakley.aspx'>Richmond-Oakley</a></li><li><a href='/cities/ridgemoor-park.aspx'>Ridgemoor Park</a></li><li><a href='/cities/rockford/rockford.aspx'>Rockford</a></li><li><a href='/cities/roosevelt-park.aspx'>Roosevelt Park</a></li><li><a href='/cities/saugatuckdouglas/saugatuck.aspx'>Saugatuck - Douglas</a></li><li><a href='/cities/shangrai-la.aspx'>Shangrai-La</a></li><li><a href='/cities/shawmut-hills.aspx'>Shawmut Hills</a></li><li><a href='/cities/shawnee-park.aspx'>Shawnee Park</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/south-hill.aspx'>South Hill</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast-community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/southeast-end.aspx'>Southeast End</a></li><li><a href='/cities/southwest.aspx'>Southwest</a></li><li><a href='/cities/sparta.aspx'>Sparta</a></li><li><a href='/cities/spring-lake.aspx'>Spring Lake</a></li><li><a href='/cities/stockbridge/stockbrdg.aspx'>Stockbridge</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li><li><a href='/cities/walker.aspx'>Walker</a></li><li><a href='/cities/nearwestside/nearwside.aspx'>West Grand</a></li><li><a href='/cities/whitehallmontague/whitemont.aspx'>Whitehall - Montague</a></li><li><a href='/cities/wyoming.aspx'>Wyoming</a></li><li><a href='/cities/zeeland.aspx'>Zeeland</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/building-bridges.aspx'>Building Bridges</a></li><li><a href='/series/community-Redistricting.aspx'>Community Redistricting</a></li><li><a href='/series/defining-division.aspx'>Defining Division</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/high-tech-gr.aspx'>High Tech GR</a></li><li><a href='/series/literacy-matters.aspx'>Literacy Matters</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/neighborhoods-of-grand-rapids.aspx'>Neighborhoods of GR</a></li><li><a href='/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/series/on-the-ground-espanol.aspx'>On the Ground Español</a></li><li><a href='/series/public-education.aspx'>Public Education</a></li><li><a href='/series/rapid-blog.aspx'>Rapid Blog</a></li><li><a href='/series/rapid-chat.aspx'>RapidChat</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/trails-and-greenways.aspx'>Trails and Greenways</a></li><li><a href='/series/urban-innovation-exchange.aspx'>Urban Innovation Exchange</a></li><li><a href='/series/voices-for-transit.aspx'>Voices for Transit</a></li>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Rapid-Growth-Media/13616718243" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/rapidgrowth" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/rapidgrowthmedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Rapid Growth RSS feed!" target="_blank" href="https://feeds.feedburner.com/RapidGrowth"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-rapid-growth.png" alt="Rapid Growth" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/ada/ada.aspx'>Ada</a></li><li><a href='/cities/alger-heights.aspx'>Alger Heights</a></li><li><a href='/cities/allegan-county.aspx'>Allegan County</a></li><li><a href='/cities/baxter/baxter.aspx'>Baxter</a></li><li><a href='/cities/belknap-lookout.aspx'>Belknap Lookout</a></li><li><a href='/cities/beklnapmonroenorth/belkmon.aspx'>Belknap-Monroe North</a></li><li><a href='/cities/black-hills.aspx'>Black Hills</a></li><li><a href='/cities/boston-square.aspx'>Boston Square</a></li><li><a href='/cities/byron-center.aspx'>Byron Center</a></li><li><a href='/cities/caledonia.aspx'>Caledonia</a></li><li><a href='/cities/cascade.aspx'>Cascade</a></li><li><a href='/cities/cedar-springs.aspx'>Cedar Springs</a></li><li><a href='/cities/centercity/centercity.aspx'>Center City</a></li><li><a href='/cities/crestoncheshire/cresches.aspx'>Creston-Cheshire</a></li><li><a href='/cities/eastgrandrapids/eastgrnd.aspx'>East Grand Rapids</a></li><li><a href='/cities/easthillscherryhill/easthills.aspx'>East Hills</a></li><li><a href='/cities/eastern-burton.aspx'>Eastern/Burton</a></li><li><a href='/cities/eastgate.aspx'>Eastgate</a></li><li><a href='/cities/eastown/eastown.aspx'>Eastown</a></li><li><a href='/cities/franklineastern/frankeast.aspx'>Franklin-Eastern</a></li><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/grandhaven/grandhaven.aspx'>Grand Haven</a></li><li><a href='/cities/grand-rapids-twp.aspx'>Grand Rapids Twp</a></li><li><a href='/cities/grandville.aspx'>Grandville</a></li><li><a href='/cities/grandville-neighborhood.aspx'>Grandville Neighborhood</a></li><li><a href='/cities/heartside/heartside.aspx'>Heartside</a></li><li><a href='/cities/HeritageHill/heritage.aspx'>Heritage Hill</a></li><li><a href='/cities/highland-park.aspx'>Highland Park</a></li><li><a href='/cities/holland/holland.aspx'>Holland</a></li><li><a href='/cities/hudsonville.aspx'>Hudsonville</a></li><li><a href='/cities/jenison.aspx'>Jenison</a></li><li><a href='/cities/westfulton/wfulton.aspx'>John Ball Park</a></li><li><a href='/cities/john-ball-park.aspx'>John Ball Park</a></li><li><a href='/cities/kentwood.aspx'>Kentwood</a></li><li><a href='/cities/lake-eastbrook.aspx'>Lake Eastbrook</a></li><li><a href='/cities/leffingwell-twin-lakes.aspx'>Leffingwell-Twin Lakes</a></li><li><a href='/cities/lowell/lowell.aspx'>Lowell</a></li><li><a href='/cities/madisonsquare/madisonsq.aspx'>Madison Square</a></li><li><a href='/cities/michigan-oaks.aspx'>Michigan Oaks</a></li><li><a href='/cities/midtown/midtown.aspx'>Midtown</a></li><li><a href='/cities/millbank.aspx'>Millbank</a></li><li><a href='/cities/mlk-park.aspx'>MLK Park</a></li><li><a href='/cities/muskegon-heights.aspx'>Muskegon Heights</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/north-monroe.aspx'>North Monroe</a></li><li><a href='/cities/north-park.aspx'>North Park</a></li><li><a href='/cities/northeast.aspx'>Northeast</a></li><li><a href='/cities/oakdale-neighbors.aspx'>Oakdale Neighbors</a></li><li><a href='/cities/ottawa-county.aspx'>Ottawa County</a></li><li><a href='/cities/ottawa-hills.aspx'>Ottawa Hills</a></li><li><a href='/cities/plainfield-twp.aspx'>Plainfield Twp</a></li><li><a href='/cities/richmond-oakley.aspx'>Richmond-Oakley</a></li><li><a href='/cities/ridgemoor-park.aspx'>Ridgemoor Park</a></li><li><a href='/cities/rockford/rockford.aspx'>Rockford</a></li><li><a href='/cities/roosevelt-park.aspx'>Roosevelt Park</a></li><li><a href='/cities/saugatuckdouglas/saugatuck.aspx'>Saugatuck - Douglas</a></li><li><a href='/cities/shangrai-la.aspx'>Shangrai-La</a></li><li><a href='/cities/shawmut-hills.aspx'>Shawmut Hills</a></li><li><a href='/cities/shawnee-park.aspx'>Shawnee Park</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/south-hill.aspx'>South Hill</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast-community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/southeast-end.aspx'>Southeast End</a></li><li><a href='/cities/southwest.aspx'>Southwest</a></li><li><a href='/cities/sparta.aspx'>Sparta</a></li><li><a href='/cities/spring-lake.aspx'>Spring Lake</a></li><li><a href='/cities/stockbridge/stockbrdg.aspx'>Stockbridge</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li><li><a href='/cities/walker.aspx'>Walker</a></li><li><a href='/cities/nearwestside/nearwside.aspx'>West Grand</a></li><li><a href='/cities/whitehallmontague/whitemont.aspx'>Whitehall - Montague</a></li><li><a href='/cities/wyoming.aspx'>Wyoming</a></li><li><a href='/cities/zeeland.aspx'>Zeeland</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/building-bridges.aspx'>Building Bridges</a></li><li><a href='/series/community-Redistricting.aspx'>Community Redistricting</a></li><li><a href='/series/defining-division.aspx'>Defining Division</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/high-tech-gr.aspx'>High Tech GR</a></li><li><a href='/series/literacy-matters.aspx'>Literacy Matters</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/neighborhoods-of-grand-rapids.aspx'>Neighborhoods of GR</a></li><li><a href='/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/series/on-the-ground-espanol.aspx'>On the Ground Español</a></li><li><a href='/series/public-education.aspx'>Public Education</a></li><li><a href='/series/rapid-blog.aspx'>Rapid Blog</a></li><li><a href='/series/rapid-chat.aspx'>RapidChat</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/trails-and-greenways.aspx'>Trails and Greenways</a></li><li><a href='/series/urban-innovation-exchange.aspx'>Urban Innovation Exchange</a></li><li><a href='/series/voices-for-transit.aspx'>Voices for Transit</a></li>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li class="active"><a href="/about/about.aspx" class="nav-about">About</a></li>
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Rapid-Growth-Media/13616718243" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/rapidgrowth" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/rapidgrowthmedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Rapid Growth RSS feed!" target="_blank" href="https://feeds.feedburner.com/RapidGrowth"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container container-main">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title">Legislative resolution pushes rightful recognition of Grand River Bands of Ottawa Indians</h1>
<div class="byline">
<span class="author">Estelle Slootmaker, Development News Editor</span> |
<span class="date">Monday, April 18, 2022</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.rapidgrowthmedia.com%2fdevnews%2f041822graandriverband.aspx" onclick="ga('send','social','facebook','send','/devnews/041822graandriverband.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.rapidgrowthmedia.com%2fdevnews%2f041822graandriverband.aspx&amp;text=Legislative+resolution+pushes+rightful+recognition+of+Grand+River+Bands+of+Ottawa+Indians" onclick="ga('send','social','twitter','send','/devnews/041822graandriverband.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.rapidgrowthmedia.com%2fdevnews%2f041822graandriverband.aspx&amp;title=Legislative+resolution+pushes+rightful+recognition+of+Grand+River+Bands+of+Ottawa+Indians" onclick="ga('send','social','linkedin','send','/devnews/041822graandriverband.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#c4fb86aba0bdf9acb0b0b4b7e1f7a5e1f6a2e1f6a2b3b3b3eab6a5b4ada0a3b6abb3b0aca9a1a0ada5eaa7aba9e1f6a2a0a1b2aaa1b3b7e1f6a2f4f0f5fcf6f6a3b6a5a5aaa0b6adb2a1b6a6a5aaa0eaa5b7b4bce2a5a9b4ff97b1a6aea1a7b0f997aca5b6a1fe88a1a3adb7a8a5b0adb2a1efb6a1b7aba8b1b0adabaaefb4b1b7aca1b7efb6ada3acb0a2b1a8efb6a1a7aba3aaadb0adabaaefaba2ef83b6a5aaa0ef96adb2a1b6ef86a5aaa0b7efaba2ef8bb0b0a5b3a5ef8daaa0ada5aab7" onclick="ga('send','social','email','send','/devnews/041822graandriverband.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div class="content-block">
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl02" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": true, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container image-vertical">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/features/isse549/ronyob.jpg?s=t 120w, /features/isse549/ronyob.jpg?s=l 265w, /features/isse549/ronyob.jpg?s=lf 500w, /features/isse549/ronyob.jpg?s=f 750w, /features/isse549/ronyob.jpg?s=m 980w, /features/isse549/ronyob.jpg?s=p 1125w, /features/isse549/ronyob.jpg?s=mx 1600w" data-flickity-lazyload-src="/features/isse549/ronyob.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/features/isse549/ronyob.jpg?s=t 120w, /features/isse549/ronyob.jpg?s=l 265w, /features/isse549/ronyob.jpg?s=lf 500w, /features/isse549/ronyob.jpg?s=f 750w, /features/isse549/ronyob.jpg?s=m 980w, /features/isse549/ronyob.jpg?s=p 1125w, /features/isse549/ronyob.jpg?s=mx 1600w"
      src="/features/isse549/ronyob.jpg"
     />
 </noscript>
</div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container image-vertical">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/features/isse549/grboilogo.jpg?s=t 120w, /features/isse549/grboilogo.jpg?s=l 265w, /features/isse549/grboilogo.jpg?s=lf 500w, /features/isse549/grboilogo.jpg?s=f 750w, /features/isse549/grboilogo.jpg?s=m 980w, /features/isse549/grboilogo.jpg?s=p 1125w, /features/isse549/grboilogo.jpg?s=mx 1600w" data-flickity-lazyload-src="/features/isse549/grboilogo.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/features/isse549/grboilogo.jpg?s=t 120w, /features/isse549/grboilogo.jpg?s=l 265w, /features/isse549/grboilogo.jpg?s=lf 500w, /features/isse549/grboilogo.jpg?s=f 750w, /features/isse549/grboilogo.jpg?s=m 980w, /features/isse549/grboilogo.jpg?s=p 1125w, /features/isse549/grboilogo.jpg?s=mx 1600w"
      src="/features/isse549/grboilogo.jpg"
     />
 </noscript>
</div>
</div>
</div>
</div>
<div class="carousel carousel-thumbs" data-flickity='{ "asNavFor": "#ctl00_ContentPlaceHolder1_ctl02 .carousel-main", "cellAlign":"center", "contain": true, "autoPlay": false, "fullscreen": false, "fade": false, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad": true, "cellSelector": ".carousel-cell", "setGallerySize": false, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/features/isse549/ronyob.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/features/isse549/ronyob.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/features/isse549/grboilogo.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/features/isse549/grboilogo.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=13dfa99ab2da41a49d7c7011b3dd429b&amp;cb=9193524815' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3273&amp;cb=9193524815&amp;n=13dfa99ab2da41a49d7c7011b3dd429b&amp;Page=22~%2fdevnews%2f041822graandriverband.aspx&amp;Tag=22%7eEquity%2c22%7eSocial+Justice%2c22%7eCivil+rights%2c22%7eHistory%2c22%7eCovid-Recovery%2c22%7eDevelopment%2c22%7eRace' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
A native sovereign nation recognized by the state of Michigan through agreements with the federal government dating back to 1795, the Grand River Bands of Ottawa Indians originally included 19 bands of Ottawa people who lived along the Grand River and other waterways in southwest Michigan. Most of the Grand River Bands&#8217; current membership resides in Kent, Muskegon and Oceana counties.<br>
<br>
<span class="content-image-right"><noscript><img src="https://www.rapidgrowthmedia.com/features/isse549/grboilogo.jpg" srcset="https://www.rapidgrowthmedia.com/features/isse549/grboilogo.jpg?s=l 265w, https://www.rapidgrowthmedia.com/features/isse549/grboilogo.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.rapidgrowthmedia.com/features/isse549/grboilogo.jpg" class="lazy-load" data-srcset="https://www.rapidgrowthmedia.com/features/isse549/grboilogo.jpg?s=l 265w, https://www.rapidgrowthmedia.com/features/isse549/grboilogo.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></span>Despite a 1,000-year history, recognition by the 1838 Treaty of Washington and the 1855 Treaty of Detroit, state recognition and three decades of petitioning, the Grand River Bands remain officially unrecognized by the federal government. On March 3, 2022, Representative David LaGrand introduced a resolution in the Michigan House of Representatives to encourage the U.S. Department of the Interior to approve the<a href="https://www.bia.gov/as-ia/ofa/146-grrvbd"> <span>Grand River Bands&#8217; petition</span></a>, which has been on the &#8220;active consideration list&#8221; since 2013. Federal recognition would make the tribe eligible for a wide range of benefits including educational opportunities, housing assistance and rights to ancestral remains.<br>
<br>
&#8220;A lot of these things, they&#39;re guaranteed to the other tribes,&#8221; says Ron Yob, chairman of the Grand River Bands. &#8220;When we start exercising some of those rights, it&#39;s going to be starting from ground level. We have a lot of tribal members that are working around the state with other counties getting experience.&#8221;&nbsp;&nbsp;<br>
<br>
During COVID-19, lack of recognition prevented tribal members from accessing health care at Indian Health Service in Grand Rapids. Because of the history of oppression, land theft, treaty violations, genocide and boarding schools, Michigan&#8217;s tribal residents feel more comfortable receiving care in their own clinics and health care settings.<br>
<br>
&#8220;Here we are, in our own city that we inhabited thousands of years ago, and we can&#39;t even get service in our own city,&#8221; says Yob. &#8220;We really, really suffered from the coronavirus. The other tribes have gotten millions of dollars for COVID relief to work with their people. The<a href="https://ltbbodawa-nsn.gov/"> <span>Little Traverse Bay Bands [of Odawa Indians]</span></a>, they are helping us here and there. Otherwise, we wouldn&#39;t have gotten anything. We have to be part of a federally recognized tribe.&#8221;<br>
<br>
Introduction of the resolution came after multiple lawmakers wrote letters to the U.S. Department of the Interior urging swift action on the tribe&#8217;s petition for federal recognition.<br>
<br>
&#8220;One of the biggest things we lost was the Michigan Indian tuition waiver, which was given to Native people in the 1930s. I was the very first person at Grand Valley State University to get that tuition waiver. In the late 1970s, they quit doing it [for Grand River Band students],&#8221; Yob says. &#8220;Now, there are quite a few kids that go to Grand Valley that use that tuition waiver from around the US. But, if you&#39;re Grand River, in your home territory where you have a history, you can&#39;t even use it.&#8221;<br>
&nbsp;In order to access tribal benefits, some Grand River Band members make the emotionally gripping decision to leave the tribe to join a different one with federal recognition.<br>
<br>
&#8220;It&#39;s not just a matter of signing up with someone else. It means that you leave your own people. You&#8217;re not a part of your family anymore,&#8221; Yob says. &#8220;It&#39;s a very hard decision &mdash; a lot of the older ones just won&#39;t do it.&#8221;<br>
Another challenge, without federal recognition, a tribe cannot reclaim ancestral remains. While current federal laws mandate remains housed in museums and educational institutions be returned to Native people, the Grand River Band is prevented from retrieving theirs.<br>
<br>
&#8220;It&#39;s not the museums&#8217; or the universities&#8217; fault. They&#39;re kind of stuck in this quandary, as well,&#8221; Yob says. &#8220;A lot of the things that we&#39;re working on right now will never happen in my generation &mdash; but the seeds are being planted. You always want to leave this earth in a better place. We&#8217;re trying to reverse something that happened to us so the next generation doesn&#39;t have to go through this.&#8221;<br>
<br>
<br>
<em>Written by&nbsp;Estelle Slootmaker, Development News Editor<br>
Logo courtesy Grand River Band of Ottawa Indians<br>
Photo Rapid Growth Media files</em>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.rapidgrowthmedia.com%2fdevnews%2f041822graandriverband.aspx" onclick="ga('send','social','facebook','send','/devnews/041822graandriverband.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.rapidgrowthmedia.com%2fdevnews%2f041822graandriverband.aspx&amp;text=Legislative+resolution+pushes+rightful+recognition+of+Grand+River+Bands+of+Ottawa+Indians" onclick="ga('send','social','twitter','send','/devnews/041822graandriverband.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.rapidgrowthmedia.com%2fdevnews%2f041822graandriverband.aspx&amp;title=Legislative+resolution+pushes+rightful+recognition+of+Grand+River+Bands+of+Ottawa+Indians" onclick="ga('send','social','linkedin','send','/devnews/041822graandriverband.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#cef18ca1aab7f3a6bababebdebfdafebfca8ebfca8b9b9b9e0bcafbea7aaa9bca1b9baa6a3abaaa7afe0ada1a3ebfca8aaabb8a0abb9bdebfca8fefafff6fcfca9bcafafa0aabca7b8abbcacafa0aae0afbdbeb6e8afa3bef59dbbaca4abadbaf39da6afbcabf482aba9a7bda2afbaa7b8abe5bcabbda1a2bbbaa7a1a0e5bebbbda6abbde5bca7a9a6baa8bba2e5bcabada1a9a0a7baa7a1a0e5a1a8e589bcafa0aae59ca7b8abbce58cafa0aabde5a1a8e581babaafb9afe587a0aaa7afa0bd" onclick="ga('send','social','email','send','/devnews/041822graandriverband.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.rapidgrowthmedia.com/devnews/041822graandriverband.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Civil rights" href="/tags/taghome.aspx?tag=Civil+rights">Civil rights</a>, <a title="View more stories related to Covid-Recovery" href="/tags/taghome.aspx?tag=Covid-Recovery">Covid-Recovery</a>, <a title="View more stories related to Development" href="/tags/taghome.aspx?tag=Development">Development</a>, <a title="View more stories related to Equity" href="/tags/taghome.aspx?tag=Equity">Equity</a>, <a title="View more stories related to History" href="/tags/taghome.aspx?tag=History">History</a>, <a title="View more stories related to Race" href="/tags/taghome.aspx?tag=Race">Race</a>, <a title="View more stories related to Social Justice" href="/tags/taghome.aspx?tag=Social+Justice">Social Justice</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.rapidgrowthmedia.com/devnews/041822graandriverband.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl07">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=7407048d0861486e9cee9d89ce902b9d&amp;cb=9193524815' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3279&amp;cb=9193524815&amp;n=7407048d0861486e9cee9d89ce902b9d&amp;Page=22~%2fdevnews%2f041822graandriverband.aspx&amp;Tag=22%7eEquity%2c22%7eSocial+Justice%2c22%7eCivil+rights%2c22%7eHistory%2c22%7eCovid-Recovery%2c22%7eDevelopment%2c22%7eRace' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl08">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=436dfb966fee447cb15fa911696b3bf4&amp;cb=9193524815' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3280&amp;cb=9193524815&amp;n=436dfb966fee447cb15fa911696b3bf4&amp;Page=22~%2fdevnews%2f041822graandriverband.aspx&amp;Tag=22%7eEquity%2c22%7eSocial+Justice%2c22%7eCivil+rights%2c22%7eHistory%2c22%7eCovid-Recovery%2c22%7eDevelopment%2c22%7eRace' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ad41330323974df19bbafd51cbbfb572&amp;cb=9193524815' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3274&amp;cb=9193524815&amp;n=ad41330323974df19bbafd51cbbfb572&amp;Page=22~%2fdevnews%2f041822graandriverband.aspx&amp;Tag=22%7eEquity%2c22%7eSocial+Justice%2c22%7eCivil+rights%2c22%7eHistory%2c22%7eCovid-Recovery%2c22%7eDevelopment%2c22%7eRace' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=3c6968c91c174a178b2ab02dce45fd98&amp;cb=9193524815' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3275&amp;cb=9193524815&amp;n=3c6968c91c174a178b2ab02dce45fd98&amp;Page=22~%2fdevnews%2f041822graandriverband.aspx&amp;Tag=22%7eEquity%2c22%7eSocial+Justice%2c22%7eCivil+rights%2c22%7eHistory%2c22%7eCovid-Recovery%2c22%7eDevelopment%2c22%7eRace' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="columnList relatedContent relatedCompany">
<h3>
Related Company
</h3>
<div class="clearfix">
<div style="float:left; width:100%">
<ul class="">
<li>
<a href="/companies/GrandRiverBandofOttawaIndians.aspx" target="_self" class="title">Grand River Band of Ottawa Indians</a>
<div id="ctl00_ContentPlaceHolder1_RelatedCompany_RepeaterColumns_ctl01_ctl00_ctl01_DivAddress" class="columnListAddress">
</div>
<div id="ctl00_ContentPlaceHolder1_RelatedCompany_RepeaterColumns_ctl01_ctl00_ctl01_DivAbstract" class="columnListAbstract">
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=e5e33bc3184d48e19ef6325538619ca1&amp;cb=9193524815' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3276&amp;cb=9193524815&amp;n=e5e33bc3184d48e19ef6325538619ca1&amp;Page=22~%2fdevnews%2f041822graandriverband.aspx&amp;Tag=22%7eEquity%2c22%7eSocial+Justice%2c22%7eCivil+rights%2c22%7eHistory%2c22%7eCovid-Recovery%2c22%7eDevelopment%2c22%7eRace' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12">
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '86033828-de30-4737-bcb9-5abe25158a73');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=8cf360edd8154945bd4327724a6c9061&amp;cb=9193524815' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3277&amp;cb=9193524815&amp;n=8cf360edd8154945bd4327724a6c9061&amp;Page=22~%2fdevnews%2f041822graandriverband.aspx&amp;Tag=22%7eEquity%2c22%7eSocial+Justice%2c22%7eCivil+rights%2c22%7eHistory%2c22%7eCovid-Recovery%2c22%7eDevelopment%2c22%7eRace' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=41e29c9707804337acaba32bbb2da213&amp;cb=9193524815' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3278&amp;cb=9193524815&amp;n=41e29c9707804337acaba32bbb2da213&amp;Page=22~%2fdevnews%2f041822graandriverband.aspx&amp;Tag=22%7eEquity%2c22%7eSocial+Justice%2c22%7eCivil+rights%2c22%7eHistory%2c22%7eCovid-Recovery%2c22%7eDevelopment%2c22%7eRace' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/metromode/features/BommaritoBakery.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/metromode/filterd/images/bakeryb.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/metromode/filterd/images/bakeryb.jpg?s=l" class="lazy-load thumb">
 </a></div>
<a href="https://www.secondwavemedia.com/metromode/features/BommaritoBakery.aspx" target="_blank">How a small Italian bakery grew into a 90-year-old family legacy</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Metromode
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/southwest-michigan/features/Let-there-be-more-light-say-resident-empowerment-groups-working-to-stop-unwanted-%20traff-033122.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/southwest-michigan/galleries/image5_1_1.jpeg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/southwest-michigan/galleries/image5_1_1.jpeg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/southwest-michigan/features/Let-there-be-more-light-say-resident-empowerment-groups-working-to-stop-unwanted-%20traff-033122.aspx" target="_blank">Let there be more light, say resident-empowerment groups working together in Kalamazoo</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Southwest Michigan's Second Wave
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.flintside.com/inthenews/literacy-for-life.aspx" target="_blank">
<noscript><img src="https://www.flintside.com/galleries/literacy.jpeg?s=l" class="thumb"></noscript>
<img data-src="https://www.flintside.com/galleries/literacy.jpeg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.flintside.com/inthenews/literacy-for-life.aspx" target="_blank">The CFGF aims to close the literacy gap in Genesee County with 'Literacy for Life' initiative</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Flintside
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/concentrate/innovationnews/sacpovertysolutions0632.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_632/expulsion_map.png?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_632/expulsion_map.png?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/concentrate/innovationnews/sacpovertysolutions0632.aspx" target="_blank">Ypsi nonprofit uses U-M research to help Michigan school districts prevent expulsions</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Concentrate
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=79d9c9b9cfad4bef97722ffabb40fb68&amp;cb=9193524815' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3057&amp;cb=9193524815&amp;n=79d9c9b9cfad4bef97722ffabb40fb68&amp;Page=22~%2fdevnews%2f041822graandriverband.aspx&amp;Tag=22%7eEquity%2c22%7eSocial+Justice%2c22%7eCivil+rights%2c22%7eHistory%2c22%7eCovid-Recovery%2c22%7eDevelopment%2c22%7eRace' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=2bfae95bb8ba499db135b83e2b9d220a&amp;cb=9193524815' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3058&amp;cb=9193524815&amp;n=2bfae95bb8ba499db135b83e2b9d220a&amp;Page=22~%2fdevnews%2f041822graandriverband.aspx&amp;Tag=22%7eEquity%2c22%7eSocial+Justice%2c22%7eCivil+rights%2c22%7eHistory%2c22%7eCovid-Recovery%2c22%7eDevelopment%2c22%7eRace' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=7c7c50b62216407e81314b21ed5343e1&amp;cb=9193524815' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3059&amp;cb=9193524815&amp;n=7c7c50b62216407e81314b21ed5343e1&amp;Page=22~%2fdevnews%2f041822graandriverband.aspx&amp;Tag=22%7eEquity%2c22%7eSocial+Justice%2c22%7eCivil+rights%2c22%7eHistory%2c22%7eCovid-Recovery%2c22%7eDevelopment%2c22%7eRace' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=2aa749bfc9b2467daab9b1535f4ee5cd&amp;cb=9193524815' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3060&amp;cb=9193524815&amp;n=2aa749bfc9b2467daab9b1535f4ee5cd&amp;Page=22~%2fdevnews%2f041822graandriverband.aspx&amp;Tag=22%7eEquity%2c22%7eSocial+Justice%2c22%7eCivil+rights%2c22%7eHistory%2c22%7eCovid-Recovery%2c22%7eDevelopment%2c22%7eRace' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=dc5de5da72964beb93ddd2a567965e30&amp;cb=9193524815' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3061&amp;cb=9193524815&amp;n=dc5de5da72964beb93ddd2a567965e30&amp;Page=22~%2fdevnews%2f041822graandriverband.aspx&amp;Tag=22%7eEquity%2c22%7eSocial+Justice%2c22%7eCivil+rights%2c22%7eHistory%2c22%7eCovid-Recovery%2c22%7eDevelopment%2c22%7eRace' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=deba9747fdf44c28b8fc98842b1f241b&amp;cb=9193524815' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3062&amp;cb=9193524815&amp;n=deba9747fdf44c28b8fc98842b1f241b&amp;Page=22~%2fdevnews%2f041822graandriverband.aspx&amp;Tag=22%7eEquity%2c22%7eSocial+Justice%2c22%7eCivil+rights%2c22%7eHistory%2c22%7eCovid-Recovery%2c22%7eDevelopment%2c22%7eRace' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=258ce6f64c3a447cbba0b1bd2cfe5a3c&amp;cb=9193524815' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3063&amp;cb=9193524815&amp;n=258ce6f64c3a447cbba0b1bd2cfe5a3c&amp;Page=22~%2fdevnews%2f041822graandriverband.aspx&amp;Tag=22%7eEquity%2c22%7eSocial+Justice%2c22%7eCivil+rights%2c22%7eHistory%2c22%7eCovid-Recovery%2c22%7eDevelopment%2c22%7eRace' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=0095423265644727a7ec32ffd04cef7f&amp;cb=9193524815' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3064&amp;cb=9193524815&amp;n=0095423265644727a7ec32ffd04cef7f&amp;Page=22~%2fdevnews%2f041822graandriverband.aspx&amp;Tag=22%7eEquity%2c22%7eSocial+Justice%2c22%7eCivil+rights%2c22%7eHistory%2c22%7eCovid-Recovery%2c22%7eDevelopment%2c22%7eRace' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=7b4d370a2d9143b689ee0da7c081b997&amp;cb=9193524815' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3065&amp;cb=9193524815&amp;n=7b4d370a2d9143b689ee0da7c081b997&amp;Page=22~%2fdevnews%2f041822graandriverband.aspx&amp;Tag=22%7eEquity%2c22%7eSocial+Justice%2c22%7eCivil+rights%2c22%7eHistory%2c22%7eCovid-Recovery%2c22%7eDevelopment%2c22%7eRace' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=acd5bbe3a34c4bc2be40adb5d66d2179&amp;cb=9193524815' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3066&amp;cb=9193524815&amp;n=acd5bbe3a34c4bc2be40adb5d66d2179&amp;Page=22~%2fdevnews%2f041822graandriverband.aspx&amp;Tag=22%7eEquity%2c22%7eSocial+Justice%2c22%7eCivil+rights%2c22%7eHistory%2c22%7eCovid-Recovery%2c22%7eDevelopment%2c22%7eRace' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a4aebef458e442999f23b88f6423586a&amp;cb=9193524815' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3067&amp;cb=9193524815&amp;n=a4aebef458e442999f23b88f6423586a&amp;Page=22~%2fdevnews%2f041822graandriverband.aspx&amp;Tag=22%7eEquity%2c22%7eSocial+Justice%2c22%7eCivil+rights%2c22%7eHistory%2c22%7eCovid-Recovery%2c22%7eDevelopment%2c22%7eRace' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=5d56f3a5750c47d7bd5ba4a3667cf9b1&amp;cb=9193524815' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3068&amp;cb=9193524815&amp;n=5d56f3a5750c47d7bd5ba4a3667cf9b1&amp;Page=22~%2fdevnews%2f041822graandriverband.aspx&amp;Tag=22%7eEquity%2c22%7eSocial+Justice%2c22%7eCivil+rights%2c22%7eHistory%2c22%7eCovid-Recovery%2c22%7eDevelopment%2c22%7eRace' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About Rapid Growth</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Links.aspx">Grand Rapids Links</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/SignUp.aspx">Sign Up</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script>
var pageInfo = {"article":true,"post_id":"86033828-de30-4737-bcb9-5abe25158a73","post_type":"News Item","taxonomies":{"tags":["Civil rights","Covid-Recovery","Development","Equity","History","Race","Social Justice"]},"url":"https://www.rapidgrowthmedia.com/devnews/041822graandriverband.aspx"};
if (window.pico) {
    window.pico('visit', pageInfo);
}
</script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="9B0CE3A5" />
</div></form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
