
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Empowering new Americans through relationships, product development
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Rapid Growth RSS feed!" href="https://feeds.feedburner.com/RapidGrowth" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.rapidgrowthmedia.com/features/Treetops_Peninah.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rapidgrowthmedia.com/features/Treetops_Peninah.aspx" />
<meta property="og:site_name" content="Rapid Growth" />
<meta property="og:title" content="Empowering new Americans through relationships, product development" />
<meta property="og:image" content="https://www.rapidgrowthmedia.com/features/isse549/peninah3.jpeg" />
<meta property="og:image:width" content="1536" />
<meta property="og:image:height" content="2048" />
<meta property="og:description" content="Founded in 2017 with the goal of welcoming new Americans through a variety of programs, the nonprofit is now a comprehensive system of relationships based on shared goals of education, financial independence, and community building.&#160;" />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1421961403" />
<meta property="fb:admins" content="696130073" />
<meta property="fb:app_id" content="203811699683155" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@rapidgrowth" />
<meta name="twitter:title" content="Empowering new Americans through relationships, product development" />
<meta name="twitter:url" content="https://www.rapidgrowthmedia.com/features/Treetops_Peninah.aspx" />
<meta name="twitter:image" content="https://www.rapidgrowthmedia.com/features/isse549/peninah3.jpeg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637269641765660300" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637122004760000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637170633819003145"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':3057,'Footer 02':3058,'Footer 03':3059,'Footer 04':3060,'Footer 05':3061,'Footer 06':3062,'Footer 07':3063,'Footer 08':3064,'Footer 09':3065,'Footer 10':3066,'Footer 11':3067,'Footer 12':3068,'Half Page 1':5744,'Leaderboard 2':3263,'Leaderboard 3':3264,'Masthead Leaderboard':3255,'Rectangle 1':3257,'Rectangle 2':3258,'Rectangle 3':3259,'Rectangle 4':3260,'Rectangle 5':3261,'Rectangle 6':3262};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=22~%2ffeatures%2fTreetops_Peninah.aspx&amp;Tag=22%7eBuilding+Communities%2c22%7eDesign%2c22%7eEntrepreneurship%2c22%7eImmigration%2c22%7eNonprofit%2c22%7eRefugee%2c22%7eSmall+Business%2c22%7eSocial+Justice%2c22%7eTransformational+Change%2c22%7eHeartside'></script>
<meta name="description" content="Founded in 2017 with the goal of welcoming new Americans through a variety of programs, the nonprofit is now a comprehensive system of relationships based on shared goals of education, financial independence, and community building. " />
<meta name="keywords" content="Treetops Collective, New Americans, Refugees" />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.rapidgrowthmedia.com';
var google_cx = '006919356486600035371:-b02nr5o144';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-225509-2','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="rapid-growth ch-feature-story FeaturedStory no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '203811699683155';
</script>
<form method="post" action="./Treetops_Peninah.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="60A6f1WDJsSSixnWCYZeAFaFqB9lwJdBkJbPWxoHmDu9qWgE7EToii3NbjAHJa5NLjK5Fwu8M+DkR7r4fbU6ovE0Ql+1H3dDwVNecU9hwTQhOIy+ygc/VrS8UQVBap4zuzdirJABcIa7wBybzFGWpi2cv9qBmqt68K//+SpF/BJYGVyAqjCfTrCcmi6nefJcFkrBoG5lTgCkPE+SP5fNXrB5H0fpf10OY5mgK9f3oT5tFr3+" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/ada/ada.aspx'>Ada</a></li><li><a href='/cities/alger-heights.aspx'>Alger Heights</a></li><li><a href='/cities/baxter/baxter.aspx'>Baxter</a></li><li><a href='/cities/belknap-lookout.aspx'>Belknap Lookout</a></li><li><a href='/cities/beklnapmonroenorth/belkmon.aspx'>Belknap-Monroe North</a></li><li><a href='/cities/black-hills.aspx'>Black Hills</a></li><li><a href='/cities/boston-square.aspx'>Boston Square</a></li><li><a href='/cities/byron-center.aspx'>Byron Center</a></li><li><a href='/cities/caledonia.aspx'>Caledonia</a></li><li><a href='/cities/cascade.aspx'>Cascade</a></li><li><a href='/cities/cedar-springs.aspx'>Cedar Springs</a></li><li><a href='/cities/centercity/centercity.aspx'>Center City</a></li><li><a href='/cities/crestoncheshire/cresches.aspx'>Creston-Cheshire</a></li><li><a href='/cities/eastgrandrapids/eastgrnd.aspx'>East Grand Rapids</a></li><li><a href='/cities/easthillscherryhill/easthills.aspx'>East Hills</a></li><li><a href='/cities/eastern-burton.aspx'>Eastern/Burton</a></li><li><a href='/cities/eastgate.aspx'>Eastgate</a></li><li><a href='/cities/eastown/eastown.aspx'>Eastown</a></li><li><a href='/cities/franklineastern/frankeast.aspx'>Franklin-Eastern</a></li><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/grandhaven/grandhaven.aspx'>Grand Haven</a></li><li><a href='/cities/grand-rapids-twp.aspx'>Grand Rapids Twp</a></li><li><a href='/cities/grandville.aspx'>Grandville</a></li><li><a href='/cities/grandville-neighborhood.aspx'>Grandville Neighborhood</a></li><li><a href='/cities/heartside/heartside.aspx'>Heartside</a></li><li><a href='/cities/HeritageHill/heritage.aspx'>Heritage Hill</a></li><li><a href='/cities/highland-park.aspx'>Highland Park</a></li><li><a href='/cities/holland/holland.aspx'>Holland</a></li><li><a href='/cities/hudsonville.aspx'>Hudsonville</a></li><li><a href='/cities/jenison.aspx'>Jenison</a></li><li><a href='/cities/westfulton/wfulton.aspx'>John Ball Park</a></li><li><a href='/cities/john-ball-park.aspx'>John Ball Park</a></li><li><a href='/cities/kentwood.aspx'>Kentwood</a></li><li><a href='/cities/lake-eastbrook.aspx'>Lake Eastbrook</a></li><li><a href='/cities/leffingwell-twin-lakes.aspx'>Leffingwell-Twin Lakes</a></li><li><a href='/cities/lowell/lowell.aspx'>Lowell</a></li><li><a href='/cities/madisonsquare/madisonsq.aspx'>Madison Square</a></li><li><a href='/cities/michigan-oaks.aspx'>Michigan Oaks</a></li><li><a href='/cities/midtown/midtown.aspx'>Midtown</a></li><li><a href='/cities/millbank.aspx'>Millbank</a></li><li><a href='/cities/muskegon-heights.aspx'>Muskegon Heights</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/north-monroe.aspx'>North Monroe</a></li><li><a href='/cities/north-park.aspx'>North Park</a></li><li><a href='/cities/northeast.aspx'>Northeast</a></li><li><a href='/cities/ottawa-county.aspx'>Ottawa County</a></li><li><a href='/cities/ottawa-hills.aspx'>Ottawa Hills</a></li><li><a href='/cities/plainfield-twp.aspx'>Plainfield Twp</a></li><li><a href='/cities/richmond-oakley.aspx'>Richmond-Oakley</a></li><li><a href='/cities/ridgemoor-park.aspx'>Ridgemoor Park</a></li><li><a href='/cities/rockford/rockford.aspx'>Rockford</a></li><li><a href='/cities/roosevelt-park.aspx'>Roosevelt Park</a></li><li><a href='/cities/saugatuckdouglas/saugatuck.aspx'>Saugatuck - Douglas</a></li><li><a href='/cities/shangrai-la.aspx'>Shangrai-La</a></li><li><a href='/cities/shawmut-hills.aspx'>Shawmut Hills</a></li><li><a href='/cities/shawnee-park.aspx'>Shawnee Park</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast-community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/southeast-end.aspx'>Southeast End</a></li><li><a href='/cities/southwest.aspx'>Southwest</a></li><li><a href='/cities/sparta.aspx'>Sparta</a></li><li><a href='/cities/spring-lake.aspx'>Spring Lake</a></li><li><a href='/cities/stockbridge/stockbrdg.aspx'>Stockbridge</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li><li><a href='/cities/walker.aspx'>Walker</a></li><li><a href='/cities/nearwestside/nearwside.aspx'>West Grand</a></li><li><a href='/cities/whitehallmontague/whitemont.aspx'>Whitehall - Montague</a></li><li><a href='/cities/wyoming.aspx'>Wyoming</a></li><li><a href='/cities/zeeland.aspx'>Zeeland</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/building-bridges.aspx'>Building Bridges</a></li><li><a href='/series/defining-division.aspx'>Defining Division</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/high-tech-gr.aspx'>High Tech GR</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/series/on-the-ground-espanol.aspx'>On the Ground Español</a></li><li><a href='/series/public-education.aspx'>Public Education</a></li><li><a href='/series/rapid-blog.aspx'>Rapid Blog</a></li><li><a href='/series/rapid-chat.aspx'>RapidChat</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/trails-and-greenways.aspx'>Trails and Greenways</a></li><li><a href='/series/urban-innovation-exchange.aspx'>Urban Innovation Exchange</a></li>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Rapid-Growth-Media/13616718243" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/rapidgrowth" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/rapidgrowthmedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Rapid Growth RSS feed!" target="_blank" href="https://feeds.feedburner.com/RapidGrowth"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-rapid-growth.png" alt="Rapid Growth" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/ada/ada.aspx'>Ada</a></li><li><a href='/cities/alger-heights.aspx'>Alger Heights</a></li><li><a href='/cities/baxter/baxter.aspx'>Baxter</a></li><li><a href='/cities/belknap-lookout.aspx'>Belknap Lookout</a></li><li><a href='/cities/beklnapmonroenorth/belkmon.aspx'>Belknap-Monroe North</a></li><li><a href='/cities/black-hills.aspx'>Black Hills</a></li><li><a href='/cities/boston-square.aspx'>Boston Square</a></li><li><a href='/cities/byron-center.aspx'>Byron Center</a></li><li><a href='/cities/caledonia.aspx'>Caledonia</a></li><li><a href='/cities/cascade.aspx'>Cascade</a></li><li><a href='/cities/cedar-springs.aspx'>Cedar Springs</a></li><li><a href='/cities/centercity/centercity.aspx'>Center City</a></li><li><a href='/cities/crestoncheshire/cresches.aspx'>Creston-Cheshire</a></li><li><a href='/cities/eastgrandrapids/eastgrnd.aspx'>East Grand Rapids</a></li><li><a href='/cities/easthillscherryhill/easthills.aspx'>East Hills</a></li><li><a href='/cities/eastern-burton.aspx'>Eastern/Burton</a></li><li><a href='/cities/eastgate.aspx'>Eastgate</a></li><li><a href='/cities/eastown/eastown.aspx'>Eastown</a></li><li><a href='/cities/franklineastern/frankeast.aspx'>Franklin-Eastern</a></li><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/grandhaven/grandhaven.aspx'>Grand Haven</a></li><li><a href='/cities/grand-rapids-twp.aspx'>Grand Rapids Twp</a></li><li><a href='/cities/grandville.aspx'>Grandville</a></li><li><a href='/cities/grandville-neighborhood.aspx'>Grandville Neighborhood</a></li><li><a href='/cities/heartside/heartside.aspx'>Heartside</a></li><li><a href='/cities/HeritageHill/heritage.aspx'>Heritage Hill</a></li><li><a href='/cities/highland-park.aspx'>Highland Park</a></li><li><a href='/cities/holland/holland.aspx'>Holland</a></li><li><a href='/cities/hudsonville.aspx'>Hudsonville</a></li><li><a href='/cities/jenison.aspx'>Jenison</a></li><li><a href='/cities/westfulton/wfulton.aspx'>John Ball Park</a></li><li><a href='/cities/john-ball-park.aspx'>John Ball Park</a></li><li><a href='/cities/kentwood.aspx'>Kentwood</a></li><li><a href='/cities/lake-eastbrook.aspx'>Lake Eastbrook</a></li><li><a href='/cities/leffingwell-twin-lakes.aspx'>Leffingwell-Twin Lakes</a></li><li><a href='/cities/lowell/lowell.aspx'>Lowell</a></li><li><a href='/cities/madisonsquare/madisonsq.aspx'>Madison Square</a></li><li><a href='/cities/michigan-oaks.aspx'>Michigan Oaks</a></li><li><a href='/cities/midtown/midtown.aspx'>Midtown</a></li><li><a href='/cities/millbank.aspx'>Millbank</a></li><li><a href='/cities/muskegon-heights.aspx'>Muskegon Heights</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/north-monroe.aspx'>North Monroe</a></li><li><a href='/cities/north-park.aspx'>North Park</a></li><li><a href='/cities/northeast.aspx'>Northeast</a></li><li><a href='/cities/ottawa-county.aspx'>Ottawa County</a></li><li><a href='/cities/ottawa-hills.aspx'>Ottawa Hills</a></li><li><a href='/cities/plainfield-twp.aspx'>Plainfield Twp</a></li><li><a href='/cities/richmond-oakley.aspx'>Richmond-Oakley</a></li><li><a href='/cities/ridgemoor-park.aspx'>Ridgemoor Park</a></li><li><a href='/cities/rockford/rockford.aspx'>Rockford</a></li><li><a href='/cities/roosevelt-park.aspx'>Roosevelt Park</a></li><li><a href='/cities/saugatuckdouglas/saugatuck.aspx'>Saugatuck - Douglas</a></li><li><a href='/cities/shangrai-la.aspx'>Shangrai-La</a></li><li><a href='/cities/shawmut-hills.aspx'>Shawmut Hills</a></li><li><a href='/cities/shawnee-park.aspx'>Shawnee Park</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast-community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/southeast-end.aspx'>Southeast End</a></li><li><a href='/cities/southwest.aspx'>Southwest</a></li><li><a href='/cities/sparta.aspx'>Sparta</a></li><li><a href='/cities/spring-lake.aspx'>Spring Lake</a></li><li><a href='/cities/stockbridge/stockbrdg.aspx'>Stockbridge</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li><li><a href='/cities/walker.aspx'>Walker</a></li><li><a href='/cities/nearwestside/nearwside.aspx'>West Grand</a></li><li><a href='/cities/whitehallmontague/whitemont.aspx'>Whitehall - Montague</a></li><li><a href='/cities/wyoming.aspx'>Wyoming</a></li><li><a href='/cities/zeeland.aspx'>Zeeland</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/building-bridges.aspx'>Building Bridges</a></li><li><a href='/series/defining-division.aspx'>Defining Division</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/high-tech-gr.aspx'>High Tech GR</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/series/on-the-ground-espanol.aspx'>On the Ground Español</a></li><li><a href='/series/public-education.aspx'>Public Education</a></li><li><a href='/series/rapid-blog.aspx'>Rapid Blog</a></li><li><a href='/series/rapid-chat.aspx'>RapidChat</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/trails-and-greenways.aspx'>Trails and Greenways</a></li><li><a href='/series/urban-innovation-exchange.aspx'>Urban Innovation Exchange</a></li>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Rapid+Growth'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Rapid-Growth-Media/13616718243" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/rapidgrowth" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/rapidgrowthmedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Rapid Growth RSS feed!" target="_blank" href="https://feeds.feedburner.com/RapidGrowth"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title" style='x'>Empowering new Americans through relationships, product development</h1>
<div class="byline" style='x'>
<span class="author">By Lauren Fay Carlson, Managing Editor</span> |
<span class="date">Friday, September 04, 2020</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fTreetops_Peninah.aspx" onclick="ga('send','social','facebook','send','/features/Treetops_Peninah.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fTreetops_Peninah.aspx&amp;text=Empowering+new+Americans+through+relationships%2c+product+development" onclick="ga('send','social','twitter','send','/features/Treetops_Peninah.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fTreetops_Peninah.aspx&amp;title=Empowering+new+Americans+through+relationships%2c+product+development" onclick="ga('send','social','linkedin','send','/features/Treetops_Peninah.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#bf80fdd0dbc682d7cbcbcfcc9a8cde9a8dd99a8dd9c8c8c891cddecfd6dbd8cdd0c8cbd7d2dadbd6de91dcd0d29a8dd9d9dadecbcacddacc9a8dd9ebcddadacbd0cfcce0efdad1d6d1ded791decccfc799ded2cf84eccaddd5dadccb82ecd7decdda85fad2cfd0c8dacdd6d1d894d1dac894fed2dacdd6dcded1cc94cbd7cdd0cad8d794cddad3decbd6d0d1ccd7d6cfcc9a8ddc94cfcdd0dbcadccb94dbdac9dad3d0cfd2dad1cb" onclick="ga('send','social','email','send','/features/Treetops_Peninah.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div id="main-content" class='content-block '>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl03" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": true, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container image-vertical">
<img class="carousel-image " alt="Mucyo Peninah" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/features/isse549/peninah3.jpeg?s=t 120w, /features/isse549/peninah3.jpeg?s=l 265w, /features/isse549/peninah3.jpeg?s=lf 500w, /features/isse549/peninah3.jpeg?s=f 750w, /features/isse549/peninah3.jpeg?s=m 980w, /features/isse549/peninah3.jpeg?s=p 1125w, /features/isse549/peninah3.jpeg?s=mx 1600w" data-flickity-lazyload-src="/features/isse549/peninah3.jpeg" />
<noscript>
 <img class="carousel-image "
      alt="Mucyo Peninah"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/features/isse549/peninah3.jpeg?s=t 120w, /features/isse549/peninah3.jpeg?s=l 265w, /features/isse549/peninah3.jpeg?s=lf 500w, /features/isse549/peninah3.jpeg?s=f 750w, /features/isse549/peninah3.jpeg?s=m 980w, /features/isse549/peninah3.jpeg?s=p 1125w, /features/isse549/peninah3.jpeg?s=mx 1600w"
      src="/features/isse549/peninah3.jpeg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Mucyo Peninah <span class='image-credits'></span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Mucyo Peninah cross-cultural partner Alaina Hoekwater" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/features/isse549/peninahcrossculturalpartnership.jpg?s=t 120w, /features/isse549/peninahcrossculturalpartnership.jpg?s=l 265w, /features/isse549/peninahcrossculturalpartnership.jpg?s=lf 500w, /features/isse549/peninahcrossculturalpartnership.jpg?s=f 750w, /features/isse549/peninahcrossculturalpartnership.jpg?s=m 980w, /features/isse549/peninahcrossculturalpartnership.jpg?s=p 1125w, /features/isse549/peninahcrossculturalpartnership.jpg?s=mx 1600w" data-flickity-lazyload-src="/features/isse549/peninahcrossculturalpartnership.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Mucyo Peninah cross-cultural partner Alaina Hoekwater"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/features/isse549/peninahcrossculturalpartnership.jpg?s=t 120w, /features/isse549/peninahcrossculturalpartnership.jpg?s=l 265w, /features/isse549/peninahcrossculturalpartnership.jpg?s=lf 500w, /features/isse549/peninahcrossculturalpartnership.jpg?s=f 750w, /features/isse549/peninahcrossculturalpartnership.jpg?s=m 980w, /features/isse549/peninahcrossculturalpartnership.jpg?s=p 1125w, /features/isse549/peninahcrossculturalpartnership.jpg?s=mx 1600w"
      src="/features/isse549/peninahcrossculturalpartnership.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Mucyo Peninah cross-cultural partner Alaina Hoekwater <span class='image-credits'></span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Brandy Arnold, WMCAT Program Manager, speaks to teens at Social Enterprise Internship" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/features/isse549/cohortfromspeakerpointofview.jpg?s=t 120w, /features/isse549/cohortfromspeakerpointofview.jpg?s=l 265w, /features/isse549/cohortfromspeakerpointofview.jpg?s=lf 500w, /features/isse549/cohortfromspeakerpointofview.jpg?s=f 750w, /features/isse549/cohortfromspeakerpointofview.jpg?s=m 980w, /features/isse549/cohortfromspeakerpointofview.jpg?s=p 1125w, /features/isse549/cohortfromspeakerpointofview.jpg?s=mx 1600w" data-flickity-lazyload-src="/features/isse549/cohortfromspeakerpointofview.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Brandy Arnold, WMCAT Program Manager, speaks to teens at Social Enterprise Internship"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/features/isse549/cohortfromspeakerpointofview.jpg?s=t 120w, /features/isse549/cohortfromspeakerpointofview.jpg?s=l 265w, /features/isse549/cohortfromspeakerpointofview.jpg?s=lf 500w, /features/isse549/cohortfromspeakerpointofview.jpg?s=f 750w, /features/isse549/cohortfromspeakerpointofview.jpg?s=m 980w, /features/isse549/cohortfromspeakerpointofview.jpg?s=p 1125w, /features/isse549/cohortfromspeakerpointofview.jpg?s=mx 1600w"
      src="/features/isse549/cohortfromspeakerpointofview.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Brandy Arnold, WMCAT Program Manager, speaks to teens at Social Enterprise Internship <span class='image-credits'></span></div></div>
</div>
</div>
</div>
<div class="carousel carousel-thumbs" data-flickity='{ "asNavFor": "#ctl00_ContentPlaceHolder1_ctl03 .carousel-main", "cellAlign":"center", "contain": true, "autoPlay": false, "fullscreen": false, "fade": false, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad": true, "cellSelector": ".carousel-cell", "setGallerySize": false, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/features/isse549/peninah3.jpeg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/features/isse549/peninah3.jpeg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/features/isse549/peninahcrossculturalpartnership.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/features/isse549/peninahcrossculturalpartnership.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/features/isse549/cohortfromspeakerpointofview.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/features/isse549/cohortfromspeakerpointofview.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=70d66dfb55e6476eb6bebc2413993ed1&amp;cb=8935049413' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3255&amp;cb=8935049413&amp;n=70d66dfb55e6476eb6bebc2413993ed1&amp;Page=22~%2ffeatures%2fTreetops_Peninah.aspx&amp;Tag=22%7eBuilding+Communities%2c22%7eDesign%2c22%7eEntrepreneurship%2c22%7eImmigration%2c22%7eNonprofit%2c22%7eRefugee%2c22%7eSmall+Business%2c22%7eSocial+Justice%2c22%7eTransformational+Change%2c22%7eHeartside' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
At <a href="https://treetopscollective.org">Treetops Collective</a>, empowering refugees is their top priority. Founded in 2017 with the goal of welcoming new Americans through a variety of programs, the nonprofit is now a comprehensive system of relationships based on shared goals of education, financial independence, and community building. Mucyo Peninah, a participant in multiple Treetops programs, embarked on a journey of mental health and entrepreneurship, and now shares her lessons with the diverse and dynamic New American community in Grand Rapids.<br>
<br>
One such pillar of Treetops&rsquo; mission is the Sister Circles Program, a yearly cohort of teen refugees that meet monthly, guide each other through personal goals, and explore topics of interest like relationships, personal finance, mental health, and body image. Local community members &mdash; oftentimes New Americans themselves &mdash; are invited to speak at monthly meetings, sharing their personal experiences and wisdom from their careers. Speakers have included Christine Mwangi, founder of Be a Rose, who explored body image and cultural beauty norms; and East Kentwood High School Kathryn Vanoveren, who explored the high school experience for New Americans.<br>
<br>
<span caption="" captionfromimage="false" class="content-image-left" src="https://www.rapidgrowthmedia.com/features/isse549/2019cohort.jpg"><noscript><img src="https://www.rapidgrowthmedia.com/features/isse549/2019cohort.jpg" srcset="https://www.rapidgrowthmedia.com/features/isse549/2019cohort.jpg?s=l 265w, https://www.rapidgrowthmedia.com/features/isse549/2019cohort.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.rapidgrowthmedia.com/features/isse549/2019cohort.jpg" class="lazy-load" data-srcset="https://www.rapidgrowthmedia.com/features/isse549/2019cohort.jpg?s=l 265w, https://www.rapidgrowthmedia.com/features/isse549/2019cohort.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></span><br>
&ldquo;The partnership is filled with connection, fostering a new friendship, making local connections to resources or opportunities, while also working to create appreciation and respect for the beautiful diversity that comes with a welcoming community,&rdquo; says Tarah Carnahan, Treetops&rsquo; executive director and co-founder.<br>
<br>
Mucyo Peninah, a refugee who moved to the United States from the Congo in 2015, first became acquainted with Treetops through Sister Circles. &quot;It was a very, like, life-changing opportunity for me,&quot; says Peninah. A shy teen who struggled with social interaction upon arriving in the United States, Peninah flourished in the program, building relationships and gaining confidence. &quot;They taught me like to be myself &hellip; they taught me it&#39;s okay to be unique and different,&quot; she adds.<br>
<br>
Participants of Sister Circles are later invited to participate in the <a href="https://treetopscollective.org/blogs/treetops-collective-blog/social-enterprise-internship-collaboration-that-empowers-new-american-teen-girls">Social Enterprise Internship</a>, &ldquo;a 10-week program focused on identifying strengths, having a first job experience, collaborative design, and story-telling,&rdquo; says Carnahan. In these 10 weeks, teens learn skills in communication and sales, among others, and earn a stipend for their participation. The program also involves partnering with a local business leader in the development of their own product. Past entrepreneur partners have included Samantha Macintosch of Dime and Regal and Jessica Fields from Knots of Love.<br>
<span caption="" captionfromimage="false" class="content-image-inline content-image-full" src="https://www.rapidgrowthmedia.com/features/isse549/journalimage.jpeg"><noscript><img src="https://www.rapidgrowthmedia.com/features/isse549/journalimage.jpeg" srcset="https://www.rapidgrowthmedia.com/features/isse549/journalimage.jpeg?s=l 265w, https://www.rapidgrowthmedia.com/features/isse549/journalimage.jpeg?s=lf 500w, https://www.rapidgrowthmedia.com/features/isse549/journalimage.jpeg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.rapidgrowthmedia.com/features/isse549/journalimage.jpeg" class="lazy-load" data-srcset="https://www.rapidgrowthmedia.com/features/isse549/journalimage.jpeg?s=l 265w, https://www.rapidgrowthmedia.com/features/isse549/journalimage.jpeg?s=lf 500w, https://www.rapidgrowthmedia.com/features/isse549/journalimage.jpeg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></span><br>
<br>
Peninah, with an interest in writing amidst her journey for self expression, partnered with James Fry of <a href="https://www.germinationlabs.com">Germination Labs</a> in the creation of a <a href="https://treetopscollective.org/collections/womens-collection/products/find-your-voice-journal">journal of empowerment</a>. The wire bound journal offers daily writing prompts, as well as inspirational quotes and blank pages. Peninah notes that the internship&rsquo;s product development is &quot;Based on who you are...and what you want your product to say about you &hellip;<br>
<br>
That&rsquo;s why I chose the journal because I love writing.&rdquo;<br>
<br>
&ldquo;It&#39;s been an honor to walk alongside Peninah through this Treetops&#39; experience from her beginning of begrudgingly joining us for a first workshop, to speaking into pain with power encouraging the teens in her cohort, to boldly making a dream become a reality with the creation of her mindfulness journal, to now stepping into leadership stewarding relationships and being a connector to the young women in our program who are coming after her,&rdquo; says Carnahan.<br>
<br>
&ldquo;She intends to use her mental health journey for good, to encourage other young women to be mindful, acknowledge their feelings and journal to find peace and clarity.&rdquo;<span caption="" captionfromimage="false" class="content-image-right" src="https://www.rapidgrowthmedia.com/features/isse549/peninah1.jpeg"><noscript><img src="https://www.rapidgrowthmedia.com/features/isse549/peninah1.jpeg" srcset="https://www.rapidgrowthmedia.com/features/isse549/peninah1.jpeg?s=l 265w, https://www.rapidgrowthmedia.com/features/isse549/peninah1.jpeg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.rapidgrowthmedia.com/features/isse549/peninah1.jpeg" class="lazy-load" data-srcset="https://www.rapidgrowthmedia.com/features/isse549/peninah1.jpeg?s=l 265w, https://www.rapidgrowthmedia.com/features/isse549/peninah1.jpeg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></span><br>
<br>
Peninah launched her Self Empowerment Journal in March 2020. Since then, she has continued to speak about her mental health journey, and has even sold 40 journals to a Hope College professor who plans to use them in her curriculum. The professor has even invited Peninah to speak to the class about her experiences.<br>
<br>
Through programs such as Sister Circles and the Teen Social Enterprise internship, Treetops aims to foster a welcoming and empowering community for New Americans. Even amid COVID-19, the nonprofit was able to continue its internship remotely, providing each teen participant with a laptop within a few weeks&#39; of mandated school closures.<br>
<br>
&quot;They taught me, like, to be myself,&rdquo; says Peninah. &ldquo;They taught me it&#39;s okay to be unique and different.&rdquo; And through her journal, she seeks to pay this lesson forward.<br>
<br>
&quot;It&#39;s okay to say what I feel. It&#39;s okay to want to help others ... no matter how different I am.&quot;<br>
<br>
<em>Images courtesy Treetops Collective.</em>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fTreetops_Peninah.aspx" onclick="ga('send','social','facebook','send','/features/Treetops_Peninah.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fTreetops_Peninah.aspx&amp;text=Empowering+new+Americans+through+relationships%2c+product+development" onclick="ga('send','social','twitter','send','/features/Treetops_Peninah.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fTreetops_Peninah.aspx&amp;title=Empowering+new+Americans+through+relationships%2c+product+development" onclick="ga('send','social','linkedin','send','/features/Treetops_Peninah.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#a699e4c9c2df9bced2d2d6d58395c78394c08394c0d1d1d188d4c7d6cfc2c1d4c9d1d2cecbc3c2cfc788c5c9cb8394c0c0c3c7d2d3d4c3d58394c0f2d4c3c3d2c9d6d5f9f6c3c8cfc8c7ce88c7d5d6de80c7cbd69df5d3c4ccc3c5d29bf5cec7d4c39ce3cbd6c9d1c3d4cfc8c18dc8c3d18de7cbc3d4cfc5c7c8d58dd2ced4c9d3c1ce8dd4c3cac7d2cfc9c8d5cecfd6d58394c58dd6d4c9c2d3c5d28dc2c3d0c3cac9d6cbc3c8d2" onclick="ga('send','social','email','send','/features/Treetops_Peninah.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.rapidgrowthmedia.com/features/Treetops_Peninah.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
 <script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Building Communities" href="/tags/taghome.aspx?tag=Building+Communities">Building Communities</a>, <a title="View more stories related to Design" href="/tags/taghome.aspx?tag=Design">Design</a>, <a title="View more stories related to Entrepreneurship" href="/tags/taghome.aspx?tag=Entrepreneurship">Entrepreneurship</a>, <a title="View more stories related to Immigration" href="/tags/taghome.aspx?tag=Immigration">Immigration</a>, <a title="View more stories related to Nonprofit" href="/tags/taghome.aspx?tag=Nonprofit">Nonprofit</a>, <a title="View more stories related to Refugee" href="/tags/taghome.aspx?tag=Refugee">Refugee</a>, <a title="View more stories related to Small Business" href="/tags/taghome.aspx?tag=Small+Business">Small Business</a>, <a title="View more stories related to Social Justice" href="/tags/taghome.aspx?tag=Social+Justice">Social Justice</a>, <a title="View more stories related to Transformational Change" href="/tags/taghome.aspx?tag=Transformational+Change">Transformational Change</a>&nbsp;
</div>
<div class="tags cityTag separator">
<a title="View more stories related to Heartside" href="/cities/heartside/heartside.aspx">Heartside</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.rapidgrowthmedia.com/features/Treetops_Peninah.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=9f550883a75f452095ca7608e8ff786f&amp;cb=8935049413' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3263&amp;cb=8935049413&amp;n=9f550883a75f452095ca7608e8ff786f&amp;Page=22~%2ffeatures%2fTreetops_Peninah.aspx&amp;Tag=22%7eBuilding+Communities%2c22%7eDesign%2c22%7eEntrepreneurship%2c22%7eImmigration%2c22%7eNonprofit%2c22%7eRefugee%2c22%7eSmall+Business%2c22%7eSocial+Justice%2c22%7eTransformational+Change%2c22%7eHeartside' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=62a16a91278a49ccbad5c4bbd35fffa6&amp;cb=8935049413' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3264&amp;cb=8935049413&amp;n=62a16a91278a49ccbad5c4bbd35fffa6&amp;Page=22~%2ffeatures%2fTreetops_Peninah.aspx&amp;Tag=22%7eBuilding+Communities%2c22%7eDesign%2c22%7eEntrepreneurship%2c22%7eImmigration%2c22%7eNonprofit%2c22%7eRefugee%2c22%7eSmall+Business%2c22%7eSocial+Justice%2c22%7eTransformational+Change%2c22%7eHeartside' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Half Page 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=fc9a37ab7e85431095f94025fb3f2f56&amp;cb=8935049413' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=5744&amp;cb=8935049413&amp;n=fc9a37ab7e85431095f94025fb3f2f56&amp;Page=22~%2ffeatures%2fTreetops_Peninah.aspx&amp;Tag=22%7eBuilding+Communities%2c22%7eDesign%2c22%7eEntrepreneurship%2c22%7eImmigration%2c22%7eNonprofit%2c22%7eRefugee%2c22%7eSmall+Business%2c22%7eSocial+Justice%2c22%7eTransformational+Change%2c22%7eHeartside' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=b4a38e1871984c80bffe7e5a61dd0f0c&amp;cb=8935049413' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3257&amp;cb=8935049413&amp;n=b4a38e1871984c80bffe7e5a61dd0f0c&amp;Page=22~%2ffeatures%2fTreetops_Peninah.aspx&amp;Tag=22%7eBuilding+Communities%2c22%7eDesign%2c22%7eEntrepreneurship%2c22%7eImmigration%2c22%7eNonprofit%2c22%7eRefugee%2c22%7eSmall+Business%2c22%7eSocial+Justice%2c22%7eTransformational+Change%2c22%7eHeartside' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Sign up here to get Rapid Growth in your inbox every Thursday morning.</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$Subscribe2$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$Subscribe2$ButtonSubmit" id="ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail&#39;,&#39;Rapid+Growth&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Sign up here to get Rapid Growth in your inbox every Thursday morning.</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=74bac63092d34fd0af1eacfaab91af9e&amp;cb=8935049413' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3258&amp;cb=8935049413&amp;n=74bac63092d34fd0af1eacfaab91af9e&amp;Page=22~%2ffeatures%2fTreetops_Peninah.aspx&amp;Tag=22%7eBuilding+Communities%2c22%7eDesign%2c22%7eEntrepreneurship%2c22%7eImmigration%2c22%7eNonprofit%2c22%7eRefugee%2c22%7eSmall+Business%2c22%7eSocial+Justice%2c22%7eTransformational+Change%2c22%7eHeartside' border='0' alt='' /></a></noscript>
</div>
</div>
<div id="sidebar-content" class='content-block'>
<div class="bodyRight">
</div>
</div>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=81ed82a89dbd49e0ac0157ad932968da&amp;cb=8935049413' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3259&amp;cb=8935049413&amp;n=81ed82a89dbd49e0ac0157ad932968da&amp;Page=22~%2ffeatures%2fTreetops_Peninah.aspx&amp;Tag=22%7eBuilding+Communities%2c22%7eDesign%2c22%7eEntrepreneurship%2c22%7eImmigration%2c22%7eNonprofit%2c22%7eRefugee%2c22%7eSmall+Business%2c22%7eSocial+Justice%2c22%7eTransformational+Change%2c22%7eHeartside' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '6e217dd9-f366-4d69-bebe-2daef755a73e');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=9503da4eca444c5e89c53e4875d405d8&amp;cb=25297078129' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3260&amp;cb=25297078129&amp;n=9503da4eca444c5e89c53e4875d405d8&amp;Page=22~%2ffeatures%2fTreetops_Peninah.aspx&amp;Tag=22%7eBuilding+Communities%2c22%7eDesign%2c22%7eEntrepreneurship%2c22%7eImmigration%2c22%7eNonprofit%2c22%7eRefugee%2c22%7eSmall+Business%2c22%7eSocial+Justice%2c22%7eTransformational+Change%2c22%7eHeartside' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=bc49c789b7ff42c79db0e84297de1700&amp;cb=25297078129' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3261&amp;cb=25297078129&amp;n=bc49c789b7ff42c79db0e84297de1700&amp;Page=22~%2ffeatures%2fTreetops_Peninah.aspx&amp;Tag=22%7eBuilding+Communities%2c22%7eDesign%2c22%7eEntrepreneurship%2c22%7eImmigration%2c22%7eNonprofit%2c22%7eRefugee%2c22%7eSmall+Business%2c22%7eSocial+Justice%2c22%7eTransformational+Change%2c22%7eHeartside' border='0' alt='' /></a></noscript>
</div>


<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 6');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=36af5e1a23184469b8525daaf98937b4&amp;cb=25297078129' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3262&amp;cb=25297078129&amp;n=36af5e1a23184469b8525daaf98937b4&amp;Page=22~%2ffeatures%2fTreetops_Peninah.aspx&amp;Tag=22%7eBuilding+Communities%2c22%7eDesign%2c22%7eEntrepreneurship%2c22%7eImmigration%2c22%7eNonprofit%2c22%7eRefugee%2c22%7eSmall+Business%2c22%7eSocial+Justice%2c22%7eTransformational+Change%2c22%7eHeartside' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/midland/features/restoration-team-midland-flood-090320.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/midland/galleries/restoration15.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/midland/galleries/restoration15.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/midland/features/restoration-team-midland-flood-090320.aspx" target="_blank">Meet the restoration team reviving the community’s most historical artifacts damaged by the Midland flood</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Midland
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.freshwatercleveland.com/features/CovidReligion090320.aspx" target="_blank">
<noscript><img src="https://www.freshwatercleveland.com/galleries/Features/2020/September_2020/Issue_443/Leap_of_faith/islamic_center_of_cleveland_02.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.freshwatercleveland.com/galleries/Features/2020/September_2020/Issue_443/Leap_of_faith/islamic_center_of_cleveland_02.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.freshwatercleveland.com/features/CovidReligion090320.aspx" target="_blank">Leap of faith: How COVID-19 has changed the way we worship</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Cleveland - Freshwater Media
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.upstartny.org/features/Buffalo-attraction-tech-startups-remote-workforce-remains-strong.aspx" target="_blank">
<noscript><img src="https://www.upstartny.org/galleries/ryan-francis-kyklo-2.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.upstartny.org/galleries/ryan-francis-kyklo-2.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.upstartny.org/features/Buffalo-attraction-tech-startups-remote-workforce-remains-strong.aspx" target="_blank">Buffalo’s attraction for tech startups and remote workforce remains strong</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: UpstartNY
</div>
 <div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.highgroundnews.com/features/LINC211_FrontLine_Heroes.aspx" target="_blank">
<noscript><img src="https://www.highgroundnews.com/galleries/linc211_picture4_1.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.highgroundnews.com/galleries/linc211_picture4_1.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.highgroundnews.com/features/LINC211_FrontLine_Heroes.aspx" target="_blank">In the pandemic and utility crisis, Memphis' librarians are the hidden heroes</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: High Ground
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=648e944d064649cda55c2baad407889a&amp;cb=25297078129' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3057&amp;cb=25297078129&amp;n=648e944d064649cda55c2baad407889a&amp;Page=22~%2ffeatures%2fTreetops_Peninah.aspx&amp;Tag=22%7eBuilding+Communities%2c22%7eDesign%2c22%7eEntrepreneurship%2c22%7eImmigration%2c22%7eNonprofit%2c22%7eRefugee%2c22%7eSmall+Business%2c22%7eSocial+Justice%2c22%7eTransformational+Change%2c22%7eHeartside' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=98c3d8503c144923889da96e85c999ba&amp;cb=25297078129' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3058&amp;cb=25297078129&amp;n=98c3d8503c144923889da96e85c999ba&amp;Page=22~%2ffeatures%2fTreetops_Peninah.aspx&amp;Tag=22%7eBuilding+Communities%2c22%7eDesign%2c22%7eEntrepreneurship%2c22%7eImmigration%2c22%7eNonprofit%2c22%7eRefugee%2c22%7eSmall+Business%2c22%7eSocial+Justice%2c22%7eTransformational+Change%2c22%7eHeartside' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=9c0b64df724d42ac974c25f61b3e9e1e&amp;cb=25297078129' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3059&amp;cb=25297078129&amp;n=9c0b64df724d42ac974c25f61b3e9e1e&amp;Page=22~%2ffeatures%2fTreetops_Peninah.aspx&amp;Tag=22%7eBuilding+Communities%2c22%7eDesign%2c22%7eEntrepreneurship%2c22%7eImmigration%2c22%7eNonprofit%2c22%7eRefugee%2c22%7eSmall+Business%2c22%7eSocial+Justice%2c22%7eTransformational+Change%2c22%7eHeartside' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=fa9e03e18e6749c0868acdfeeb0741e9&amp;cb=25297078129' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3060&amp;cb=25297078129&amp;n=fa9e03e18e6749c0868acdfeeb0741e9&amp;Page=22~%2ffeatures%2fTreetops_Peninah.aspx&amp;Tag=22%7eBuilding+Communities%2c22%7eDesign%2c22%7eEntrepreneurship%2c22%7eImmigration%2c22%7eNonprofit%2c22%7eRefugee%2c22%7eSmall+Business%2c22%7eSocial+Justice%2c22%7eTransformational+Change%2c22%7eHeartside' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=8f5c0fbcfda84ffa99c75723e78620ae&amp;cb=25297078129' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3061&amp;cb=25297078129&amp;n=8f5c0fbcfda84ffa99c75723e78620ae&amp;Page=22~%2ffeatures%2fTreetops_Peninah.aspx&amp;Tag=22%7eBuilding+Communities%2c22%7eDesign%2c22%7eEntrepreneurship%2c22%7eImmigration%2c22%7eNonprofit%2c22%7eRefugee%2c22%7eSmall+Business%2c22%7eSocial+Justice%2c22%7eTransformational+Change%2c22%7eHeartside' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=c2f5e4505c2f4108a177b50d695e4b00&amp;cb=25297078129' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3062&amp;cb=25297078129&amp;n=c2f5e4505c2f4108a177b50d695e4b00&amp;Page=22~%2ffeatures%2fTreetops_Peninah.aspx&amp;Tag=22%7eBuilding+Communities%2c22%7eDesign%2c22%7eEntrepreneurship%2c22%7eImmigration%2c22%7eNonprofit%2c22%7eRefugee%2c22%7eSmall+Business%2c22%7eSocial+Justice%2c22%7eTransformational+Change%2c22%7eHeartside' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=0a161c76be454dcaa39362ba8348d43d&amp;cb=25297078129' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3063&amp;cb=25297078129&amp;n=0a161c76be454dcaa39362ba8348d43d&amp;Page=22~%2ffeatures%2fTreetops_Peninah.aspx&amp;Tag=22%7eBuilding+Communities%2c22%7eDesign%2c22%7eEntrepreneurship%2c22%7eImmigration%2c22%7eNonprofit%2c22%7eRefugee%2c22%7eSmall+Business%2c22%7eSocial+Justice%2c22%7eTransformational+Change%2c22%7eHeartside' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=6e5bea556b094a599dae7a6ea0aa1c7e&amp;cb=25297078129' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3064&amp;cb=25297078129&amp;n=6e5bea556b094a599dae7a6ea0aa1c7e&amp;Page=22~%2ffeatures%2fTreetops_Peninah.aspx&amp;Tag=22%7eBuilding+Communities%2c22%7eDesign%2c22%7eEntrepreneurship%2c22%7eImmigration%2c22%7eNonprofit%2c22%7eRefugee%2c22%7eSmall+Business%2c22%7eSocial+Justice%2c22%7eTransformational+Change%2c22%7eHeartside' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=db6c46156f0f41ae8e825b13ec288cc6&amp;cb=25297078129' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3065&amp;cb=25297078129&amp;n=db6c46156f0f41ae8e825b13ec288cc6&amp;Page=22~%2ffeatures%2fTreetops_Peninah.aspx&amp;Tag=22%7eBuilding+Communities%2c22%7eDesign%2c22%7eEntrepreneurship%2c22%7eImmigration%2c22%7eNonprofit%2c22%7eRefugee%2c22%7eSmall+Business%2c22%7eSocial+Justice%2c22%7eTransformational+Change%2c22%7eHeartside' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=018a6d7acc80407fa311efbfd199605e&amp;cb=25297078129' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3066&amp;cb=25297078129&amp;n=018a6d7acc80407fa311efbfd199605e&amp;Page=22~%2ffeatures%2fTreetops_Peninah.aspx&amp;Tag=22%7eBuilding+Communities%2c22%7eDesign%2c22%7eEntrepreneurship%2c22%7eImmigration%2c22%7eNonprofit%2c22%7eRefugee%2c22%7eSmall+Business%2c22%7eSocial+Justice%2c22%7eTransformational+Change%2c22%7eHeartside' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=b48bea28305e42f0a9ef24ca46f94e03&amp;cb=25297078129' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3067&amp;cb=25297078129&amp;n=b48bea28305e42f0a9ef24ca46f94e03&amp;Page=22~%2ffeatures%2fTreetops_Peninah.aspx&amp;Tag=22%7eBuilding+Communities%2c22%7eDesign%2c22%7eEntrepreneurship%2c22%7eImmigration%2c22%7eNonprofit%2c22%7eRefugee%2c22%7eSmall+Business%2c22%7eSocial+Justice%2c22%7eTransformational+Change%2c22%7eHeartside' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=7550d95020ca4d5f9aaa50301af12105&amp;cb=25297078129' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3068&amp;cb=25297078129&amp;n=7550d95020ca4d5f9aaa50301af12105&amp;Page=22~%2ffeatures%2fTreetops_Peninah.aspx&amp;Tag=22%7eBuilding+Communities%2c22%7eDesign%2c22%7eEntrepreneurship%2c22%7eImmigration%2c22%7eNonprofit%2c22%7eRefugee%2c22%7eSmall+Business%2c22%7eSocial+Justice%2c22%7eTransformational+Change%2c22%7eHeartside' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Sign up here to get Rapid Growth in your inbox every Thursday morning.</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Rapid+Growth&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About Rapid Growth</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Links.aspx">Grand Rapids Links</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/SignUp.aspx">Sign Up</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="558FE286" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="yMVxN8zQbUWxOggvJb0/0hf3Xf0SWQ160Z+o0DQQe1Wiki7AnmcyTP0x497BzjQAQtMdrdUZLRBeW3LKZvgR4nVueRd1vgXk+pvHHB+Aomo3CQtQTPgqQwkd2tIo/JSLRZuL9AI36LM/5y9iB3CtiG3y7N5TVzc1uIk5l+YFjR70d9sR" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637109960440000000" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/12.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
