
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	COVID-19 increases transportation challenges for the working-class, promotes community collaboration
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Rapid Growth RSS feed!" href="https://feeds.feedburner.com/RapidGrowth" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.rapidgrowthmedia.com/features/covid19_transportation.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rapidgrowthmedia.com/features/covid19_transportation.aspx" />
<meta property="og:site_name" content="Rapid Growth" />
<meta property="og:title" content="COVID-19 increases transportation challenges for the working-class, promotes community collaboration" />
<meta property="og:image" content="https://www.rapidgrowthmedia.com/features/isse549/rapid2.jpg" />
<meta property="og:image:width" content="4240" />
<meta property="og:image:height" content="2832" />
<meta property="og:description" content="COVID-19 has stunted economies across the globe and continues to create massive challenges. For individuals considered ALICE (Asset Limited, Income Constrained, Employed), increased hardship has prompted community organizations to seek collaborative " />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="203811699683155" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@rapidgrowth" />
<meta name="twitter:title" content="COVID-19 increases transportation challenges for the working-class, promotes community collaboration" />
<meta name="twitter:url" content="https://www.rapidgrowthmedia.com/features/covid19_transportation.aspx" />
<meta name="twitter:image" content="https://www.rapidgrowthmedia.com/features/isse549/rapid2.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637364586900000000" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637178839140000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637412208175496947"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':3057,'Footer 02':3058,'Footer 03':3059,'Footer 04':3060,'Footer 05':3061,'Footer 06':3062,'Footer 07':3063,'Footer 08':3064,'Footer 09':3065,'Footer 10':3066,'Footer 11':3067,'Footer 12':3068,'Half Page 1':5744,'Leaderboard 2':3263,'Leaderboard 3':3264,'Masthead Leaderboard':3255,'Rectangle 1':3257,'Rectangle 2':3258,'Rectangle 3':3259,'Rectangle 4':3260,'Rectangle 5':3261,'Rectangle 6':3262};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=22~%2ffeatures%2fcovid19_transportation.aspx&amp;Tag=22%7eCOVID19%2c22%7eTransportation%2c22%7eCenter+City%2c22%7eSoutheast+Community'></script>
<meta name="description" content="COVID-19 has stunted economies across the globe and continues to create massive challenges. For individuals considered ALICE (Asset Limited, Income Constrained, Employed), increased hardship has prompted community organizations to seek collaborative " />
<meta name="keywords" content="COVID-19, transportation, ALICE" />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.rapidgrowthmedia.com';
var google_cx = '006919356486600035371:-b02nr5o144';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-225509-2','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="rapid-growth ch-feature-story FeaturedStory no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '203811699683155';
</script>
<form method="post" action="./covid19_transportation.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/ewhGZ1ZA9I/Xr9o3MI/WpI4MEMsucHBEtGrz7QhfN9uvFAEBeTl8lZwOiwvcVg6HMutQOsnYk6NUFZ5rJcpAiHhZKpt7jfCevLb37+8d/Mjtg/MHAORcA8RC1WQBcjt7vTg2IWwyNA6BXpy6/A84Wr5DjGPuvgC3QKtEE8+MwZh3a5KjaMJKs/57Gw9j+L8Oe4o5GSWA8UiYbeWekmgoPTjZvRmoGMU8onwjE2RDwsN66yP" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/ada/ada.aspx'>Ada</a></li><li><a href='/cities/alger-heights.aspx'>Alger Heights</a></li><li><a href='/cities/allegan-county.aspx'>Allegan County</a></li><li><a href='/cities/baxter/baxter.aspx'>Baxter</a></li><li><a href='/cities/belknap-lookout.aspx'>Belknap Lookout</a></li><li><a href='/cities/beklnapmonroenorth/belkmon.aspx'>Belknap-Monroe North</a></li><li><a href='/cities/black-hills.aspx'>Black Hills</a></li><li><a href='/cities/boston-square.aspx'>Boston Square</a></li><li><a href='/cities/byron-center.aspx'>Byron Center</a></li><li><a href='/cities/caledonia.aspx'>Caledonia</a></li><li><a href='/cities/cascade.aspx'>Cascade</a></li><li><a href='/cities/cedar-springs.aspx'>Cedar Springs</a></li><li><a href='/cities/centercity/centercity.aspx'>Center City</a></li><li><a href='/cities/crestoncheshire/cresches.aspx'>Creston-Cheshire</a></li><li><a href='/cities/eastgrandrapids/eastgrnd.aspx'>East Grand Rapids</a></li><li><a href='/cities/easthillscherryhill/easthills.aspx'>East Hills</a></li><li><a href='/cities/eastern-burton.aspx'>Eastern/Burton</a></li><li><a href='/cities/eastgate.aspx'>Eastgate</a></li><li><a href='/cities/eastown/eastown.aspx'>Eastown</a></li><li><a href='/cities/franklineastern/frankeast.aspx'>Franklin-Eastern</a></li><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/grandhaven/grandhaven.aspx'>Grand Haven</a></li><li><a href='/cities/grand-rapids-twp.aspx'>Grand Rapids Twp</a></li><li><a href='/cities/grandville.aspx'>Grandville</a></li><li><a href='/cities/grandville-neighborhood.aspx'>Grandville Neighborhood</a></li><li><a href='/cities/heartside/heartside.aspx'>Heartside</a></li><li><a href='/cities/HeritageHill/heritage.aspx'>Heritage Hill</a></li><li><a href='/cities/highland-park.aspx'>Highland Park</a></li><li><a href='/cities/holland/holland.aspx'>Holland</a></li><li><a href='/cities/hudsonville.aspx'>Hudsonville</a></li><li><a href='/cities/jenison.aspx'>Jenison</a></li><li><a href='/cities/westfulton/wfulton.aspx'>John Ball Park</a></li><li><a href='/cities/john-ball-park.aspx'>John Ball Park</a></li><li><a href='/cities/kentwood.aspx'>Kentwood</a></li><li><a href='/cities/lake-eastbrook.aspx'>Lake Eastbrook</a></li><li><a href='/cities/leffingwell-twin-lakes.aspx'>Leffingwell-Twin Lakes</a></li><li><a href='/cities/lowell/lowell.aspx'>Lowell</a></li><li><a href='/cities/madisonsquare/madisonsq.aspx'>Madison Square</a></li><li><a href='/cities/michigan-oaks.aspx'>Michigan Oaks</a></li><li><a href='/cities/midtown/midtown.aspx'>Midtown</a></li><li><a href='/cities/millbank.aspx'>Millbank</a></li><li><a href='/cities/muskegon-heights.aspx'>Muskegon Heights</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/north-monroe.aspx'>North Monroe</a></li><li><a href='/cities/north-park.aspx'>North Park</a></li><li><a href='/cities/northeast.aspx'>Northeast</a></li><li><a href='/cities/ottawa-county.aspx'>Ottawa County</a></li><li><a href='/cities/ottawa-hills.aspx'>Ottawa Hills</a></li><li><a href='/cities/plainfield-twp.aspx'>Plainfield Twp</a></li><li><a href='/cities/richmond-oakley.aspx'>Richmond-Oakley</a></li><li><a href='/cities/ridgemoor-park.aspx'>Ridgemoor Park</a></li><li><a href='/cities/rockford/rockford.aspx'>Rockford</a></li><li><a href='/cities/roosevelt-park.aspx'>Roosevelt Park</a></li><li><a href='/cities/saugatuckdouglas/saugatuck.aspx'>Saugatuck - Douglas</a></li><li><a href='/cities/shangrai-la.aspx'>Shangrai-La</a></li><li><a href='/cities/shawmut-hills.aspx'>Shawmut Hills</a></li><li><a href='/cities/shawnee-park.aspx'>Shawnee Park</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast-community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/southeast-end.aspx'>Southeast End</a></li><li><a href='/cities/southwest.aspx'>Southwest</a></li><li><a href='/cities/sparta.aspx'>Sparta</a></li><li><a href='/cities/spring-lake.aspx'>Spring Lake</a></li><li><a href='/cities/stockbridge/stockbrdg.aspx'>Stockbridge</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li><li><a href='/cities/walker.aspx'>Walker</a></li><li><a href='/cities/nearwestside/nearwside.aspx'>West Grand</a></li><li><a href='/cities/whitehallmontague/whitemont.aspx'>Whitehall - Montague</a></li><li><a href='/cities/wyoming.aspx'>Wyoming</a></li><li><a href='/cities/zeeland.aspx'>Zeeland</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/building-bridges.aspx'>Building Bridges</a></li><li><a href='/series/defining-division.aspx'>Defining Division</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/high-tech-gr.aspx'>High Tech GR</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/series/on-the-ground-espanol.aspx'>On the Ground Español</a></li><li><a href='/series/public-education.aspx'>Public Education</a></li><li><a href='/series/rapid-blog.aspx'>Rapid Blog</a></li><li><a href='/series/rapid-chat.aspx'>RapidChat</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/trails-and-greenways.aspx'>Trails and Greenways</a></li><li><a href='/series/urban-innovation-exchange.aspx'>Urban Innovation Exchange</a></li>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Rapid-Growth-Media/13616718243" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/rapidgrowth" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/rapidgrowthmedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Rapid Growth RSS feed!" target="_blank" href="https://feeds.feedburner.com/RapidGrowth"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-rapid-growth.png" alt="Rapid Growth" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/ada/ada.aspx'>Ada</a></li><li><a href='/cities/alger-heights.aspx'>Alger Heights</a></li><li><a href='/cities/allegan-county.aspx'>Allegan County</a></li><li><a href='/cities/baxter/baxter.aspx'>Baxter</a></li><li><a href='/cities/belknap-lookout.aspx'>Belknap Lookout</a></li><li><a href='/cities/beklnapmonroenorth/belkmon.aspx'>Belknap-Monroe North</a></li><li><a href='/cities/black-hills.aspx'>Black Hills</a></li><li><a href='/cities/boston-square.aspx'>Boston Square</a></li><li><a href='/cities/byron-center.aspx'>Byron Center</a></li><li><a href='/cities/caledonia.aspx'>Caledonia</a></li><li><a href='/cities/cascade.aspx'>Cascade</a></li><li><a href='/cities/cedar-springs.aspx'>Cedar Springs</a></li><li><a href='/cities/centercity/centercity.aspx'>Center City</a></li><li><a href='/cities/crestoncheshire/cresches.aspx'>Creston-Cheshire</a></li><li><a href='/cities/eastgrandrapids/eastgrnd.aspx'>East Grand Rapids</a></li><li><a href='/cities/easthillscherryhill/easthills.aspx'>East Hills</a></li><li><a href='/cities/eastern-burton.aspx'>Eastern/Burton</a></li><li><a href='/cities/eastgate.aspx'>Eastgate</a></li><li><a href='/cities/eastown/eastown.aspx'>Eastown</a></li><li><a href='/cities/franklineastern/frankeast.aspx'>Franklin-Eastern</a></li><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/grandhaven/grandhaven.aspx'>Grand Haven</a></li><li><a href='/cities/grand-rapids-twp.aspx'>Grand Rapids Twp</a></li><li><a href='/cities/grandville.aspx'>Grandville</a></li><li><a href='/cities/grandville-neighborhood.aspx'>Grandville Neighborhood</a></li><li><a href='/cities/heartside/heartside.aspx'>Heartside</a></li><li><a href='/cities/HeritageHill/heritage.aspx'>Heritage Hill</a></li><li><a href='/cities/highland-park.aspx'>Highland Park</a></li><li><a href='/cities/holland/holland.aspx'>Holland</a></li><li><a href='/cities/hudsonville.aspx'>Hudsonville</a></li><li><a href='/cities/jenison.aspx'>Jenison</a></li><li><a href='/cities/westfulton/wfulton.aspx'>John Ball Park</a></li><li><a href='/cities/john-ball-park.aspx'>John Ball Park</a></li><li><a href='/cities/kentwood.aspx'>Kentwood</a></li><li><a href='/cities/lake-eastbrook.aspx'>Lake Eastbrook</a></li><li><a href='/cities/leffingwell-twin-lakes.aspx'>Leffingwell-Twin Lakes</a></li><li><a href='/cities/lowell/lowell.aspx'>Lowell</a></li><li><a href='/cities/madisonsquare/madisonsq.aspx'>Madison Square</a></li><li><a href='/cities/michigan-oaks.aspx'>Michigan Oaks</a></li><li><a href='/cities/midtown/midtown.aspx'>Midtown</a></li><li><a href='/cities/millbank.aspx'>Millbank</a></li><li><a href='/cities/muskegon-heights.aspx'>Muskegon Heights</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/north-monroe.aspx'>North Monroe</a></li><li><a href='/cities/north-park.aspx'>North Park</a></li><li><a href='/cities/northeast.aspx'>Northeast</a></li><li><a href='/cities/ottawa-county.aspx'>Ottawa County</a></li><li><a href='/cities/ottawa-hills.aspx'>Ottawa Hills</a></li><li><a href='/cities/plainfield-twp.aspx'>Plainfield Twp</a></li><li><a href='/cities/richmond-oakley.aspx'>Richmond-Oakley</a></li><li><a href='/cities/ridgemoor-park.aspx'>Ridgemoor Park</a></li><li><a href='/cities/rockford/rockford.aspx'>Rockford</a></li><li><a href='/cities/roosevelt-park.aspx'>Roosevelt Park</a></li><li><a href='/cities/saugatuckdouglas/saugatuck.aspx'>Saugatuck - Douglas</a></li><li><a href='/cities/shangrai-la.aspx'>Shangrai-La</a></li><li><a href='/cities/shawmut-hills.aspx'>Shawmut Hills</a></li><li><a href='/cities/shawnee-park.aspx'>Shawnee Park</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast-community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/southeast-end.aspx'>Southeast End</a></li><li><a href='/cities/southwest.aspx'>Southwest</a></li><li><a href='/cities/sparta.aspx'>Sparta</a></li><li><a href='/cities/spring-lake.aspx'>Spring Lake</a></li><li><a href='/cities/stockbridge/stockbrdg.aspx'>Stockbridge</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li><li><a href='/cities/walker.aspx'>Walker</a></li><li><a href='/cities/nearwestside/nearwside.aspx'>West Grand</a></li><li><a href='/cities/whitehallmontague/whitemont.aspx'>Whitehall - Montague</a></li><li><a href='/cities/wyoming.aspx'>Wyoming</a></li><li><a href='/cities/zeeland.aspx'>Zeeland</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/building-bridges.aspx'>Building Bridges</a></li><li><a href='/series/defining-division.aspx'>Defining Division</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/high-tech-gr.aspx'>High Tech GR</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/series/on-the-ground-espanol.aspx'>On the Ground Español</a></li><li><a href='/series/public-education.aspx'>Public Education</a></li><li><a href='/series/rapid-blog.aspx'>Rapid Blog</a></li><li><a href='/series/rapid-chat.aspx'>RapidChat</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/trails-and-greenways.aspx'>Trails and Greenways</a></li><li><a href='/series/urban-innovation-exchange.aspx'>Urban Innovation Exchange</a></li>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Rapid+Growth'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Rapid-Growth-Media/13616718243" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/rapidgrowth" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/rapidgrowthmedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Rapid Growth RSS feed!" target="_blank" href="https://feeds.feedburner.com/RapidGrowth"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title" style='x'>COVID-19 increases transportation challenges for the working-class, promotes community collaboration</h1>
<div class="byline" style='x'>
<span class="author">By Ricky Olmos</span> |
<span class="date">Wednesday, November 18, 2020</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fcovid19_transportation.aspx" onclick="ga('send','social','facebook','send','/features/covid19_transportation.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fcovid19_transportation.aspx&amp;text=COVID-19+increases+transportation+challenges+for+the+working-class%2c+promotes+community+collaboration" onclick="ga('send','social','twitter','send','/features/covid19_transportation.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fcovid19_transportation.aspx&amp;title=COVID-19+increases+transportation+challenges+for+the+working-class%2c+promotes+community+collaboration" onclick="ga('send','social','linkedin','send','/features/covid19_transportation.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#1c235e737865217468686c6f392f7d392e7a392e7a6b6b6b326e7d6c75787b6e736b6874717978757d327f7371392e7a7a797d68696e796f392e7a7f736a75782d2543686e7d726f6c736e687d68757372327d6f6c643a7d716c274f697e76797f68214f747d6e79265f534a5558312d253775727f6e797d6f796f37686e7d726f6c736e687d68757372377f747d707079727b796f377a736e37687479376b736e7775727b317f707d6f6f392e7f376c6e73717368796f377f7371716972756865377f7370707d7e736e7d68757372" onclick="ga('send','social','email','send','/features/covid19_transportation.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div id="main-content" class='content-block '>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl03" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": true, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/features/isse549/rapid2.jpg?s=t 120w, /features/isse549/rapid2.jpg?s=l 265w, /features/isse549/rapid2.jpg?s=lf 500w, /features/isse549/rapid2.jpg?s=f 750w, /features/isse549/rapid2.jpg?s=m 980w, /features/isse549/rapid2.jpg?s=p 1125w, /features/isse549/rapid2.jpg?s=mx 1600w" data-flickity-lazyload-src="/features/isse549/rapid2.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/features/isse549/rapid2.jpg?s=t 120w, /features/isse549/rapid2.jpg?s=l 265w, /features/isse549/rapid2.jpg?s=lf 500w, /features/isse549/rapid2.jpg?s=f 750w, /features/isse549/rapid2.jpg?s=m 980w, /features/isse549/rapid2.jpg?s=p 1125w, /features/isse549/rapid2.jpg?s=mx 1600w"
      src="/features/isse549/rapid2.jpg"
     />
 </noscript>
</div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/features/isse549/dsc_0338.jpg?s=t 120w, /features/isse549/dsc_0338.jpg?s=l 265w, /features/isse549/dsc_0338.jpg?s=lf 500w, /features/isse549/dsc_0338.jpg?s=f 750w, /features/isse549/dsc_0338.jpg?s=m 980w, /features/isse549/dsc_0338.jpg?s=p 1125w, /features/isse549/dsc_0338.jpg?s=mx 1600w" data-flickity-lazyload-src="/features/isse549/dsc_0338.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/features/isse549/dsc_0338.jpg?s=t 120w, /features/isse549/dsc_0338.jpg?s=l 265w, /features/isse549/dsc_0338.jpg?s=lf 500w, /features/isse549/dsc_0338.jpg?s=f 750w, /features/isse549/dsc_0338.jpg?s=m 980w, /features/isse549/dsc_0338.jpg?s=p 1125w, /features/isse549/dsc_0338.jpg?s=mx 1600w"
      src="/features/isse549/dsc_0338.jpg"
     />
 </noscript>
</div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Neil Carlson" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/features/isse549/rgneilcarlson-0019.jpg?s=t 120w, /features/isse549/rgneilcarlson-0019.jpg?s=l 265w, /features/isse549/rgneilcarlson-0019.jpg?s=lf 500w, /features/isse549/rgneilcarlson-0019.jpg?s=f 750w, /features/isse549/rgneilcarlson-0019.jpg?s=m 980w, /features/isse549/rgneilcarlson-0019.jpg?s=p 1125w, /features/isse549/rgneilcarlson-0019.jpg?s=mx 1600w" data-flickity-lazyload-src="/features/isse549/rgneilcarlson-0019.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Neil Carlson"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/features/isse549/rgneilcarlson-0019.jpg?s=t 120w, /features/isse549/rgneilcarlson-0019.jpg?s=l 265w, /features/isse549/rgneilcarlson-0019.jpg?s=lf 500w, /features/isse549/rgneilcarlson-0019.jpg?s=f 750w, /features/isse549/rgneilcarlson-0019.jpg?s=m 980w, /features/isse549/rgneilcarlson-0019.jpg?s=p 1125w, /features/isse549/rgneilcarlson-0019.jpg?s=mx 1600w"
      src="/features/isse549/rgneilcarlson-0019.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Neil Carlson <span class='image-credits'>Kristina Bird</span></div></div>
</div>
</div>
</div>
<div class="carousel carousel-thumbs" data-flickity='{ "asNavFor": "#ctl00_ContentPlaceHolder1_ctl03 .carousel-main", "cellAlign":"center", "contain": true, "autoPlay": false, "fullscreen": false, "fade": false, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad": true, "cellSelector": ".carousel-cell", "setGallerySize": false, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/features/isse549/rapid2.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/features/isse549/rapid2.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/features/isse549/dsc_0338.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/features/isse549/dsc_0338.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/features/isse549/rgneilcarlson-0019.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/features/isse549/rgneilcarlson-0019.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=51f699efb73d49909b210823dbd96ca3&amp;cb=41178384907' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3255&amp;cb=41178384907&amp;n=51f699efb73d49909b210823dbd96ca3&amp;Page=22~%2ffeatures%2fcovid19_transportation.aspx&amp;Tag=22%7eCOVID19%2c22%7eTransportation%2c22%7eCenter+City%2c22%7eSoutheast+Community' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
Imagine waking up early in the morning, walking to the end of the road, and catching the first bus to work a frontline job amid a global pandemic. Imagine then coming home after dark, only to do the same thing the next day and still not being able to make ends meet.&nbsp;<br>
<br>
Even before a global pandemic halted the economy and made everyday life a bit more complicated, individuals and families faced daily challenges.&nbsp;<br>
<br>
Those who experience the situation above are, according to the <a href="https://www.hwmuw.org/">Heart of West Michigan United Way</a>, defined as: Asset Limited, Income Constrained, Employed, or <a href="https://www.unitedforalice.org/">ALICE</a> individuals. They are men and women of all ages and races who are employed and earn more than the <a href="https://www.healthcare.gov/glossary/federal-poverty-level-fpl/">federal poverty level</a>, yet still face financial difficulties. A single significant financial setback, ranging from a car repair to unexpected medical expenses or even a job loss, could force these households into a desperate situation.<br>
<br>
&ldquo;ALICE describes what some people would call the donut hole between those who are below various federal poverty eligibility thresholds that make them eligible for a variety of federal and state and local programs and people who have a strong, stable income that enables surviving and thriving in the modern economy,&rdquo; says Dr. Neil Carlson, director at the <a href="https://calvin.edu/centers-institutes/center-for-social-research/">Center for Social Research</a> at Calvin College. Carlson was also a part of the Michigan ALICE research committee that published a study in 2019.&nbsp;<br>
<br>
<span caption="Neil Carlson. Photo by Kristina Bird." captionfromimage="false" class="content-image-inline content-image-full" src="https://www.rapidgrowthmedia.com/features/isse549/rgneilcarlson-0019.jpg"><noscript><img src="https://www.rapidgrowthmedia.com/features/isse549/rgneilcarlson-0019.jpg" srcset="https://www.rapidgrowthmedia.com/features/isse549/rgneilcarlson-0019.jpg?s=l 265w, https://www.rapidgrowthmedia.com/features/isse549/rgneilcarlson-0019.jpg?s=lf 500w, https://www.rapidgrowthmedia.com/features/isse549/rgneilcarlson-0019.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.rapidgrowthmedia.com/features/isse549/rgneilcarlson-0019.jpg" class="lazy-load" data-srcset="https://www.rapidgrowthmedia.com/features/isse549/rgneilcarlson-0019.jpg?s=l 265w, https://www.rapidgrowthmedia.com/features/isse549/rgneilcarlson-0019.jpg?s=lf 500w, https://www.rapidgrowthmedia.com/features/isse549/rgneilcarlson-0019.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Neil Carlson. Photo by Kristina Bird.</span></span><br>
According to the <a href="https://www.hwmuw.org/making-ends-meet">2019 Michigan ALICE Report</a>, ALICE individuals hold integral jobs in the community, from childcare providers and home health aides, to food service workers and mechanics. The success of those in the ALICE community can directly impact the rest of the surrounding community.<br>
<br>
<b>Unique challenges for ALICE households</b><br>
&nbsp;&nbsp;<br>
Despite the importance of their roles within the community, these households face significant challenges. They are regularly forced to decide among needs such as preventative healthcare, professional childcare assistance, car insurance, and healthy food options.<br>
<br>
One such barrier to success for ALICE households is mobility and transportation. Maintaining a vehicle is costly, weather limits cycling and walking, and public transit, though affordable, is a game of geography and flexible scheduling.&nbsp;<br>
<br>
&ldquo;For those who were already in living situations that were inconsistent, [COVID-19] has severely heightened that stress and level of inconsistency. Just that level of being able to feel good about how the household is going is, for many families, completely gone,&rdquo; says Wende Randall, director of <a href="http://entfkent.org/">Kent County Essential Needs Task Force</a>.&nbsp;<br>
<br>
&ldquo;Transportation tends to be an area where the financial commitment is set to the side when there are other commitments that need to be met. Families aren&#39;t investing in vehicle repairs if they know their electricity is about to be shut off or if they know their rent is past due, so it kind of creates a ripple effect of negative impact. You&rsquo;re going to face significant challenges in all other areas of your ability to thrive,&rdquo; says Randall.&nbsp;<br>
<br>
According to the United Way report, 28% of Kent County is categorized as ALICE. In combination with those living below the federal poverty level, 37% of Kent County households have difficulty meeting their basic needs.&nbsp;<br>
<br>
These numbers include households and living arrangements of all types &mdash; adults who live alone, with roommates, with their parents, and families with children. Families with children encompass non-married cohabiting parents, same-sex parents, and blended families with remarried parents. Senior households are also included.&nbsp;<br>
<br>
&ldquo;These families are above the federal poverty threshold but below a cleverly researched, locally fine-tuned subsistence budget that takes into account just how essential expenses like transportation, health insurance, and most recently, cell coverage are,&rdquo; Carlson says.&nbsp;&nbsp;<br>
<br>
According to the ALICE study, in 2017, the household survival budget (the bare minimum a household requires to live and work) was well above the federal poverty level of $12,060 for a single adult and $24,600 for a family of four. The annual figures for Kent County&rsquo;s household survival budget, as of 2017, were $21,624 for a single adult and $64,788 for a family of four.<br>
<br>
Of the expenses included in the budget report, transportation rated second only to housing at $340 and $679, respectively, for single adults and families per month.&nbsp;<br>
<br>
&ldquo;Transportation is necessary to get to jobs, housing, grocery stores, childcare, school, and healthcare providers, as well as for social and faith-based activities,&rdquo; says Groen. &ldquo;Though public transportation is cheaper than vehicle ownership, it is unavailable in some parts of the county. Owning a car is essential for many and a purchase most ALICE families struggle to afford. The consequences of buying less expensive vehicles include sacrificing reliability and safety, risking travel delays, and adding costs for repairs, insurance, registration, and traffic fines.&rdquo;<br>
<br>
<b>Impacts of COVID-19 on public transit</b><br>
<br>
According to a recent <a href="https://www.winmeasures.org/statistics/winmeasures/michigan/kent-county-transportation">American Community Survey</a>, more than 90% of the population in Kent County commute by car. Households without a vehicle rely heavily on public transportation on a daily basis. In Kent County, public transit options consist primarily of <a href="https://www.ridetherapid.org/">The Rapid</a> and its bus system of 28 lines. The most advanced of the fleet are the Silver Line and the recently completed Laker Line, each of which features multiple sheltered, elevated platforms resembling train stops.<br>
<span caption="Photo courtesy of The Rapid" captionfromimage="false" class="content-image-inline content-image-full" src="https://www.rapidgrowthmedia.com/features/isse549/rapid2.jpg"><noscript><img src="https://www.rapidgrowthmedia.com/features/isse549/rapid2.jpg" srcset="https://www.rapidgrowthmedia.com/features/isse549/rapid2.jpg?s=l 265w, https://www.rapidgrowthmedia.com/features/isse549/rapid2.jpg?s=lf 500w, https://www.rapidgrowthmedia.com/features/isse549/rapid2.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.rapidgrowthmedia.com/features/isse549/rapid2.jpg" class="lazy-load" data-srcset="https://www.rapidgrowthmedia.com/features/isse549/rapid2.jpg?s=l 265w, https://www.rapidgrowthmedia.com/features/isse549/rapid2.jpg?s=lf 500w, https://www.rapidgrowthmedia.com/features/isse549/rapid2.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Photo courtesy of The Rapid</span></span><br>
Since the onset of COVID-19, public transportation has been forced to adapt like almost every public space has, while maintaining its essential service to the community. At the beginning of the pandemic, The Rapid reduced hours, routes, and capacity to encourage social distancing and prevent the spread of the virus. Rideshare programs ran on a limited operation. These changes created a challenge for essential employees to get to work without their own transportation.<br>
<br>
The Rapid ridership is currently at a 60% decrease from last year, and precautions like masks and social distancing have been implemented across the transit system. Measures like thorough cleaning and sanitizing are here to stay even after the pandemic lets up, says Bill Kirk, business affairs specialist at The Rapid.<br>
<br>
&ldquo;From the beginning, our immediate focus was keeping buses running but keeping them running safely,&rdquo; Kirk says. &ldquo;The riders that depend on it the most have had to continue using the service throughout the pandemic. It just speaks to the critical nature of public transportation, especially for the most vulnerable members of our community.&rdquo;&nbsp;<br>
<br>
Even though ridership has decreased, data shows that it remains utilized as a mode of transportation. Additionally, riders are still traveling to the same places they were before the pandemic.<br>
<br>
&ldquo;We were doing an analysis of travel patterns that started prior to the shutdown orders and extended past them. We actually ended up with a unique data set that showed us that the overall patterns were not changing, but the volumes were,&rdquo; Kirk says. &ldquo;We&rsquo;re not seeing a gigantic shift of where people are going. We&rsquo;re just seeing a shift in how many people are going there.&rdquo;<br>
<br>
<b>Programs and partnerships assist residents in need</b>&nbsp;<br>
<br>
Outside of general public transit, there are several transportation resources available for those in need. Many of these resources can be accessed through United Way&#39;s&nbsp;<a href="https://www.hwmuw.org/211">211 program</a>. Anyone seeking assistance can call 211 directly and speak with specialists who can connect them with essential services.&nbsp;<br>
<span caption="Photo Courtesy of Heart of West Michigan United Way" captionfromimage="false" class="content-image-inline content-image-full" src="https://www.rapidgrowthmedia.com/features/isse549/dsc_0338.jpg"><noscript><img src="https://www.rapidgrowthmedia.com/features/isse549/dsc_0338.jpg" srcset="https://www.rapidgrowthmedia.com/features/isse549/dsc_0338.jpg?s=l 265w, https://www.rapidgrowthmedia.com/features/isse549/dsc_0338.jpg?s=lf 500w, https://www.rapidgrowthmedia.com/features/isse549/dsc_0338.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.rapidgrowthmedia.com/features/isse549/dsc_0338.jpg" class="lazy-load" data-srcset="https://www.rapidgrowthmedia.com/features/isse549/dsc_0338.jpg?s=l 265w, https://www.rapidgrowthmedia.com/features/isse549/dsc_0338.jpg?s=lf 500w, https://www.rapidgrowthmedia.com/features/isse549/dsc_0338.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Photo Courtesy of Heart of West Michigan United Way</span></span><br>
<a href="https://www.mi211.org/get-help/transportation">Through the 211 program</a>, options are available like automobile payment assistance through the Michigan Department of Health and Human Services and bus fare assistance through various organizations that provide free public transit for events like medical appointments or specific work-related travel.&nbsp;<br>
<br>
There are also programs dedicated to providing gas money, purchasing automobiles, automotive repair and maintenance, community ride programs, and local and long-distance bus services. Additionally, the pandemic has prompted partnerships between various organizations in the community to meet needs.&nbsp;&nbsp;<br>
<br>
<a href="https://hopenetwork.org/">Hope Network</a> has utilized its transportation services to deliver meals to distribution sites and offer individuals opportunities to get transportation to pantries or have pantries deliver food to residents. <a href="https://trustedridesusa.com/">Trusted Rides</a> has begun providing safe rides to the Children&#39;s Advocacy Center.&nbsp;<br>
<br>
<b>Focusing on recovery and the future</b><br>
<br>
For many, now is the time to begin preparing for what&rsquo;s next.<br>
<br>
It&rsquo;s evident that through a vast community network and diverse organizations, Kent County&rsquo;s ALICE households are at the forefront of pandemic relief efforts, and services like public transportation are more crucial than ever before as communities rebuild and recover.<br>
<br>
&ldquo;I hope we can reduce the stigma around public transportation systems so that it becomes a natural part of how we get from point A to point B. No matter what the destination is, or our background, or [what] our socioeconomic status might be,&rdquo; Randall says.<br>
<br>
&ldquo;It&rsquo;s important for us, as we look at how our community will come out of the pandemic, to recognize that public transit is the foundation for a robust transportation or mobility system across the entire region and that it can be for everyone and lead to additional mobility options,&rdquo; she says.<br>
<br>
<strong><i>Voices for Transit is a nine-part series highlighting public transportation in Greater Grand Rapids by exploring the issues that diverse communities face, lifting up the voices of residents, employers, and stakeholders.</i><br>
<br>
<i>This series is underwritten by The Rapid and is editorially independent in our exploration of these themes.</i></strong><br>
<br>
---<br>
<br>
<i>About Ricky Olmos: Ricky is a freelance writer, musician, and photographer living in Grand Rapids. When he&rsquo;s not writing for Rapid Growth Media, he writes about music for Local Spins, plays keys with Joshua Powell &amp; the Great Train Robbery, and drinks copious amounts of espresso.&nbsp;</i><br>
<br>
<i>You can reach the editor of this series, Leandra Nisbet, by email at </i><a href="/cdn-cgi/l/email-protection#bcd0d9ddd2d8cedd92ceddccd5d8dbced3cbc8d4fcdbd1ddd5d092dfd3d1"><i><span class="__cf_email__" data-cfemail="513d34303f3523307f233021383536233e26253911363c30383d7f323e3c">[email&#160;protected]</span></i></a><i>.</i>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fcovid19_transportation.aspx" onclick="ga('send','social','facebook','send','/features/covid19_transportation.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fcovid19_transportation.aspx&amp;text=COVID-19+increases+transportation+challenges+for+the+working-class%2c+promotes+community+collaboration" onclick="ga('send','social','twitter','send','/features/covid19_transportation.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fcovid19_transportation.aspx&amp;title=COVID-19+increases+transportation+challenges+for+the+working-class%2c+promotes+community+collaboration" onclick="ga('send','social','linkedin','send','/features/covid19_transportation.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#e3dca18c879ade8b97979390c6d082c6d185c6d185949494cd9182938a8784918c94978b8e86878a82cd808c8ec6d1858586829796918690c6d185808c958a87d2dabc9791828d90938c919782978a8c8dcd8290939bc5828e93d8b0968189868097deb08b829186d9a0acb5aaa7ced2dac88a8d80918682908690c89791828d90938c919782978a8c8dc8808b828f8f868d848690c8858c91c8978b86c8948c91888a8d84ce808f829090c6d180c893918c8e8c978690c8808c8e8e968d8a979ac8808c8f8f82818c9182978a8c8d" onclick="ga('send','social','email','send','/features/covid19_transportation.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.rapidgrowthmedia.com/features/covid19_transportation.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to COVID19" href="/tags/taghome.aspx?tag=COVID19">COVID19</a>, <a title="View more stories related to Transportation" href="/tags/taghome.aspx?tag=Transportation">Transportation</a>&nbsp;
</div>
<div class="tags cityTag separator">
<a title="View more stories related to Center City" href="/cities/centercity/centercity.aspx">Center City</a>, <a title="View more stories related to Southeast Community" href="/cities/southeast_community.aspx">Southeast Community</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.rapidgrowthmedia.com/features/covid19_transportation.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=66fdc5981e8a484f8a4caf0c33f73676&amp;cb=24816356191' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3263&amp;cb=24816356191&amp;n=66fdc5981e8a484f8a4caf0c33f73676&amp;Page=22~%2ffeatures%2fcovid19_transportation.aspx&amp;Tag=22%7eCOVID19%2c22%7eTransportation%2c22%7eCenter+City%2c22%7eSoutheast+Community' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d0d8434887f549bcb3583dfafa452538&amp;cb=24816356191' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3264&amp;cb=24816356191&amp;n=d0d8434887f549bcb3583dfafa452538&amp;Page=22~%2ffeatures%2fcovid19_transportation.aspx&amp;Tag=22%7eCOVID19%2c22%7eTransportation%2c22%7eCenter+City%2c22%7eSoutheast+Community' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Half Page 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=58af83794dea4b7eafcfaa6e021793ab&amp;cb=24816356191' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=5744&amp;cb=24816356191&amp;n=58af83794dea4b7eafcfaa6e021793ab&amp;Page=22~%2ffeatures%2fcovid19_transportation.aspx&amp;Tag=22%7eCOVID19%2c22%7eTransportation%2c22%7eCenter+City%2c22%7eSoutheast+Community' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=34be23dd596f4cda8121b6985bea1de6&amp;cb=24816356191' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3257&amp;cb=24816356191&amp;n=34be23dd596f4cda8121b6985bea1de6&amp;Page=22~%2ffeatures%2fcovid19_transportation.aspx&amp;Tag=22%7eCOVID19%2c22%7eTransportation%2c22%7eCenter+City%2c22%7eSoutheast+Community' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Sign up here to get Rapid Growth in your inbox every Thursday morning.</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$Subscribe2$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$Subscribe2$ButtonSubmit" id="ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail&#39;,&#39;Rapid+Growth&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Sign up here to get Rapid Growth in your inbox every Thursday morning.</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ce2f918aa82840aa98b94d2802dbd616&amp;cb=24816356191' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3258&amp;cb=24816356191&amp;n=ce2f918aa82840aa98b94d2802dbd616&amp;Page=22~%2ffeatures%2fcovid19_transportation.aspx&amp;Tag=22%7eCOVID19%2c22%7eTransportation%2c22%7eCenter+City%2c22%7eSoutheast+Community' border='0' alt='' /></a></noscript>
</div>
</div>
<div id="sidebar-content" class='content-block'>
<div class="bodyRight">
</div>
</div>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d4d6b87205a649bcbe19e848e0990541&amp;cb=24816356191' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3259&amp;cb=24816356191&amp;n=d4d6b87205a649bcbe19e848e0990541&amp;Page=22~%2ffeatures%2fcovid19_transportation.aspx&amp;Tag=22%7eCOVID19%2c22%7eTransportation%2c22%7eCenter+City%2c22%7eSoutheast+Community' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '22d964ea-4a59-42af-98a6-6256316d9cf0');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=e48bc19254f94fa19e213b97166e9469&amp;cb=24816356191' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3260&amp;cb=24816356191&amp;n=e48bc19254f94fa19e213b97166e9469&amp;Page=22~%2ffeatures%2fcovid19_transportation.aspx&amp;Tag=22%7eCOVID19%2c22%7eTransportation%2c22%7eCenter+City%2c22%7eSoutheast+Community' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ae17372c76e2411894a6688d14d9f201&amp;cb=24816356191' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3261&amp;cb=24816356191&amp;n=ae17372c76e2411894a6688d14d9f201&amp;Page=22~%2ffeatures%2fcovid19_transportation.aspx&amp;Tag=22%7eCOVID19%2c22%7eTransportation%2c22%7eCenter+City%2c22%7eSoutheast+Community' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 6');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=90bf213b617f44d6b6632d3dfcd6a329&amp;cb=24816356191' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3262&amp;cb=24816356191&amp;n=90bf213b617f44d6b6632d3dfcd6a329&amp;Page=22~%2ffeatures%2fcovid19_transportation.aspx&amp;Tag=22%7eCOVID19%2c22%7eTransportation%2c22%7eCenter+City%2c22%7eSoutheast+Community' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.flintside.com/features/holmes_filled_seats.aspx" target="_blank">
<noscript><img src="https://www.flintside.com/galleries/classroomcutouts4.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.flintside.com/galleries/classroomcutouts4.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.flintside.com/features/holmes_filled_seats.aspx" target="_blank">As educators in Flint return to their classrooms, one teacher is making sure her seats are filled</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Flintside
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://nkythrives.com/features/covid-pandemic-causes-surge-in-telemedicine.aspx" target="_blank">
<noscript><img src="https://www.nkythrives.com/galleries/Cities/greiwe.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.nkythrives.com/galleries/Cities/greiwe.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://nkythrives.com/features/covid-pandemic-causes-surge-in-telemedicine.aspx" target="_blank">The pandemic jumpstarted innovations in telemedicine</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Northern Kentucky Thrives
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.freshwatercleveland.com/features/LGBTQPandemic111120.aspx" target="_blank">
<noscript><img src="https://www.freshwatercleveland.com/galleries/News_Items/2020/November_2020/Issue_452/dan_eggers_03.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.freshwatercleveland.com/galleries/News_Items/2020/November_2020/Issue_452/dan_eggers_03.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.freshwatercleveland.com/features/LGBTQPandemic111120.aspx" target="_blank">LGBTQ+ youth face unique mental health risks in isolating times during the pandemic</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Cleveland - Freshwater Media
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.flintside.com/features/holmes_filled_seats.aspx" target="_blank">
 <noscript><img src="https://www.flintside.com/galleries/classroomcutouts4.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.flintside.com/galleries/classroomcutouts4.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.flintside.com/features/holmes_filled_seats.aspx" target="_blank">As educators in Flint return to their classrooms, one teacher is making sure her seats are filled</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Flintside
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=249f5dd42179450dbf6ec5474bbfb4c4&amp;cb=24816356191' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3057&amp;cb=24816356191&amp;n=249f5dd42179450dbf6ec5474bbfb4c4&amp;Page=22~%2ffeatures%2fcovid19_transportation.aspx&amp;Tag=22%7eCOVID19%2c22%7eTransportation%2c22%7eCenter+City%2c22%7eSoutheast+Community' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=81bdd7f2dfeb4d23a01b9764aa9520ee&amp;cb=24816356191' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3058&amp;cb=24816356191&amp;n=81bdd7f2dfeb4d23a01b9764aa9520ee&amp;Page=22~%2ffeatures%2fcovid19_transportation.aspx&amp;Tag=22%7eCOVID19%2c22%7eTransportation%2c22%7eCenter+City%2c22%7eSoutheast+Community' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=c8918babc6ca4c92927c1a73d92982f4&amp;cb=24816356191' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3059&amp;cb=24816356191&amp;n=c8918babc6ca4c92927c1a73d92982f4&amp;Page=22~%2ffeatures%2fcovid19_transportation.aspx&amp;Tag=22%7eCOVID19%2c22%7eTransportation%2c22%7eCenter+City%2c22%7eSoutheast+Community' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=823291f70db04e47ae7f60771c422889&amp;cb=24816356191' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3060&amp;cb=24816356191&amp;n=823291f70db04e47ae7f60771c422889&amp;Page=22~%2ffeatures%2fcovid19_transportation.aspx&amp;Tag=22%7eCOVID19%2c22%7eTransportation%2c22%7eCenter+City%2c22%7eSoutheast+Community' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f574dcdab61d41f8a28e70df7b13eb92&amp;cb=24816356191' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3061&amp;cb=24816356191&amp;n=f574dcdab61d41f8a28e70df7b13eb92&amp;Page=22~%2ffeatures%2fcovid19_transportation.aspx&amp;Tag=22%7eCOVID19%2c22%7eTransportation%2c22%7eCenter+City%2c22%7eSoutheast+Community' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=c8e35e84e60c46728884fc2fb0425b9d&amp;cb=24816356191' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3062&amp;cb=24816356191&amp;n=c8e35e84e60c46728884fc2fb0425b9d&amp;Page=22~%2ffeatures%2fcovid19_transportation.aspx&amp;Tag=22%7eCOVID19%2c22%7eTransportation%2c22%7eCenter+City%2c22%7eSoutheast+Community' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=3595b913a7cc4aab9760ab3445cfe848&amp;cb=24816356191' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3063&amp;cb=24816356191&amp;n=3595b913a7cc4aab9760ab3445cfe848&amp;Page=22~%2ffeatures%2fcovid19_transportation.aspx&amp;Tag=22%7eCOVID19%2c22%7eTransportation%2c22%7eCenter+City%2c22%7eSoutheast+Community' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=3920663f7b82481fa68641760112e945&amp;cb=24816356191' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3064&amp;cb=24816356191&amp;n=3920663f7b82481fa68641760112e945&amp;Page=22~%2ffeatures%2fcovid19_transportation.aspx&amp;Tag=22%7eCOVID19%2c22%7eTransportation%2c22%7eCenter+City%2c22%7eSoutheast+Community' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=5f320914704444168903de6d92365879&amp;cb=24816356191' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3065&amp;cb=24816356191&amp;n=5f320914704444168903de6d92365879&amp;Page=22~%2ffeatures%2fcovid19_transportation.aspx&amp;Tag=22%7eCOVID19%2c22%7eTransportation%2c22%7eCenter+City%2c22%7eSoutheast+Community' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=3cd80c8dee674844867f8f560125a974&amp;cb=24816356191' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3066&amp;cb=24816356191&amp;n=3cd80c8dee674844867f8f560125a974&amp;Page=22~%2ffeatures%2fcovid19_transportation.aspx&amp;Tag=22%7eCOVID19%2c22%7eTransportation%2c22%7eCenter+City%2c22%7eSoutheast+Community' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d64a0745f3dc45da9363d19f7311549d&amp;cb=24816356191' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3067&amp;cb=24816356191&amp;n=d64a0745f3dc45da9363d19f7311549d&amp;Page=22~%2ffeatures%2fcovid19_transportation.aspx&amp;Tag=22%7eCOVID19%2c22%7eTransportation%2c22%7eCenter+City%2c22%7eSoutheast+Community' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=04d8eb55a0f943bba9a7cfb09faeedb1&amp;cb=24816356191' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3068&amp;cb=24816356191&amp;n=04d8eb55a0f943bba9a7cfb09faeedb1&amp;Page=22~%2ffeatures%2fcovid19_transportation.aspx&amp;Tag=22%7eCOVID19%2c22%7eTransportation%2c22%7eCenter+City%2c22%7eSoutheast+Community' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Sign up here to get Rapid Growth in your inbox every Thursday morning.</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Rapid+Growth&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About Rapid Growth</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Links.aspx">Grand Rapids Links</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/SignUp.aspx">Sign Up</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="0D486818" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="fpZvxruLdtzEITbFZrLxGO+lb60klg59G4H2RAlZu/A3n1nqyAJ6Hd2/pXe3GSYJf9ymhcffMIOKPR0udHmU1sH/S/O2k04IkZLorT4SKTgAwYBDIeKXGIvJfyPyICd8LVYH0qlAvgwBc/bYgs9TJ2pvOz18S+05lmEndDPkmyajeQGo" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637109960440000000" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/12.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
