
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Improving Michigan's health care system requires changing how we think about health
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Rapid Growth RSS feed!" href="https://feeds.feedburner.com/RapidGrowth" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.rapidgrowthmedia.com/features/integratedcare04162020.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rapidgrowthmedia.com/features/integratedcare04162020.aspx" />
<meta property="og:site_name" content="Rapid Growth" />
<meta property="og:title" content="Improving Michigan&#39;s health care system requires changing how we think about health" />
<meta property="og:image" content="https://www.rapidgrowthmedia.com/galleries/Features/nh_20191031_7174.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1067" />
<meta property="og:description" content="The model of integrated health is creating positive outcomes through a more holistic approach to care, but providers say our society is just beginning a larger, necessary paradigm shift." />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1421961403" />
<meta property="fb:admins" content="696130073" />
<meta property="fb:app_id" content="203811699683155" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@rapidgrowth" />
<meta name="twitter:title" content="Improving Michigan&#39;s health care system requires changing how we think about health" />
<meta name="twitter:url" content="https://www.rapidgrowthmedia.com/features/integratedcare04162020.aspx" />
<meta name="twitter:image" content="https://www.rapidgrowthmedia.com/galleries/Features/nh_20191031_7174.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637167043600000000" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637122004760000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637170633819003145"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':3057,'Footer 02':3058,'Footer 03':3059,'Footer 04':3060,'Footer 05':3061,'Footer 06':3062,'Footer 07':3063,'Footer 08':3064,'Footer 09':3065,'Footer 10':3066,'Footer 11':3067,'Footer 12':3068};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=22~%2ffeatures%2fintegratedcare04162020.aspx&amp;Tag=22%7eHealthcare%2c22%7eHealthy+Living%2c22%7eState+of+Health'></script>
<meta name="description" content="The model of integrated health is creating positive outcomes through a more holistic approach to care, but providers say our society is just beginning a larger, necessary paradigm shift." />
<meta name="keywords" content="MedNetOne Health Solutions, The Judson Center" />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.rapidgrowthmedia.com';
var google_cx = '006919356486600035371:-b02nr5o144';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-225509-2','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="rapid-growth ch-long-featured-story FeaturedStoryLong no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '203811699683155';
</script>
<form method="post" action="./integratedcare04162020.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="4a6hJBZ1DXHI9tKqpWQ4ruB/Il8EvsDhTOc+RhaozwgGP2TshjrKebT03RMdACA7jCVxzZeFuzoXrgxIVY58m1t73j42GXQkGni6YkWpPG0w5ZgaHquI70018QcIJpx2yoObKrPPFk1M3IgWxNAMrckWcH21RfqWBU0KXD6KBWuIILf8" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/ada/ada.aspx'>Ada</a></li><li><a href='/cities/alger-heights.aspx'>Alger Heights</a></li><li><a href='/cities/baxter/baxter.aspx'>Baxter</a></li><li><a href='/cities/belknap-lookout.aspx'>Belknap Lookout</a></li><li><a href='/cities/beklnapmonroenorth/belkmon.aspx'>Belknap-Monroe North</a></li><li><a href='/cities/black-hills.aspx'>Black Hills</a></li><li><a href='/cities/boston-square.aspx'>Boston Square</a></li><li><a href='/cities/byron-center.aspx'>Byron Center</a></li><li><a href='/cities/caledonia.aspx'>Caledonia</a></li><li><a href='/cities/cascade.aspx'>Cascade</a></li><li><a href='/cities/cedar-springs.aspx'>Cedar Springs</a></li><li><a href='/cities/centercity/centercity.aspx'>Center City</a></li><li><a href='/cities/crestoncheshire/cresches.aspx'>Creston-Cheshire</a></li><li><a href='/cities/eastgrandrapids/eastgrnd.aspx'>East Grand Rapids</a></li><li><a href='/cities/easthillscherryhill/easthills.aspx'>East Hills</a></li><li><a href='/cities/eastern-burton.aspx'>Eastern/Burton</a></li><li><a href='/cities/eastgate.aspx'>Eastgate</a></li><li><a href='/cities/eastown/eastown.aspx'>Eastown</a></li><li><a href='/cities/franklineastern/frankeast.aspx'>Franklin-Eastern</a></li><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/grandhaven/grandhaven.aspx'>Grand Haven</a></li><li><a href='/cities/grand-rapids-twp.aspx'>Grand Rapids Twp</a></li><li><a href='/cities/grandville.aspx'>Grandville</a></li><li><a href='/cities/grandville-neighborhood.aspx'>Grandville Neighborhood</a></li><li><a href='/cities/heartside/heartside.aspx'>Heartside</a></li><li><a href='/cities/HeritageHill/heritage.aspx'>Heritage Hill</a></li><li><a href='/cities/highland-park.aspx'>Highland Park</a></li><li><a href='/cities/holland/holland.aspx'>Holland</a></li><li><a href='/cities/hudsonville.aspx'>Hudsonville</a></li><li><a href='/cities/jenison.aspx'>Jenison</a></li><li><a href='/cities/westfulton/wfulton.aspx'>John Ball Park</a></li><li><a href='/cities/john-ball-park.aspx'>John Ball Park</a></li><li><a href='/cities/kentwood.aspx'>Kentwood</a></li><li><a href='/cities/lake-eastbrook.aspx'>Lake Eastbrook</a></li><li><a href='/cities/leffingwell-twin-lakes.aspx'>Leffingwell-Twin Lakes</a></li><li><a href='/cities/lowell/lowell.aspx'>Lowell</a></li><li><a href='/cities/madisonsquare/madisonsq.aspx'>Madison Square</a></li><li><a href='/cities/michigan-oaks.aspx'>Michigan Oaks</a></li><li><a href='/cities/midtown/midtown.aspx'>Midtown</a></li><li><a href='/cities/millbank.aspx'>Millbank</a></li><li><a href='/cities/muskegon-heights.aspx'>Muskegon Heights</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/north-monroe.aspx'>North Monroe</a></li><li><a href='/cities/north-park.aspx'>North Park</a></li><li><a href='/cities/northeast.aspx'>Northeast</a></li><li><a href='/cities/ottawa-hills.aspx'>Ottawa Hills</a></li><li><a href='/cities/plainfield-twp.aspx'>Plainfield Twp</a></li><li><a href='/cities/richmond-oakley.aspx'>Richmond-Oakley</a></li><li><a href='/cities/ridgemoor-park.aspx'>Ridgemoor Park</a></li><li><a href='/cities/rockford/rockford.aspx'>Rockford</a></li><li><a href='/cities/roosevelt-park.aspx'>Roosevelt Park</a></li><li><a href='/cities/saugatuckdouglas/saugatuck.aspx'>Saugatuck - Douglas</a></li><li><a href='/cities/shangrai-la.aspx'>Shangrai-La</a></li><li><a href='/cities/shawmut-hills.aspx'>Shawmut Hills</a></li><li><a href='/cities/shawnee-park.aspx'>Shawnee Park</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast-community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/southeast-end.aspx'>Southeast End</a></li><li><a href='/cities/southwest.aspx'>Southwest</a></li><li><a href='/cities/sparta.aspx'>Sparta</a></li><li><a href='/cities/spring-lake.aspx'>Spring Lake</a></li><li><a href='/cities/stockbridge/stockbrdg.aspx'>Stockbridge</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li><li><a href='/cities/walker.aspx'>Walker</a></li><li><a href='/cities/nearwestside/nearwside.aspx'>West Grand</a></li><li><a href='/cities/whitehallmontague/whitemont.aspx'>Whitehall - Montague</a></li><li><a href='/cities/wyoming.aspx'>Wyoming</a></li><li><a href='/cities/zeeland.aspx'>Zeeland</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/building-bridges.aspx'>Building Bridges</a></li><li><a href='/series/defining-division.aspx'>Defining Division</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/high-tech-gr.aspx'>High Tech GR</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/series/on-the-ground-espanol.aspx'>On the Ground Español</a></li><li><a href='/series/public-education.aspx'>Public Education</a></li><li><a href='/series/rapid-blog.aspx'>Rapid Blog</a></li><li><a href='/series/rapid-chat.aspx'>RapidChat</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/trails-and-greenways.aspx'>Trails and Greenways</a></li><li><a href='/series/urban-innovation-exchange.aspx'>Urban Innovation Exchange</a></li>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Rapid-Growth-Media/13616718243" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/rapidgrowth" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/rapidgrowthmedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Rapid Growth RSS feed!" target="_blank" href="https://feeds.feedburner.com/RapidGrowth"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-rapid-growth.png" alt="Rapid Growth" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/ada/ada.aspx'>Ada</a></li><li><a href='/cities/alger-heights.aspx'>Alger Heights</a></li><li><a href='/cities/baxter/baxter.aspx'>Baxter</a></li><li><a href='/cities/belknap-lookout.aspx'>Belknap Lookout</a></li><li><a href='/cities/beklnapmonroenorth/belkmon.aspx'>Belknap-Monroe North</a></li><li><a href='/cities/black-hills.aspx'>Black Hills</a></li><li><a href='/cities/boston-square.aspx'>Boston Square</a></li><li><a href='/cities/byron-center.aspx'>Byron Center</a></li><li><a href='/cities/caledonia.aspx'>Caledonia</a></li><li><a href='/cities/cascade.aspx'>Cascade</a></li><li><a href='/cities/cedar-springs.aspx'>Cedar Springs</a></li><li><a href='/cities/centercity/centercity.aspx'>Center City</a></li><li><a href='/cities/crestoncheshire/cresches.aspx'>Creston-Cheshire</a></li><li><a href='/cities/eastgrandrapids/eastgrnd.aspx'>East Grand Rapids</a></li><li><a href='/cities/easthillscherryhill/easthills.aspx'>East Hills</a></li><li><a href='/cities/eastern-burton.aspx'>Eastern/Burton</a></li><li><a href='/cities/eastgate.aspx'>Eastgate</a></li><li><a href='/cities/eastown/eastown.aspx'>Eastown</a></li><li><a href='/cities/franklineastern/frankeast.aspx'>Franklin-Eastern</a></li><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/grandhaven/grandhaven.aspx'>Grand Haven</a></li><li><a href='/cities/grand-rapids-twp.aspx'>Grand Rapids Twp</a></li><li><a href='/cities/grandville.aspx'>Grandville</a></li><li><a href='/cities/grandville-neighborhood.aspx'>Grandville Neighborhood</a></li><li><a href='/cities/heartside/heartside.aspx'>Heartside</a></li><li><a href='/cities/HeritageHill/heritage.aspx'>Heritage Hill</a></li><li><a href='/cities/highland-park.aspx'>Highland Park</a></li><li><a href='/cities/holland/holland.aspx'>Holland</a></li><li><a href='/cities/hudsonville.aspx'>Hudsonville</a></li><li><a href='/cities/jenison.aspx'>Jenison</a></li><li><a href='/cities/westfulton/wfulton.aspx'>John Ball Park</a></li><li><a href='/cities/john-ball-park.aspx'>John Ball Park</a></li><li><a href='/cities/kentwood.aspx'>Kentwood</a></li><li><a href='/cities/lake-eastbrook.aspx'>Lake Eastbrook</a></li><li><a href='/cities/leffingwell-twin-lakes.aspx'>Leffingwell-Twin Lakes</a></li><li><a href='/cities/lowell/lowell.aspx'>Lowell</a></li><li><a href='/cities/madisonsquare/madisonsq.aspx'>Madison Square</a></li><li><a href='/cities/michigan-oaks.aspx'>Michigan Oaks</a></li><li><a href='/cities/midtown/midtown.aspx'>Midtown</a></li><li><a href='/cities/millbank.aspx'>Millbank</a></li><li><a href='/cities/muskegon-heights.aspx'>Muskegon Heights</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/north-monroe.aspx'>North Monroe</a></li><li><a href='/cities/north-park.aspx'>North Park</a></li><li><a href='/cities/northeast.aspx'>Northeast</a></li><li><a href='/cities/ottawa-hills.aspx'>Ottawa Hills</a></li><li><a href='/cities/plainfield-twp.aspx'>Plainfield Twp</a></li><li><a href='/cities/richmond-oakley.aspx'>Richmond-Oakley</a></li><li><a href='/cities/ridgemoor-park.aspx'>Ridgemoor Park</a></li><li><a href='/cities/rockford/rockford.aspx'>Rockford</a></li><li><a href='/cities/roosevelt-park.aspx'>Roosevelt Park</a></li><li><a href='/cities/saugatuckdouglas/saugatuck.aspx'>Saugatuck - Douglas</a></li><li><a href='/cities/shangrai-la.aspx'>Shangrai-La</a></li><li><a href='/cities/shawmut-hills.aspx'>Shawmut Hills</a></li><li><a href='/cities/shawnee-park.aspx'>Shawnee Park</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast-community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/southeast-end.aspx'>Southeast End</a></li><li><a href='/cities/southwest.aspx'>Southwest</a></li><li><a href='/cities/sparta.aspx'>Sparta</a></li><li><a href='/cities/spring-lake.aspx'>Spring Lake</a></li><li><a href='/cities/stockbridge/stockbrdg.aspx'>Stockbridge</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li><li><a href='/cities/walker.aspx'>Walker</a></li><li><a href='/cities/nearwestside/nearwside.aspx'>West Grand</a></li><li><a href='/cities/whitehallmontague/whitemont.aspx'>Whitehall - Montague</a></li><li><a href='/cities/wyoming.aspx'>Wyoming</a></li><li><a href='/cities/zeeland.aspx'>Zeeland</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/building-bridges.aspx'>Building Bridges</a></li><li><a href='/series/defining-division.aspx'>Defining Division</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/high-tech-gr.aspx'>High Tech GR</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/series/on-the-ground-espanol.aspx'>On the Ground Español</a></li><li><a href='/series/public-education.aspx'>Public Education</a></li><li><a href='/series/rapid-blog.aspx'>Rapid Blog</a></li><li><a href='/series/rapid-chat.aspx'>RapidChat</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/trails-and-greenways.aspx'>Trails and Greenways</a></li><li><a href='/series/urban-innovation-exchange.aspx'>Urban Innovation Exchange</a></li>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Rapid+Growth'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Rapid-Growth-Media/13616718243" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/rapidgrowth" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/rapidgrowthmedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Rapid Growth RSS feed!" target="_blank" href="https://feeds.feedburner.com/RapidGrowth"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading clearfix">
<h1 class="page-title page-title-has-heading">Improving Michigan's health care system requires changing how we think about health</h1>
<div class="byline" style='x'>
<span class="author">By Estelle Slootmaker</span> |
<span class="date">Tuesday, April 21, 2020</span>
</div>
<div class='content-block heading-text'>
The model of integrated health is creating positive outcomes through a more holistic approach to care, but providers say our society is just beginning a larger, necessary paradigm shift.
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fintegratedcare04162020.aspx" onclick="ga('send','social','facebook','send','/features/integratedcare04162020.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fintegratedcare04162020.aspx&amp;text=Improving+Michigan%27s+health+care+system+requires+changing+how+we+think+about+health" onclick="ga('send','social','twitter','send','/features/integratedcare04162020.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fintegratedcare04162020.aspx&amp;title=Improving+Michigan%27s+health+care+system+requires+changing+how+we+think+about+health" onclick="ga('send','social','linkedin','send','/features/integratedcare04162020.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#9ea1dcf1fae7a3f6eaeaeeedbbadffbbacf8bbacf8e9e9e9b0ecffeef7faf9ecf1e9eaf6f3fbfaf7ffb0fdf1f3bbacf8f8fbffeaebecfbedbbacf8f7f0eafbf9ecffeafbfafdffecfbaeaaafa8acaeacaeb0ffedeee6b8fff3eea5cdebfcf4fbfdeaa3cdf6ffecfba4d7f3eeecf1e8f7f0f9b5d3f7fdf6f7f9fff0bbaca9edb5f6fbfff2eaf6b5fdffecfbb5ede7edeafbf3b5ecfbefebf7ecfbedb5fdf6fff0f9f7f0f9b5f6f1e9b5e9fbb5eaf6f7f0f5b5fffcf1ebeab5f6fbfff2eaf6" onclick="ga('send','social','email','send','/features/integratedcare04162020.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-2 hidden-xs hidden-sm"></div>
<div class="col-xs-12 col-md-8">
<div id="main-content" class='content-block '>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl03" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": true, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Susan Salhaney and Ewa Matuszewski at Judson Family Center in Warren." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/Features/nh_20191031_7174.jpg?s=t 120w, /galleries/Features/nh_20191031_7174.jpg?s=l 265w, /galleries/Features/nh_20191031_7174.jpg?s=lf 500w, /galleries/Features/nh_20191031_7174.jpg?s=f 750w, /galleries/Features/nh_20191031_7174.jpg?s=m 980w, /galleries/Features/nh_20191031_7174.jpg?s=p 1125w, /galleries/Features/nh_20191031_7174.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/Features/nh_20191031_7174.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Susan Salhaney and Ewa Matuszewski at Judson Family Center in Warren."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/Features/nh_20191031_7174.jpg?s=t 120w, /galleries/Features/nh_20191031_7174.jpg?s=l 265w, /galleries/Features/nh_20191031_7174.jpg?s=lf 500w, /galleries/Features/nh_20191031_7174.jpg?s=f 750w, /galleries/Features/nh_20191031_7174.jpg?s=m 980w, /galleries/Features/nh_20191031_7174.jpg?s=p 1125w, /galleries/Features/nh_20191031_7174.jpg?s=mx 1600w"
      src="/galleries/Features/nh_20191031_7174.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Susan Salhaney and Ewa Matuszewski at Judson Family Center in Warren. <span class='image-credits'>Nick Hagen</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Alex Maragakis." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/Features/nh_20191030_7160.jpg?s=t 120w, /galleries/Features/nh_20191030_7160.jpg?s=l 265w, /galleries/Features/nh_20191030_7160.jpg?s=lf 500w, /galleries/Features/nh_20191030_7160.jpg?s=f 750w, /galleries/Features/nh_20191030_7160.jpg?s=m 980w, /galleries/Features/nh_20191030_7160.jpg?s=p 1125w, /galleries/Features/nh_20191030_7160.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/Features/nh_20191030_7160.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Alex Maragakis."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/Features/nh_20191030_7160.jpg?s=t 120w, /galleries/Features/nh_20191030_7160.jpg?s=l 265w, /galleries/Features/nh_20191030_7160.jpg?s=lf 500w, /galleries/Features/nh_20191030_7160.jpg?s=f 750w, /galleries/Features/nh_20191030_7160.jpg?s=m 980w, /galleries/Features/nh_20191030_7160.jpg?s=p 1125w, /galleries/Features/nh_20191030_7160.jpg?s=mx 1600w"
      src="/galleries/Features/nh_20191030_7160.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Alex Maragakis. <span class='image-credits'>Nick Hagen</span></div></div>
</div>
</div>
</div>
<div class="carousel carousel-thumbs" data-flickity='{ "asNavFor": "#ctl00_ContentPlaceHolder1_ctl03 .carousel-main", "cellAlign":"center", "contain": true, "autoPlay": false, "fullscreen": false, "fade": false, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad": true, "cellSelector": ".carousel-cell", "setGallerySize": false, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/Features/nh_20191031_7174.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/Features/nh_20191031_7174.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/Features/nh_20191030_7160.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/Features/nh_20191030_7160.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="body">
<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-style:italic"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">This article is part of</span></span></span></span></span><a href="https://www.secondwavemedia.com/series/state-of-health.aspx" style="text-decoration-line:none"> <span style="font-style:italic"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">State of Health</span></span></span></span></span></a><span style="font-style:italic"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">, a series examining integrated care and its potential to improve Michiganders&#39; health. It is made possible with funding from the</span></span></span></span></span><a href="https://www.mihealthfund.org/" style="text-decoration-line:none"> <span style="font-style:italic"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Michigan Health Endowment Fund</span></span></span></span></span></a><span style="font-style:italic"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">.</span></span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Decades of delegating patients to different health providers for different conditions has fragmented health care into pieces that don&#39;t add up to whole health. As this siloed approach impedes communication among providers, patients, especially the poor and the marginalized, are left with less than optimal &mdash; and sometimes downright deadly &mdash; outcomes. </span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">However, the newer model of integrated health is creating positive outcomes for Michigan&#39;s providers and the communities they serve. Integrated health </span></span></span></span><a href="https://www.secondwavemedia.com/features/integratedcare062019.aspx" style="text-decoration-line:none"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">promotes a more holistic approach to care</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> through colocation of traditionally siloed services and other innovations, but providers say our society is just beginning a larger shift in mental models that&#39;s necessary to realize the full benefits of integration.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">The Michigan Public Health Institute (MPHI) Center for Health Equity Practice (CHEP) embraces integrated health modalities as a means of tackling poverty, inequality, and the social systems contributing to their persistence. Julie A. Moore, Ph.D., CHEP senior research scientist, believes integrating health care and social services not only improves health outcomes for those impacted by </span></span></span></span><a href="https://www.cdc.gov/socialdeterminants/index.htm" style="text-decoration-line:none"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">social determinants of health</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">, but also provides a basis for creating systems change upstream.</span></span></span></span></p><br>
<span caption="Julie Moore." captionfromimage="true" class="content-image-left content-image-no-border" src="https://www.secondwavemedia.com/galleries/series/julie%20moore%20resized.jpg"><noscript><img src="https://www.secondwavemedia.com/galleries/series/julie%20moore%20resized.jpg" srcset="https://www.secondwavemedia.com/galleries/series/julie%20moore%20resized.jpg?s=l 265w, https://www.secondwavemedia.com/galleries/series/julie%20moore%20resized.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/galleries/series/julie%20moore%20resized.jpg" class="lazy-load" data-srcset="https://www.secondwavemedia.com/galleries/series/julie%20moore%20resized.jpg?s=l 265w, https://www.secondwavemedia.com/galleries/series/julie%20moore%20resized.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">Julie Moore.</span></span><p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&quot;A lot of our work ... is trying to recognize and give voice to the fact that disparities in health are often things that have deep roots in communities. Social determinants of health play into that,&quot; Moore says. &quot;Broader structural issues that our country and communities face &mdash; racism, classism, and sexism &mdash; lead to poorer health outcomes for whole groups of people.&quot;</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">CHEP seeks to address the root causes of those social determinants.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&quot;Having integrated health care programs that acknowledge the need for things like legal aid and housing assistance are really important. &hellip; Those all weigh into health outcomes,&quot; Moore says. &quot;When you start moving upstream and think of the broader social impacts and how all of this operates, you realize that addressing some of these big issues &hellip; should improve health across a whole broad spectrum of outcomes.&quot;</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">For example, as Michigan providers recognize that racism is a major contributor to </span></span></span></span><a href="https://www.secondwavemedia.com/features/urbaninfantmortality030819.aspx" style="text-decoration-line:none"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">high maternal and infant mortality rates</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> among </span></span></span></span><a href="https://www.mdch.state.mi.us/osr/InDxMain/InfDx.asp" style="text-decoration-line:none"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">African-American</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> and </span></span></span></span><a href="https://minorityhealth.hhs.gov/omh/browse.aspx?lvl=4&amp;lvlid=38" style="text-decoration-line:none"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">indigenous</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> residents, many are now taking steps to address it.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Research scientist Jennifer Torres, Ph.D., works with the MPHI Center for Healthy Communities&#39; Achieving Birth Equity through Systems Transformation (ABEST) Project, which embraces an integrated health approach.</span></span></span></span></p><br>
<span caption="Jennifer Torres." captionfromimage="true" class="content-image-right content-image-no-border" src="https://www.secondwavemedia.com/galleries/series/torres%20resized.jpg"><noscript><img src="https://www.secondwavemedia.com/galleries/series/torres%20resized.jpg" srcset="https://www.secondwavemedia.com/galleries/series/torres%20resized.jpg?s=l 265w, https://www.secondwavemedia.com/galleries/series/torres%20resized.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/galleries/series/torres%20resized.jpg" class="lazy-load" data-srcset="https://www.secondwavemedia.com/galleries/series/torres%20resized.jpg?s=l 265w, https://www.secondwavemedia.com/galleries/series/torres%20resized.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">Jennifer Torres.</span></span><p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&quot;The main goal of the ABEST project is to change the way we think about and talk about maternal [and] infant health, recognizing the systems and structures causing inequities,&quot; Torres says. &quot;There has been more coverage and discussion of the impact of racism on birth outcomes for women of color. That&#39;s a huge first step, recognizing the root cause is racism.&quot;</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Torres cites another CDC-funded CHEP project that changes the narrative by recognizing that the opioid epidemic is less about individual choice or personal failing &mdash; and more about previous upstream factors that create tendencies towards later substance abuse. Shifting the narrative can inspire big-picture changes that hopefully will address those root causes, reduce substance abuse, and inform more successful treatment.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&quot;Funders seem to have more of an appreciation for this type of work, work that has a longer view,&quot; Moore says. &quot;[It&#39;s] recognizing that these are, of course, intergenerational problems that are not fixed with one intervention.&quot;</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Another big step is training nurses, physicians, psychologists, and psychiatrists to practice integrated care. Michigan&#39;s institutions of higher learning lead the nation with programs like the University of Michigan&#39;s </span></span></span></span><a href="https://ssw.umich.edu/offices/continuing-education/certificate-courses/integrated-behavioral-health-and-primary-care" style="text-decoration-line:none"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Online Certificate in Integrated Behavioral Health and Primary Care</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> program and the Michigan Medicine/Eastern Michigan University (EMU) </span></span></span></span><a href="https://www.secondwavemedia.com/features/integratedpediatric11072019.aspx" style="text-decoration-line:none"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Integrated Pediatric Behavioral Health Training Collaborative</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&quot;Integrated health is a cost-savings method of health care delivery. It is always a very hard argument to make for insurance companies and hospital systems that you have to invest now to save money later,&quot; says Alexandros Maragakis, Ph.D., co-founder of the Integrated Pediatric Behavioral Health Training Collaborative. &quot;Unfortunately, I haven&#39;t seen tons of movement in regard to making this happen.&quot;</span></span></span></span></p><br>
<span caption="Alex Maragakis." captionfromimage="true" class="content-image-inline content-image-full content-image-no-border" src="https://www.secondwavemedia.com/galleries/series/nh_20191030_7150.jpg"><noscript><img src="https://www.secondwavemedia.com/galleries/series/nh_20191030_7150.jpg" srcset="https://www.secondwavemedia.com/galleries/series/nh_20191030_7150.jpg?s=l 265w, https://www.secondwavemedia.com/galleries/series/nh_20191030_7150.jpg?s=lf 500w, https://www.secondwavemedia.com/galleries/series/nh_20191030_7150.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/galleries/series/nh_20191030_7150.jpg" class="lazy-load" data-srcset="https://www.secondwavemedia.com/galleries/series/nh_20191030_7150.jpg?s=l 265w, https://www.secondwavemedia.com/galleries/series/nh_20191030_7150.jpg?s=lf 500w, https://www.secondwavemedia.com/galleries/series/nh_20191030_7150.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Alex Maragakis.</span></span><p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Maragakis says funders like the </span></span></span></span><a href="https://www.mihealthfund.org/" style="text-decoration-line:none"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Michigan Health Endowment Fund</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">, which funded the Collaborative, play a &quot;pivotal&quot; role in providing an initial investment for integrated clinics and programs to prove themselves.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&quot;After they have been in operation a year or two, they are showing how much money they can save and the impact they can have,&quot; he says.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Introducing integrated health concepts to students enrolled in both behavioral and physical health programs provides a foundation that practitioners trained in the siloed approach may have trouble building upon. The Collaborative recently completed a project that trained medical providers to help patients with depression.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&quot;When our trainees graduate and start their own clinics, they will have a nice, solid foundation of meaningful ways to get medical providers on board with behavioral health interventions,&quot; Maragakis says. &quot;Training on both ends of the spectrum points us to where we can meet in the middle. I think this is where there has to be a major cultural shift in the U.S. if we want highly effective health care delivery systems to work.&quot;</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:0pt">&nbsp;</p><p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">In another collaboration making integrated health care viable for Michiganders, </span></span></span></span><a href="https://www.judsoncenter.org/" style="text-decoration-line:none"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">The Judson Center</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> has fully integrated medical health services into its behavioral health programs through a partnership with </span></span></span></span><a href="https://www3.mednetone.net/" style="text-decoration-line:none"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">MedNetOne Health Solutions</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">. </span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&quot;It&#39;s been a very positive year in that patients are learning that they have access to both a medical clinician and a behavioral health clinician at the same time,&quot; says Ewa Matuszewski, CEO of MedNetOne. &quot;The relationship with the patient and with the medical and behavioral health side has really continued to evolve at a very quick pace.&quot;</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">In looking at how the current health care system has evolved, Matuszewski says the way insurance companies have structured payments further insulates practitioners from each other, making it difficult for any one of them to treat the whole patient. </span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&quot;In the health care community, we forgot how to work together,&quot; she says, describing integrating health as a dance. &quot;The initial step is to dance separately. Then you get into more of a tango or a waltz, where you are really holding each other up and depending on each other. That&#39;s what we are hoping to happen at The Judson Center. And it is really beginning to take root.&quot;</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Judson Center CEO Susan Salhaney likes how that dance benefits both patients and providers. </span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&quot;Our providers go home at the end of the day knowing they provided high-quality care by being able to coordinate it, making that phone call or warm handoff to make sure the patient gets seen and gets seen quickly,&quot; Salhaney says. &quot;We know, in the end, that we&#39;ve done everything we can to engage a patient in their own health, being able to provide that full care in a coordinated, well-educated way.&quot;</span></span></span></span></p><br>
<span caption="Susan Salhaney at Judson Family Center in Warren." captionfromimage="true" class="content-image-inline content-image-full content-image-no-border" src="https://www.secondwavemedia.com/galleries/series/nh_20191031_7192.jpg"><noscript><img src="https://www.secondwavemedia.com/galleries/series/nh_20191031_7192.jpg" srcset="https://www.secondwavemedia.com/galleries/series/nh_20191031_7192.jpg?s=l 265w, https://www.secondwavemedia.com/galleries/series/nh_20191031_7192.jpg?s=lf 500w, https://www.secondwavemedia.com/galleries/series/nh_20191031_7192.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/galleries/series/nh_20191031_7192.jpg" class="lazy-load" data-srcset="https://www.secondwavemedia.com/galleries/series/nh_20191031_7192.jpg?s=l 265w, https://www.secondwavemedia.com/galleries/series/nh_20191031_7192.jpg?s=lf 500w, https://www.secondwavemedia.com/galleries/series/nh_20191031_7192.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Susan Salhaney at Judson Family Center in Warren.</span></span><p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">To better integrate health-centered mentalities into our culture as a whole, an overall shift is required. Health care systems, insurance companies, individual providers, and communities as a whole must shift their mental models to take a bigger-picture look, then take action to dismantle root causes of poor health. </span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&quot;You can&#39;t wake up one morning and say, &#39;Today I am going to be an integrated health care program.&#39; It takes a while,&quot; Matuszewski says. &quot;It takes planning. It takes a lot of understanding. It takes a lot of cooperation. And, above all, it takes great communication among the people that are planning and working in that model.&quot; </span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Torres concurs, noting that changing the mechanics of the system itself won&#39;t &quot;create as big an impact as paying attention to relationships, power differentials, and mental models &mdash; the ways of thinking that are holding the problem in place.&quot;</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&quot;A big part is changing the way we are talking about it,&quot; she says.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">A freelance writer and editor, Estelle Slootmaker is happiest writing about social justice, wellness, and the arts. She is development news editor for</span></span></span></span></span><a href="https://www.rapidgrowthmedia.com/" style="text-decoration-line:none"> <span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Rapid Growth Media</span></span></span></span></span></a><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">, communications manager for</span></span></span></span></span><a href="https://oktjustice.org/" style="text-decoration-line:none"> <span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Our Kitchen Table</span></span></span></span></span></a><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">, and chairs The Tree Amigos,</span></span></span></span></span><a href="https://www.facebook.com/treeamigoswyoming/" style="text-decoration-line:none"> <span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">City of Wyoming Tree Commission</span></span></span></span></span></a><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">. Her finest accomplishment is her five amazing adult children. You can contact Estelle at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="185d6b6c7d74747d364b7477776c7579737d6a587f75797174367b7775">[email&#160;protected]</a> or</span></span></span></span></span><a href="http://www.constellations.biz/" style="text-decoration-line:none"> </a><a href="http://www.constellations.biz" style="text-decoration-line:none"><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">www.constellations.biz</span></span></span></span></span></a><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">.</span></span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">All photos by Nick Hagen, except photos of Julie Moore and Jennifer Torres courtesy of the sources.</span></span></span></span></span></p>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fintegratedcare04162020.aspx" onclick="ga('send','social','facebook','send','/features/integratedcare04162020.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fintegratedcare04162020.aspx&amp;text=Improving+Michigan%27s+health+care+system+requires+changing+how+we+think+about+health" onclick="ga('send','social','twitter','send','/features/integratedcare04162020.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fintegratedcare04162020.aspx&amp;title=Improving+Michigan%27s+health+care+system+requires+changing+how+we+think+about+health" onclick="ga('send','social','linkedin','send','/features/integratedcare04162020.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#ecd3ae838895d18498989c9fc9df8dc9de8ac9de8a9b9b9bc29e8d9c85888b9e839b9884818988858dc28f8381c9de8a8a898d98999e899fc9de8a858298898b9e8d9889888f8d9e89dcd8dddadedcdedcc28d9f9c94ca8d819cd7bf998e86898f98d1bf848d9e89d6a5819c9e839a85828bc7a1858f84858b8d82c9dedb9fc784898d809884c78f8d9e89c79f959f988981c79e899d99859e899fc78f848d828b85828bc784839bc79b89c79884858287c78d8e839998c784898d809884" onclick="ga('send','social','email','send','/features/integratedcare04162020.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.rapidgrowthmedia.com/features/integratedcare04162020.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Healthcare" href="/tags/taghome.aspx?tag=Healthcare">Healthcare</a>, <a title="View more stories related to Healthy Living" href="/tags/taghome.aspx?tag=Healthy+Living">Healthy Living</a>, <a title="View more stories related to State of Health" href="/tags/taghome.aspx?tag=State+of+Health">State of Health</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.rapidgrowthmedia.com/features/integratedcare04162020.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
</div>
</div>
<div class="col-xs-12 col-md-2 hidden-xs hidden-sm"></div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/concentrate/features/covid19disparity0545.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_545/yoditabstract.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_545/yoditabstract.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/concentrate/features/covid19disparity0545.aspx" target="_blank">COVID-19 racial disparities in Ypsilanti expose inequities across Washtenaw County</a>
<div id="ctl00_ContentPlaceHolder1_ctl09_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Concentrate
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.highgroundnews.com/features/COVID_Pivots_Restaurant_Entrepreneur.aspx" target="_blank">
<noscript><img src="https://www.highgroundnews.com/galleries/lawncar.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.highgroundnews.com/galleries/lawncar.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.highgroundnews.com/features/COVID_Pivots_Restaurant_Entrepreneur.aspx" target="_blank">Side hustles to the front: Memphis bartenders are using other skills to pay the bills</a>
<div id="ctl00_ContentPlaceHolder1_ctl09_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: High Ground
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.modeldmedia.com/features/youth-essays-covid19.aspx" target="_blank">
<noscript><img src="https://www.modeldmedia.com/FilterD/images/myles.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.modeldmedia.com/FilterD/images/myles.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.modeldmedia.com/features/youth-essays-covid19.aspx" target="_blank">How has COVID-19 affected you? Detroit youths share their stories</a>
<div id="ctl00_ContentPlaceHolder1_ctl09_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Model D
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.83degreesmedia.com/features/Tampa-infectious-disease-doctor-talks-about-local-COVID19-situation-041420.aspx" target="_blank">
<noscript><img src="https://www.83degreesmedia.com/galleries/covid19/tgh_exterior_4.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.83degreesmedia.com/galleries/covid19/tgh_exterior_4.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.83degreesmedia.com/features/Tampa-infectious-disease-doctor-talks-about-local-COVID19-situation-041420.aspx" target="_blank">COVID-19: Insights from a Tampa infectious disease specialist</a>
<div id="ctl00_ContentPlaceHolder1_ctl09_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: 83Degrees
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=07c9bf88c3654d078db40265d79c3b1b&amp;cb=34115773641' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3057&amp;cb=34115773641&amp;n=07c9bf88c3654d078db40265d79c3b1b&amp;Page=22~%2ffeatures%2fintegratedcare04162020.aspx&amp;Tag=22%7eHealthcare%2c22%7eHealthy+Living%2c22%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=4e8cdd88f4874d0686562244c101d73a&amp;cb=34115773641' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3058&amp;cb=34115773641&amp;n=4e8cdd88f4874d0686562244c101d73a&amp;Page=22~%2ffeatures%2fintegratedcare04162020.aspx&amp;Tag=22%7eHealthcare%2c22%7eHealthy+Living%2c22%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=4f47cdf37722477bbfc9cc50a6bae581&amp;cb=34115773641' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3059&amp;cb=34115773641&amp;n=4f47cdf37722477bbfc9cc50a6bae581&amp;Page=22~%2ffeatures%2fintegratedcare04162020.aspx&amp;Tag=22%7eHealthcare%2c22%7eHealthy+Living%2c22%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=9f63e35a5ab349a499ccde651ae8e1bd&amp;cb=34115773641' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3060&amp;cb=34115773641&amp;n=9f63e35a5ab349a499ccde651ae8e1bd&amp;Page=22~%2ffeatures%2fintegratedcare04162020.aspx&amp;Tag=22%7eHealthcare%2c22%7eHealthy+Living%2c22%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=f4cfda91c59345f0938d607433580bfc&amp;cb=34115773641' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3061&amp;cb=34115773641&amp;n=f4cfda91c59345f0938d607433580bfc&amp;Page=22~%2ffeatures%2fintegratedcare04162020.aspx&amp;Tag=22%7eHealthcare%2c22%7eHealthy+Living%2c22%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=0cdead62e9d2447d81082efaef442741&amp;cb=34115773641' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3062&amp;cb=34115773641&amp;n=0cdead62e9d2447d81082efaef442741&amp;Page=22~%2ffeatures%2fintegratedcare04162020.aspx&amp;Tag=22%7eHealthcare%2c22%7eHealthy+Living%2c22%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=4994441067ee4b7a948118ba40c785ac&amp;cb=34115773641' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3063&amp;cb=34115773641&amp;n=4994441067ee4b7a948118ba40c785ac&amp;Page=22~%2ffeatures%2fintegratedcare04162020.aspx&amp;Tag=22%7eHealthcare%2c22%7eHealthy+Living%2c22%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=4c7ab8f746ac46ed8e57a3bbee802cba&amp;cb=34115773641' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3064&amp;cb=34115773641&amp;n=4c7ab8f746ac46ed8e57a3bbee802cba&amp;Page=22~%2ffeatures%2fintegratedcare04162020.aspx&amp;Tag=22%7eHealthcare%2c22%7eHealthy+Living%2c22%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=754fc8c5d6474b409036ee88a8d9d071&amp;cb=34115773641' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3065&amp;cb=34115773641&amp;n=754fc8c5d6474b409036ee88a8d9d071&amp;Page=22~%2ffeatures%2fintegratedcare04162020.aspx&amp;Tag=22%7eHealthcare%2c22%7eHealthy+Living%2c22%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=c3e6e51e39dc4827880ab11bdaeb6cb4&amp;cb=34115773641' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3066&amp;cb=34115773641&amp;n=c3e6e51e39dc4827880ab11bdaeb6cb4&amp;Page=22~%2ffeatures%2fintegratedcare04162020.aspx&amp;Tag=22%7eHealthcare%2c22%7eHealthy+Living%2c22%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=939560fd51834683b6d0614631429272&amp;cb=34115773641' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3067&amp;cb=34115773641&amp;n=939560fd51834683b6d0614631429272&amp;Page=22~%2ffeatures%2fintegratedcare04162020.aspx&amp;Tag=22%7eHealthcare%2c22%7eHealthy+Living%2c22%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=d6c1b9f96a4c41488fd4d2812ecca77f&amp;cb=34115773641' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3068&amp;cb=34115773641&amp;n=d6c1b9f96a4c41488fd4d2812ecca77f&amp;Page=22~%2ffeatures%2fintegratedcare04162020.aspx&amp;Tag=22%7eHealthcare%2c22%7eHealthy+Living%2c22%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Sign up here to get Rapid Growth in your inbox every Thursday morning.</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Rapid+Growth&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Sign up here to get Rapid Growth in your inbox every Thursday morning.</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About Rapid Growth</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Links.aspx">Grand Rapids Links</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/SignUp.aspx">Sign Up</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="42474F6F" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="Z55pN0OMCyy+JNpp/wG0iM5ViM+mJF3Mm4NwjGCejriX9HMak/INVt1CVmSPsifRkt5JujdeAq99nC3YYSxCcBwQBF89W5NPLySo8CNhyEx/Mhmc+Achi5i5ywqdHxrEnefljQ==" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637109960440000000" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/12.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
