
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	‘Big thinker’ Patrick Moran works to cultivate ‘beautiful community’ for all
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Rapid Growth RSS feed!" href="https://feeds.feedburner.com/RapidGrowth" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.rapidgrowthmedia.com/features/patrick_moran.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rapidgrowthmedia.com/features/patrick_moran.aspx" />
<meta property="og:site_name" content="Rapid Growth" />
<meta property="og:title" content="‘Big thinker’ Patrick Moran works to cultivate ‘beautiful community’ for all" />
<meta property="og:image" content="https://www.rapidgrowthmedia.com/features/issue688/moran273.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="563" />
<meta property="og:description" content="Patrick Moran, who’s been in a leadership role at United Way since 2006, has played a critical role in helping promote new avenues of collaboration between government and nonprofit organizations in Ottawa and Allegan counties." />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1421961403" />
<meta property="fb:admins" content="696130073" />
<meta property="fb:app_id" content="203811699683155" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@rapidgrowth" />
<meta name="twitter:title" content="‘Big thinker’ Patrick Moran works to cultivate ‘beautiful community’ for all" />
<meta name="twitter:url" content="https://www.rapidgrowthmedia.com/features/patrick_moran.aspx" />
<meta name="twitter:image" content="https://www.rapidgrowthmedia.com/features/issue688/moran273.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637167043600000000" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637122004760000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637170633819003145"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':3057,'Footer 02':3058,'Footer 03':3059,'Footer 04':3060,'Footer 05':3061,'Footer 06':3062,'Footer 07':3063,'Footer 08':3064,'Footer 09':3065,'Footer 10':3066,'Footer 11':3067,'Footer 12':3068,'Half Page 1':5744,'Leaderboard 2':3263,'Leaderboard 3':3264,'Masthead Leaderboard':3255,'Rectangle 1':3257,'Rectangle 2':3258,'Rectangle 3':3259,'Rectangle 4':3260,'Rectangle 5':3261,'Rectangle 6':3262};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=22~%2ffeatures%2fpatrick_moran.aspx&amp;Tag=22%7eNonprofit%2c22%7eThe+Lakeshore%2c22%7eVolunteerism%2c22%7eGrand+Haven%2c22%7eHolland%2c22%7eSpring+Lake%2c22%7eThe+Lakeshore%2c22%7eZeeland'></script>
<meta name="description" content="Patrick Moran, who’s been in a leadership role at United Way since 2006, has played a critical role in helping promote new avenues of collaboration between government and nonprofit organizations in Ottawa and Allegan counties." />
<meta name="keywords" content="Patrick Moran, Greater Ottawa County United Way, Allegan County United Way, Holland City Manager Keith Vander Beek" />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.rapidgrowthmedia.com';
var google_cx = '006919356486600035371:-b02nr5o144';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-225509-2','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="rapid-growth ch-feature-story FeaturedStory no-masthead has-treatment treatment-the-lakeshore">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '203811699683155';
</script>
<form method="post" action="./patrick_moran.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="yQjbnfRku8VMEJFcgA41YGgDNzfNIjYfUbA7uE2JxXNlPnEB5CEtF8JESCQC8RZVWNm4F/gdKJtY0uHysSvtj8/Xog2crwYRtC/XA1PBUr2Notrny7xTs9+gq/xYDD19gecJxFTt0k5Gl5/UWD8dEK/ENp56f3nbd/UTo7XeJYfZst9fNl2iKhSyDUvp+Vq6Es/uuPS+60/YnTOaDQS1ZdItDizs2ApVzsbXuTZ8CU6m/fJw" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/ada/ada.aspx'>Ada</a></li><li><a href='/cities/alger-heights.aspx'>Alger Heights</a></li><li><a href='/cities/baxter/baxter.aspx'>Baxter</a></li><li><a href='/cities/belknap-lookout.aspx'>Belknap Lookout</a></li><li><a href='/cities/beklnapmonroenorth/belkmon.aspx'>Belknap-Monroe North</a></li><li><a href='/cities/black-hills.aspx'>Black Hills</a></li><li><a href='/cities/boston-square.aspx'>Boston Square</a></li><li><a href='/cities/byron-center.aspx'>Byron Center</a></li><li><a href='/cities/caledonia.aspx'>Caledonia</a></li><li><a href='/cities/cascade.aspx'>Cascade</a></li><li><a href='/cities/cedar-springs.aspx'>Cedar Springs</a></li><li><a href='/cities/centercity/centercity.aspx'>Center City</a></li><li><a href='/cities/crestoncheshire/cresches.aspx'>Creston-Cheshire</a></li><li><a href='/cities/eastgrandrapids/eastgrnd.aspx'>East Grand Rapids</a></li><li><a href='/cities/easthillscherryhill/easthills.aspx'>East Hills</a></li><li><a href='/cities/eastern-burton.aspx'>Eastern/Burton</a></li><li><a href='/cities/eastgate.aspx'>Eastgate</a></li><li><a href='/cities/eastown/eastown.aspx'>Eastown</a></li><li><a href='/cities/franklineastern/frankeast.aspx'>Franklin-Eastern</a></li><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/grandhaven/grandhaven.aspx'>Grand Haven</a></li><li><a href='/cities/grand-rapids-twp.aspx'>Grand Rapids Twp</a></li><li><a href='/cities/grandville.aspx'>Grandville</a></li><li><a href='/cities/grandville-neighborhood.aspx'>Grandville Neighborhood</a></li><li><a href='/cities/heartside/heartside.aspx'>Heartside</a></li><li><a href='/cities/HeritageHill/heritage.aspx'>Heritage Hill</a></li><li><a href='/cities/highland-park.aspx'>Highland Park</a></li><li><a href='/cities/holland/holland.aspx'>Holland</a></li><li><a href='/cities/hudsonville.aspx'>Hudsonville</a></li><li><a href='/cities/jenison.aspx'>Jenison</a></li><li><a href='/cities/westfulton/wfulton.aspx'>John Ball Park</a></li><li><a href='/cities/john-ball-park.aspx'>John Ball Park</a></li><li><a href='/cities/kentwood.aspx'>Kentwood</a></li><li><a href='/cities/lake-eastbrook.aspx'>Lake Eastbrook</a></li><li><a href='/cities/leffingwell-twin-lakes.aspx'>Leffingwell-Twin Lakes</a></li><li><a href='/cities/lowell/lowell.aspx'>Lowell</a></li><li><a href='/cities/madisonsquare/madisonsq.aspx'>Madison Square</a></li><li><a href='/cities/michigan-oaks.aspx'>Michigan Oaks</a></li><li><a href='/cities/midtown/midtown.aspx'>Midtown</a></li><li><a href='/cities/millbank.aspx'>Millbank</a></li><li><a href='/cities/muskegon-heights.aspx'>Muskegon Heights</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/north-monroe.aspx'>North Monroe</a></li><li><a href='/cities/north-park.aspx'>North Park</a></li><li><a href='/cities/northeast.aspx'>Northeast</a></li><li><a href='/cities/ottawa-hills.aspx'>Ottawa Hills</a></li><li><a href='/cities/plainfield-twp.aspx'>Plainfield Twp</a></li><li><a href='/cities/richmond-oakley.aspx'>Richmond-Oakley</a></li><li><a href='/cities/ridgemoor-park.aspx'>Ridgemoor Park</a></li><li><a href='/cities/rockford/rockford.aspx'>Rockford</a></li><li><a href='/cities/roosevelt-park.aspx'>Roosevelt Park</a></li><li><a href='/cities/saugatuckdouglas/saugatuck.aspx'>Saugatuck - Douglas</a></li><li><a href='/cities/shangrai-la.aspx'>Shangrai-La</a></li><li><a href='/cities/shawmut-hills.aspx'>Shawmut Hills</a></li><li><a href='/cities/shawnee-park.aspx'>Shawnee Park</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast-community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/southeast-end.aspx'>Southeast End</a></li><li><a href='/cities/southwest.aspx'>Southwest</a></li><li><a href='/cities/sparta.aspx'>Sparta</a></li><li><a href='/cities/spring-lake.aspx'>Spring Lake</a></li><li><a href='/cities/stockbridge/stockbrdg.aspx'>Stockbridge</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li><li><a href='/cities/walker.aspx'>Walker</a></li><li><a href='/cities/nearwestside/nearwside.aspx'>West Grand</a></li><li><a href='/cities/whitehallmontague/whitemont.aspx'>Whitehall - Montague</a></li><li><a href='/cities/wyoming.aspx'>Wyoming</a></li><li><a href='/cities/zeeland.aspx'>Zeeland</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/building-bridges.aspx'>Building Bridges</a></li><li><a href='/series/defining-division.aspx'>Defining Division</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/high-tech-gr.aspx'>High Tech GR</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/series/on-the-ground-espanol.aspx'>On the Ground Español</a></li><li><a href='/series/public-education.aspx'>Public Education</a></li><li><a href='/series/rapid-blog.aspx'>Rapid Blog</a></li><li><a href='/series/rapid-chat.aspx'>RapidChat</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/trails-and-greenways.aspx'>Trails and Greenways</a></li><li><a href='/series/urban-innovation-exchange.aspx'>Urban Innovation Exchange</a></li>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Rapid-Growth-Media/13616718243" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/rapidgrowth" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/rapidgrowthmedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Rapid Growth RSS feed!" target="_blank" href="https://feeds.feedburner.com/RapidGrowth"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-rapid-growth.png" alt="Rapid Growth" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/ada/ada.aspx'>Ada</a></li><li><a href='/cities/alger-heights.aspx'>Alger Heights</a></li><li><a href='/cities/baxter/baxter.aspx'>Baxter</a></li><li><a href='/cities/belknap-lookout.aspx'>Belknap Lookout</a></li><li><a href='/cities/beklnapmonroenorth/belkmon.aspx'>Belknap-Monroe North</a></li><li><a href='/cities/black-hills.aspx'>Black Hills</a></li><li><a href='/cities/boston-square.aspx'>Boston Square</a></li><li><a href='/cities/byron-center.aspx'>Byron Center</a></li><li><a href='/cities/caledonia.aspx'>Caledonia</a></li><li><a href='/cities/cascade.aspx'>Cascade</a></li><li><a href='/cities/cedar-springs.aspx'>Cedar Springs</a></li><li><a href='/cities/centercity/centercity.aspx'>Center City</a></li><li><a href='/cities/crestoncheshire/cresches.aspx'>Creston-Cheshire</a></li><li><a href='/cities/eastgrandrapids/eastgrnd.aspx'>East Grand Rapids</a></li><li><a href='/cities/easthillscherryhill/easthills.aspx'>East Hills</a></li><li><a href='/cities/eastern-burton.aspx'>Eastern/Burton</a></li><li><a href='/cities/eastgate.aspx'>Eastgate</a></li><li><a href='/cities/eastown/eastown.aspx'>Eastown</a></li><li><a href='/cities/franklineastern/frankeast.aspx'>Franklin-Eastern</a></li><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/grandhaven/grandhaven.aspx'>Grand Haven</a></li><li><a href='/cities/grand-rapids-twp.aspx'>Grand Rapids Twp</a></li><li><a href='/cities/grandville.aspx'>Grandville</a></li><li><a href='/cities/grandville-neighborhood.aspx'>Grandville Neighborhood</a></li><li><a href='/cities/heartside/heartside.aspx'>Heartside</a></li><li><a href='/cities/HeritageHill/heritage.aspx'>Heritage Hill</a></li><li><a href='/cities/highland-park.aspx'>Highland Park</a></li><li><a href='/cities/holland/holland.aspx'>Holland</a></li><li><a href='/cities/hudsonville.aspx'>Hudsonville</a></li><li><a href='/cities/jenison.aspx'>Jenison</a></li><li><a href='/cities/westfulton/wfulton.aspx'>John Ball Park</a></li><li><a href='/cities/john-ball-park.aspx'>John Ball Park</a></li><li><a href='/cities/kentwood.aspx'>Kentwood</a></li><li><a href='/cities/lake-eastbrook.aspx'>Lake Eastbrook</a></li><li><a href='/cities/leffingwell-twin-lakes.aspx'>Leffingwell-Twin Lakes</a></li><li><a href='/cities/lowell/lowell.aspx'>Lowell</a></li><li><a href='/cities/madisonsquare/madisonsq.aspx'>Madison Square</a></li><li><a href='/cities/michigan-oaks.aspx'>Michigan Oaks</a></li><li><a href='/cities/midtown/midtown.aspx'>Midtown</a></li><li><a href='/cities/millbank.aspx'>Millbank</a></li><li><a href='/cities/muskegon-heights.aspx'>Muskegon Heights</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/north-monroe.aspx'>North Monroe</a></li><li><a href='/cities/north-park.aspx'>North Park</a></li><li><a href='/cities/northeast.aspx'>Northeast</a></li><li><a href='/cities/ottawa-hills.aspx'>Ottawa Hills</a></li><li><a href='/cities/plainfield-twp.aspx'>Plainfield Twp</a></li><li><a href='/cities/richmond-oakley.aspx'>Richmond-Oakley</a></li><li><a href='/cities/ridgemoor-park.aspx'>Ridgemoor Park</a></li><li><a href='/cities/rockford/rockford.aspx'>Rockford</a></li><li><a href='/cities/roosevelt-park.aspx'>Roosevelt Park</a></li><li><a href='/cities/saugatuckdouglas/saugatuck.aspx'>Saugatuck - Douglas</a></li><li><a href='/cities/shangrai-la.aspx'>Shangrai-La</a></li><li><a href='/cities/shawmut-hills.aspx'>Shawmut Hills</a></li><li><a href='/cities/shawnee-park.aspx'>Shawnee Park</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast-community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/southeast-end.aspx'>Southeast End</a></li><li><a href='/cities/southwest.aspx'>Southwest</a></li><li><a href='/cities/sparta.aspx'>Sparta</a></li><li><a href='/cities/spring-lake.aspx'>Spring Lake</a></li><li><a href='/cities/stockbridge/stockbrdg.aspx'>Stockbridge</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li><li><a href='/cities/walker.aspx'>Walker</a></li><li><a href='/cities/nearwestside/nearwside.aspx'>West Grand</a></li><li><a href='/cities/whitehallmontague/whitemont.aspx'>Whitehall - Montague</a></li><li><a href='/cities/wyoming.aspx'>Wyoming</a></li><li><a href='/cities/zeeland.aspx'>Zeeland</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/building-bridges.aspx'>Building Bridges</a></li><li><a href='/series/defining-division.aspx'>Defining Division</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/high-tech-gr.aspx'>High Tech GR</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/series/on-the-ground-espanol.aspx'>On the Ground Español</a></li><li><a href='/series/public-education.aspx'>Public Education</a></li><li><a href='/series/rapid-blog.aspx'>Rapid Blog</a></li><li><a href='/series/rapid-chat.aspx'>RapidChat</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/trails-and-greenways.aspx'>Trails and Greenways</a></li><li><a href='/series/urban-innovation-exchange.aspx'>Urban Innovation Exchange</a></li>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Rapid+Growth'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Rapid-Growth-Media/13616718243" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/rapidgrowth" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/rapidgrowthmedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Rapid Growth RSS feed!" target="_blank" href="https://feeds.feedburner.com/RapidGrowth"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="treatment-heading site-rapid-growth page-title"><span class="title ">Grand Haven</span></h1>
<h1 class="page-title" style='x'>‘Big thinker’ Patrick Moran works to cultivate ‘beautiful community’ for all</h1>
<div class="byline" style='x'>
<span class="author">By Bruce Buursma</span> |
<span class="date">Thursday, March 19, 2020</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fpatrick_moran.aspx" onclick="ga('send','social','facebook','send','/features/patrick_moran.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fpatrick_moran.aspx&amp;text=%e2%80%98Big+thinker%e2%80%99+Patrick+Moran+works+to+cultivate+%e2%80%98beautiful+community%e2%80%99+for+all" onclick="ga('send','social','twitter','send','/features/patrick_moran.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fpatrick_moran.aspx&amp;title=%e2%80%98Big+thinker%e2%80%99+Patrick+Moran+works+to+cultivate+%e2%80%98beautiful+community%e2%80%99+for+all" onclick="ga('send','social','linkedin','send','/features/patrick_moran.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#a09fe2cfc4d99dc8d4d4d0d38593c18592c68592c6d7d7d78ed2c1d0c9c4c7d2cfd7d4c8cdc5c4c9c18ec3cfcd8592c6c6c5c1d4d5d2c5d38592c6d0c1d4d2c9c3cbffcdcfd2c1ce8ec1d3d0d886c1cdd09bf3d5c2cac5c3d49df3c8c1d2c59a85c592859890859998e2c9c78bd4c8c9cecbc5d285c5928598908599998bf0c1d4d2c9c3cb8bedcfd2c1ce8bd7cfd2cbd38bd4cf8bc3d5ccd4c9d6c1d4c58b85c592859890859998c2c5c1d5d4c9c6d5cc8bc3cfcdcdd5cec9d4d985c5928598908599998bc6cfd28bc1cccc" onclick="ga('send','social','email','send','/features/patrick_moran.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div id="main-content" class='content-block treatment-the-lakeshore'>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl03" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Patrick Moran speaks with Jennifer Bryant, a United Way Campaign Associate." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/features/issue688/moran273.jpg?s=t 120w, /features/issue688/moran273.jpg?s=l 265w, /features/issue688/moran273.jpg?s=lf 500w, /features/issue688/moran273.jpg?s=f 750w, /features/issue688/moran273.jpg?s=m 980w, /features/issue688/moran273.jpg?s=p 1125w, /features/issue688/moran273.jpg?s=mx 1600w" data-flickity-lazyload-src="/features/issue688/moran273.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Patrick Moran speaks with Jennifer Bryant, a United Way Campaign Associate."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/features/issue688/moran273.jpg?s=t 120w, /features/issue688/moran273.jpg?s=l 265w, /features/issue688/moran273.jpg?s=lf 500w, /features/issue688/moran273.jpg?s=f 750w, /features/issue688/moran273.jpg?s=m 980w, /features/issue688/moran273.jpg?s=p 1125w, /features/issue688/moran273.jpg?s=mx 1600w"
      src="/features/issue688/moran273.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Patrick Moran speaks with Jennifer Bryant, a United Way Campaign Associate. <span class='image-credits'>Matthew J. Huizenga</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=01e6c3a326c1433da91793b9c7df70d5&amp;cb=22134148106' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3255&amp;cb=22134148106&amp;n=01e6c3a326c1433da91793b9c7df70d5&amp;Page=22~%2ffeatures%2fpatrick_moran.aspx&amp;Tag=22%7eNonprofit%2c22%7eThe+Lakeshore%2c22%7eVolunteerism%2c22%7eGrand+Haven%2c22%7eHolland%2c22%7eSpring+Lake%2c22%7eThe+Lakeshore%2c22%7eZeeland' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
Patrick Moran arrived on the West Michigan Lakeshore in 1995, both to take up a paid position as youth director for the Grand Haven YMCA and to devote his spare time to be a tireless advocate and evangelist for soccer, the &ldquo;beautiful game&rdquo; he learned and loved as a youngster growing up near Nottingham, in the heart of England.<br>
<br>
Today, 25 years later, he believes the sport has &ldquo;genuinely arrived&rdquo; in West Michigan. So now he&rsquo;s focusing all his energy and experience on another goal: cultivating a &ldquo;truly beautiful community&rdquo; for all the region&rsquo;s residents through his work as regional president of the United Way for Ottawa and Allegan counties.<br>
<br>
<span caption="Patrick Moran is the regional president of the United Way for Ottawa and Allegan counties. Photo by Matthew J. Huizenga" captionfromimage="false" class="content-image-left content-image-no-border" src="https://www.rapidgrowthmedia.com/features/issue688/moran271.jpg"><noscript><img src="https://www.rapidgrowthmedia.com/features/issue688/moran271.jpg" srcset="https://www.rapidgrowthmedia.com/features/issue688/moran271.jpg?s=l 265w, https://www.rapidgrowthmedia.com/features/issue688/moran271.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.rapidgrowthmedia.com/features/issue688/moran271.jpg" class="lazy-load" data-srcset="https://www.rapidgrowthmedia.com/features/issue688/moran271.jpg?s=l 265w, https://www.rapidgrowthmedia.com/features/issue688/moran271.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">Patrick Moran is the regional president of the United Way for Ottawa and Allegan counties. Photo by Matthew J. Huizenga</span></span>Moran, who&rsquo;s been in that leadership role at United Way since 2006, has played a critical role in helping promote new avenues of collaboration between government and nonprofit organizations in Ottawa and Allegan counties, as well as insisting on data-driven studies and solutions to some of the region&rsquo;s most pressing challenges.<br>
<br>
&ldquo;When I was working at the &lsquo;Y&rsquo; in Grand Haven, I thought I would be a lifer because the place changes kids&rsquo; lives,&rdquo; Moran recalls. &ldquo;But you also eventually see that there&rsquo;s a lot more happening to our kids than anyone can fix with a &lsquo;Y&rsquo; membership or class.&rdquo;<br>
<br>
<strong>&lsquo;Involved in the bigger picture&rsquo;</strong><br>
<br>
&ldquo;Providentially,&rdquo; he continues, &ldquo;at just about that time, I volunteered to serve on a committee for community impact for the United Way, and that set in motion my eventual move to join the United Way and become involved in the bigger picture for our community.&rdquo;<br>
<br>
That transition has put Moran at the table for an array of initiatives and organizations that aim to provide economic and educational opportunities and affordable housing and health care for all those who live in or near Ottawa and Allegan counties.<br>
<br>
He&rsquo;s currently serving &mdash; or has recently participated &mdash; on a number of community boards and task forces, including North Ottawa County Council on Aging, the Allegan County Economic Development Commission, Community SPOKE, Great Start Collaborative, the Michigan West Coast Chamber of Commerce, Lakeshore Nonprofit Alliance, Housing Next, and the Michigan ALICE Project, where he&rsquo;s become the state chair.<br>
<br>
<span caption="Patrick Moran talks with Amanda Telgenhof, Allegan United Way Area Director, in his office. Photo by Matthew J. Huizenga" captionfromimage="false" class="content-image-inline content-image-full content-image-no-border" src="https://www.rapidgrowthmedia.com/features/issue688/moran274.jpg"><noscript><img src="https://www.rapidgrowthmedia.com/features/issue688/moran274.jpg" srcset="https://www.rapidgrowthmedia.com/features/issue688/moran274.jpg?s=l 265w, https://www.rapidgrowthmedia.com/features/issue688/moran274.jpg?s=lf 500w, https://www.rapidgrowthmedia.com/features/issue688/moran274.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.rapidgrowthmedia.com/features/issue688/moran274.jpg" class="lazy-load" data-srcset="https://www.rapidgrowthmedia.com/features/issue688/moran274.jpg?s=l 265w, https://www.rapidgrowthmedia.com/features/issue688/moran274.jpg?s=lf 500w, https://www.rapidgrowthmedia.com/features/issue688/moran274.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Patrick Moran talks with Amanda Telgenhof, Allegan United Way Area Director, in his office. Photo by Matthew J. Huizenga</span></span>&ldquo;Patrick has been a key force figuring out the intersection of nonprofits and government,&rdquo; says Keith Van Beek, Holland&rsquo;s city manager and the board chair for Greater Ottawa County United Way. &ldquo;He&rsquo;s always pushing to make sure that health and human services extended to Ottawa and Allegan counties are done in the most effective and efficient way. And he&rsquo;s working on getting good data so we know what&rsquo;s really happening in our communities.&rdquo;<br>
<br>
<strong>Converting data to real stories&nbsp;</strong><br>
<br>
Van Beek, a former deputy administrator for Ottawa County, praises Moran as &ldquo;a big thinker, a systems thinker, very strategic and collaborative,&rdquo; and points to his work with the ALICE (Asset-Limited, Income-Constrained, Employed) project as particularly impressive.<br>
<br>
&ldquo;Patrick has put Ottawa County at the forefront of understanding ALICE, and he&rsquo;s going around the nation talking about how it&rsquo;s changing the way we see and do things in Ottawa County,&rdquo; Van Beek continues. &ldquo;He&rsquo;s converting the data to real stories and real conversation. These are the people who serve us our dinner when we go out to eat. This is the daycare provider we use. This is us &mdash; our sons, our daughters, single mothers, the working poor all around us.&rdquo;<br>
<br>
Moran describes ALICE as &ldquo;a complex term for a population we know all too well. ALICE is the person who works hard to make a living but still can&rsquo;t seem to make ends meet. ALICE has an income above the Federal Poverty Level but struggles to afford basic household necessities. ALICE is a mother struggling to raise her children while also caring for an aging parent; a college student attending classes by day and waiting tables by night; a senior citizen choosing between prescription medications and groceries.&rdquo;&nbsp;<br>
<br>
<strong>The ALICE population</strong><br>
<br>
By current measures, ALICE families represent 31% of Ottawa County households and 36% of Allegan County households. ALICE families make up 37% of Kent County&rsquo;s households and 45% of Muskegon County&rsquo;s households, with a statewide tally of 41% ALICE families.<br>
<br>
&ldquo;ALICE families receive the least amount of support but need it the most,&rdquo; Moran says. &ldquo;I&rsquo;ve had many people say that they would rather be in poverty because it would mean certain things would be guaranteed to them, while virtually nothing is guaranteed for the ALICE population. That&rsquo;s not the kind of community we want to create.&rdquo;<br>
<br>
Moran acknowledges that Ottawa County, in particular, has been a shooting star in the constellation of Michigan counties and that the working-poor population is often hidden from view.<br>
<br>
<span caption="Patrick Moran in his office in Grand Haven.  Photo by Matthew J. Huizenga" captionfromimage="false" class="content-image-inline content-image-full content-image-no-border" src="https://www.rapidgrowthmedia.com/features/issue688/moran272.jpg"><noscript><img src="https://www.rapidgrowthmedia.com/features/issue688/moran272.jpg" srcset="https://www.rapidgrowthmedia.com/features/issue688/moran272.jpg?s=l 265w, https://www.rapidgrowthmedia.com/features/issue688/moran272.jpg?s=lf 500w, https://www.rapidgrowthmedia.com/features/issue688/moran272.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.rapidgrowthmedia.com/features/issue688/moran272.jpg" class="lazy-load" data-srcset="https://www.rapidgrowthmedia.com/features/issue688/moran272.jpg?s=l 265w, https://www.rapidgrowthmedia.com/features/issue688/moran272.jpg?s=lf 500w, https://www.rapidgrowthmedia.com/features/issue688/moran272.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Patrick Moran in his office in Grand Haven. Photo by Matthew J. Huizenga</span></span><br>
<br>
&ldquo;We have some awesome things going on here,&rdquo; he says, &ldquo;and we have some not-so-awesome things. Wages are growing but not as fast as housing and health care and child care costs.<br>
<br>
So, for many people, without support from the community or government or somewhere, they are not going to be able to live and work here.&rdquo;<br>
<br>
<strong>Looking at system, not symptom</strong><br>
<br>
Moran notes that the emergence of the Housing Next group is working to alter &ldquo;the ecosystem of how housing is built and priced for the workforce we need in our communities,&rdquo; since many hourly workers cannot afford to live in Grand Haven or Holland and commute to their workplaces from less-costly neighboring counties.<br>
<br>
&ldquo;At United Way, we are the conveners to get all the players to look at the system, not just the symptom,&rdquo; Moran says. &ldquo;What can we change that is sustainable and not just a Band-Aid? I see hope for the future because everyone is pulling in the same direction. This community will rally around a genuine cause, and the ALICE project is actually a catalyst for creating a community where everyone can have a decent life, whatever their income level.&rdquo;<br>
<br>
Louann Werksma, who has worked with Moran at United Way for about a dozen years, says he is always willing to try new things and &ldquo;never looks backward,&rdquo; no matter whether a project soars or sinks.&nbsp;<br>
<br>
&ldquo;His philosophy is that everyone will do better by fostering their native strengths rather than focusing on fixing their weaknesses,&rdquo; she adds. &ldquo;He&rsquo;s so good at that. He goes out of his way to make sure that people get what they need to be successful and shine.&rdquo;<br>
<br>
<em><strong>This article is part of The Lakeshore, a new featured section of Rapid Growth focused on West Michigan&#39;s Lakeshore region. Over the coming months, Rapid Growth will be expanding to cover the complex challenges in this community by focusing on the organizations, projects, programs and individuals working to improve conditions and solve problems for their region. As the coverage continues, look for The Lakeshore publication, coming in 2020.</strong></em>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fpatrick_moran.aspx" onclick="ga('send','social','facebook','send','/features/patrick_moran.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fpatrick_moran.aspx&amp;text=%e2%80%98Big+thinker%e2%80%99+Patrick+Moran+works+to+cultivate+%e2%80%98beautiful+community%e2%80%99+for+all" onclick="ga('send','social','twitter','send','/features/patrick_moran.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fpatrick_moran.aspx&amp;title=%e2%80%98Big+thinker%e2%80%99+Patrick+Moran+works+to+cultivate+%e2%80%98beautiful+community%e2%80%99+for+all" onclick="ga('send','social','linkedin','send','/features/patrick_moran.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#7d423f121904401509090d0e584e1c584f1b584f1b0a0a0a530f1c0d14191a0f120a0915101819141c531e1210584f1b1b181c09080f180e584f1b0d1c090f141e162210120f1c13531c0e0d055b1c100d462e081f17181e09402e151c0f184758184f58454d5844453f141a560915141316180f58184f58454d584444562d1c090f141e165630120f1c13560a120f160e560912561e081109140b1c09185658184f58454d5844451f181c0809141b0811561e121010081314090458184f58454d584444561b120f561c1111" onclick="ga('send','social','email','send','/features/patrick_moran.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.rapidgrowthmedia.com/features/patrick_moran.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Nonprofit" href="/tags/taghome.aspx?tag=Nonprofit">Nonprofit</a>, <a title="View more stories related to The Lakeshore" href="/tags/taghome.aspx?tag=The+Lakeshore">The Lakeshore</a>, <a title="View more stories related to Volunteerism" href="/tags/taghome.aspx?tag=Volunteerism">Volunteerism</a>&nbsp;
</div>
<div class="tags cityTag separator">
<a title="View more stories related to The Lakeshore" href="/cities/LakeshoreWestMichigan.aspx">The Lakeshore</a>, <a title="View more stories related to Holland" href="/cities/holland/holland.aspx">Holland</a>, <a title="View more stories related to Spring Lake" href="/cities/spring-lake.aspx">Spring Lake</a>, <a title="View more stories related to Zeeland" href="/cities/zeeland.aspx">Zeeland</a>, <a title="View more stories related to Grand Haven" href="/cities/grandhaven/grandhaven.aspx">Grand Haven</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.rapidgrowthmedia.com/features/patrick_moran.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=05354e0cc8f446e0b5cdc0cdc8bef614&amp;cb=22134148106' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3263&amp;cb=22134148106&amp;n=05354e0cc8f446e0b5cdc0cdc8bef614&amp;Page=22~%2ffeatures%2fpatrick_moran.aspx&amp;Tag=22%7eNonprofit%2c22%7eThe+Lakeshore%2c22%7eVolunteerism%2c22%7eGrand+Haven%2c22%7eHolland%2c22%7eSpring+Lake%2c22%7eThe+Lakeshore%2c22%7eZeeland' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=152f5c973acc47dea1bb632ac295d05c&amp;cb=22134148106' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3264&amp;cb=22134148106&amp;n=152f5c973acc47dea1bb632ac295d05c&amp;Page=22~%2ffeatures%2fpatrick_moran.aspx&amp;Tag=22%7eNonprofit%2c22%7eThe+Lakeshore%2c22%7eVolunteerism%2c22%7eGrand+Haven%2c22%7eHolland%2c22%7eSpring+Lake%2c22%7eThe+Lakeshore%2c22%7eZeeland' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Half Page 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=fcfe3f2a8b71455486f5f6934a1543bf&amp;cb=22134148106' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=5744&amp;cb=22134148106&amp;n=fcfe3f2a8b71455486f5f6934a1543bf&amp;Page=22~%2ffeatures%2fpatrick_moran.aspx&amp;Tag=22%7eNonprofit%2c22%7eThe+Lakeshore%2c22%7eVolunteerism%2c22%7eGrand+Haven%2c22%7eHolland%2c22%7eSpring+Lake%2c22%7eThe+Lakeshore%2c22%7eZeeland' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=bb9990abb39549fc9ccca11a680d8e70&amp;cb=22134148106' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3257&amp;cb=22134148106&amp;n=bb9990abb39549fc9ccca11a680d8e70&amp;Page=22~%2ffeatures%2fpatrick_moran.aspx&amp;Tag=22%7eNonprofit%2c22%7eThe+Lakeshore%2c22%7eVolunteerism%2c22%7eGrand+Haven%2c22%7eHolland%2c22%7eSpring+Lake%2c22%7eThe+Lakeshore%2c22%7eZeeland' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Sign up here to get Rapid Growth in your inbox every Thursday morning.</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$Subscribe2$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$Subscribe2$ButtonSubmit" id="ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail&#39;,&#39;Rapid+Growth&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Sign up here to get Rapid Growth in your inbox every Thursday morning.</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=39bab0316a6346c8942382f06b783159&amp;cb=22134148106' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3258&amp;cb=22134148106&amp;n=39bab0316a6346c8942382f06b783159&amp;Page=22~%2ffeatures%2fpatrick_moran.aspx&amp;Tag=22%7eNonprofit%2c22%7eThe+Lakeshore%2c22%7eVolunteerism%2c22%7eGrand+Haven%2c22%7eHolland%2c22%7eSpring+Lake%2c22%7eThe+Lakeshore%2c22%7eZeeland' border='0' alt='' /></a></noscript>
</div>
</div>
<div id="sidebar-content" class='content-block'>
<div class="bodyRight">
</div>
</div>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=b2a01199b8ed45f7bd1ebfab6c63c4fc&amp;cb=22134148106' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3259&amp;cb=22134148106&amp;n=b2a01199b8ed45f7bd1ebfab6c63c4fc&amp;Page=22~%2ffeatures%2fpatrick_moran.aspx&amp;Tag=22%7eNonprofit%2c22%7eThe+Lakeshore%2c22%7eVolunteerism%2c22%7eGrand+Haven%2c22%7eHolland%2c22%7eSpring+Lake%2c22%7eThe+Lakeshore%2c22%7eZeeland' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '52044f8d-1697-4882-9e2f-4365ed63e848');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=9536a61be66749d7ad8ac5dece223f0d&amp;cb=22134148106' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3260&amp;cb=22134148106&amp;n=9536a61be66749d7ad8ac5dece223f0d&amp;Page=22~%2ffeatures%2fpatrick_moran.aspx&amp;Tag=22%7eNonprofit%2c22%7eThe+Lakeshore%2c22%7eVolunteerism%2c22%7eGrand+Haven%2c22%7eHolland%2c22%7eSpring+Lake%2c22%7eThe+Lakeshore%2c22%7eZeeland' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=c8815f0e11b5474882290d85622d819e&amp;cb=22134148106' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3261&amp;cb=22134148106&amp;n=c8815f0e11b5474882290d85622d819e&amp;Page=22~%2ffeatures%2fpatrick_moran.aspx&amp;Tag=22%7eNonprofit%2c22%7eThe+Lakeshore%2c22%7eVolunteerism%2c22%7eGrand+Haven%2c22%7eHolland%2c22%7eSpring+Lake%2c22%7eThe+Lakeshore%2c22%7eZeeland' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 6');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=1e754adf8063408c868998f92200eb82&amp;cb=22134148106' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3262&amp;cb=22134148106&amp;n=1e754adf8063408c868998f92200eb82&amp;Page=22~%2ffeatures%2fpatrick_moran.aspx&amp;Tag=22%7eNonprofit%2c22%7eThe+Lakeshore%2c22%7eVolunteerism%2c22%7eGrand+Haven%2c22%7eHolland%2c22%7eSpring+Lake%2c22%7eThe+Lakeshore%2c22%7eZeeland' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.rapidgrowthmedia.com/features/COVID19Summit.aspx" target="_blank">
<noscript><img src="https://www.rapidgrowthmedia.com/features/isse549/covid19summit.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.rapidgrowthmedia.com/features/isse549/covid19summit.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.rapidgrowthmedia.com/features/COVID19Summit.aspx" target="_blank">In a time of self-quarantine, a future-focused educational organization offers summit on COVID-19</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Rapid Growth
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.highgroundnews.com/features/CHOICESBlackMidwives.aspx" target="_blank">
<noscript><img src="https://www.highgroundnews.com/galleries/choices6.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.highgroundnews.com/galleries/choices6.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.highgroundnews.com/features/CHOICESBlackMidwives.aspx" target="_blank">CHOICES' new birth center is making history and reviving black midwifery in Memphis</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: High Ground
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.hubspringfield.com/features/Main-Squeeze-Springfield-smoothies.aspx" target="_blank">
<noscript><img src="https://www.hubspringfield.com/images/Features/craigkroger_2.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.hubspringfield.com/images/Features/craigkroger_2.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.hubspringfield.com/features/Main-Squeeze-Springfield-smoothies.aspx" target="_blank">Lifelong friends set out to create a juice oasis in a food desert on Springfield’s south side</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Hub Springfield
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.modeldmedia.com/features/social-entrepreneurs031020.aspx" target="_blank">
<noscript><img src="https://www.modeldmedia.com/FilterD/images/nh_20190731_2784.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.modeldmedia.com/FilterD/images/nh_20190731_2784.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.modeldmedia.com/features/social-entrepreneurs031020.aspx" target="_blank">The social entrepreneur effect: How 3 mission-driven businesses are giving back to Detroit</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Model D
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=780bda43aa6947deb4a8065b69e5e949&amp;cb=22134148106' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3057&amp;cb=22134148106&amp;n=780bda43aa6947deb4a8065b69e5e949&amp;Page=22~%2ffeatures%2fpatrick_moran.aspx&amp;Tag=22%7eNonprofit%2c22%7eThe+Lakeshore%2c22%7eVolunteerism%2c22%7eGrand+Haven%2c22%7eHolland%2c22%7eSpring+Lake%2c22%7eThe+Lakeshore%2c22%7eZeeland' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=2ec66c825bf74ed8ba883f9083caefe2&amp;cb=22134148106' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3058&amp;cb=22134148106&amp;n=2ec66c825bf74ed8ba883f9083caefe2&amp;Page=22~%2ffeatures%2fpatrick_moran.aspx&amp;Tag=22%7eNonprofit%2c22%7eThe+Lakeshore%2c22%7eVolunteerism%2c22%7eGrand+Haven%2c22%7eHolland%2c22%7eSpring+Lake%2c22%7eThe+Lakeshore%2c22%7eZeeland' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=27b6840aa59e4397b64b52592c14ef53&amp;cb=22134148106' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3059&amp;cb=22134148106&amp;n=27b6840aa59e4397b64b52592c14ef53&amp;Page=22~%2ffeatures%2fpatrick_moran.aspx&amp;Tag=22%7eNonprofit%2c22%7eThe+Lakeshore%2c22%7eVolunteerism%2c22%7eGrand+Haven%2c22%7eHolland%2c22%7eSpring+Lake%2c22%7eThe+Lakeshore%2c22%7eZeeland' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=0c5ca1996ed24eccba722f91df03913b&amp;cb=22134148106' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3060&amp;cb=22134148106&amp;n=0c5ca1996ed24eccba722f91df03913b&amp;Page=22~%2ffeatures%2fpatrick_moran.aspx&amp;Tag=22%7eNonprofit%2c22%7eThe+Lakeshore%2c22%7eVolunteerism%2c22%7eGrand+Haven%2c22%7eHolland%2c22%7eSpring+Lake%2c22%7eThe+Lakeshore%2c22%7eZeeland' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=a8d5dca6c6f449a0ada0e08e33472712&amp;cb=22134148106' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3061&amp;cb=22134148106&amp;n=a8d5dca6c6f449a0ada0e08e33472712&amp;Page=22~%2ffeatures%2fpatrick_moran.aspx&amp;Tag=22%7eNonprofit%2c22%7eThe+Lakeshore%2c22%7eVolunteerism%2c22%7eGrand+Haven%2c22%7eHolland%2c22%7eSpring+Lake%2c22%7eThe+Lakeshore%2c22%7eZeeland' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=006912bc3a834fb29d98e2ee9f5147e6&amp;cb=22134148106' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3062&amp;cb=22134148106&amp;n=006912bc3a834fb29d98e2ee9f5147e6&amp;Page=22~%2ffeatures%2fpatrick_moran.aspx&amp;Tag=22%7eNonprofit%2c22%7eThe+Lakeshore%2c22%7eVolunteerism%2c22%7eGrand+Haven%2c22%7eHolland%2c22%7eSpring+Lake%2c22%7eThe+Lakeshore%2c22%7eZeeland' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=2ac760f623b446bcb6adbdca596912cc&amp;cb=22134148106' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3063&amp;cb=22134148106&amp;n=2ac760f623b446bcb6adbdca596912cc&amp;Page=22~%2ffeatures%2fpatrick_moran.aspx&amp;Tag=22%7eNonprofit%2c22%7eThe+Lakeshore%2c22%7eVolunteerism%2c22%7eGrand+Haven%2c22%7eHolland%2c22%7eSpring+Lake%2c22%7eThe+Lakeshore%2c22%7eZeeland' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=4e675e12b73347a98113080900268983&amp;cb=22134148106' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3064&amp;cb=22134148106&amp;n=4e675e12b73347a98113080900268983&amp;Page=22~%2ffeatures%2fpatrick_moran.aspx&amp;Tag=22%7eNonprofit%2c22%7eThe+Lakeshore%2c22%7eVolunteerism%2c22%7eGrand+Haven%2c22%7eHolland%2c22%7eSpring+Lake%2c22%7eThe+Lakeshore%2c22%7eZeeland' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=fb40fc2f94f24890a43f2b8dbecb8e18&amp;cb=22134148106' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3065&amp;cb=22134148106&amp;n=fb40fc2f94f24890a43f2b8dbecb8e18&amp;Page=22~%2ffeatures%2fpatrick_moran.aspx&amp;Tag=22%7eNonprofit%2c22%7eThe+Lakeshore%2c22%7eVolunteerism%2c22%7eGrand+Haven%2c22%7eHolland%2c22%7eSpring+Lake%2c22%7eThe+Lakeshore%2c22%7eZeeland' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=4f6469ce7785402bbad4523b3ef3e4fc&amp;cb=22134148106' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3066&amp;cb=22134148106&amp;n=4f6469ce7785402bbad4523b3ef3e4fc&amp;Page=22~%2ffeatures%2fpatrick_moran.aspx&amp;Tag=22%7eNonprofit%2c22%7eThe+Lakeshore%2c22%7eVolunteerism%2c22%7eGrand+Haven%2c22%7eHolland%2c22%7eSpring+Lake%2c22%7eThe+Lakeshore%2c22%7eZeeland' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=02bb611462494011801373f06fa86137&amp;cb=22134148106' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3067&amp;cb=22134148106&amp;n=02bb611462494011801373f06fa86137&amp;Page=22~%2ffeatures%2fpatrick_moran.aspx&amp;Tag=22%7eNonprofit%2c22%7eThe+Lakeshore%2c22%7eVolunteerism%2c22%7eGrand+Haven%2c22%7eHolland%2c22%7eSpring+Lake%2c22%7eThe+Lakeshore%2c22%7eZeeland' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=c519ca50800d4f8da101a1aa93550933&amp;cb=22134148106' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3068&amp;cb=22134148106&amp;n=c519ca50800d4f8da101a1aa93550933&amp;Page=22~%2ffeatures%2fpatrick_moran.aspx&amp;Tag=22%7eNonprofit%2c22%7eThe+Lakeshore%2c22%7eVolunteerism%2c22%7eGrand+Haven%2c22%7eHolland%2c22%7eSpring+Lake%2c22%7eThe+Lakeshore%2c22%7eZeeland' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Sign up here to get Rapid Growth in your inbox every Thursday morning.</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Rapid+Growth&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About Rapid Growth</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Links.aspx">Grand Rapids Links</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/SignUp.aspx">Sign Up</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="FD88C24A" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="ZjgzzG8zCnyEoFXzh7UpmxH7q0JySGFgBy/MwIH53WM2elyq4Vp7UPNccuWbp30nbp44OP0XT6t3DWz9nzOHXujwMbRsdiL3uYiwbx6kNSkP8bzecrM9wj0o5ZHi5Nsg7XOnse2RTDGAsEiT+mvEoMu22uS0GDvHqHAZF5V3NwQMZDZn" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637109960440000000" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/12.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
