
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	The City of GR purchases 35 bus shelters to support mobility and accessibility
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Rapid Growth RSS feed!" href="https://feeds.feedburner.com/RapidGrowth" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.rapidgrowthmedia.com/innovationnews/city-purchases-bus-shelters.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rapidgrowthmedia.com/innovationnews/city-purchases-bus-shelters.aspx" />
<meta property="og:site_name" content="Rapid Growth" />
<meta property="og:title" content="The City of GR purchases 35 bus shelters to support mobility and accessibility" />
<meta property="og:image" content="https://www.rapidgrowthmedia.com/features/isse549/image002.png" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="800" />
<meta property="og:description" content="In an effort to support mobility and accessibility, the City of Grand Rapids has purchased 35 bus shelters to be placed along The Rapid transit stops within city limits. " />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="203811699683155" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@rapidgrowth" />
<meta name="twitter:title" content="The City of GR purchases 35 bus shelters to support mobility and accessibility" />
<meta name="twitter:url" content="https://www.rapidgrowthmedia.com/innovationnews/city-purchases-bus-shelters.aspx" />
<meta name="twitter:image" content="https://www.rapidgrowthmedia.com/features/isse549/image002.png" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637684455560000000" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637178839140000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637456080900000000"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':3057,'Footer 02':3058,'Footer 03':3059,'Footer 04':3060,'Footer 05':3061,'Footer 06':3062,'Footer 07':3063,'Footer 08':3064,'Footer 09':3065,'Footer 10':3066,'Footer 11':3067,'Footer 12':3068,'Leaderboard 2':3295,'Leaderboard 3':3296,'Masthead Leaderboard':3289,'Rectangle 1':3290,'Rectangle 2':3291,'Rectangle 3':3292,'Rectangle 4':3293,'Rectangle 5':3294};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=22~%2finnovationnews%2fcity-purchases-bus-shelters.aspx&amp;Tag=22%7eEquity%2c22%7eNeighborhoods%2c22%7eTransportation'></script>
<meta name="description" content="In an effort to support mobility and accessibility, the City of Grand Rapids has purchased 35 bus shelters to be placed along The Rapid transit stops within city limits. " />
<meta name="keywords" content="The Rapid, Mobile GR, bus shelters, transportation, mobility, accessibility" />
<script>(function (p, i, c, o) { var n = new Event("pico-init"); i[p] = i[p] || function () { (i[p].queue = i[p].queue || []).push(arguments) }, i.document.addEventListener("pico-init", function (e) { var t = i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i); t.handleQueueItems(i[p].queue), i[p] = function () { return t.handleQueueItems([arguments]) } }, !1); var e = i.document.createElement("script"), t = i.document.getElementsByTagName("script")[0]; e.async = 1, e.src = c, e.onload = function (e) { return i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i) }, t.parentNode.insertBefore(e, t) })("pico", window, "https://gadget.pico.tools/wrapper.min.js", "af17e46d-aca9-4456-934e-5c326f26cf33");</script>
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.rapidgrowthmedia.com';
var google_cx = '006919356486600035371:-b02nr5o144';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-225509-2','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="rapid-growth ch-innovation-news NewsItem no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '203811699683155';
</script>
<form method="post" action="./city-purchases-bus-shelters.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="C+YtLPyAuYNDrpmULiIzB09M/qqkBtBcid6n6eFSDJYTJ8NMJB3vVPqOg//OgWCb4tM+eCBqiQUbEFkFZIGtJZnEG4k=" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/ada/ada.aspx'>Ada</a></li><li><a href='/cities/alger-heights.aspx'>Alger Heights</a></li><li><a href='/cities/allegan-county.aspx'>Allegan County</a></li><li><a href='/cities/baxter/baxter.aspx'>Baxter</a></li><li><a href='/cities/belknap-lookout.aspx'>Belknap Lookout</a></li><li><a href='/cities/beklnapmonroenorth/belkmon.aspx'>Belknap-Monroe North</a></li><li><a href='/cities/black-hills.aspx'>Black Hills</a></li><li><a href='/cities/boston-square.aspx'>Boston Square</a></li><li><a href='/cities/byron-center.aspx'>Byron Center</a></li><li><a href='/cities/caledonia.aspx'>Caledonia</a></li><li><a href='/cities/cascade.aspx'>Cascade</a></li><li><a href='/cities/cedar-springs.aspx'>Cedar Springs</a></li><li><a href='/cities/centercity/centercity.aspx'>Center City</a></li><li><a href='/cities/crestoncheshire/cresches.aspx'>Creston-Cheshire</a></li><li><a href='/cities/eastgrandrapids/eastgrnd.aspx'>East Grand Rapids</a></li><li><a href='/cities/easthillscherryhill/easthills.aspx'>East Hills</a></li><li><a href='/cities/eastern-burton.aspx'>Eastern/Burton</a></li><li><a href='/cities/eastgate.aspx'>Eastgate</a></li><li><a href='/cities/eastown/eastown.aspx'>Eastown</a></li><li><a href='/cities/franklineastern/frankeast.aspx'>Franklin-Eastern</a></li><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/grandhaven/grandhaven.aspx'>Grand Haven</a></li><li><a href='/cities/grand-rapids-twp.aspx'>Grand Rapids Twp</a></li><li><a href='/cities/grandville.aspx'>Grandville</a></li><li><a href='/cities/grandville-neighborhood.aspx'>Grandville Neighborhood</a></li><li><a href='/cities/heartside/heartside.aspx'>Heartside</a></li><li><a href='/cities/HeritageHill/heritage.aspx'>Heritage Hill</a></li><li><a href='/cities/highland-park.aspx'>Highland Park</a></li><li><a href='/cities/holland/holland.aspx'>Holland</a></li><li><a href='/cities/hudsonville.aspx'>Hudsonville</a></li><li><a href='/cities/jenison.aspx'>Jenison</a></li><li><a href='/cities/westfulton/wfulton.aspx'>John Ball Park</a></li><li><a href='/cities/john-ball-park.aspx'>John Ball Park</a></li><li><a href='/cities/kentwood.aspx'>Kentwood</a></li><li><a href='/cities/lake-eastbrook.aspx'>Lake Eastbrook</a></li><li><a href='/cities/leffingwell-twin-lakes.aspx'>Leffingwell-Twin Lakes</a></li><li><a href='/cities/lowell/lowell.aspx'>Lowell</a></li><li><a href='/cities/madisonsquare/madisonsq.aspx'>Madison Square</a></li><li><a href='/cities/michigan-oaks.aspx'>Michigan Oaks</a></li><li><a href='/cities/midtown/midtown.aspx'>Midtown</a></li><li><a href='/cities/millbank.aspx'>Millbank</a></li><li><a href='/cities/mlk-park.aspx'>MLK Park</a></li><li><a href='/cities/muskegon-heights.aspx'>Muskegon Heights</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/north-monroe.aspx'>North Monroe</a></li><li><a href='/cities/north-park.aspx'>North Park</a></li><li><a href='/cities/northeast.aspx'>Northeast</a></li><li><a href='/cities/oakdale-neighbors.aspx'>Oakdale Neighbors</a></li><li><a href='/cities/ottawa-county.aspx'>Ottawa County</a></li><li><a href='/cities/ottawa-hills.aspx'>Ottawa Hills</a></li><li><a href='/cities/plainfield-twp.aspx'>Plainfield Twp</a></li><li><a href='/cities/richmond-oakley.aspx'>Richmond-Oakley</a></li><li><a href='/cities/ridgemoor-park.aspx'>Ridgemoor Park</a></li><li><a href='/cities/rockford/rockford.aspx'>Rockford</a></li><li><a href='/cities/roosevelt-park.aspx'>Roosevelt Park</a></li><li><a href='/cities/saugatuckdouglas/saugatuck.aspx'>Saugatuck - Douglas</a></li><li><a href='/cities/shangrai-la.aspx'>Shangrai-La</a></li><li><a href='/cities/shawmut-hills.aspx'>Shawmut Hills</a></li><li><a href='/cities/shawnee-park.aspx'>Shawnee Park</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/south-hill.aspx'>South Hill</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast-community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/southeast-end.aspx'>Southeast End</a></li><li><a href='/cities/southwest.aspx'>Southwest</a></li><li><a href='/cities/sparta.aspx'>Sparta</a></li><li><a href='/cities/spring-lake.aspx'>Spring Lake</a></li><li><a href='/cities/stockbridge/stockbrdg.aspx'>Stockbridge</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li><li><a href='/cities/walker.aspx'>Walker</a></li><li><a href='/cities/nearwestside/nearwside.aspx'>West Grand</a></li><li><a href='/cities/whitehallmontague/whitemont.aspx'>Whitehall - Montague</a></li><li><a href='/cities/wyoming.aspx'>Wyoming</a></li><li><a href='/cities/zeeland.aspx'>Zeeland</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/building-bridges.aspx'>Building Bridges</a></li><li><a href='/series/community-Redistricting.aspx'>Community Redistricting</a></li><li><a href='/series/defining-division.aspx'>Defining Division</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/high-tech-gr.aspx'>High Tech GR</a></li><li><a href='/series/literacy-matters.aspx'>Literacy Matters</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/neighborhoods-of-grand-rapids.aspx'>Neighborhoods of GR</a></li><li><a href='/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/series/on-the-ground-espanol.aspx'>On the Ground Español</a></li><li><a href='/series/public-education.aspx'>Public Education</a></li><li><a href='/series/rapid-blog.aspx'>Rapid Blog</a></li><li><a href='/series/rapid-chat.aspx'>RapidChat</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/trails-and-greenways.aspx'>Trails and Greenways</a></li><li><a href='/series/urban-innovation-exchange.aspx'>Urban Innovation Exchange</a></li><li><a href='/series/voices-for-transit.aspx'>Voices for Transit</a></li>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Rapid-Growth-Media/13616718243" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/rapidgrowth" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/rapidgrowthmedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Rapid Growth RSS feed!" target="_blank" href="https://feeds.feedburner.com/RapidGrowth"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-rapid-growth.png" alt="Rapid Growth" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/ada/ada.aspx'>Ada</a></li><li><a href='/cities/alger-heights.aspx'>Alger Heights</a></li><li><a href='/cities/allegan-county.aspx'>Allegan County</a></li><li><a href='/cities/baxter/baxter.aspx'>Baxter</a></li><li><a href='/cities/belknap-lookout.aspx'>Belknap Lookout</a></li><li><a href='/cities/beklnapmonroenorth/belkmon.aspx'>Belknap-Monroe North</a></li><li><a href='/cities/black-hills.aspx'>Black Hills</a></li><li><a href='/cities/boston-square.aspx'>Boston Square</a></li><li><a href='/cities/byron-center.aspx'>Byron Center</a></li><li><a href='/cities/caledonia.aspx'>Caledonia</a></li><li><a href='/cities/cascade.aspx'>Cascade</a></li><li><a href='/cities/cedar-springs.aspx'>Cedar Springs</a></li><li><a href='/cities/centercity/centercity.aspx'>Center City</a></li><li><a href='/cities/crestoncheshire/cresches.aspx'>Creston-Cheshire</a></li><li><a href='/cities/eastgrandrapids/eastgrnd.aspx'>East Grand Rapids</a></li><li><a href='/cities/easthillscherryhill/easthills.aspx'>East Hills</a></li><li><a href='/cities/eastern-burton.aspx'>Eastern/Burton</a></li><li><a href='/cities/eastgate.aspx'>Eastgate</a></li><li><a href='/cities/eastown/eastown.aspx'>Eastown</a></li><li><a href='/cities/franklineastern/frankeast.aspx'>Franklin-Eastern</a></li><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/grandhaven/grandhaven.aspx'>Grand Haven</a></li><li><a href='/cities/grand-rapids-twp.aspx'>Grand Rapids Twp</a></li><li><a href='/cities/grandville.aspx'>Grandville</a></li><li><a href='/cities/grandville-neighborhood.aspx'>Grandville Neighborhood</a></li><li><a href='/cities/heartside/heartside.aspx'>Heartside</a></li><li><a href='/cities/HeritageHill/heritage.aspx'>Heritage Hill</a></li><li><a href='/cities/highland-park.aspx'>Highland Park</a></li><li><a href='/cities/holland/holland.aspx'>Holland</a></li><li><a href='/cities/hudsonville.aspx'>Hudsonville</a></li><li><a href='/cities/jenison.aspx'>Jenison</a></li><li><a href='/cities/westfulton/wfulton.aspx'>John Ball Park</a></li><li><a href='/cities/john-ball-park.aspx'>John Ball Park</a></li><li><a href='/cities/kentwood.aspx'>Kentwood</a></li><li><a href='/cities/lake-eastbrook.aspx'>Lake Eastbrook</a></li><li><a href='/cities/leffingwell-twin-lakes.aspx'>Leffingwell-Twin Lakes</a></li><li><a href='/cities/lowell/lowell.aspx'>Lowell</a></li><li><a href='/cities/madisonsquare/madisonsq.aspx'>Madison Square</a></li><li><a href='/cities/michigan-oaks.aspx'>Michigan Oaks</a></li><li><a href='/cities/midtown/midtown.aspx'>Midtown</a></li><li><a href='/cities/millbank.aspx'>Millbank</a></li><li><a href='/cities/mlk-park.aspx'>MLK Park</a></li><li><a href='/cities/muskegon-heights.aspx'>Muskegon Heights</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/north-monroe.aspx'>North Monroe</a></li><li><a href='/cities/north-park.aspx'>North Park</a></li><li><a href='/cities/northeast.aspx'>Northeast</a></li><li><a href='/cities/oakdale-neighbors.aspx'>Oakdale Neighbors</a></li><li><a href='/cities/ottawa-county.aspx'>Ottawa County</a></li><li><a href='/cities/ottawa-hills.aspx'>Ottawa Hills</a></li><li><a href='/cities/plainfield-twp.aspx'>Plainfield Twp</a></li><li><a href='/cities/richmond-oakley.aspx'>Richmond-Oakley</a></li><li><a href='/cities/ridgemoor-park.aspx'>Ridgemoor Park</a></li><li><a href='/cities/rockford/rockford.aspx'>Rockford</a></li><li><a href='/cities/roosevelt-park.aspx'>Roosevelt Park</a></li><li><a href='/cities/saugatuckdouglas/saugatuck.aspx'>Saugatuck - Douglas</a></li><li><a href='/cities/shangrai-la.aspx'>Shangrai-La</a></li><li><a href='/cities/shawmut-hills.aspx'>Shawmut Hills</a></li><li><a href='/cities/shawnee-park.aspx'>Shawnee Park</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/south-hill.aspx'>South Hill</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast-community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/southeast-end.aspx'>Southeast End</a></li><li><a href='/cities/southwest.aspx'>Southwest</a></li><li><a href='/cities/sparta.aspx'>Sparta</a></li><li><a href='/cities/spring-lake.aspx'>Spring Lake</a></li><li><a href='/cities/stockbridge/stockbrdg.aspx'>Stockbridge</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li><li><a href='/cities/walker.aspx'>Walker</a></li><li><a href='/cities/nearwestside/nearwside.aspx'>West Grand</a></li><li><a href='/cities/whitehallmontague/whitemont.aspx'>Whitehall - Montague</a></li><li><a href='/cities/wyoming.aspx'>Wyoming</a></li><li><a href='/cities/zeeland.aspx'>Zeeland</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/building-bridges.aspx'>Building Bridges</a></li><li><a href='/series/community-Redistricting.aspx'>Community Redistricting</a></li><li><a href='/series/defining-division.aspx'>Defining Division</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/high-tech-gr.aspx'>High Tech GR</a></li><li><a href='/series/literacy-matters.aspx'>Literacy Matters</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/neighborhoods-of-grand-rapids.aspx'>Neighborhoods of GR</a></li><li><a href='/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/series/on-the-ground-espanol.aspx'>On the Ground Español</a></li><li><a href='/series/public-education.aspx'>Public Education</a></li><li><a href='/series/rapid-blog.aspx'>Rapid Blog</a></li><li><a href='/series/rapid-chat.aspx'>RapidChat</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/trails-and-greenways.aspx'>Trails and Greenways</a></li><li><a href='/series/urban-innovation-exchange.aspx'>Urban Innovation Exchange</a></li><li><a href='/series/voices-for-transit.aspx'>Voices for Transit</a></li>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe PicoPopup_default" rel="nofollow">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Rapid-Growth-Media/13616718243" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/rapidgrowth" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/rapidgrowthmedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Rapid Growth RSS feed!" target="_blank" href="https://feeds.feedburner.com/RapidGrowth"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container container-main">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title">The City of GR purchases 35 bus shelters to support mobility and accessibility</h1>
<div class="byline">
<span class="author">Allison Arnold, Innovation News Editor</span> |
<span class="date">Tuesday, October 26, 2021</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.rapidgrowthmedia.com%2finnovationnews%2fcity-purchases-bus-shelters.aspx" onclick="ga('send','social','facebook','send','/innovationnews/city-purchases-bus-shelters.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.rapidgrowthmedia.com%2finnovationnews%2fcity-purchases-bus-shelters.aspx&amp;text=The+City+of+GR+purchases+35+bus+shelters+to+support+mobility+and+accessibility" onclick="ga('send','social','twitter','send','/innovationnews/city-purchases-bus-shelters.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.rapidgrowthmedia.com%2finnovationnews%2fcity-purchases-bus-shelters.aspx&amp;title=The+City+of+GR+purchases+35+bus+shelters+to+support+mobility+and+accessibility" onclick="ga('send','social','linkedin','send','/innovationnews/city-purchases-bus-shelters.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#4b7409242f3276233f3f3b386e782a6e792d6e792d3c3c3c65392a3b222f2c39243c3f23262e2f222a652824266e792d222525243d2a3f222425252e3c386e792d28223f32663b3e3928232a382e3866293e386638232e273f2e3938652a383b336d2a263b70183e29212e283f7618232a392e711f232e6008223f3260242d600c19603b3e3928232a382e3860787e60293e386038232e273f2e3938603f2460383e3b3b24393f602624292227223f32602a252f602a28282e383822292227223f32" onclick="ga('send','social','email','send','/innovationnews/city-purchases-bus-shelters.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div class="content-block">
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl02" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/features/isse549/image002.png?s=t 120w, /features/isse549/image002.png?s=l 265w, /features/isse549/image002.png?s=lf 500w, /features/isse549/image002.png?s=f 750w, /features/isse549/image002.png?s=m 980w, /features/isse549/image002.png?s=p 1125w, /features/isse549/image002.png?s=mx 1600w" data-flickity-lazyload-src="/features/isse549/image002.png" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/features/isse549/image002.png?s=t 120w, /features/isse549/image002.png?s=l 265w, /features/isse549/image002.png?s=lf 500w, /features/isse549/image002.png?s=f 750w, /features/isse549/image002.png?s=m 980w, /features/isse549/image002.png?s=p 1125w, /features/isse549/image002.png?s=mx 1600w"
      src="/features/isse549/image002.png"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText"> <span class='image-credits'>Courtesy of Tolar Manufacturing website</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=967b451c3c334dbe8b21a59f921e4c27&amp;cb=4984538026' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3289&amp;cb=4984538026&amp;n=967b451c3c334dbe8b21a59f921e4c27&amp;Page=22~%2finnovationnews%2fcity-purchases-bus-shelters.aspx&amp;Tag=22%7eEquity%2c22%7eNeighborhoods%2c22%7eTransportation' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
Earlier this month, the Grand Rapids City Commission approved the purchase of 35 bus shelters, which will be situated at transit stops along The Rapid&#8217;s routes. Specifically, $250,000 will be transferred from the City&#8217;s <a href="https://www.grandrapidsmi.gov/Government/Departments/Mobile-GR">Mobile GR</a> department to the Interurban Transit Partnership &#8220;The Rapid,&#8221; which will use the funding to purchase the infrastructure with Tolar Manufacturing.<br>
<br>
The purchase aligns with the city&#8217;s <a href="https://www.grandrapidsmi.gov/Government/Departments/Office-of-the-City-Manager/Strategic-Plan">Strategic Plan</a>, which identifies mobility as one if its priorities. The plan defines mobility as &#8220;innovative,&nbsp;efficient and equitable mobility solutions are safe, affordable&nbsp;and convenient to the community.&#8221; The additional bus shelters will help meet one of the objectives for mobility which is to &#8220;create an accessible multi-modal transportation experience and reduce single-occupant vehicle travel.&#8221;<br>
<br>
In a press release, Justin Kimura assistant director for Mobile GR, explained how the consistent infrastructure will increase user familiarity and encourage ridership not just across the city, but specifically in historically underserved communities.<br>
<br>
&#8220;We partner with The Rapid to make sure we&#39;re providing a clean, accessible and equitable transit system throughout Grand Rapids,&#8221; Kimura says. &#8220;So, the shelters are one way we can do that&mdash;to provide people with a clean and dignified experience, where they&#39;re not having to wait in the rain or wait in the elements.&#8221;<br>
<br>
&#8220;It&#8217;s ironic, the day I briefed this to City Commission, it was raining pretty good that day, so it was a perfect example of why we need the shelters.&#8221;<br>
<br>
The shelters, some of which will be equipped with solar-powered lighting, will be placed only within city limits, particularly 13 in the First Ward, seven in the Second Ward and 15 in the Third Ward. The selection was driven largely by ridership metrics, in addition to design and engineering issues. The goal is to have all of the shelters installed by Oct. 2022.<br>
<br>
&#8220;This purchase with The Rapid is really just the current step,&#8221; Kimura says. &#8220;As we continue this relationship with The Rapid, we&#8217;ll continue to look for more opportunities to place shelters, but this is really just the first of what I hope will be several purchases.&#8221;
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.rapidgrowthmedia.com%2finnovationnews%2fcity-purchases-bus-shelters.aspx" onclick="ga('send','social','facebook','send','/innovationnews/city-purchases-bus-shelters.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.rapidgrowthmedia.com%2finnovationnews%2fcity-purchases-bus-shelters.aspx&amp;text=The+City+of+GR+purchases+35+bus+shelters+to+support+mobility+and+accessibility" onclick="ga('send','social','twitter','send','/innovationnews/city-purchases-bus-shelters.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.rapidgrowthmedia.com%2finnovationnews%2fcity-purchases-bus-shelters.aspx&amp;title=The+City+of+GR+purchases+35+bus+shelters+to+support+mobility+and+accessibility" onclick="ga('send','social','linkedin','send','/innovationnews/city-purchases-bus-shelters.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#08374a676c7135607c7c787b2d3b692d3a6e2d3a6e7f7f7f267a6978616c6f7a677f7c60656d6c6169266b67652d3a6e616666677e697c616766666d7f7b2d3a6e6b617c7125787d7a6b60697b6d7b256a7d7b257b606d647c6d7a7b26697b78702e696578335b7d6a626d6b7c355b60697a6d325c606d234b617c7123676e234f5a23787d7a6b60697b6d7b233b3d236a7d7b237b606d647c6d7a7b237c67237b7d7878677a7c2365676a6164617c712369666c23696b6b6d7b7b616a6164617c71" onclick="ga('send','social','email','send','/innovationnews/city-purchases-bus-shelters.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.rapidgrowthmedia.com/innovationnews/city-purchases-bus-shelters.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Equity" href="/tags/taghome.aspx?tag=Equity">Equity</a>, <a title="View more stories related to Neighborhoods" href="/tags/taghome.aspx?tag=Neighborhoods">Neighborhoods</a>, <a title="View more stories related to Transportation" href="/tags/taghome.aspx?tag=Transportation">Transportation</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.rapidgrowthmedia.com/innovationnews/city-purchases-bus-shelters.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl07">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=67c87a7ad10a46809a5ce9fa32433bfe&amp;cb=4984538026' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3295&amp;cb=4984538026&amp;n=67c87a7ad10a46809a5ce9fa32433bfe&amp;Page=22~%2finnovationnews%2fcity-purchases-bus-shelters.aspx&amp;Tag=22%7eEquity%2c22%7eNeighborhoods%2c22%7eTransportation' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl08">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d3909df113b54f469c3d5dd4516e74d0&amp;cb=4984538026' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3296&amp;cb=4984538026&amp;n=d3909df113b54f469c3d5dd4516e74d0&amp;Page=22~%2finnovationnews%2fcity-purchases-bus-shelters.aspx&amp;Tag=22%7eEquity%2c22%7eNeighborhoods%2c22%7eTransportation' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=750360cad2314cb6a1cfaa60b49d0a38&amp;cb=4984538026' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3290&amp;cb=4984538026&amp;n=750360cad2314cb6a1cfaa60b49d0a38&amp;Page=22~%2finnovationnews%2fcity-purchases-bus-shelters.aspx&amp;Tag=22%7eEquity%2c22%7eNeighborhoods%2c22%7eTransportation' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=6052f3e99047431f9a043d646508142e&amp;cb=4984538026' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3291&amp;cb=4984538026&amp;n=6052f3e99047431f9a043d646508142e&amp;Page=22~%2finnovationnews%2fcity-purchases-bus-shelters.aspx&amp;Tag=22%7eEquity%2c22%7eNeighborhoods%2c22%7eTransportation' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=2df6932e5a4f4340b4a94de1185f78b1&amp;cb=4984538026' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3292&amp;cb=4984538026&amp;n=2df6932e5a4f4340b4a94de1185f78b1&amp;Page=22~%2finnovationnews%2fcity-purchases-bus-shelters.aspx&amp;Tag=22%7eEquity%2c22%7eNeighborhoods%2c22%7eTransportation' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12">
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '3258e62e-5b1d-44b8-ade0-8805e5950685');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b122ff71ba1e447a9509321a3af04b23&amp;cb=4984538026' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3293&amp;cb=4984538026&amp;n=b122ff71ba1e447a9509321a3af04b23&amp;Page=22~%2finnovationnews%2fcity-purchases-bus-shelters.aspx&amp;Tag=22%7eEquity%2c22%7eNeighborhoods%2c22%7eTransportation' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=00be99e57df546c19c765ca415b64aec&amp;cb=4984538026' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3294&amp;cb=4984538026&amp;n=00be99e57df546c19c765ca415b64aec&amp;Page=22~%2finnovationnews%2fcity-purchases-bus-shelters.aspx&amp;Tag=22%7eEquity%2c22%7eNeighborhoods%2c22%7eTransportation' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.modeldmedia.com/features/the-art-experience-in-pontiac-offers-community-opportunities-to-explore-create-and-heal.aspx" target="_blank">
<noscript><img src="https://www.modeldmedia.com/Images/Features/audra-pieknik_1.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.modeldmedia.com/Images/Features/audra-pieknik_1.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.modeldmedia.com/features/the-art-experience-in-pontiac-offers-community-opportunities-to-explore-create-and-heal.aspx" target="_blank">The Art Experience in Pontiac offers community opportunities to explore, create and heal</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Model D
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.highgroundnews.com/features/over-half-unvaccinated-adults-afraid-of-needles-here-is-what-helps.aspx" target="_blank">
<noscript><img src="https://www.highgroundnews.com/galleries/covidinjection.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.highgroundnews.com/galleries/covidinjection.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.highgroundnews.com/features/over-half-unvaccinated-adults-afraid-of-needles-here-is-what-helps.aspx" target="_blank">Over half of adults unvaccinated for COVID-19 fear needles. Here’s what’s proven to help.</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: High Ground
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/the-keel/features/Tuskegee-airmen-memorial.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/the-keel/galleries/d0115a28-7580-4320-b08f-e89b4553bfff.jpeg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/the-keel/galleries/d0115a28-7580-4320-b08f-e89b4553bfff.jpeg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/the-keel/features/Tuskegee-airmen-memorial.aspx" target="_blank">The Tuskegee Airmen Memorial: A historic moment for the residents of Port Huron</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: The Keel
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.soapboxmedia.com/features/Planned-Parenthood-Kersha-Deibel.aspx" target="_blank">
<noscript><img src="https://www.soapboxmedia.com/092011/2019-Feature-Images/kersha.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.soapboxmedia.com/092011/2019-Feature-Images/kersha.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.soapboxmedia.com/features/Planned-Parenthood-Kersha-Deibel.aspx" target="_blank">Kersha Deibel began volunteering at Planned Parenthood in 2005. 16 years later, she’s still there.</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Soapbox
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b3c373baa24a49c18f6478c06b1d55f4&amp;cb=4984538026' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3057&amp;cb=4984538026&amp;n=b3c373baa24a49c18f6478c06b1d55f4&amp;Page=22~%2finnovationnews%2fcity-purchases-bus-shelters.aspx&amp;Tag=22%7eEquity%2c22%7eNeighborhoods%2c22%7eTransportation' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=179e673446f54eacbeb3528d0d3d3a8d&amp;cb=4984538026' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3058&amp;cb=4984538026&amp;n=179e673446f54eacbeb3528d0d3d3a8d&amp;Page=22~%2finnovationnews%2fcity-purchases-bus-shelters.aspx&amp;Tag=22%7eEquity%2c22%7eNeighborhoods%2c22%7eTransportation' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=bf224061e8f846c3a1f19586ff4dcda4&amp;cb=4984538026' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3059&amp;cb=4984538026&amp;n=bf224061e8f846c3a1f19586ff4dcda4&amp;Page=22~%2finnovationnews%2fcity-purchases-bus-shelters.aspx&amp;Tag=22%7eEquity%2c22%7eNeighborhoods%2c22%7eTransportation' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=89110831e6304f29a3cd1604f3cf663d&amp;cb=4984538026' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3060&amp;cb=4984538026&amp;n=89110831e6304f29a3cd1604f3cf663d&amp;Page=22~%2finnovationnews%2fcity-purchases-bus-shelters.aspx&amp;Tag=22%7eEquity%2c22%7eNeighborhoods%2c22%7eTransportation' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a16d804ea2144594a46681dad9a34960&amp;cb=4984538026' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3061&amp;cb=4984538026&amp;n=a16d804ea2144594a46681dad9a34960&amp;Page=22~%2finnovationnews%2fcity-purchases-bus-shelters.aspx&amp;Tag=22%7eEquity%2c22%7eNeighborhoods%2c22%7eTransportation' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=c92ac4e801f44ca48e27a354c6f63983&amp;cb=4984538026' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3062&amp;cb=4984538026&amp;n=c92ac4e801f44ca48e27a354c6f63983&amp;Page=22~%2finnovationnews%2fcity-purchases-bus-shelters.aspx&amp;Tag=22%7eEquity%2c22%7eNeighborhoods%2c22%7eTransportation' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=c2e322e61a3041408b10cb1088ee53e2&amp;cb=4984538026' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3063&amp;cb=4984538026&amp;n=c2e322e61a3041408b10cb1088ee53e2&amp;Page=22~%2finnovationnews%2fcity-purchases-bus-shelters.aspx&amp;Tag=22%7eEquity%2c22%7eNeighborhoods%2c22%7eTransportation' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=47f35e7f4a7a4e49bc45fbdcfa8efaf8&amp;cb=4984538026' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3064&amp;cb=4984538026&amp;n=47f35e7f4a7a4e49bc45fbdcfa8efaf8&amp;Page=22~%2finnovationnews%2fcity-purchases-bus-shelters.aspx&amp;Tag=22%7eEquity%2c22%7eNeighborhoods%2c22%7eTransportation' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=09402bb40999409f92e061e3a864898d&amp;cb=4984538026' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3065&amp;cb=4984538026&amp;n=09402bb40999409f92e061e3a864898d&amp;Page=22~%2finnovationnews%2fcity-purchases-bus-shelters.aspx&amp;Tag=22%7eEquity%2c22%7eNeighborhoods%2c22%7eTransportation' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b898e9e39ad34eaca6049d71b0ca992e&amp;cb=4984538026' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3066&amp;cb=4984538026&amp;n=b898e9e39ad34eaca6049d71b0ca992e&amp;Page=22~%2finnovationnews%2fcity-purchases-bus-shelters.aspx&amp;Tag=22%7eEquity%2c22%7eNeighborhoods%2c22%7eTransportation' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=5f98e10b7f024f3183d6478ed5767d84&amp;cb=4984538026' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3067&amp;cb=4984538026&amp;n=5f98e10b7f024f3183d6478ed5767d84&amp;Page=22~%2finnovationnews%2fcity-purchases-bus-shelters.aspx&amp;Tag=22%7eEquity%2c22%7eNeighborhoods%2c22%7eTransportation' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=4cea52d371ab48c59c32e101132892ed&amp;cb=4984538026' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3068&amp;cb=4984538026&amp;n=4cea52d371ab48c59c32e101132892ed&amp;Page=22~%2finnovationnews%2fcity-purchases-bus-shelters.aspx&amp;Tag=22%7eEquity%2c22%7eNeighborhoods%2c22%7eTransportation' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About Rapid Growth</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Links.aspx">Grand Rapids Links</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/SignUp.aspx">Sign Up</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script>
var pageInfo = {"article":true,"post_id":"3258e62e-5b1d-44b8-ade0-8805e5950685","post_type":"News Item","taxonomies":{"tags":["Equity","Neighborhoods","Transportation"]},"url":"https://www.rapidgrowthmedia.com/innovationnews/city-purchases-bus-shelters.aspx"};
if (window.pico) {
    window.pico('visit', pageInfo);
}
</script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="CD5F2C90" />
</div></form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
