
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Poll worker training key to smooth voting experience for people with disabilities
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Rapid Growth RSS feed!" href="https://feeds.feedburner.com/RapidGrowth" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.rapidgrowthmedia.com/features/poll_worker_training_key_to_smooth_voting_for_those_with_disabilities.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rapidgrowthmedia.com/features/poll_worker_training_key_to_smooth_voting_for_those_with_disabilities.aspx" />
<meta property="og:site_name" content="Rapid Growth" />
<meta property="og:title" content="Poll worker training key to smooth voting experience for people with disabilities" />
<meta property="og:image" content="https://www.rapidgrowthmedia.com/galleries/Features/votingrights.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:description" content="Election inspectors are equipped with tools during training — known as disability etiquette — that they can use to assist voters with disabilities. " />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="203811699683155" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@rapidgrowth" />
<meta name="twitter:title" content="Poll worker training key to smooth voting experience for people with disabilities" />
<meta name="twitter:url" content="https://www.rapidgrowthmedia.com/features/poll_worker_training_key_to_smooth_voting_for_those_with_disabilities.aspx" />
<meta name="twitter:image" content="https://www.rapidgrowthmedia.com/galleries/Features/votingrights.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637759407073396143" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637178839140000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637456080900000000"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':3057,'Footer 02':3058,'Footer 03':3059,'Footer 04':3060,'Footer 05':3061,'Footer 06':3062,'Footer 07':3063,'Footer 08':3064,'Footer 09':3065,'Footer 10':3066,'Footer 11':3067,'Footer 12':3068,'Half Page 1':5744,'Leaderboard 2':3263,'Leaderboard 3':3264,'Masthead Leaderboard':3255,'Rectangle 1':3257,'Rectangle 2':3258,'Rectangle 3':3259,'Rectangle 4':3260,'Rectangle 5':3261,'Rectangle 6':3262};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=22~%2ffeatures%2fpoll_worker_training_key_to_smooth_voting_for_those_with_disabilities.aspx&amp;Tag=22%7eFestivals%2c22%7eBuilding+Bridges%2c22%7eBuilding+Communities%2c22%7eCivil+rights%2c22%7eThe+Lakeshore%2c22%7eReal+Estate%2c22%7eDiversity+and+inclusion'></script>
<meta name="description" content="Election inspectors are equipped with tools during training — known as disability etiquette — that they can use to assist voters with disabilities. " />
<meta name="keywords" content="Linda Stewart, election, Lisa Sullivan, Katie Sims, Paul Ecklund, Americans with Disabilities Act, disability network, National Federation of The Blind, " />
<script>(function (p, i, c, o) { var n = new Event("pico-init"); i[p] = i[p] || function () { (i[p].queue = i[p].queue || []).push(arguments) }, i.document.addEventListener("pico-init", function (e) { var t = i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i); t.handleQueueItems(i[p].queue), i[p] = function () { return t.handleQueueItems([arguments]) } }, !1); var e = i.document.createElement("script"), t = i.document.getElementsByTagName("script")[0]; e.async = 1, e.src = c, e.onload = function (e) { return i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i) }, t.parentNode.insertBefore(e, t) })("pico", window, "https://gadget.pico.tools/wrapper.min.js", "af17e46d-aca9-4456-934e-5c326f26cf33");</script>
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.rapidgrowthmedia.com';
var google_cx = '006919356486600035371:-b02nr5o144';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-225509-2','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="rapid-growth ch-feature-story FeaturedStory no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '203811699683155';
</script>
<form method="post" action="./poll_worker_training_key_to_smooth_voting_for_those_with_disabilities.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="brStfSJHGkMMEYE7XITlgfkoIKedlbD2desJbNH3vPrkXLXrhbZmqWE5QAFnWSIQNm596lR7njZb9t7mE6jRW4ZeXSs=" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/ada/ada.aspx'>Ada</a></li><li><a href='/cities/alger-heights.aspx'>Alger Heights</a></li><li><a href='/cities/allegan-county.aspx'>Allegan County</a></li><li><a href='/cities/baxter/baxter.aspx'>Baxter</a></li><li><a href='/cities/belknap-lookout.aspx'>Belknap Lookout</a></li><li><a href='/cities/beklnapmonroenorth/belkmon.aspx'>Belknap-Monroe North</a></li><li><a href='/cities/black-hills.aspx'>Black Hills</a></li><li><a href='/cities/boston-square.aspx'>Boston Square</a></li><li><a href='/cities/byron-center.aspx'>Byron Center</a></li><li><a href='/cities/caledonia.aspx'>Caledonia</a></li><li><a href='/cities/cascade.aspx'>Cascade</a></li><li><a href='/cities/cedar-springs.aspx'>Cedar Springs</a></li><li><a href='/cities/centercity/centercity.aspx'>Center City</a></li><li><a href='/cities/crestoncheshire/cresches.aspx'>Creston-Cheshire</a></li><li><a href='/cities/eastgrandrapids/eastgrnd.aspx'>East Grand Rapids</a></li><li><a href='/cities/easthillscherryhill/easthills.aspx'>East Hills</a></li><li><a href='/cities/eastern-burton.aspx'>Eastern/Burton</a></li><li><a href='/cities/eastgate.aspx'>Eastgate</a></li><li><a href='/cities/eastown/eastown.aspx'>Eastown</a></li><li><a href='/cities/franklineastern/frankeast.aspx'>Franklin-Eastern</a></li><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/grandhaven/grandhaven.aspx'>Grand Haven</a></li><li><a href='/cities/grand-rapids-twp.aspx'>Grand Rapids Twp</a></li><li><a href='/cities/grandville.aspx'>Grandville</a></li><li><a href='/cities/grandville-neighborhood.aspx'>Grandville Neighborhood</a></li><li><a href='/cities/heartside/heartside.aspx'>Heartside</a></li><li><a href='/cities/HeritageHill/heritage.aspx'>Heritage Hill</a></li><li><a href='/cities/highland-park.aspx'>Highland Park</a></li><li><a href='/cities/holland/holland.aspx'>Holland</a></li><li><a href='/cities/hudsonville.aspx'>Hudsonville</a></li><li><a href='/cities/jenison.aspx'>Jenison</a></li><li><a href='/cities/westfulton/wfulton.aspx'>John Ball Park</a></li><li><a href='/cities/john-ball-park.aspx'>John Ball Park</a></li><li><a href='/cities/kentwood.aspx'>Kentwood</a></li><li><a href='/cities/lake-eastbrook.aspx'>Lake Eastbrook</a></li><li><a href='/cities/leffingwell-twin-lakes.aspx'>Leffingwell-Twin Lakes</a></li><li><a href='/cities/lowell/lowell.aspx'>Lowell</a></li><li><a href='/cities/madisonsquare/madisonsq.aspx'>Madison Square</a></li><li><a href='/cities/michigan-oaks.aspx'>Michigan Oaks</a></li><li><a href='/cities/midtown/midtown.aspx'>Midtown</a></li><li><a href='/cities/millbank.aspx'>Millbank</a></li><li><a href='/cities/mlk-park.aspx'>MLK Park</a></li><li><a href='/cities/muskegon-heights.aspx'>Muskegon Heights</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/north-monroe.aspx'>North Monroe</a></li><li><a href='/cities/north-park.aspx'>North Park</a></li><li><a href='/cities/northeast.aspx'>Northeast</a></li><li><a href='/cities/oakdale-neighbors.aspx'>Oakdale Neighbors</a></li><li><a href='/cities/ottawa-county.aspx'>Ottawa County</a></li><li><a href='/cities/ottawa-hills.aspx'>Ottawa Hills</a></li><li><a href='/cities/plainfield-twp.aspx'>Plainfield Twp</a></li><li><a href='/cities/richmond-oakley.aspx'>Richmond-Oakley</a></li><li><a href='/cities/ridgemoor-park.aspx'>Ridgemoor Park</a></li><li><a href='/cities/rockford/rockford.aspx'>Rockford</a></li><li><a href='/cities/roosevelt-park.aspx'>Roosevelt Park</a></li><li><a href='/cities/saugatuckdouglas/saugatuck.aspx'>Saugatuck - Douglas</a></li><li><a href='/cities/shangrai-la.aspx'>Shangrai-La</a></li><li><a href='/cities/shawmut-hills.aspx'>Shawmut Hills</a></li><li><a href='/cities/shawnee-park.aspx'>Shawnee Park</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/south-hill.aspx'>South Hill</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast-community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/southeast-end.aspx'>Southeast End</a></li><li><a href='/cities/southwest.aspx'>Southwest</a></li><li><a href='/cities/sparta.aspx'>Sparta</a></li><li><a href='/cities/spring-lake.aspx'>Spring Lake</a></li><li><a href='/cities/stockbridge/stockbrdg.aspx'>Stockbridge</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li><li><a href='/cities/walker.aspx'>Walker</a></li><li><a href='/cities/nearwestside/nearwside.aspx'>West Grand</a></li><li><a href='/cities/whitehallmontague/whitemont.aspx'>Whitehall - Montague</a></li><li><a href='/cities/wyoming.aspx'>Wyoming</a></li><li><a href='/cities/zeeland.aspx'>Zeeland</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/building-bridges.aspx'>Building Bridges</a></li><li><a href='/series/community-Redistricting.aspx'>Community Redistricting</a></li><li><a href='/series/defining-division.aspx'>Defining Division</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/high-tech-gr.aspx'>High Tech GR</a></li><li><a href='/series/literacy-matters.aspx'>Literacy Matters</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/neighborhoods-of-grand-rapids.aspx'>Neighborhoods of GR</a></li><li><a href='/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/series/on-the-ground-espanol.aspx'>On the Ground Español</a></li><li><a href='/series/public-education.aspx'>Public Education</a></li><li><a href='/series/rapid-blog.aspx'>Rapid Blog</a></li><li><a href='/series/rapid-chat.aspx'>RapidChat</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/trails-and-greenways.aspx'>Trails and Greenways</a></li><li><a href='/series/urban-innovation-exchange.aspx'>Urban Innovation Exchange</a></li><li><a href='/series/voices-for-transit.aspx'>Voices for Transit</a></li>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Rapid-Growth-Media/13616718243" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/rapidgrowth" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/rapidgrowthmedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Rapid Growth RSS feed!" target="_blank" href="https://feeds.feedburner.com/RapidGrowth"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-rapid-growth.png" alt="Rapid Growth" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/ada/ada.aspx'>Ada</a></li><li><a href='/cities/alger-heights.aspx'>Alger Heights</a></li><li><a href='/cities/allegan-county.aspx'>Allegan County</a></li><li><a href='/cities/baxter/baxter.aspx'>Baxter</a></li><li><a href='/cities/belknap-lookout.aspx'>Belknap Lookout</a></li><li><a href='/cities/beklnapmonroenorth/belkmon.aspx'>Belknap-Monroe North</a></li><li><a href='/cities/black-hills.aspx'>Black Hills</a></li><li><a href='/cities/boston-square.aspx'>Boston Square</a></li><li><a href='/cities/byron-center.aspx'>Byron Center</a></li><li><a href='/cities/caledonia.aspx'>Caledonia</a></li><li><a href='/cities/cascade.aspx'>Cascade</a></li><li><a href='/cities/cedar-springs.aspx'>Cedar Springs</a></li><li><a href='/cities/centercity/centercity.aspx'>Center City</a></li><li><a href='/cities/crestoncheshire/cresches.aspx'>Creston-Cheshire</a></li><li><a href='/cities/eastgrandrapids/eastgrnd.aspx'>East Grand Rapids</a></li><li><a href='/cities/easthillscherryhill/easthills.aspx'>East Hills</a></li><li><a href='/cities/eastern-burton.aspx'>Eastern/Burton</a></li><li><a href='/cities/eastgate.aspx'>Eastgate</a></li><li><a href='/cities/eastown/eastown.aspx'>Eastown</a></li><li><a href='/cities/franklineastern/frankeast.aspx'>Franklin-Eastern</a></li><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/grandhaven/grandhaven.aspx'>Grand Haven</a></li><li><a href='/cities/grand-rapids-twp.aspx'>Grand Rapids Twp</a></li><li><a href='/cities/grandville.aspx'>Grandville</a></li><li><a href='/cities/grandville-neighborhood.aspx'>Grandville Neighborhood</a></li><li><a href='/cities/heartside/heartside.aspx'>Heartside</a></li><li><a href='/cities/HeritageHill/heritage.aspx'>Heritage Hill</a></li><li><a href='/cities/highland-park.aspx'>Highland Park</a></li><li><a href='/cities/holland/holland.aspx'>Holland</a></li><li><a href='/cities/hudsonville.aspx'>Hudsonville</a></li><li><a href='/cities/jenison.aspx'>Jenison</a></li><li><a href='/cities/westfulton/wfulton.aspx'>John Ball Park</a></li><li><a href='/cities/john-ball-park.aspx'>John Ball Park</a></li><li><a href='/cities/kentwood.aspx'>Kentwood</a></li><li><a href='/cities/lake-eastbrook.aspx'>Lake Eastbrook</a></li><li><a href='/cities/leffingwell-twin-lakes.aspx'>Leffingwell-Twin Lakes</a></li><li><a href='/cities/lowell/lowell.aspx'>Lowell</a></li><li><a href='/cities/madisonsquare/madisonsq.aspx'>Madison Square</a></li><li><a href='/cities/michigan-oaks.aspx'>Michigan Oaks</a></li><li><a href='/cities/midtown/midtown.aspx'>Midtown</a></li><li><a href='/cities/millbank.aspx'>Millbank</a></li><li><a href='/cities/mlk-park.aspx'>MLK Park</a></li><li><a href='/cities/muskegon-heights.aspx'>Muskegon Heights</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/north-monroe.aspx'>North Monroe</a></li><li><a href='/cities/north-park.aspx'>North Park</a></li><li><a href='/cities/northeast.aspx'>Northeast</a></li><li><a href='/cities/oakdale-neighbors.aspx'>Oakdale Neighbors</a></li><li><a href='/cities/ottawa-county.aspx'>Ottawa County</a></li><li><a href='/cities/ottawa-hills.aspx'>Ottawa Hills</a></li><li><a href='/cities/plainfield-twp.aspx'>Plainfield Twp</a></li><li><a href='/cities/richmond-oakley.aspx'>Richmond-Oakley</a></li><li><a href='/cities/ridgemoor-park.aspx'>Ridgemoor Park</a></li><li><a href='/cities/rockford/rockford.aspx'>Rockford</a></li><li><a href='/cities/roosevelt-park.aspx'>Roosevelt Park</a></li><li><a href='/cities/saugatuckdouglas/saugatuck.aspx'>Saugatuck - Douglas</a></li><li><a href='/cities/shangrai-la.aspx'>Shangrai-La</a></li><li><a href='/cities/shawmut-hills.aspx'>Shawmut Hills</a></li><li><a href='/cities/shawnee-park.aspx'>Shawnee Park</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/south-hill.aspx'>South Hill</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast-community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/southeast-end.aspx'>Southeast End</a></li><li><a href='/cities/southwest.aspx'>Southwest</a></li><li><a href='/cities/sparta.aspx'>Sparta</a></li><li><a href='/cities/spring-lake.aspx'>Spring Lake</a></li><li><a href='/cities/stockbridge/stockbrdg.aspx'>Stockbridge</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li><li><a href='/cities/walker.aspx'>Walker</a></li><li><a href='/cities/nearwestside/nearwside.aspx'>West Grand</a></li><li><a href='/cities/whitehallmontague/whitemont.aspx'>Whitehall - Montague</a></li><li><a href='/cities/wyoming.aspx'>Wyoming</a></li><li><a href='/cities/zeeland.aspx'>Zeeland</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/building-bridges.aspx'>Building Bridges</a></li><li><a href='/series/community-Redistricting.aspx'>Community Redistricting</a></li><li><a href='/series/defining-division.aspx'>Defining Division</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/high-tech-gr.aspx'>High Tech GR</a></li><li><a href='/series/literacy-matters.aspx'>Literacy Matters</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/neighborhoods-of-grand-rapids.aspx'>Neighborhoods of GR</a></li><li><a href='/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/series/on-the-ground-espanol.aspx'>On the Ground Español</a></li><li><a href='/series/public-education.aspx'>Public Education</a></li><li><a href='/series/rapid-blog.aspx'>Rapid Blog</a></li><li><a href='/series/rapid-chat.aspx'>RapidChat</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/trails-and-greenways.aspx'>Trails and Greenways</a></li><li><a href='/series/urban-innovation-exchange.aspx'>Urban Innovation Exchange</a></li><li><a href='/series/voices-for-transit.aspx'>Voices for Transit</a></li>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li class="active"><a href="/about/about.aspx" class="nav-about">About</a></li>
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Rapid-Growth-Media/13616718243" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/rapidgrowth" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/rapidgrowthmedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Rapid Growth RSS feed!" target="_blank" href="https://feeds.feedburner.com/RapidGrowth"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title" style='x'>Poll worker training key to smooth voting experience for people with disabilities</h1>
<div class="byline" style='x'>
<span class="author">Paul R. Kopenkoskey</span> |
<span class="date">Saturday, April 30, 2022</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fpoll_worker_training_key_to_smooth_voting_for_those_with_disabilities.aspx" onclick="ga('send','social','facebook','send','/features/poll_worker_training_key_to_smooth_voting_for_those_with_disabilities.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fpoll_worker_training_key_to_smooth_voting_for_those_with_disabilities.aspx&amp;text=Poll+worker+training+key+to+smooth+voting+experience+for+people+with+disabilities" onclick="ga('send','social','twitter','send','/features/poll_worker_training_key_to_smooth_voting_for_those_with_disabilities.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fpoll_worker_training_key_to_smooth_voting_for_those_with_disabilities.aspx&amp;title=Poll+worker+training+key+to+smooth+voting+experience+for+people+with+disabilities" onclick="ga('send','social','linkedin','send','/features/poll_worker_training_key_to_smooth_voting_for_those_with_disabilities.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#dbe499b4bfa2e6b3afafaba8fee8bafee9bdfee9bdacacacf5a9baabb2bfbca9b4acafb3b6bebfb2baf5b8b4b6fee9bdbdbebaafaea9bea8fee9bdabb4b7b784acb4a9b0bea984afa9bab2b5b2b5bc84b0bea284afb484a8b6b4b4afb384adb4afb2b5bc84bdb4a984afb3b4a8be84acb2afb384bfb2a8bab9b2b7b2afb2bea8f5baa8aba3fdbab6abe088aeb9b1beb8afe688b3baa9bee18bb4b7b7f0acb4a9b0bea9f0afa9bab2b5b2b5bcf0b0bea2f0afb4f0a8b6b4b4afb3f0adb4afb2b5bcf0bea3abbea9b2beb5b8bef0bdb4a9f0abbeb4abb7bef0acb2afb3f0bfb2a8bab9b2b7b2afb2bea8" onclick="ga('send','social','email','send','/features/poll_worker_training_key_to_smooth_voting_for_those_with_disabilities.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div id="main-content" class='content-block '>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl03" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": true, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Every polling place in Michigan is required to have accessible equipment to help those with disability cast their ballots independently." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/Features/votingrights.jpg?s=t 120w, /galleries/Features/votingrights.jpg?s=l 265w, /galleries/Features/votingrights.jpg?s=lf 500w, /galleries/Features/votingrights.jpg?s=f 750w, /galleries/Features/votingrights.jpg?s=m 980w, /galleries/Features/votingrights.jpg?s=p 1125w, /galleries/Features/votingrights.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/Features/votingrights.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Every polling place in Michigan is required to have accessible equipment to help those with disability cast their ballots independently."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/Features/votingrights.jpg?s=t 120w, /galleries/Features/votingrights.jpg?s=l 265w, /galleries/Features/votingrights.jpg?s=lf 500w, /galleries/Features/votingrights.jpg?s=f 750w, /galleries/Features/votingrights.jpg?s=m 980w, /galleries/Features/votingrights.jpg?s=p 1125w, /galleries/Features/votingrights.jpg?s=mx 1600w"
      src="/galleries/Features/votingrights.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Every polling place in Michigan is required to have accessible equipment to help those with disability cast their ballots independently. <span class='image-credits'>Stock photo</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Katie Sims, elections coordinator for Ottawa County" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/Features/kathrynsims1.jpg?s=t 120w, /galleries/Features/kathrynsims1.jpg?s=l 265w, /galleries/Features/kathrynsims1.jpg?s=lf 500w, /galleries/Features/kathrynsims1.jpg?s=f 750w, /galleries/Features/kathrynsims1.jpg?s=m 980w, /galleries/Features/kathrynsims1.jpg?s=p 1125w, /galleries/Features/kathrynsims1.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/Features/kathrynsims1.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Katie Sims, elections coordinator for Ottawa County"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/Features/kathrynsims1.jpg?s=t 120w, /galleries/Features/kathrynsims1.jpg?s=l 265w, /galleries/Features/kathrynsims1.jpg?s=lf 500w, /galleries/Features/kathrynsims1.jpg?s=f 750w, /galleries/Features/kathrynsims1.jpg?s=m 980w, /galleries/Features/kathrynsims1.jpg?s=p 1125w, /galleries/Features/kathrynsims1.jpg?s=mx 1600w"
      src="/galleries/Features/kathrynsims1.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Katie Sims, elections coordinator for Ottawa County <span class='image-credits'>Courtesy</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Lucia Rios with her mail-in ballot." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/Features/luciariosvote_2.jpg?s=t 120w, /galleries/Features/luciariosvote_2.jpg?s=l 265w, /galleries/Features/luciariosvote_2.jpg?s=lf 500w, /galleries/Features/luciariosvote_2.jpg?s=f 750w, /galleries/Features/luciariosvote_2.jpg?s=m 980w, /galleries/Features/luciariosvote_2.jpg?s=p 1125w, /galleries/Features/luciariosvote_2.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/Features/luciariosvote_2.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Lucia Rios with her mail-in ballot."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/Features/luciariosvote_2.jpg?s=t 120w, /galleries/Features/luciariosvote_2.jpg?s=l 265w, /galleries/Features/luciariosvote_2.jpg?s=lf 500w, /galleries/Features/luciariosvote_2.jpg?s=f 750w, /galleries/Features/luciariosvote_2.jpg?s=m 980w, /galleries/Features/luciariosvote_2.jpg?s=p 1125w, /galleries/Features/luciariosvote_2.jpg?s=mx 1600w"
      src="/galleries/Features/luciariosvote_2.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Lucia Rios with her mail-in ballot. <span class='image-credits'>Courtesy</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Lisa Sullivan" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/Features/lisasullivan.jpg?s=t 120w, /galleries/Features/lisasullivan.jpg?s=l 265w, /galleries/Features/lisasullivan.jpg?s=lf 500w, /galleries/Features/lisasullivan.jpg?s=f 750w, /galleries/Features/lisasullivan.jpg?s=m 980w, /galleries/Features/lisasullivan.jpg?s=p 1125w, /galleries/Features/lisasullivan.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/Features/lisasullivan.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Lisa Sullivan"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/Features/lisasullivan.jpg?s=t 120w, /galleries/Features/lisasullivan.jpg?s=l 265w, /galleries/Features/lisasullivan.jpg?s=lf 500w, /galleries/Features/lisasullivan.jpg?s=f 750w, /galleries/Features/lisasullivan.jpg?s=m 980w, /galleries/Features/lisasullivan.jpg?s=p 1125w, /galleries/Features/lisasullivan.jpg?s=mx 1600w"
      src="/galleries/Features/lisasullivan.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Lisa Sullivan <span class='image-credits'></span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container image-vertical">
<img class="carousel-image " alt="Paul Ecklund" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/Features/paul2015.jpg?s=t 120w, /galleries/Features/paul2015.jpg?s=l 265w, /galleries/Features/paul2015.jpg?s=lf 500w, /galleries/Features/paul2015.jpg?s=f 750w, /galleries/Features/paul2015.jpg?s=m 980w, /galleries/Features/paul2015.jpg?s=p 1125w, /galleries/Features/paul2015.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/Features/paul2015.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Paul Ecklund"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/Features/paul2015.jpg?s=t 120w, /galleries/Features/paul2015.jpg?s=l 265w, /galleries/Features/paul2015.jpg?s=lf 500w, /galleries/Features/paul2015.jpg?s=f 750w, /galleries/Features/paul2015.jpg?s=m 980w, /galleries/Features/paul2015.jpg?s=p 1125w, /galleries/Features/paul2015.jpg?s=mx 1600w"
      src="/galleries/Features/paul2015.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Paul Ecklund <span class='image-credits'></span></div></div>
</div>
</div>
</div>
<div class="carousel carousel-thumbs" data-flickity='{ "asNavFor": "#ctl00_ContentPlaceHolder1_ctl03 .carousel-main", "cellAlign":"center", "contain": true, "autoPlay": false, "fullscreen": false, "fade": false, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad": true, "cellSelector": ".carousel-cell", "setGallerySize": false, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/Features/votingrights.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/Features/votingrights.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/Features/kathrynsims1.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/Features/kathrynsims1.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/Features/luciariosvote_2.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/Features/luciariosvote_2.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/Features/lisasullivan.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/Features/lisasullivan.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/Features/paul2015.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/Features/paul2015.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f311843319534146bb950b79d88f21e3&amp;cb=45398774437' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3255&amp;cb=45398774437&amp;n=f311843319534146bb950b79d88f21e3&amp;Page=22~%2ffeatures%2fpoll_worker_training_key_to_smooth_voting_for_those_with_disabilities.aspx&amp;Tag=22%7eFestivals%2c22%7eBuilding+Bridges%2c22%7eBuilding+Communities%2c22%7eCivil+rights%2c22%7eThe+Lakeshore%2c22%7eReal+Estate%2c22%7eDiversity+and+inclusion' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
When it comes to helping people with disabilities vote, Linda Stewart advises election workers to have &#8220;the eye.&#8221;<br>
<br>
&#8220;It&#8217;s where you can see what they need,&#8221; says Stewart, who is limited in her ability to walk.<br>
<br>
Empathy for people with disabilities goes a long way, either through personal experience or education, says Stewart. Either way provides them with a river of understanding that flows in the right direction.<br>
<br>
&#8220;The only way I got &#8216;the eye&#8217; was when I went to Disability Advocates,&#8221; says Stewart, who previously worked the front desk for the organization&#8217;s Kent County office, then as an election worker in Muskegon Heights and later Kent County. &#8220;I saw the different disabilities one could have and still serve in the community or in life. I carried that with me even with my disability because, when I got my disability, I thought life was over. And then I went there and saw that life is not over. I&#8217;ve still got life, even though I had two knee replacements.&#8221;<br>
<br>
Lisa Sullivan agrees Election Day is not a time for poll workers to be timid.<br>
<br>
&#8220;Feel free to ask people what would be most helpful for them. Have patience for people,&#8221; says Sullivan, information and referral specialist for Disability Network West Michigan. &#8220;Take the person&#8217;s word for it if they say they have a disability. Some people have disabilities that are not obvious, but they need extra help. People with disabilities are like everyone else; you&#8217;re going to run into some who are nice and some who are not nice. Just try to be accommodating and accepting of them.&#8221;<br>
<span class="content-image-left"><noscript><img src="https://www.secondwavemedia.com/lakeshore/images/lisasullivan.jpg" srcset="https://www.secondwavemedia.com/lakeshore/images/lisasullivan.jpg?s=l 265w, https://www.secondwavemedia.com/lakeshore/images/lisasullivan.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/lakeshore/images/lisasullivan.jpg" class="lazy-load" data-srcset="https://www.secondwavemedia.com/lakeshore/images/lisasullivan.jpg?s=l 265w, https://www.secondwavemedia.com/lakeshore/images/lisasullivan.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">Lisa Sullivan</span></span><br>
Steps have been taken in Michigan to ensure people with disabilities don&#8217;t face voting roadblocks, says Sullivan, who is blind.&nbsp;<br>
<br>
&#8220;(By not accommodating people with disabilities at the polls) you are risking a growing segment of the population not registering their vote, and they have a larger stake in the whole system,&#8221; says Sullivan. &#8220;We need to make sure we are represented by our representatives. People with disabilities, like other minorities, are often overlooked when it comes to decisions. If they don&#8217;t get proper representation, they can&#8217;t vote for legislators that can best represent them.&#8221;<br>
<br>
<strong>Accommodation throughout Michigan</strong><br>
<br>
Michigan has 83 counties, 274 cities, and 1,242 townships, all of which allow their citizens to vote in national, state, and local elections. All polling locations along the Lakeshore (and across the state of Michigan) are set up to accommodate people with disabilities in a variety of ways.<br>
<br>
This includes establishing polling places that have adequate accessible parking spaces, large entrances and hallways, visible signage, and wheelchair-accessible voting stations. Each polling place is also equipped with paper voting instructions in Braille for those who have vision disabilities. The state of Michigan lays out all of the requirements on its website <a href="https://www.michigan.gov/documents/sos/Polling_Place_Accessibility_Checklist_-_Nonfillable_453314_7.pdf" target="_blank">here</a>.<br>
<br>
Each polling place is equipped with an accessibility device. In Ottawa County, this device is known as a Touch Writer. Essentially, it is a ballot-marking device that voters can use if they have any sort of disability. Voters can use the touchscreen or the adaptive controller (which includes a Braille feature) to make selections on their ballots, have the ballot read to them through headphones, or use a sip-and-puff device to make selections.&nbsp;<br>
<br>
Voters also have the ability to change other options, such as the font size, audio volume and speed, and screen contrast.<br>
<br>
&#8220;I believe that many voters don&#8217;t know this device is available,&#8221; says Katie Sims, elections coordinator for Ottawa County.<br>
<br>
She adds election inspectors are equipped with tools during training &mdash; known as disability etiquette &mdash; that they can use to assist voters with disabilities.&nbsp;<br>
<br>
<span class="content-image-inline content-image-full"><noscript><img src="https://www.secondwavemedia.com/lakeshore/images/kathrynsims1.jpg" srcset="https://www.secondwavemedia.com/lakeshore/images/kathrynsims1.jpg?s=l 265w, https://www.secondwavemedia.com/lakeshore/images/kathrynsims1.jpg?s=lf 500w, https://www.secondwavemedia.com/lakeshore/images/kathrynsims1.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/lakeshore/images/kathrynsims1.jpg" class="lazy-load" data-srcset="https://www.secondwavemedia.com/lakeshore/images/kathrynsims1.jpg?s=l 265w, https://www.secondwavemedia.com/lakeshore/images/kathrynsims1.jpg?s=lf 500w, https://www.secondwavemedia.com/lakeshore/images/kathrynsims1.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Katie Sims, elections coordinator for Ottawa County</span></span><br>
<br>
Voters who are blind and others with significant disabilities that previously prevented them from using absentee voter ballots privately and independently can apply for an accessible absentee voter ballot. This allows voters to mark the documents on an electronic device, using their own assistive technology, without visiting a polling place or clerk&#39;s office. Voters may apply online for an accessible electronic absentee voter ballot, which can be completed electronically, printed, and returned to the local clerk. Apply for an accessible electronic absentee voter ballot here.<br>
<br>
&#8220;We have found that many voters with disabilities are choosing to vote by mail rather than come into a precinct. However, there are several options available to them if they do choose to vote in person,&#8221; adds Sims.<br>
<br>
For those who opt to vote in person, the Michigan Bureau of Elections advises election workers not to push a person&#8217;s wheelchair or grab the arm of someone walking with difficulty without being asked. They are encouraged to listen and pay attention to someone who is hard of hearing, calmly repeat instructions to a person with memory deficits, and greet a person who is blind by explaining who they are. Additional tips can be found <a href="https://sites.omniballot.us/26/absentee/app/home" target="_blank">here</a>.<br>
<br>
State and federal laws permit voters with disabilities to be accompanied and to receive assistance from another person in the voting booth.<br>
<br>
<strong>Help in Southwest Michigan</strong><br>
<br>
Need more help? Disability Network Southwest Michigan can assist with registering to vote, finding your voting registry, locating your polling place, helping to file a complaint if your polling location is not accessible, and providing a customized free presentation to your group about voting.<br>
<br>
<br>
Disability Network Southwest Michigan can also answer voting-related questions about guardianship, felony records, and the absentee ballot process. For more information, call 269-345-1516, toll-free at 1-877-674-5209, or email: <a href="/cdn-cgi/l/email-protection#6a03040c052a0e04191d074405180d"><span class="__cf_email__" data-cfemail="01686f676e41656f72766c2f6e7366">[email&#160;protected]</span></a>.<br>
<br>
Paul Ecklund, Americans with Disabilities Act specialist and systems advocate for Disability Network Southwest Michigan, says there has been a major change in the state over the past few years to help people with disabilities vote.<br>
<br>
<span class="content-image-left content-image-full"><noscript><img src="https://www.secondwavemedia.com/lakeshore/images/luciariosvote.jpg" srcset="https://www.secondwavemedia.com/lakeshore/images/luciariosvote.jpg?s=l 265w, https://www.secondwavemedia.com/lakeshore/images/luciariosvote.jpg?s=lf 500w, https://www.secondwavemedia.com/lakeshore/images/luciariosvote.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/lakeshore/images/luciariosvote.jpg" class="lazy-load" data-srcset="https://www.secondwavemedia.com/lakeshore/images/luciariosvote.jpg?s=l 265w, https://www.secondwavemedia.com/lakeshore/images/luciariosvote.jpg?s=lf 500w, https://www.secondwavemedia.com/lakeshore/images/luciariosvote.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Lucia Rios with her mail-in ballot.</span></span><br>
<br>
National Federation of The Blind sued the state of Michigan for not having accessible absentee ballots, meaning people who were blind couldn&#8217;t vote independently, according to Ecklund. So the state created its accessible absentee ballot.&nbsp;<br>
<br>
Voters can go to <a href="http://Michigan.gov/vote" target="_blank">Michigan.gov/vote</a> and have an application sent to their computer and, usually with Adobe Acrobat Reader, have it read to them. Then they can fill it out and send it back to their local clerk.<br>
<br>
<strong>Personal experience</strong><br>
<br>
&#8220;Every single clerk and voting place must have an accessible voting machine, but there is a problem with some of that,&#8221; says Ecklund, who is legally blind. &#8220;A lot of poll workers lack good training on how to deal with people living with disabilities.&nbsp;<br>
<span class="content-image-left"><noscript><img src="https://www.secondwavemedia.com/lakeshore/images/paul2015.jpg" srcset="https://www.secondwavemedia.com/lakeshore/images/paul2015.jpg?s=l 265w, https://www.secondwavemedia.com/lakeshore/images/paul2015.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/lakeshore/images/paul2015.jpg" class="lazy-load" data-srcset="https://www.secondwavemedia.com/lakeshore/images/paul2015.jpg?s=l 265w, https://www.secondwavemedia.com/lakeshore/images/paul2015.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">Paul Ecklund</span></span><br>
&#8220;For instance, a number of times when I&#8217;ve gone in, I would be asked to show my ID to prove that I am registered and then they give me a ballot. I start walking to the express vote station, which is the voter-assist terminal in Portage, and I&#8217;ve been told I can&#8217;t use that one because they gave me a regular ballot and the express vote requires its own type of ballot. Then, they have to give me a ballot that will work on the express vote.&#8221;<br>
<br>
Ecklund says his experience has shown him that, too often, election workers do not have an accessible voting machine set up when polls open on Election Day. But when it&#8217;s up and running, it works well, he says.<br>
<br>
&#8220;The express ballot is a very versatile machine &mdash; the blind can hear it and the deaf can see it,&#8221; says Ecklund. &#8220;It&#8217;s also user-friendly for people who have dexterity problems like very severe arthritis.<br>
<br>
&#8220;I like to go to the polls just to see if the poll workers had set up the voting machines properly for people with disabilities,&#8221; says Ecklund. &#8220;And then see if they&#8217;ve all been trained to ask each voter if they&#8217;re using the express vote and ask each voter when they present their identification if they would like to use the accessible voting machine. If they did that, they wouldn&#8217;t spoil a ballot by handing you the wrong one.&#8221;<br>
<br>
Ecklund says it&#8217;s vital the disability community is fully part of the voting process.<br>
<br>
&#8220;If they can&#8217;t get in to vote, they lose their voice basically to the government as to what they want to have happen,&#8221; says Ecklund. &#8220;I think every citizen needs to have that right. It&#8217;s too bad that people don&#8217;t actually get out and vote, that the voter turnout is not what it should be, in my opinion. Every citizen should go out and express their vote.&#8221;<br>
<br>
<em>This article is a part of a <a href="https://www.secondwavemedia.com/lakeshore/series/disability.aspx">year-long series </a>exploring the state of West Michigan&#8217;s growing disability community. The series is made possible through a partnership with Centers for Independent Living organizations across West Michigan.&nbsp;</em><br>
<br>
Related:<br>
<br>
<a href="https://www.secondwavemedia.com/lakeshore/features/voting_covid_disabilities.aspx">How COVID-19 changed voting for people with disabilities</a>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fpoll_worker_training_key_to_smooth_voting_for_those_with_disabilities.aspx" onclick="ga('send','social','facebook','send','/features/poll_worker_training_key_to_smooth_voting_for_those_with_disabilities.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fpoll_worker_training_key_to_smooth_voting_for_those_with_disabilities.aspx&amp;text=Poll+worker+training+key+to+smooth+voting+experience+for+people+with+disabilities" onclick="ga('send','social','twitter','send','/features/poll_worker_training_key_to_smooth_voting_for_those_with_disabilities.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.rapidgrowthmedia.com%2ffeatures%2fpoll_worker_training_key_to_smooth_voting_for_those_with_disabilities.aspx&amp;title=Poll+worker+training+key+to+smooth+voting+experience+for+people+with+disabilities" onclick="ga('send','social','linkedin','send','/features/poll_worker_training_key_to_smooth_voting_for_those_with_disabilities.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#94abd6fbf0eda9fce0e0e4e7b1a7f5b1a6f2b1a6f2e3e3e3bae6f5e4fdf0f3e6fbe3e0fcf9f1f0fdf5baf7fbf9b1a6f2f2f1f5e0e1e6f1e7b1a6f2e4fbf8f8cbe3fbe6fff1e6cbe0e6f5fdfafdfaf3cbfff1edcbe0fbcbe7f9fbfbe0fccbe2fbe0fdfaf3cbf2fbe6cbe0fcfbe7f1cbe3fde0fccbf0fde7f5f6fdf8fde0fdf1e7baf5e7e4ecb2f5f9e4afc7e1f6fef1f7e0a9c7fcf5e6f1aec4fbf8f8bfe3fbe6fff1e6bfe0e6f5fdfafdfaf3bffff1edbfe0fbbfe7f9fbfbe0fcbfe2fbe0fdfaf3bff1ece4f1e6fdf1faf7f1bff2fbe6bfe4f1fbe4f8f1bfe3fde0fcbff0fde7f5f6fdf8fde0fdf1e7" onclick="ga('send','social','email','send','/features/poll_worker_training_key_to_smooth_voting_for_those_with_disabilities.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.rapidgrowthmedia.com/features/poll_worker_training_key_to_smooth_voting_for_those_with_disabilities.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Building Bridges" href="/tags/taghome.aspx?tag=Building+Bridges">Building Bridges</a>, <a title="View more stories related to Building Communities" href="/tags/taghome.aspx?tag=Building+Communities">Building Communities</a>, <a title="View more stories related to Civil rights" href="/tags/taghome.aspx?tag=Civil+rights">Civil rights</a>, <a title="View more stories related to Diversity and inclusion" href="/tags/taghome.aspx?tag=Diversity+and+inclusion">Diversity and inclusion</a>, <a title="View more stories related to Festivals" href="/tags/taghome.aspx?tag=Festivals">Festivals</a>, <a title="View more stories related to Real Estate" href="/tags/taghome.aspx?tag=Real+Estate">Real Estate</a>, <a title="View more stories related to The Lakeshore" href="/tags/taghome.aspx?tag=The+Lakeshore">The Lakeshore</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.rapidgrowthmedia.com/features/poll_worker_training_key_to_smooth_voting_for_those_with_disabilities.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a1d7d240c9114457b942b66672b79186&amp;cb=45398774437' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3263&amp;cb=45398774437&amp;n=a1d7d240c9114457b942b66672b79186&amp;Page=22~%2ffeatures%2fpoll_worker_training_key_to_smooth_voting_for_those_with_disabilities.aspx&amp;Tag=22%7eFestivals%2c22%7eBuilding+Bridges%2c22%7eBuilding+Communities%2c22%7eCivil+rights%2c22%7eThe+Lakeshore%2c22%7eReal+Estate%2c22%7eDiversity+and+inclusion' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=43d1a239923e43f6aacea5db45bbd6fc&amp;cb=45398774437' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3264&amp;cb=45398774437&amp;n=43d1a239923e43f6aacea5db45bbd6fc&amp;Page=22~%2ffeatures%2fpoll_worker_training_key_to_smooth_voting_for_those_with_disabilities.aspx&amp;Tag=22%7eFestivals%2c22%7eBuilding+Bridges%2c22%7eBuilding+Communities%2c22%7eCivil+rights%2c22%7eThe+Lakeshore%2c22%7eReal+Estate%2c22%7eDiversity+and+inclusion' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Half Page 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=88063f34431046d9a4db9df5ced7e007&amp;cb=45398774437' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=5744&amp;cb=45398774437&amp;n=88063f34431046d9a4db9df5ced7e007&amp;Page=22~%2ffeatures%2fpoll_worker_training_key_to_smooth_voting_for_those_with_disabilities.aspx&amp;Tag=22%7eFestivals%2c22%7eBuilding+Bridges%2c22%7eBuilding+Communities%2c22%7eCivil+rights%2c22%7eThe+Lakeshore%2c22%7eReal+Estate%2c22%7eDiversity+and+inclusion' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=8eaef0547862451a83924cd30a0840de&amp;cb=45398774437' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3257&amp;cb=45398774437&amp;n=8eaef0547862451a83924cd30a0840de&amp;Page=22~%2ffeatures%2fpoll_worker_training_key_to_smooth_voting_for_those_with_disabilities.aspx&amp;Tag=22%7eFestivals%2c22%7eBuilding+Bridges%2c22%7eBuilding+Communities%2c22%7eCivil+rights%2c22%7eThe+Lakeshore%2c22%7eReal+Estate%2c22%7eDiversity+and+inclusion' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=6a80416c51814296b191112b24aff3c0&amp;cb=45398774437' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3258&amp;cb=45398774437&amp;n=6a80416c51814296b191112b24aff3c0&amp;Page=22~%2ffeatures%2fpoll_worker_training_key_to_smooth_voting_for_those_with_disabilities.aspx&amp;Tag=22%7eFestivals%2c22%7eBuilding+Bridges%2c22%7eBuilding+Communities%2c22%7eCivil+rights%2c22%7eThe+Lakeshore%2c22%7eReal+Estate%2c22%7eDiversity+and+inclusion' border='0' alt='' /></a></noscript>
</div>
</div>
<div id="sidebar-content" class='content-block'>
<div class="bodyRight">
</div>
</div>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=727a2e96a92148afadfc507d76cdc114&amp;cb=45398774437' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3259&amp;cb=45398774437&amp;n=727a2e96a92148afadfc507d76cdc114&amp;Page=22~%2ffeatures%2fpoll_worker_training_key_to_smooth_voting_for_those_with_disabilities.aspx&amp;Tag=22%7eFestivals%2c22%7eBuilding+Bridges%2c22%7eBuilding+Communities%2c22%7eCivil+rights%2c22%7eThe+Lakeshore%2c22%7eReal+Estate%2c22%7eDiversity+and+inclusion' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '88f4dad6-045c-469f-8ddf-2b49979f27b0');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=1b4461d951be41a388ca49aa0c972452&amp;cb=45398774437' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3260&amp;cb=45398774437&amp;n=1b4461d951be41a388ca49aa0c972452&amp;Page=22~%2ffeatures%2fpoll_worker_training_key_to_smooth_voting_for_those_with_disabilities.aspx&amp;Tag=22%7eFestivals%2c22%7eBuilding+Bridges%2c22%7eBuilding+Communities%2c22%7eCivil+rights%2c22%7eThe+Lakeshore%2c22%7eReal+Estate%2c22%7eDiversity+and+inclusion' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f7e7d03de02d483a94f6e36d3445f283&amp;cb=45398774437' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3261&amp;cb=45398774437&amp;n=f7e7d03de02d483a94f6e36d3445f283&amp;Page=22~%2ffeatures%2fpoll_worker_training_key_to_smooth_voting_for_those_with_disabilities.aspx&amp;Tag=22%7eFestivals%2c22%7eBuilding+Bridges%2c22%7eBuilding+Communities%2c22%7eCivil+rights%2c22%7eThe+Lakeshore%2c22%7eReal+Estate%2c22%7eDiversity+and+inclusion' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 6');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f89afb02bd8643f6b43eebbdef197822&amp;cb=45398774437' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3262&amp;cb=45398774437&amp;n=f89afb02bd8643f6b43eebbdef197822&amp;Page=22~%2ffeatures%2fpoll_worker_training_key_to_smooth_voting_for_those_with_disabilities.aspx&amp;Tag=22%7eFestivals%2c22%7eBuilding+Bridges%2c22%7eBuilding+Communities%2c22%7eCivil+rights%2c22%7eThe+Lakeshore%2c22%7eReal+Estate%2c22%7eDiversity+and+inclusion' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/metromode/features/BommaritoBakery.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/metromode/filterd/images/bakeryb.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/metromode/filterd/images/bakeryb.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/metromode/features/BommaritoBakery.aspx" target="_blank">How a small Italian bakery grew into a 90-year-old family legacy</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Metromode
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/southwest-michigan/features/Let-there-be-more-light-say-resident-empowerment-groups-working-to-stop-unwanted-%20traff-033122.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/southwest-michigan/galleries/image5_1_1.jpeg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/southwest-michigan/galleries/image5_1_1.jpeg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/southwest-michigan/features/Let-there-be-more-light-say-resident-empowerment-groups-working-to-stop-unwanted-%20traff-033122.aspx" target="_blank">Let there be more light, say resident-empowerment groups working together in Kalamazoo</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Southwest Michigan's Second Wave
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.flintside.com/inthenews/literacy-for-life.aspx" target="_blank">
<noscript><img src="https://www.flintside.com/galleries/literacy.jpeg?s=l" class="thumb"></noscript>
<img data-src="https://www.flintside.com/galleries/literacy.jpeg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.flintside.com/inthenews/literacy-for-life.aspx" target="_blank">The CFGF aims to close the literacy gap in Genesee County with 'Literacy for Life' initiative</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Flintside
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/concentrate/innovationnews/sacpovertysolutions0632.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_632/expulsion_map.png?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_632/expulsion_map.png?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/concentrate/innovationnews/sacpovertysolutions0632.aspx" target="_blank">Ypsi nonprofit uses U-M research to help Michigan school districts prevent expulsions</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Concentrate
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=7ad5b0ebdce34bb996696c78d5f7225e&amp;cb=45398774437' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3057&amp;cb=45398774437&amp;n=7ad5b0ebdce34bb996696c78d5f7225e&amp;Page=22~%2ffeatures%2fpoll_worker_training_key_to_smooth_voting_for_those_with_disabilities.aspx&amp;Tag=22%7eFestivals%2c22%7eBuilding+Bridges%2c22%7eBuilding+Communities%2c22%7eCivil+rights%2c22%7eThe+Lakeshore%2c22%7eReal+Estate%2c22%7eDiversity+and+inclusion' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a16786852ab5452cbd6fd90d6f8e46fe&amp;cb=45398774437' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3058&amp;cb=45398774437&amp;n=a16786852ab5452cbd6fd90d6f8e46fe&amp;Page=22~%2ffeatures%2fpoll_worker_training_key_to_smooth_voting_for_those_with_disabilities.aspx&amp;Tag=22%7eFestivals%2c22%7eBuilding+Bridges%2c22%7eBuilding+Communities%2c22%7eCivil+rights%2c22%7eThe+Lakeshore%2c22%7eReal+Estate%2c22%7eDiversity+and+inclusion' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=9810926abd21484fa5f6fc9add3d6074&amp;cb=45398774437' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3059&amp;cb=45398774437&amp;n=9810926abd21484fa5f6fc9add3d6074&amp;Page=22~%2ffeatures%2fpoll_worker_training_key_to_smooth_voting_for_those_with_disabilities.aspx&amp;Tag=22%7eFestivals%2c22%7eBuilding+Bridges%2c22%7eBuilding+Communities%2c22%7eCivil+rights%2c22%7eThe+Lakeshore%2c22%7eReal+Estate%2c22%7eDiversity+and+inclusion' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=949264790dff44c4be84406ea62972d4&amp;cb=45398774437' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3060&amp;cb=45398774437&amp;n=949264790dff44c4be84406ea62972d4&amp;Page=22~%2ffeatures%2fpoll_worker_training_key_to_smooth_voting_for_those_with_disabilities.aspx&amp;Tag=22%7eFestivals%2c22%7eBuilding+Bridges%2c22%7eBuilding+Communities%2c22%7eCivil+rights%2c22%7eThe+Lakeshore%2c22%7eReal+Estate%2c22%7eDiversity+and+inclusion' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=6da5f60bb0974aad868a2bf9bf6d5404&amp;cb=45398774437' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3061&amp;cb=45398774437&amp;n=6da5f60bb0974aad868a2bf9bf6d5404&amp;Page=22~%2ffeatures%2fpoll_worker_training_key_to_smooth_voting_for_those_with_disabilities.aspx&amp;Tag=22%7eFestivals%2c22%7eBuilding+Bridges%2c22%7eBuilding+Communities%2c22%7eCivil+rights%2c22%7eThe+Lakeshore%2c22%7eReal+Estate%2c22%7eDiversity+and+inclusion' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=8d57cfd30e1241d5af6b2586f9aa7980&amp;cb=45398774437' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3062&amp;cb=45398774437&amp;n=8d57cfd30e1241d5af6b2586f9aa7980&amp;Page=22~%2ffeatures%2fpoll_worker_training_key_to_smooth_voting_for_those_with_disabilities.aspx&amp;Tag=22%7eFestivals%2c22%7eBuilding+Bridges%2c22%7eBuilding+Communities%2c22%7eCivil+rights%2c22%7eThe+Lakeshore%2c22%7eReal+Estate%2c22%7eDiversity+and+inclusion' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=7ec582c189814407a8c60722d06d88a0&amp;cb=45398774437' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3063&amp;cb=45398774437&amp;n=7ec582c189814407a8c60722d06d88a0&amp;Page=22~%2ffeatures%2fpoll_worker_training_key_to_smooth_voting_for_those_with_disabilities.aspx&amp;Tag=22%7eFestivals%2c22%7eBuilding+Bridges%2c22%7eBuilding+Communities%2c22%7eCivil+rights%2c22%7eThe+Lakeshore%2c22%7eReal+Estate%2c22%7eDiversity+and+inclusion' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=dbee77976d06403ba129f4ba76c2e508&amp;cb=45398774437' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3064&amp;cb=45398774437&amp;n=dbee77976d06403ba129f4ba76c2e508&amp;Page=22~%2ffeatures%2fpoll_worker_training_key_to_smooth_voting_for_those_with_disabilities.aspx&amp;Tag=22%7eFestivals%2c22%7eBuilding+Bridges%2c22%7eBuilding+Communities%2c22%7eCivil+rights%2c22%7eThe+Lakeshore%2c22%7eReal+Estate%2c22%7eDiversity+and+inclusion' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=3c35c4c4d83341268c5fa51b7035bef9&amp;cb=45398774437' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3065&amp;cb=45398774437&amp;n=3c35c4c4d83341268c5fa51b7035bef9&amp;Page=22~%2ffeatures%2fpoll_worker_training_key_to_smooth_voting_for_those_with_disabilities.aspx&amp;Tag=22%7eFestivals%2c22%7eBuilding+Bridges%2c22%7eBuilding+Communities%2c22%7eCivil+rights%2c22%7eThe+Lakeshore%2c22%7eReal+Estate%2c22%7eDiversity+and+inclusion' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f3bf9752327f485fabb9d0f5e48125d0&amp;cb=45398774437' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3066&amp;cb=45398774437&amp;n=f3bf9752327f485fabb9d0f5e48125d0&amp;Page=22~%2ffeatures%2fpoll_worker_training_key_to_smooth_voting_for_those_with_disabilities.aspx&amp;Tag=22%7eFestivals%2c22%7eBuilding+Bridges%2c22%7eBuilding+Communities%2c22%7eCivil+rights%2c22%7eThe+Lakeshore%2c22%7eReal+Estate%2c22%7eDiversity+and+inclusion' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a83e5f6badb44e4eb1a01fcb895fc78a&amp;cb=45398774437' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3067&amp;cb=45398774437&amp;n=a83e5f6badb44e4eb1a01fcb895fc78a&amp;Page=22~%2ffeatures%2fpoll_worker_training_key_to_smooth_voting_for_those_with_disabilities.aspx&amp;Tag=22%7eFestivals%2c22%7eBuilding+Bridges%2c22%7eBuilding+Communities%2c22%7eCivil+rights%2c22%7eThe+Lakeshore%2c22%7eReal+Estate%2c22%7eDiversity+and+inclusion' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=06902cb9e4244785bf907fb1ed10919a&amp;cb=45398774437' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3068&amp;cb=45398774437&amp;n=06902cb9e4244785bf907fb1ed10919a&amp;Page=22~%2ffeatures%2fpoll_worker_training_key_to_smooth_voting_for_those_with_disabilities.aspx&amp;Tag=22%7eFestivals%2c22%7eBuilding+Bridges%2c22%7eBuilding+Communities%2c22%7eCivil+rights%2c22%7eThe+Lakeshore%2c22%7eReal+Estate%2c22%7eDiversity+and+inclusion' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About Rapid Growth</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Links.aspx">Grand Rapids Links</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/SignUp.aspx">Sign Up</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script>
var pageInfo = {"article":true,"post_id":"88f4dad6-045c-469f-8ddf-2b49979f27b0","post_type":"Featured Story","taxonomies":{"tags":["Building Bridges","Building Communities","Civil rights","Diversity and inclusion","Festivals","Real Estate","The Lakeshore"]},"url":"https://www.rapidgrowthmedia.com/features/poll_worker_training_key_to_smooth_voting_for_those_with_disabilities.aspx"};
if (window.pico) {
    window.pico('visit', pageInfo);
}
</script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="3ED54A82" />
</div></form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
