
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	GROW is now Grow: New name reflects long-standing organization’s evolution
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Rapid Growth RSS feed!" href="https://feeds.feedburner.com/RapidGrowth" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.rapidgrowthmedia.com/devnews/080822grow.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rapidgrowthmedia.com/devnews/080822grow.aspx" />
<meta property="og:site_name" content="Rapid Growth" />
<meta property="og:title" content="GROW is now Grow: New name reflects long-standing organization’s evolution" />
<meta property="og:image" content="https://www.rapidgrowthmedia.com/features/isse549/fulllogosolidredorange.png" />
<meta property="og:image:width" content="2395" />
<meta property="og:image:height" content="807" />
<meta property="og:description" content="Grand Rapids Opportunities for Women, GROW is rebranding as Grow because it serves all genders&#160;across nine West Michigan counties." />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="203811699683155" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@rapidgrowth" />
<meta name="twitter:title" content="GROW is now Grow: New name reflects long-standing organization’s evolution" />
<meta name="twitter:url" content="https://www.rapidgrowthmedia.com/devnews/080822grow.aspx" />
<meta name="twitter:image" content="https://www.rapidgrowthmedia.com/features/isse549/fulllogosolidredorange.png" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637759407073396143" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637178839140000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637456080900000000"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':3057,'Footer 02':3058,'Footer 03':3059,'Footer 04':3060,'Footer 05':3061,'Footer 06':3062,'Footer 07':3063,'Footer 08':3064,'Footer 09':3065,'Footer 10':3066,'Footer 11':3067,'Footer 12':3068,'Leaderboard 2':3279,'Leaderboard 3':3280,'Masthead Leaderboard':3273,'Rectangle 1':3274,'Rectangle 2':3275,'Rectangle 3':3276,'Rectangle 4':3277,'Rectangle 5':3278};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=22~%2fdevnews%2f080822grow.aspx&amp;Tag=22%7eLocal+Economies%2c22%7eEntrepreneurship%2c22%7eSmall+Business%2c22%7eFinance%2c22%7eBusiness+Development%2c22%7eCovid-Recovery%2c22%7eInvestment%2c22%7eDevelopment%2c22%7eJobs%2c22%7eDiversity+and+inclusion%2c22%7eAllegan+County%2c22%7eByron+Center%2c22%7eCedar+Springs%2c22%7eOttawa+County%2c22%7eSparta'></script>
<meta name="description" content="Grand Rapids Opportunities for Women, GROW is rebranding as Grow because it serves all genders across nine West Michigan counties." />
<meta name="keywords" content="Small business, entrepreneurs, capital, loans, rebranding, CDFI, lending, classes" />
<script>(function (p, i, c, o) { var n = new Event("pico-init"); i[p] = i[p] || function () { (i[p].queue = i[p].queue || []).push(arguments) }, i.document.addEventListener("pico-init", function (e) { var t = i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i); t.handleQueueItems(i[p].queue), i[p] = function () { return t.handleQueueItems([arguments]) } }, !1); var e = i.document.createElement("script"), t = i.document.getElementsByTagName("script")[0]; e.async = 1, e.src = c, e.onload = function (e) { return i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i) }, t.parentNode.insertBefore(e, t) })("pico", window, "https://gadget.pico.tools/wrapper.min.js", "af17e46d-aca9-4456-934e-5c326f26cf33");</script>
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.rapidgrowthmedia.com';
var google_cx = '006919356486600035371:-b02nr5o144';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-225509-2','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="rapid-growth ch-development-news NewsItem no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '203811699683155';
</script>
<form method="post" action="./080822grow.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="Us1vCwTsqBJyrDjqWD39Ar8nn8meNXVa64/e6nfKj5vhIsdHIMiGKkkoB8lPFlY8aHFGe8hzvHA2CLJ3VdkkHr4D4UE=" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/ada/ada.aspx'>Ada</a></li><li><a href='/cities/alger-heights.aspx'>Alger Heights</a></li><li><a href='/cities/allegan-county.aspx'>Allegan County</a></li><li><a href='/cities/baxter/baxter.aspx'>Baxter</a></li><li><a href='/cities/belknap-lookout.aspx'>Belknap Lookout</a></li><li><a href='/cities/beklnapmonroenorth/belkmon.aspx'>Belknap-Monroe North</a></li><li><a href='/cities/black-hills.aspx'>Black Hills</a></li><li><a href='/cities/boston-square.aspx'>Boston Square</a></li><li><a href='/cities/byron-center.aspx'>Byron Center</a></li><li><a href='/cities/caledonia.aspx'>Caledonia</a></li><li><a href='/cities/cascade.aspx'>Cascade</a></li><li><a href='/cities/cedar-springs.aspx'>Cedar Springs</a></li><li><a href='/cities/centercity/centercity.aspx'>Center City</a></li><li><a href='/cities/crestoncheshire/cresches.aspx'>Creston-Cheshire</a></li><li><a href='/cities/eastgrandrapids/eastgrnd.aspx'>East Grand Rapids</a></li><li><a href='/cities/easthillscherryhill/easthills.aspx'>East Hills</a></li><li><a href='/cities/eastern-burton.aspx'>Eastern/Burton</a></li><li><a href='/cities/eastgate.aspx'>Eastgate</a></li><li><a href='/cities/eastown/eastown.aspx'>Eastown</a></li><li><a href='/cities/franklineastern/frankeast.aspx'>Franklin-Eastern</a></li><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/grandhaven/grandhaven.aspx'>Grand Haven</a></li><li><a href='/cities/grand-rapids-twp.aspx'>Grand Rapids Twp</a></li><li><a href='/cities/grandville.aspx'>Grandville</a></li><li><a href='/cities/grandville-neighborhood.aspx'>Grandville Neighborhood</a></li><li><a href='/cities/heartside/heartside.aspx'>Heartside</a></li><li><a href='/cities/HeritageHill/heritage.aspx'>Heritage Hill</a></li><li><a href='/cities/highland-park.aspx'>Highland Park</a></li><li><a href='/cities/holland/holland.aspx'>Holland</a></li><li><a href='/cities/hudsonville.aspx'>Hudsonville</a></li><li><a href='/cities/jenison.aspx'>Jenison</a></li><li><a href='/cities/westfulton/wfulton.aspx'>John Ball Park</a></li><li><a href='/cities/john-ball-park.aspx'>John Ball Park</a></li><li><a href='/cities/kentwood.aspx'>Kentwood</a></li><li><a href='/cities/lake-eastbrook.aspx'>Lake Eastbrook</a></li><li><a href='/cities/leffingwell-twin-lakes.aspx'>Leffingwell-Twin Lakes</a></li><li><a href='/cities/lowell/lowell.aspx'>Lowell</a></li><li><a href='/cities/madisonsquare/madisonsq.aspx'>Madison Square</a></li><li><a href='/cities/michigan-oaks.aspx'>Michigan Oaks</a></li><li><a href='/cities/midtown/midtown.aspx'>Midtown</a></li><li><a href='/cities/millbank.aspx'>Millbank</a></li><li><a href='/cities/mlk-park.aspx'>MLK Park</a></li><li><a href='/cities/muskegon-heights.aspx'>Muskegon Heights</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/north-monroe.aspx'>North Monroe</a></li><li><a href='/cities/north-park.aspx'>North Park</a></li><li><a href='/cities/northeast.aspx'>Northeast</a></li><li><a href='/cities/oakdale-neighbors.aspx'>Oakdale Neighbors</a></li><li><a href='/cities/ottawa-county.aspx'>Ottawa County</a></li><li><a href='/cities/ottawa-hills.aspx'>Ottawa Hills</a></li><li><a href='/cities/plainfield-twp.aspx'>Plainfield Twp</a></li><li><a href='/cities/richmond-oakley.aspx'>Richmond-Oakley</a></li><li><a href='/cities/ridgemoor-park.aspx'>Ridgemoor Park</a></li><li><a href='/cities/rockford/rockford.aspx'>Rockford</a></li><li><a href='/cities/roosevelt-park.aspx'>Roosevelt Park</a></li><li><a href='/cities/saugatuckdouglas/saugatuck.aspx'>Saugatuck - Douglas</a></li><li><a href='/cities/shangrai-la.aspx'>Shangrai-La</a></li><li><a href='/cities/shawmut-hills.aspx'>Shawmut Hills</a></li><li><a href='/cities/shawnee-park.aspx'>Shawnee Park</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/south-hill.aspx'>South Hill</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast-community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/southeast-end.aspx'>Southeast End</a></li><li><a href='/cities/southwest.aspx'>Southwest</a></li><li><a href='/cities/sparta.aspx'>Sparta</a></li><li><a href='/cities/spring-lake.aspx'>Spring Lake</a></li><li><a href='/cities/stockbridge/stockbrdg.aspx'>Stockbridge</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li><li><a href='/cities/walker.aspx'>Walker</a></li><li><a href='/cities/nearwestside/nearwside.aspx'>West Grand</a></li><li><a href='/cities/whitehallmontague/whitemont.aspx'>Whitehall - Montague</a></li><li><a href='/cities/wyoming.aspx'>Wyoming</a></li><li><a href='/cities/zeeland.aspx'>Zeeland</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/series/accessible-west-michigan.aspx'>Accessible West Michigan</a></li><li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/building-bridges.aspx'>Building Bridges</a></li><li><a href='/series/community-Redistricting.aspx'>Community Redistricting</a></li><li><a href='/series/defining-division.aspx'>Defining Division</a></li><li><a href='/series/disability.aspx'>Disability</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/high-tech-gr.aspx'>High Tech GR</a></li><li><a href='/series/literacy-matters.aspx'>Literacy Matters</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/neighborhoods-of-grand-rapids.aspx'>Neighborhoods of GR</a></li><li><a href='/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/series/on-the-ground-espanol.aspx'>On the Ground Español</a></li><li><a href='/series/public-education.aspx'>Public Education</a></li><li><a href='/series/rapid-blog.aspx'>Rapid Blog</a></li><li><a href='/series/rapid-chat.aspx'>RapidChat</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/trails-and-greenways.aspx'>Trails and Greenways</a></li><li><a href='/series/urban-innovation-exchange.aspx'>Urban Innovation Exchange</a></li><li><a href='/series/voices-for-transit.aspx'>Voices for Transit</a></li>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Rapid-Growth-Media/13616718243" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/rapidgrowth" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/rapidgrowthmedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Rapid Growth RSS feed!" target="_blank" href="https://feeds.feedburner.com/RapidGrowth"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-rapid-growth.png" alt="Rapid Growth" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/ada/ada.aspx'>Ada</a></li><li><a href='/cities/alger-heights.aspx'>Alger Heights</a></li><li><a href='/cities/allegan-county.aspx'>Allegan County</a></li><li><a href='/cities/baxter/baxter.aspx'>Baxter</a></li><li><a href='/cities/belknap-lookout.aspx'>Belknap Lookout</a></li><li><a href='/cities/beklnapmonroenorth/belkmon.aspx'>Belknap-Monroe North</a></li><li><a href='/cities/black-hills.aspx'>Black Hills</a></li><li><a href='/cities/boston-square.aspx'>Boston Square</a></li><li><a href='/cities/byron-center.aspx'>Byron Center</a></li><li><a href='/cities/caledonia.aspx'>Caledonia</a></li><li><a href='/cities/cascade.aspx'>Cascade</a></li><li><a href='/cities/cedar-springs.aspx'>Cedar Springs</a></li><li><a href='/cities/centercity/centercity.aspx'>Center City</a></li><li><a href='/cities/crestoncheshire/cresches.aspx'>Creston-Cheshire</a></li><li><a href='/cities/eastgrandrapids/eastgrnd.aspx'>East Grand Rapids</a></li><li><a href='/cities/easthillscherryhill/easthills.aspx'>East Hills</a></li><li><a href='/cities/eastern-burton.aspx'>Eastern/Burton</a></li><li><a href='/cities/eastgate.aspx'>Eastgate</a></li><li><a href='/cities/eastown/eastown.aspx'>Eastown</a></li><li><a href='/cities/franklineastern/frankeast.aspx'>Franklin-Eastern</a></li><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/grandhaven/grandhaven.aspx'>Grand Haven</a></li><li><a href='/cities/grand-rapids-twp.aspx'>Grand Rapids Twp</a></li><li><a href='/cities/grandville.aspx'>Grandville</a></li><li><a href='/cities/grandville-neighborhood.aspx'>Grandville Neighborhood</a></li><li><a href='/cities/heartside/heartside.aspx'>Heartside</a></li><li><a href='/cities/HeritageHill/heritage.aspx'>Heritage Hill</a></li><li><a href='/cities/highland-park.aspx'>Highland Park</a></li><li><a href='/cities/holland/holland.aspx'>Holland</a></li><li><a href='/cities/hudsonville.aspx'>Hudsonville</a></li><li><a href='/cities/jenison.aspx'>Jenison</a></li><li><a href='/cities/westfulton/wfulton.aspx'>John Ball Park</a></li><li><a href='/cities/john-ball-park.aspx'>John Ball Park</a></li><li><a href='/cities/kentwood.aspx'>Kentwood</a></li><li><a href='/cities/lake-eastbrook.aspx'>Lake Eastbrook</a></li><li><a href='/cities/leffingwell-twin-lakes.aspx'>Leffingwell-Twin Lakes</a></li><li><a href='/cities/lowell/lowell.aspx'>Lowell</a></li><li><a href='/cities/madisonsquare/madisonsq.aspx'>Madison Square</a></li><li><a href='/cities/michigan-oaks.aspx'>Michigan Oaks</a></li><li><a href='/cities/midtown/midtown.aspx'>Midtown</a></li><li><a href='/cities/millbank.aspx'>Millbank</a></li><li><a href='/cities/mlk-park.aspx'>MLK Park</a></li><li><a href='/cities/muskegon-heights.aspx'>Muskegon Heights</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/north-monroe.aspx'>North Monroe</a></li><li><a href='/cities/north-park.aspx'>North Park</a></li><li><a href='/cities/northeast.aspx'>Northeast</a></li><li><a href='/cities/oakdale-neighbors.aspx'>Oakdale Neighbors</a></li><li><a href='/cities/ottawa-county.aspx'>Ottawa County</a></li><li><a href='/cities/ottawa-hills.aspx'>Ottawa Hills</a></li><li><a href='/cities/plainfield-twp.aspx'>Plainfield Twp</a></li><li><a href='/cities/richmond-oakley.aspx'>Richmond-Oakley</a></li><li><a href='/cities/ridgemoor-park.aspx'>Ridgemoor Park</a></li><li><a href='/cities/rockford/rockford.aspx'>Rockford</a></li><li><a href='/cities/roosevelt-park.aspx'>Roosevelt Park</a></li><li><a href='/cities/saugatuckdouglas/saugatuck.aspx'>Saugatuck - Douglas</a></li><li><a href='/cities/shangrai-la.aspx'>Shangrai-La</a></li><li><a href='/cities/shawmut-hills.aspx'>Shawmut Hills</a></li><li><a href='/cities/shawnee-park.aspx'>Shawnee Park</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/south-hill.aspx'>South Hill</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast-community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/southeast-end.aspx'>Southeast End</a></li><li><a href='/cities/southwest.aspx'>Southwest</a></li><li><a href='/cities/sparta.aspx'>Sparta</a></li><li><a href='/cities/spring-lake.aspx'>Spring Lake</a></li><li><a href='/cities/stockbridge/stockbrdg.aspx'>Stockbridge</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li><li><a href='/cities/walker.aspx'>Walker</a></li><li><a href='/cities/nearwestside/nearwside.aspx'>West Grand</a></li><li><a href='/cities/whitehallmontague/whitemont.aspx'>Whitehall - Montague</a></li><li><a href='/cities/wyoming.aspx'>Wyoming</a></li><li><a href='/cities/zeeland.aspx'>Zeeland</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/garfieldpark/burtongrand.aspx'>Garfield Park-Alger Heights-Grandville Ave</a></li><li><a href='/cities/burton_heights_garfield_park.aspx'>Garfield ParkNear</a></li><li><a href='/cities/muskegon/muskegon_lakeshore.aspx'>Muskegon Lakeshore</a></li><li><a href='/cities/southdivision/sdivision.aspx'>South Division</a></li><li><a href='/cities/southeast_community.aspx'>Southeast Community</a></li><li><a href='/cities/southeast_community_espanol.aspx'>Southeast Community - Español</a></li><li><a href='/cities/LakeshoreWestMichigan.aspx'>The Lakeshore</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/series/accessible-west-michigan.aspx'>Accessible West Michigan</a></li><li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/building-bridges.aspx'>Building Bridges</a></li><li><a href='/series/community-Redistricting.aspx'>Community Redistricting</a></li><li><a href='/series/defining-division.aspx'>Defining Division</a></li><li><a href='/series/disability.aspx'>Disability</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/high-tech-gr.aspx'>High Tech GR</a></li><li><a href='/series/literacy-matters.aspx'>Literacy Matters</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/neighborhoods-of-grand-rapids.aspx'>Neighborhoods of GR</a></li><li><a href='/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/series/on-the-ground-espanol.aspx'>On the Ground Español</a></li><li><a href='/series/public-education.aspx'>Public Education</a></li><li><a href='/series/rapid-blog.aspx'>Rapid Blog</a></li><li><a href='/series/rapid-chat.aspx'>RapidChat</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/trails-and-greenways.aspx'>Trails and Greenways</a></li><li><a href='/series/urban-innovation-exchange.aspx'>Urban Innovation Exchange</a></li><li><a href='/series/voices-for-transit.aspx'>Voices for Transit</a></li>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li class="active"><a href="/about/about.aspx" class="nav-about">About</a></li>
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Rapid-Growth-Media/13616718243" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/rapidgrowth" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/rapidgrowthmedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Rapid Growth RSS feed!" target="_blank" href="https://feeds.feedburner.com/RapidGrowth"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container container-main">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title">GROW is now Grow: New name reflects long-standing organization’s evolution</h1>
<div class="byline">
<span class="author">Estelle Slootmaker, Development News Editor</span> |
<span class="date">Monday, August 8, 2022</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.rapidgrowthmedia.com%2fdevnews%2f080822grow.aspx" onclick="ga('send','social','facebook','send','/devnews/080822grow.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.rapidgrowthmedia.com%2fdevnews%2f080822grow.aspx&amp;text=GROW+is+now+Grow%3a+New+name+reflects+long-standing+organization%e2%80%99s+evolution" onclick="ga('send','social','twitter','send','/devnews/080822grow.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.rapidgrowthmedia.com%2fdevnews%2f080822grow.aspx&amp;title=GROW+is+now+Grow%3a+New+name+reflects+long-standing+organization%e2%80%99s+evolution" onclick="ga('send','social','linkedin','send','/devnews/080822grow.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#4f700d202b3672273b3b3f3c6a7c2e6a7d296a7d29383838613d2e3f262b283d20383b27222a2b262e612c20226a7d292b2a39212a383c6a7d297f777f777d7d283d2038612e3c3f37692e223f741c3a2d252a2c3b721c272e3d2a75081d001864263c6421203864083d20386a7c2e64012a3864212e222a643d2a29232a2c3b3c6423202128623c3b2e212b26212864203d282e2126352e3b2620216a2a7d6a777f6a76763c642a3920233a3b262021" onclick="ga('send','social','email','send','/devnews/080822grow.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div class="content-block">
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl02" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/features/isse549/fulllogosolidredorange.png?s=t 120w, /features/isse549/fulllogosolidredorange.png?s=l 265w, /features/isse549/fulllogosolidredorange.png?s=lf 500w, /features/isse549/fulllogosolidredorange.png?s=f 750w, /features/isse549/fulllogosolidredorange.png?s=m 980w, /features/isse549/fulllogosolidredorange.png?s=p 1125w, /features/isse549/fulllogosolidredorange.png?s=mx 1600w" data-flickity-lazyload-src="/features/isse549/fulllogosolidredorange.png" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/features/isse549/fulllogosolidredorange.png?s=t 120w, /features/isse549/fulllogosolidredorange.png?s=l 265w, /features/isse549/fulllogosolidredorange.png?s=lf 500w, /features/isse549/fulllogosolidredorange.png?s=f 750w, /features/isse549/fulllogosolidredorange.png?s=m 980w, /features/isse549/fulllogosolidredorange.png?s=p 1125w, /features/isse549/fulllogosolidredorange.png?s=mx 1600w"
      src="/features/isse549/fulllogosolidredorange.png"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText"> <span class='image-credits'>Courtesy of Grow</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=860df255e1c34b34b9deec8b57907eb0&amp;cb=748008583' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3273&amp;cb=748008583&amp;n=860df255e1c34b34b9deec8b57907eb0&amp;Page=22~%2fdevnews%2f080822grow.aspx&amp;Tag=22%7eLocal+Economies%2c22%7eEntrepreneurship%2c22%7eSmall+Business%2c22%7eFinance%2c22%7eBusiness+Development%2c22%7eCovid-Recovery%2c22%7eInvestment%2c22%7eDevelopment%2c22%7eJobs%2c22%7eDiversity+and+inclusion%2c22%7eAllegan+County%2c22%7eByron+Center%2c22%7eCedar+Springs%2c22%7eOttawa+County%2c22%7eSparta' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
<p class="MsoNormal">Founded more than 30 years ago as Grand Rapids Opportunities for Women, GROW is rebranding as Grow. For one, the organization has been serving folks of all genders for quite some time, and two, Grow provides services to entrepreneurs and small businesses not only in Grand Rapids but also across nine West Michigan counties &mdash; Allegan, Barry, Ionia, Kalamazoo, Kent, Montcalm, Muskegon, Newaygo and Ottawa. Funded in part by the&nbsp;<a href="https://www.sba.gov/">U.S. Small Business Administration</a> (SBA) and a member of the Association of&nbsp;<a href="https://awbc.org/">Women&#8217;s Business Centers</a>, as a&nbsp;<a href="https://www.cdfifund.gov/">Community Development Financial Institution</a> (CDFI), Grow provides loans to small business owners at every stage of their development. A program of the U.S. Department of Treasury, CDFIs can be banks, credit unions, loan funds, microloan funds or venture capital providers that foster economic opportunity and revitalize neighborhoods.<o:p></o:p></p><p class="MsoNormal">&#8220;As a 30-plus year organization, exclusively serving women was the original intent. Throughout the years, since we became an SBA intermediary and a CDFI, it was not exclusively for women. We&#39;re also living in a space where not everyone prescribes to a gender binary,&#8221; says Milinda Ysasi, CEO of Grow. &#8220;What we really wanted to do with the rebranding was affirm that so there wasn&#39;t any confusion as we were going out into the community.&#8221;<o:p></o:p></p><p class="MsoNormal">The new name, Grow, better highlights these lending capabilities and expanded mission.<o:p></o:p></p><p class="MsoNormal"><span class="content-image-right"><noscript><img src="https://www.rapidgrowthmedia.com/features/isse549/milindaysasiheadshot.jpg" srcset="https://www.rapidgrowthmedia.com/features/isse549/milindaysasiheadshot.jpg?s=l 265w, https://www.rapidgrowthmedia.com/features/isse549/milindaysasiheadshot.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.rapidgrowthmedia.com/features/isse549/milindaysasiheadshot.jpg" class="lazy-load" data-srcset="https://www.rapidgrowthmedia.com/features/isse549/milindaysasiheadshot.jpg?s=l 265w, https://www.rapidgrowthmedia.com/features/isse549/milindaysasiheadshot.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">Milinda Ysasi</span></span>&#8220;CDFIs were really created because we knew that the disbursement of dollars was not happening in equitable ways. This was something that the federal government determined over 30 years ago. While we didn&#39;t start off as a lender, we know how important that is for businesses,&#8221; Ysasi says. &#8220;Last year the average loan size was about $8,500. And most banks just don&#39;t typically do those types of loans.&#8221;<o:p></o:p></p><p class="MsoNormal">While making loans to entrepreneurs and small businesses is now Grow&#8217;s main thrust, the organization, still housed at the Grand Rapids YWCA, still offers an educational component. Training now takes place virtually. On-demand technical assistance programming and webinars help small business owners build a strong foundation of business basics. A new class, Lending 101, will help entrepreneurs and small businesses decide if taking on a loan is the best strategy for success &mdash; or not.<o:p></o:p></p><p class="MsoNormal">&#8220;We serve business owners that are looking for either knowledge and or capital for their business,&#8221; Ysasi says. &#8220; Our intent is that people never work with us just one time. We want to have a longer-term relationship with them.&#8221;<o:p></o:p></p><p class="MsoNormal">Grow lent $937,184 to 69 businesses over the last two years. Seventy-three percent of those loans supported women-owned businesses, 69% helped low-to-moderate income business owners and 27% supported women-of-color-owned businesses. These businesses have created and retained 193 jobs.<o:p></o:p></p><p class="MsoNormal">&#8220;Money is a significant need for businesses, and especially for woman-, Black-, brown- and indigenous-owned businesses,&#8221; Ysasi concludes. &#8220;If you&#39;re a business owner in one of those counties, if you feel like you need some capital for your business and you&#39;re not sure where to go, if you are somebody who is interested in the entrepreneur ecosystem and want to help other business owners with your knowledge, then you should reach out to Grow.&#8221;<o:p></o:p></p><p class="MsoNormal"><br>
<em>Written by Estelle Slootmaker, Development News Editor<br>
Photos courtesy Grow</em></p>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.rapidgrowthmedia.com%2fdevnews%2f080822grow.aspx" onclick="ga('send','social','facebook','send','/devnews/080822grow.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.rapidgrowthmedia.com%2fdevnews%2f080822grow.aspx&amp;text=GROW+is+now+Grow%3a+New+name+reflects+long-standing+organization%e2%80%99s+evolution" onclick="ga('send','social','twitter','send','/devnews/080822grow.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.rapidgrowthmedia.com%2fdevnews%2f080822grow.aspx&amp;title=GROW+is+now+Grow%3a+New+name+reflects+long-standing+organization%e2%80%99s+evolution" onclick="ga('send','social','linkedin','send','/devnews/080822grow.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#9aa5d8f5fee3a7f2eeeeeae9bfa9fbbfa8fcbfa8fcedededb4e8fbeaf3fefde8f5edeef2f7fffef3fbb4f9f5f7bfa8fcfeffecf4ffede9bfa8fcaaa2aaa2a8a8fde8f5edb4fbe9eae2bcfbf7eaa1c9eff8f0fff9eea7c9f2fbe8ffa0ddc8d5cdb1f3e9b1f4f5edb1dde8f5edbfa9fbb1d4ffedb1f4fbf7ffb1e8fffcf6fff9eee9b1f6f5f4fdb7e9eefbf4fef3f4fdb1f5e8fdfbf4f3e0fbeef3f5f4bfffa8bfa2aabfa3a3e9b1ffecf5f6efeef3f5f4" onclick="ga('send','social','email','send','/devnews/080822grow.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.rapidgrowthmedia.com/devnews/080822grow.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Business Development" href="/tags/taghome.aspx?tag=Business+Development">Business Development</a>, <a title="View more stories related to Covid-Recovery" href="/tags/taghome.aspx?tag=Covid-Recovery">Covid-Recovery</a>, <a title="View more stories related to Development" href="/tags/taghome.aspx?tag=Development">Development</a>, <a title="View more stories related to Diversity and inclusion" href="/tags/taghome.aspx?tag=Diversity+and+inclusion">Diversity and inclusion</a>, <a title="View more stories related to Entrepreneurship" href="/tags/taghome.aspx?tag=Entrepreneurship">Entrepreneurship</a>, <a title="View more stories related to Finance" href="/tags/taghome.aspx?tag=Finance">Finance</a>, <a title="View more stories related to Investment" href="/tags/taghome.aspx?tag=Investment">Investment</a>, <a title="View more stories related to Jobs" href="/tags/taghome.aspx?tag=Jobs">Jobs</a>, <a title="View more stories related to Local Economies" href="/tags/taghome.aspx?tag=Local+Economies">Local Economies</a>, <a title="View more stories related to Small Business" href="/tags/taghome.aspx?tag=Small+Business">Small Business</a>&nbsp;
</div>
<div class="tags cityTag separator">
<a title="View more stories related to Allegan County" href="/cities/allegan-county.aspx">Allegan County</a>, <a title="View more stories related to Byron Center" href="/cities/byron-center.aspx">Byron Center</a>, <a title="View more stories related to Cedar Springs" href="/cities/cedar-springs.aspx">Cedar Springs</a>, <a title="View more stories related to Ottawa County" href="/cities/ottawa-county.aspx">Ottawa County</a>, <a title="View more stories related to Sparta" href="/cities/sparta.aspx">Sparta</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.rapidgrowthmedia.com/devnews/080822grow.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl07">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=17e40358c4ea42a081e1af1849427dfb&amp;cb=748008583' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3279&amp;cb=748008583&amp;n=17e40358c4ea42a081e1af1849427dfb&amp;Page=22~%2fdevnews%2f080822grow.aspx&amp;Tag=22%7eLocal+Economies%2c22%7eEntrepreneurship%2c22%7eSmall+Business%2c22%7eFinance%2c22%7eBusiness+Development%2c22%7eCovid-Recovery%2c22%7eInvestment%2c22%7eDevelopment%2c22%7eJobs%2c22%7eDiversity+and+inclusion%2c22%7eAllegan+County%2c22%7eByron+Center%2c22%7eCedar+Springs%2c22%7eOttawa+County%2c22%7eSparta' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl08">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=33945650def641699d047f691ea3023b&amp;cb=748008583' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3280&amp;cb=748008583&amp;n=33945650def641699d047f691ea3023b&amp;Page=22~%2fdevnews%2f080822grow.aspx&amp;Tag=22%7eLocal+Economies%2c22%7eEntrepreneurship%2c22%7eSmall+Business%2c22%7eFinance%2c22%7eBusiness+Development%2c22%7eCovid-Recovery%2c22%7eInvestment%2c22%7eDevelopment%2c22%7eJobs%2c22%7eDiversity+and+inclusion%2c22%7eAllegan+County%2c22%7eByron+Center%2c22%7eCedar+Springs%2c22%7eOttawa+County%2c22%7eSparta' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ee83e4f886e5462187dd0b375efdd55c&amp;cb=748008583' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3274&amp;cb=748008583&amp;n=ee83e4f886e5462187dd0b375efdd55c&amp;Page=22~%2fdevnews%2f080822grow.aspx&amp;Tag=22%7eLocal+Economies%2c22%7eEntrepreneurship%2c22%7eSmall+Business%2c22%7eFinance%2c22%7eBusiness+Development%2c22%7eCovid-Recovery%2c22%7eInvestment%2c22%7eDevelopment%2c22%7eJobs%2c22%7eDiversity+and+inclusion%2c22%7eAllegan+County%2c22%7eByron+Center%2c22%7eCedar+Springs%2c22%7eOttawa+County%2c22%7eSparta' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d1ad17e282b745e78bda54b618199714&amp;cb=748008583' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3275&amp;cb=748008583&amp;n=d1ad17e282b745e78bda54b618199714&amp;Page=22~%2fdevnews%2f080822grow.aspx&amp;Tag=22%7eLocal+Economies%2c22%7eEntrepreneurship%2c22%7eSmall+Business%2c22%7eFinance%2c22%7eBusiness+Development%2c22%7eCovid-Recovery%2c22%7eInvestment%2c22%7eDevelopment%2c22%7eJobs%2c22%7eDiversity+and+inclusion%2c22%7eAllegan+County%2c22%7eByron+Center%2c22%7eCedar+Springs%2c22%7eOttawa+County%2c22%7eSparta' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="columnList relatedContent relatedCompany">
<h3>
Related Company
</h3>
<div class="clearfix">
<div style="float:left; width:100%">
<ul class="">
<li>
<a href="/companies/Grow.aspx" target="_self" class="title">Grow</a>
<div id="ctl00_ContentPlaceHolder1_RelatedCompany_RepeaterColumns_ctl01_ctl00_ctl01_DivAddress" class="columnListAddress">
</div>
<div id="ctl00_ContentPlaceHolder1_RelatedCompany_RepeaterColumns_ctl01_ctl00_ctl01_DivAbstract" class="columnListAbstract">
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=66ad90d330824106bc94c9fb81662dd4&amp;cb=748008583' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3276&amp;cb=748008583&amp;n=66ad90d330824106bc94c9fb81662dd4&amp;Page=22~%2fdevnews%2f080822grow.aspx&amp;Tag=22%7eLocal+Economies%2c22%7eEntrepreneurship%2c22%7eSmall+Business%2c22%7eFinance%2c22%7eBusiness+Development%2c22%7eCovid-Recovery%2c22%7eInvestment%2c22%7eDevelopment%2c22%7eJobs%2c22%7eDiversity+and+inclusion%2c22%7eAllegan+County%2c22%7eByron+Center%2c22%7eCedar+Springs%2c22%7eOttawa+County%2c22%7eSparta' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12">
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '7046217d-c677-45eb-bd27-76918ea55186');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=440b661a1fc243f7b485c5e5583c9a2e&amp;cb=748008583' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3277&amp;cb=748008583&amp;n=440b661a1fc243f7b485c5e5583c9a2e&amp;Page=22~%2fdevnews%2f080822grow.aspx&amp;Tag=22%7eLocal+Economies%2c22%7eEntrepreneurship%2c22%7eSmall+Business%2c22%7eFinance%2c22%7eBusiness+Development%2c22%7eCovid-Recovery%2c22%7eInvestment%2c22%7eDevelopment%2c22%7eJobs%2c22%7eDiversity+and+inclusion%2c22%7eAllegan+County%2c22%7eByron+Center%2c22%7eCedar+Springs%2c22%7eOttawa+County%2c22%7eSparta' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=e9894cab2ddf45419ae9a01b60546bbf&amp;cb=748008583' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3278&amp;cb=748008583&amp;n=e9894cab2ddf45419ae9a01b60546bbf&amp;Page=22~%2fdevnews%2f080822grow.aspx&amp;Tag=22%7eLocal+Economies%2c22%7eEntrepreneurship%2c22%7eSmall+Business%2c22%7eFinance%2c22%7eBusiness+Development%2c22%7eCovid-Recovery%2c22%7eInvestment%2c22%7eDevelopment%2c22%7eJobs%2c22%7eDiversity+and+inclusion%2c22%7eAllegan+County%2c22%7eByron+Center%2c22%7eCedar+Springs%2c22%7eOttawa+County%2c22%7eSparta' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/rural-innovation-exchange/features/Food-co-op-in-downtown-Battle-Creek-will-support-local-food-growers-and-makers-062322.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/rural-innovation-exchange/galleries/features/otg_food_coop_june_2022_5.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/rural-innovation-exchange/galleries/features/otg_food_coop_june_2022_5.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/rural-innovation-exchange/features/Food-co-op-in-downtown-Battle-Creek-will-support-local-food-growers-and-makers-062322.aspx" target="_blank">Food co-op in downtown Battle Creek will support local food growers and makers</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Rural Innovation Exchange
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/metromode/features/Sterling-Heights-Sports-22.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/metromode/filterd/images/7fa76574-ce41-4320-a5db-7f75dcb0c6e8.jpeg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/metromode/filterd/images/7fa76574-ce41-4320-a5db-7f75dcb0c6e8.jpeg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/metromode/features/Sterling-Heights-Sports-22.aspx" target="_blank">Major League: 6 trending sports to try in Sterling Heights this summer</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Metromode
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.modeldmedia.com/features/resilient-neighborhoods-uni-detroit-southwest-food-cultivators-youth-garden-cooking-skills.aspx" target="_blank">
<noscript><img src="https://www.modeldmedia.com/FilterD/images/uni-gardening-lawndale-54.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.modeldmedia.com/FilterD/images/uni-gardening-lawndale-54.jpg?s=l" class="lazy-load thumb">
 </a></div>
<a href="https://www.modeldmedia.com/features/resilient-neighborhoods-uni-detroit-southwest-food-cultivators-youth-garden-cooking-skills.aspx" target="_blank">Resilient Neighborhoods: This novel program is teaching SW Detroit youth garden-to-table food skills</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Model D
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/concentrate/features/voyquincypoetry0642.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_642/quincy-behm.png?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_642/quincy-behm.png?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/concentrate/features/voyquincypoetry0642.aspx" target="_blank">Voices of Youth: Poetry on racism and policing</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Concentrate
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=88bd73307b1a420fbd3099a4a1585908&amp;cb=748008583' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3057&amp;cb=748008583&amp;n=88bd73307b1a420fbd3099a4a1585908&amp;Page=22~%2fdevnews%2f080822grow.aspx&amp;Tag=22%7eLocal+Economies%2c22%7eEntrepreneurship%2c22%7eSmall+Business%2c22%7eFinance%2c22%7eBusiness+Development%2c22%7eCovid-Recovery%2c22%7eInvestment%2c22%7eDevelopment%2c22%7eJobs%2c22%7eDiversity+and+inclusion%2c22%7eAllegan+County%2c22%7eByron+Center%2c22%7eCedar+Springs%2c22%7eOttawa+County%2c22%7eSparta' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=c77b26a38aa1491a9b73e206d337a754&amp;cb=748008583' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3058&amp;cb=748008583&amp;n=c77b26a38aa1491a9b73e206d337a754&amp;Page=22~%2fdevnews%2f080822grow.aspx&amp;Tag=22%7eLocal+Economies%2c22%7eEntrepreneurship%2c22%7eSmall+Business%2c22%7eFinance%2c22%7eBusiness+Development%2c22%7eCovid-Recovery%2c22%7eInvestment%2c22%7eDevelopment%2c22%7eJobs%2c22%7eDiversity+and+inclusion%2c22%7eAllegan+County%2c22%7eByron+Center%2c22%7eCedar+Springs%2c22%7eOttawa+County%2c22%7eSparta' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=7632a8538ad3474ea211e13f25c945ce&amp;cb=748008583' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3059&amp;cb=748008583&amp;n=7632a8538ad3474ea211e13f25c945ce&amp;Page=22~%2fdevnews%2f080822grow.aspx&amp;Tag=22%7eLocal+Economies%2c22%7eEntrepreneurship%2c22%7eSmall+Business%2c22%7eFinance%2c22%7eBusiness+Development%2c22%7eCovid-Recovery%2c22%7eInvestment%2c22%7eDevelopment%2c22%7eJobs%2c22%7eDiversity+and+inclusion%2c22%7eAllegan+County%2c22%7eByron+Center%2c22%7eCedar+Springs%2c22%7eOttawa+County%2c22%7eSparta' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=62cc8ed544da414f9dfccb1429612bcf&amp;cb=748008583' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3060&amp;cb=748008583&amp;n=62cc8ed544da414f9dfccb1429612bcf&amp;Page=22~%2fdevnews%2f080822grow.aspx&amp;Tag=22%7eLocal+Economies%2c22%7eEntrepreneurship%2c22%7eSmall+Business%2c22%7eFinance%2c22%7eBusiness+Development%2c22%7eCovid-Recovery%2c22%7eInvestment%2c22%7eDevelopment%2c22%7eJobs%2c22%7eDiversity+and+inclusion%2c22%7eAllegan+County%2c22%7eByron+Center%2c22%7eCedar+Springs%2c22%7eOttawa+County%2c22%7eSparta' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=1eb099ecfdeb457ba3cf03306175aaa8&amp;cb=748008583' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3061&amp;cb=748008583&amp;n=1eb099ecfdeb457ba3cf03306175aaa8&amp;Page=22~%2fdevnews%2f080822grow.aspx&amp;Tag=22%7eLocal+Economies%2c22%7eEntrepreneurship%2c22%7eSmall+Business%2c22%7eFinance%2c22%7eBusiness+Development%2c22%7eCovid-Recovery%2c22%7eInvestment%2c22%7eDevelopment%2c22%7eJobs%2c22%7eDiversity+and+inclusion%2c22%7eAllegan+County%2c22%7eByron+Center%2c22%7eCedar+Springs%2c22%7eOttawa+County%2c22%7eSparta' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=3d7c053e1c5a45a48d6a3b1f87867351&amp;cb=748008583' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3062&amp;cb=748008583&amp;n=3d7c053e1c5a45a48d6a3b1f87867351&amp;Page=22~%2fdevnews%2f080822grow.aspx&amp;Tag=22%7eLocal+Economies%2c22%7eEntrepreneurship%2c22%7eSmall+Business%2c22%7eFinance%2c22%7eBusiness+Development%2c22%7eCovid-Recovery%2c22%7eInvestment%2c22%7eDevelopment%2c22%7eJobs%2c22%7eDiversity+and+inclusion%2c22%7eAllegan+County%2c22%7eByron+Center%2c22%7eCedar+Springs%2c22%7eOttawa+County%2c22%7eSparta' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d0f394ffd3234570a04083fa6a65311f&amp;cb=748008583' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3063&amp;cb=748008583&amp;n=d0f394ffd3234570a04083fa6a65311f&amp;Page=22~%2fdevnews%2f080822grow.aspx&amp;Tag=22%7eLocal+Economies%2c22%7eEntrepreneurship%2c22%7eSmall+Business%2c22%7eFinance%2c22%7eBusiness+Development%2c22%7eCovid-Recovery%2c22%7eInvestment%2c22%7eDevelopment%2c22%7eJobs%2c22%7eDiversity+and+inclusion%2c22%7eAllegan+County%2c22%7eByron+Center%2c22%7eCedar+Springs%2c22%7eOttawa+County%2c22%7eSparta' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=829f060c892c4a9ab2e490fc049f5fe7&amp;cb=748008583' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3064&amp;cb=748008583&amp;n=829f060c892c4a9ab2e490fc049f5fe7&amp;Page=22~%2fdevnews%2f080822grow.aspx&amp;Tag=22%7eLocal+Economies%2c22%7eEntrepreneurship%2c22%7eSmall+Business%2c22%7eFinance%2c22%7eBusiness+Development%2c22%7eCovid-Recovery%2c22%7eInvestment%2c22%7eDevelopment%2c22%7eJobs%2c22%7eDiversity+and+inclusion%2c22%7eAllegan+County%2c22%7eByron+Center%2c22%7eCedar+Springs%2c22%7eOttawa+County%2c22%7eSparta' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=5126334aab194d9c923af8dc795d453e&amp;cb=748008583' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3065&amp;cb=748008583&amp;n=5126334aab194d9c923af8dc795d453e&amp;Page=22~%2fdevnews%2f080822grow.aspx&amp;Tag=22%7eLocal+Economies%2c22%7eEntrepreneurship%2c22%7eSmall+Business%2c22%7eFinance%2c22%7eBusiness+Development%2c22%7eCovid-Recovery%2c22%7eInvestment%2c22%7eDevelopment%2c22%7eJobs%2c22%7eDiversity+and+inclusion%2c22%7eAllegan+County%2c22%7eByron+Center%2c22%7eCedar+Springs%2c22%7eOttawa+County%2c22%7eSparta' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=8f604db09f984dc0b812f7d02988385a&amp;cb=748008583' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3066&amp;cb=748008583&amp;n=8f604db09f984dc0b812f7d02988385a&amp;Page=22~%2fdevnews%2f080822grow.aspx&amp;Tag=22%7eLocal+Economies%2c22%7eEntrepreneurship%2c22%7eSmall+Business%2c22%7eFinance%2c22%7eBusiness+Development%2c22%7eCovid-Recovery%2c22%7eInvestment%2c22%7eDevelopment%2c22%7eJobs%2c22%7eDiversity+and+inclusion%2c22%7eAllegan+County%2c22%7eByron+Center%2c22%7eCedar+Springs%2c22%7eOttawa+County%2c22%7eSparta' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=7d4fe8a77285461592eb4930ec200997&amp;cb=748008583' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3067&amp;cb=748008583&amp;n=7d4fe8a77285461592eb4930ec200997&amp;Page=22~%2fdevnews%2f080822grow.aspx&amp;Tag=22%7eLocal+Economies%2c22%7eEntrepreneurship%2c22%7eSmall+Business%2c22%7eFinance%2c22%7eBusiness+Development%2c22%7eCovid-Recovery%2c22%7eInvestment%2c22%7eDevelopment%2c22%7eJobs%2c22%7eDiversity+and+inclusion%2c22%7eAllegan+County%2c22%7eByron+Center%2c22%7eCedar+Springs%2c22%7eOttawa+County%2c22%7eSparta' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=7f5bbf99477e42a4b2dfa858e5548eaa&amp;cb=748008583' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=22&amp;zoneid=3068&amp;cb=748008583&amp;n=7f5bbf99477e42a4b2dfa858e5548eaa&amp;Page=22~%2fdevnews%2f080822grow.aspx&amp;Tag=22%7eLocal+Economies%2c22%7eEntrepreneurship%2c22%7eSmall+Business%2c22%7eFinance%2c22%7eBusiness+Development%2c22%7eCovid-Recovery%2c22%7eInvestment%2c22%7eDevelopment%2c22%7eJobs%2c22%7eDiversity+and+inclusion%2c22%7eAllegan+County%2c22%7eByron+Center%2c22%7eCedar+Springs%2c22%7eOttawa+County%2c22%7eSparta' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/artsandculture.aspx'>Arts & Culture</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/development.aspx'>Development</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/diningandnightlife.aspx'>Dining & Nightlife</a></li><li><a href='/focusareas/sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>High Tech/High Growth</a></li><li><a href='/focusareas/uix.aspx'>Urban Innovation Exchange</a></li><li><a href='/focusareas/michigannightlight.aspx'>Michigan Nightlight</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About Rapid Growth</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Links.aspx">Grand Rapids Links</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/SignUp.aspx">Sign Up</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script>
var pageInfo = {"article":true,"post_id":"7046217d-c677-45eb-bd27-76918ea55186","post_type":"News Item","taxonomies":{"tags":["Allegan County","Business Development","Byron Center","Cedar Springs","Covid-Recovery","Development","Diversity and inclusion","Entrepreneurship","Finance","Investment","Jobs","Local Economies","Ottawa County","Small Business","Sparta"]},"url":"https://www.rapidgrowthmedia.com/devnews/080822grow.aspx"};
if (window.pico) {
    window.pico('visit', pageInfo);
}
</script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="10DFE50C" />
</div></form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
